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1 Introduction

This manual explains how to use Viz Mosart applications, with special focus on the Viz Mosart 
GUI. 

1.1 Related Documents
• Viz Mosart Administrator Guide: Contains information on how to install Viz Mosart software 

and supported hardware.

For more information about all of the Vizrt products, visit:

• www.vizrt.com
• Vizrt Documentation Center
• Vizrt Training Center
• Vizrt Forum

1.2 Feedback And Suggestions
We encourage suggestions and feedback about our products and documentation. To give feedback 
and/or suggestions, please contact your local Vizrt customer support team at www.vizrt.com.

http://www.vizrt.com/
http://documentation.vizrt.com/
http://www.vizrt.com/training/
http://forum.vizrt.com/
http://www.vizrt.com/
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2 Viz Mosart User Interface
The Viz Mosart GUI (Multi GUI) is the main control interface for operators. It’s quite flexible and 
can be customized to suit your workflow. You can run the GUI on the Mosart server or you can 
connect one or more GUI’s to the Mosart server over the network.

One quite common customization is to have the shortcuts on a separate touch-enabled screen, for 
details see Managing your Workspace.

The areas of the Viz Mosart GUI are described in the following sections:

• Main Menu
• Rundown Window

• Quick Editor
• Program Window
• Preview Window
• Transition Area

• Audio Function Area
• Video Transition Area

• Media Pool
• Script Window
• Shortcut Keys
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• Status Bar

In addition, the following editors/panels can also be opened:

• General Settings
• Arrange Rundowns
• Managing your Workspace
• Robotic Cameras
• Quick Access Panel
• Wall Manager
• Recording

2.1 Main Menu
The main menu is located at the top of the Viz Mosart user interface which provides access to 
different functions and windows.

The different options in the main menu are shortly described below. For some menu items, more 
detailed explanations are provided later in the chapter.

• Rundowns
• View
• Studio setups
• Graphics profiles
• Standby
• Tools
• Connections

2.1.1 Rundowns
Viz Mosart's primary source for rundowns (also called manuses) is the NCS. However, it will also 
save them as XML files on the Viz Mosart server. (By default, the location is C:\manus, but this may 
be overrridden by the Manus Directory setting in the Settings Editor for either iNews or MOS.) Viz 
Mosart will do this automatically, however the user may also save manually. To distinguish later 
versions of a rundown from the original one, Viz Mosart will append a timestamp to the file name 
of any subsequent version. The user may also open a rundown from one of these files.

https://docs.vizrt.com/viz-mosart-admin-guide/3.9/Settings_Editor_-_iNews.html
https://docs.vizrt.com/viz-mosart-admin-guide/3.9/Settings_Editor_-_MOS.html
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The Rundowns item contains the following options:

• Open from file: Lists rundowns found in the folder mentioned above.
• Refresh: Refreshes the list of available rundowns.
• Between Refresh and Special there will be eight menu options for 'today' (this and 

similar words not referring to the day of writing nor the day of reading, but to the day 
of using Viz Mosart), yesterday, the day before yesterday, up to the day a week ago. 
The option names will be the names of the days in the language of the user's 
computer. For each of these eight days, there will be a sub-menu containing the 
timestamped rundown files saved on that day. (If none, there will be no sub-menu.)

• Special: Lists the non-timestamped rundown files.
• Save as: Save the current rundown with a new name in the window that opens. Do not

include an underscore ('_') in the name.
• Save: Save the current rundown.
• Rehearsal: Click to enable rehearsal mode. Click Rehearsal again to switch back to On 

Air mode. See Rehearsal and On Air Mode.
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• Arrange: Opens the Arrange rundowns window.
• Lock rundown: Click to lock the rundown. See Lock Rundown or Story.

2.1.2 View

 

The View item contains the following options and sub-options:

• Save as new workspace: Save the current view/workspace with a new name in the window 
that opens.

• Save workspace: Save the current view/workspace. 
• Workspaces: Choose between the available workspaces.

• Manage workspaces: Opens the Manage workspaces window.

Info:
Between Rehearsal and Arrange there may be additional options depending on the 
connected NCS and on what has been configured in Tools > Edit rundown shortcuts. 
For more information see Managing NCS Rundowns.


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• Keyboard shortcuts: Choose between different keyboard shortcuts setups.

• Browse mode: Click this option to active/deactivate Browse mode. For more information 
see Running Viz Mosart in browse mode. The appearance of this option is controlled 
in General Settings accessed from the Tools menu. 

• Floating windows: Lists both the different parts of the main window that can be released as 
separate windows, as well as windows that can be opened that are not part of the main 
window:

Releasing Windows:
• Function buttons: Releases the Keyboard buttons panel. See Keyboard Shortcuts. 
• Story script: Releases the Script panel. See Script Window. 
• Preview program: Releases the Program, Transition and Preview panels. See Program 

Window, Preview Window, Video Transition Area and Audio Function Area.  
• Timeline: Releases the Rundown panel. See Rundown Window.
• Media pool: Releases the Media pool panel. See Media Pool.
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Opening Windows:
• Robotic cameras: Opens the Individual Camera Controller window. See Robotic 

Cameras. See also Camera Robotics in AV Automation in the Viz Mosart Administrator 
Guide.

• Quick Access Panel: Opens the Quick Access Panel. See Quick Access Panel. 
• Video wall manager: Opens the Video wall manager. See Wall Manager

2.1.3 Studio setups

Provides a drop down list of the studio setups. See Building Viz Mosart Templates for more 
information. 

2.1.4 Graphics profiles

Provides a drop down list of the graphics profiles. See the Using Overlay Graphics Interface section 
under Main Menu for more information.   

2.1.5 Standby

The drop-down list combines the standby options in Overlay Graphics and AV Automation. 

Note: The names in the Overlay Graphics Interface and the GUI are not the same.

https://docs.vizrt.com/viz-mosart-admin-guide/3.9/AV_Automation_Devices_-_Camera_Robotics.html
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2.1.6 Tools

The Tools item contains the following options:

• General settings: Opens the Settings dialog. See General Settings. 
• Keyboard shortcuts:

• Keyboard shortcuts editor: Opens the Keyboard shortcuts window. See Keyboard 
Shortcuts.

• Import shortcuts from server:  See Exporting and Importing Keyboard Shortcuts
• Edit rundown shortcuts: Opens the Edit rundown shortcuts window. See Managing NCS 

Rundowns.
• Arrange rundowns: Opens the Arrange rundowns window. See Arrange Rundowns.
• Show recordings: The recording panel is used to create a new video recording. 

See Recording.

2.1.7 Connections
Lists the main and backup server pairs configured in General Settings. The Status Bar will update 
when changing the connection.

2.2 Rundown Window
The rundown window contains the rundown/story list, built from the content received from the 
NCS.

Each storyline consists of a story info area to the left and the Viz Mosart templates and secondary 
elements extracted from Viz Mosart commands in the NCS, to the right.
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2.2.1 Story Info
The left info area of a story normally shows the following information:

1. Estimated on airtime in the top left hand corner,
2. The editorial duration of the entire story as entered in the NCS in the top right hand corner,
3. The story title as entered in the NCS on the second line.
4. When the story is on air, another timer appears in the middle of the top line, showing the 

story runtime.
The story currently on air is marked as red, and the next story that will be taken to air is 
marked as yellow.
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2.2.2 Story Elements
The templates are represented in the right hand area of the rundown window by color-coded 
elements. The length of the element reflects the calculated or exact duration of the template, 
depending on the template type.

Stories with no recognized Viz Mosart commands are shown as empty lines in the rundown 
window i.e. without any story elements in the story. Stories with recognized template types but 
unrecognized variant commands are shown with the variant title in red, as in the illustration below:

The story elements are described in detail in the following sections:

• Primary Story Elements
• Secondary Story Elements
• Further Rundown Features

Primary Story Elements

Camera
The Camera template type is displayed as a green element in the GUI. The variant of the template 
type (often the camera number) is indicated in the top left hand corner of the colored element. The 
duration of the template is calculated from the presenter text as entered in the NCS.

Package
The package template type is displayed as a light blue element in the GUI. The variant of the 
template type is indicated in the top left hand corner of the colored element. The length of the 
package element is calculated from the actual clip length when available on server.

If the package clip is not available from the video server it has a blue/red checkered pattern, and 
placeholder clips are displayed with a white/blue-checkered pattern.
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Voiceover
The voiceover template type is displayed as a light blue and green element in the GUI. The variant 
of the template type is indicated in the top left hand corner of the colored element. The small 
notch in the green bar shows the calculated duration of the presenter text. The light blue 
represents the clip as with the server template type and the green represents presenter text as 
with the camera template type. If the clip is not available from the server, the clip section of the 
element has a checkered pattern.

The length of the voiceover element is calculated from the actual clip length when available on 
server.

Live/external Source
The live type is displayed as a red element in the GUI. The variant of the template type is indicated 
in the top left hand corner of the colored element.

Graphics
The fullscreen graphics type is displayed as a yellow element in the GUI. The variant of the 
template type is indicated in the top left hand corner of the colored element. Duration of the 
element is timed from the presenter text entered in the NCS. For graphics systems which support 
this feature, the element has a checkered pattern if the attached graphics content is not available 
for playout from the graphics system.

Digital Video Effect (DVE)
The DVE type is displayed as a yellow and red element in the GUI. The variant of the DVE template 
type is indicated in the top left hand corner of the colored element.

Note: If back-to-back fullscreen graphics are within in the same story (and use the same 
engine), the scene will not be retaken for each graphic, but just kept playing. When the 
story is changed, the graphics will be taken again (i.e. the engines are ejected) so that any 
other graphics that are using the same engine will be taken normally.


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Telephone
The telephone interview type is displayed as a yellow and white element in the GUI. The variant of 
the template type is indicated in the top left hand corner of the colored element.

AdLib Pictures/Floats
The ad lib pictures template type is represented by a symbol at the right end of the story line in 
the rundown window. If the associated media object is not on the server, the symbol is checkered.

The item will also appear in the Assets window as a colored slug with a green top half and light 
blue bottom half for clips, and orange bottom half for graphics. They can be taken on air or to 
preview either by right clicking and using the context menu in the rundown window or the Assets 
window.

Adlib picture templates will add the audio faders specified in the template to the current audio 
fader set. The faders are subtracted when returning from the Adlib pictures. Adlib pictures are 
typically used in live external or studio interviews.

Adlib pictures pause when it is taken off air. If the Ad lib pictures is inserted again the clip will 
continue from the paused point.

Break
The break/continuity template is displayed as a white element.
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Secondary Story Elements

Overlay Graphics
Overlay graphics are shown as a yellow secondary element. Secondary elements appear on top of 
primary elements and are executed relative to the primary template. The secondary element is 
scaled to the duration of the lower third element set in the NCS.

Different types of overlay graphics with separate handlers in the Overlay Graphics application, 
such as lower thirds, wall items or OSGs, can be displayed in different lowerthird level.

See General Settings for details on setup.

Take In
Take-in of lowerthird items may be performed either manually or automatically from Viz Mosart. If 
an in-time is set in the NCS for the lowerthird Viz Mosart will automatically take it in. If no time-in 
is set in the NCS for the lowerthird Viz Mosart will mark it as a manual lowerthird. Manual 
lowerthird elements are displayed on the right hand side of the GUI window as for adlib pictures. 
Manual lowerthirds can be executed in the same way as the adlib pictures.

Take Out
Take out of lowerthirds may be performed in four ways. These are displayed differently in the Viz 
Mosart GUI:

• AUTOOUT: Is taken in and taken out automatically from the in-time and duration or out-time 
set in the NCS

•  BACKGROUNDEND: Is taken in automatically as defined in the NCS and taken out with 
the primary element it is attached to.

•  STORYEND: Is taken in automatically as defined in the NCS and taken out when the 
story it is attached to is taken off air.

•  OPENEND: Is taken in automatically as defined in the NCS and is not taken out before 
the operator takes it out.

Audio Play
Audio Player secondary elements are displayed as a small speaker symbol on top of a primary 
template. Its position represents the time code given in the NCS. The audio will start to play when 
the timeline reaches the position. If no in-time is defined for the sound it will appear as a manual 
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element in the symbol in the right hand area of the rundown where manual lowerthirds and adlibs 
are shown.

Accessory Item
Accessory secondary elements are displayed as a small plus (+) symbol on top of a primary 
template. Its position represents the time code given in the NCS. The Accessory item will be taken 
when the timeline reaches the position. If no in-time is defined for the Accessory item it will 
appear as a manual element in the symbol in the right hand area of the rundown where manual 
lowerthirds and adlibs are shown.

If the element has a black background it is normal. If it has a red background the accessory 
template does not exist. If the background is gray the content is missing.

Further Rundown Features

Story Editorial Time
The story planned duration (editorial time) entered in the NCS is indicated by a grey marker on a 
story element or after the last story element.

Autotake Items
If a primary story element is programmed with "autotake next" this will be indicated at the end of 
that element with a black triangular symbol.

Effect Transitions
If an element is set to use an effect transition (from the NCS or the Template Editor), this is 
indicated with a black and white symbol.

Timing Information
At the top of the rundown window, there are indicators at every 30 second mark. Vertical lines 
running down the rundown window indicate every second, and broader lines every 10 seconds.
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Mouse-over Rundown Info
Hovering the mouse pointer over an element in the rundown displays the script and timed 
commands connected with that element.

In this example, mousing over the Camera 1 element displays the transition which will be used 
going into the template - a 4 frame mix - and the template variant “1”. In addition we can see the 
entire script connected with this template, and the details of a secondary accessory template 
element.

2.2.3 Quick Editor
To open the Quick Editor, double-click in the info area of a story, on a template or to the right of 
the last element in a story.
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Using this window makes it possible for the user to change the template type and variant of the 
template clicked. In addition, the template can be removed entirely, or a new one can be inserted 
after the template clicked.

If you are using a predefined template set from the NCS, this will be shown below the Remove
button when double clicking a template. Only templates from that set will then be shown in the 
Quick Editor.

2.3 Program Window
The program window is situated in the top right hand corner of the Viz Mosart GUI. It shows 
information for the currently running story element.

2.3.1 Last Words
Last words will be shown across the bottom of the program window if the last words are available 
from the newsroom script.

2.3.2 On-air Overlay Graphics
The overlay graphics currently on air are displayed in their corresponding layer. The Viz 
Mosart GUI has three layers. The lower level is always the lowerthird level. Level two and three may 

Note:
Any stories edited in this way must be locked using the Lock Story from NCS Update 
command, or they will be deleted on the next reload/resync of the rundown or when the 
story is changed in the NCS.


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be configured individually for each graphic type; e.g. OTS (Over The Shoulder) graphics or wall 
graphics.

If more than 3 overlay graphics are on air at the same time, a small circle appears next to the list, 
and the operator can scroll up and down the list using the mouse wheel.

Overlays can also be taken off air by right clicking them in the Program window and selecting Take 
Out.

2.3.3 Template Continue Points
When a Viz Mosart template with built-in continue points goes on air, the descriptive text from 
template design is displayed. Use the keyboard shortcut for Take Next to take the continue point.

2.3.4 Timing Information

The timing information consists of three counters:

1. Counts down time to next break.
2. Counts how much the rundown is over/under.
3. Counts down remaining time for the current on-air template.

• Once it reaches zero, the background color of the counter changes to red and the 
clock starts counting up.

• Optional: By setting the Clip visual countdown (Tools > General Settings > User 
Interface > Preview/Program Window) to a value above 0, the countdown of PACKAGE 
and VOICEOVER will change to pink to alert the user if the countdown reaches this 
value.
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Example: If this setting has a value of 10, the counter will change color as follows:

2.3.5 Auto Take Next
The auto take next label signals that the Viz Mosart rundown is currently in automatic mode.

2.3.6 Continue Count
The number of remaining continue points in the full screen graphics are displayed in the Program 
window.

2.4 Preview Window
The preview window is situated at the right hand side of the Viz Mosart GUI. This window displays 
information for the next story element.

2.4.1 Lower Thirds
The next timed lower third graphic will appear in the preview window until it goes on air.

2.4.2 Adjust Video Clip in/out Points
When the video server driver supports it, the operator can select a new in point and out point for 
video clips in the preview window. Drag the left and right markers to the desired points. Dragging 
the in point marker causes corresponding scrubbing to occur on the server, allowing the operator 
visual preview of the new in point.
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2.4.3 Timing Information
The number in the top right hand corner of the preview window indicates the duration of the item 
currently in preview.

2.4.4 Cued Playout Port/Graphics Engine
The alias of the port which the next clip will be played out from is displayed in the top left hand 
corner of the preview window. This area is also used to display which fullscreen graphics engine 
will be used next.

2.4.5 Recue Server
By right clicking inside the preview window, the operator can select to recue a server clip. This is 
used, for example, to recue and play from the beginning an adlib/float element from its starting 
point rather than the point it had previously reached

2.5 Video Transition Area

The transition area is positioned between the preview and program windows.

2.5.1 Hold Video Transition (H)
Pressing Hold (H) will hold the video transition when the next template is called. Viz Mosart will 
wait to do the video mixer crosspoint change until a new Take Next command is issued when the 
hold video transition is active.

In a situation where you have CAM 1 in a program and a clip (PACKAGE) in preview and use the 
Take Next with Hold video transition, Viz Mosart will do all of the transitions between the two 
templates, except the vision mixer crosspoint change. Viz Mosart will fade down the sound from 
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the CAM element and fade up the sound from the clip. It will start to play the video on the 
assigned video port, and all secondary items with an in-time will use the Take Next as the relative 
starting point.

The Viz Mosart GUI Program window will notify the user that the video transition is on hold and 
that the user needs to send a new Take Next to do the vision mixer crosspoint change. This 
functionality can also be toggled to be auto-taken in a template or by a keyboard shortcut key.

2.5.2 Next Transition
The type of the next vision mixer transition is shown in the transition area by highlighting the 
corresponding transition icon. Available transition types are Mix (M), Wipe (W) and Effect (E). In the 
value field to the right of the transition type boxes, the duration of Mix (M) or Wipe (W) is shown, 
or, for Effect (E), the name of the effect is shown.

The next vision mixer transition can be overridden by clicking on the corresponding transition icon 
in the transition area. For Mix (M) and Wipe (W) transitions, the duration of the transition (in 
frames) can be changed by clicking M or W, and then use the scroll-wheel, or right-click and drag 
up or down in the duration field.

Selecting Effect (E) and then clicking the empty square will cause a dropdown menu to appear, 
containing the transition effects stored in AV Automation's A/V Setup.

When Studio Setup is changed, the items in the dropdown are updated accordingly. For more 
information on configuring Studio Setup, see the Viz Mosart Administrator’s Guide > Audio and 
Vision Mixer Effect Setups.

The next transition type can also be selected by a TRANSITION TYPE control command. By default, 
this control command is assigned to the Tabulator key, which can then be used to cycle through 
the three transition types.

2.6 Audio Function Area

This area indicates the special audio functions. When a function is active the button is colored in 
blue. The functions can be activated either through keyboard shortcuts or by clicking on the 
buttons.
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2.6.1 Hold Audio Transition
Pressing Hold (H) will hold the audio transition when the next template is called. Viz Mosart will 
wait to do the audio mixer fader change until a new Take Next command is issued when the hold 
audio transition is active.

In a situation where you have CAM 1 in program and a clip (PACKAGE) in preview and use the Take 
Next with Hold audio transition active Viz Mosart will do all transitions one would expect between 
the two templates except the audio mixer fader change. Viz Mosart will change the cross point on 
the vision mixer to the PACKAGE element. It will start to play the video on the assigned video port, 
and all secondary items with an in-time will use the Take Next as the relative starting point.

The Viz Mosart GUI Program window will notify the user that the audio transition is on hold and 
that the user need to send a new Take Next to do the audio mixer fader change. This functionality 
can also be toggled to be auto-taken in a template or by a keyboard shortcut key.

2.6.2 Keep Sound
CTRL+K (default) or clicking the button in the GUI will activate Keep sound levels. This will keep 
the currently active audio faders and their levels until deactivated with another CTRL+K (default) 
press. All audio fader configurations in story commands will be ignored as long as the keep sound 
mode is active.

2.6.3 Manual Fade Sound
The Manual fade sound mode will allow the operator to start an audio fade prior to the F12 to next 
element or after the F12 to the next element.

To enable manual fading for the sound of the current story element, activate the Manual fade 
sound mode by using CTRL+M (default) or clicking the relevant indicator button.

The current on air set of audio faders will be kept open through the next story until they are faded 
using CTRL+F (default), while the faders connected with templates in the next story are added to 
and subtracted from them. To disable the Manual fade sound without fading, press CTRL+M
(default) again. The duration of the fade is set as a global value in the AV Automation settings.

2.6.4 Fade Sound
CTRL+F (default) will fade all open faders set to keep in the Template Editor.

2.6.5 Level 1 and Level 2
Each Viz Mosart template can be configured with three audio level setups for the complete set of 
audio faders defined in the template, two of which can be accessed from the GUI. Level 1 is set as 
default in a template, while level 3 is the fader’s base On level (normally Out equals In). It can be 
modified from the AV Automation application.

CTRL+L (default) will toggle level 2 for all faders in the template cued in preview. Level 2 will be 
used when the previewed element is taken on air with F12.

SHIFT+CTRL+L (default) will immediately use level 2 for all faders in the template currently on air.
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2.7 Media Pool

This panel has four tabs:

• Assets Tab
• Search Tab
• Favorites Tab
• Quick Access Tab

2.7.1 Assets Tab

The Assets Tab shows the various assets for a story as received from the NCS. Note that any 
content added to the story from the Viz Mosart GUI will not be part of the assets. This tab lists the 
story elements available in the selected story or group. From the Asset window, these elements 
can be used in several ways.

Elements can be dragged directly from the asset window and into the rundown window to add and 
edit the currently loaded rundown. All elements are added at the point at which they are released - 
primary elements like lives or packages are inserted before or after another primary element, and 
secondary elements like lower thirds are added to the primary element they are dropped onto. The 
elements will be added to the rundown with the template type that it is entered in the NCS. Any 
modification to the rundown will disappear on the next Reload or when the story is changed in the 
NCS, unless the story is locked.
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Elements can be dragged to a shortcut button in the shortcut keys window, to be recalled later 
with a single keystroke. See Keyboard Shortcuts.

Elements can be dragged to the Favorites Tab to be stored for easy access.

The legends corresponding to the various template types and are customizable, see User Interface 
- Assets.

Context Menu
Right-clicking an element in the assets window will display, a context menu as in the illustration 
below.

• Clicking Directtake takes the element to air immediately.
• For secondary elements with a duration Directtake OUT takes them off air again.
• Clicking Preview adds the clicked primary element as the next story element in the rundown.
• Clicking Continue will take an element continue point.
• Recue > Recue will recue the video content of a template with video content that has been 

previously played. Recue > Recue and Preview will also add the template to the timeline in 
the next position.

• In the Show Templatetypes context menu the operator can choose which Viz Mosart types 
will be visible in the Assets window. i.e CAM, PACKAGE, VO, LIVE, GRAPHICS, DVE, 
TELEPHONE, FLOAT, LOWERTHIRD, SOUND, ACCESSORY.
Other actions:

• The Assets can be sorted by selecting the Sort option in the menu. Sorting by Template will 
display the assets in order by Template. The None option will show the assets in the same 
order as in the story.
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• Hovering the cursor over an item in the Assets window will display more information about 
the item, including any secondary elements attached to it.

2.7.2 Search Tab

The Search (ClipSearch) tab will search for clips on connected video servers. These can then be 
dragged onto shortcut buttons which have been predefined with a template designed to contain a 
video file. The search field is case sensitive.

Example:

Create a shortcut key for a Package type template which allows drop of content (for details see 
Keyboard Shortcuts). Then use the Search window to find another video file, and drag it onto the 
same button. The video file will now be executed within the template assigned to the button.

Additionally, elements can be dragged directly from the search window to shortcut keys and to the 
Media Pool and Rundown windows.

By default:

• Dragging will drop the file as a Adlibpix type with variant default
• SHIFT+drag will drop it as a Package type with variant default
• CTRL+drag will drop it as a Voiceover type with variant default.

See General Settings for more information on setting up this feature.
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2.7.3 Favorites Tab

The Favorites Tab (*) can be used to gather primary and secondary elements from several stories 
in the rundown, creating a temporary toolbox for the operator. The Favorites Tab has similar 
functionality to the Assets window. To add elements to the Favorites Tab, select the story 
containing them in the rundown window, then drag the desired elements into the Favorites Tab. 
From here, they can be dragged to the rundown, to shortcut keys, Direct Take to air or to Preview, 
or Removed through a right click context menu.

To remove all collected elements from the Favorites Tab, right click on the tab and select Clear 
Pool.

By right-clicking an element in the Favorites window, a context menu appears. Clicking Directtake
takes the element straight to air immediately. Clicking Preview adds the clicked primary element as 
the next story element in the rundown. Clicking Remove removes the item from the Favorites Tab.

Hovering the cursor over an item in the Favorites Tab will display more information about the item, 
including secondary elements attached to it.

Right clicking the Favorites Tab brings up a context menu which allows the user to clear the pool 
of all content.

2.7.4 Quick Access Tab
The Quick Access Tab (QAT) gives the user yet another way to interact with the rundown, it 
displays all the elements in the entire rundown.

The QAT is an enhancement of the Quick Access Panel and shares the filter functionality. Any 
filters applied to one of them will immediately be applied to the other. It is possible to filter by 
type, status (on air, preview, aired etc.), slug, story title, available, unavailable.
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Elements can be dragged anywhere in the rundown, and they will then be attached to that story or 
item. It is also possible to drag secondary elements directly into any primary element.

Elements can be dragged to the Favorites Tab to be stored for easy access. They can also be 
dragged onto a Keyboard Shortcuts button in the shortcut keys window.

The context menu that appears when right-clicking on an element provides the same 
functionalities as in the Assets Tab tab.

Operation
The QAT can be operated with keyboard and mouse. The configurable keyboard shortcuts 
mentioned above should be used. The mouse or keyboard can be used to select multiple items. By 
holding CTRL while using the mouse the item can be set as group-selected/unselected. By using 
the NEXT_GROUP_ITEM keyboard command Viz Mosart will step through the selected items.
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The items can be grouped by story, or listed without showing the stories. In this example only the 
lower thirds are visible.

Story, item and sub-item on-air indication:

Lowerthirds can be taken both to air and off air. While they are on air the on air indication will be 
visible. All items in the list can be drag-and-dropped directly to the favorites tab, wall items, 
timeline or keyboard shortcuts. It is possible to show and control all kinds of Viz Mosart elements 
in this view.
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2.8 Script Window
The Script window can be used to edit elements already in the rundown.

This section contains more information on the following topics:

• Script Window Display
• Timing Information
• Editing Primary Elements
• Editing the Script Displayed in Viz Mosart
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2.8.1 Script Window Display

The Script window shows all the content in two stories: the top half shows the on-air story, or the 
first story that will go on air. By default, the bottom half shows the next story to go on air. Clicking 
another story in the rundown will display it instead of the next on-air story. On the next F12 which 
changes the on-air story, the view will revert to default.

The top line of each story in the script window shows the estimated on air time of the story, and 
the story name and editorial duration of the story as given in the NCS.

Below this, each template and secondary element is displayed chronologically, using the same 
color coding as in the rundown window. The complete contents of the script are also displayed, 
along with any written Viz Mosart commands in the script window.

Primary story templates are displayed with their in time only, while secondary elements show 
durations as well.

2.8.2 Timing Information

At the top of the script windows are two timing indicators. To the left is the total planned time for 
the story currently on air. To the right this time is counted down from the start of the story.

As soon as this timer reaches zero, the story timing information area turns red and the clock starts 
counting upwards, to indicate planned duration overrun.

2.8.3 Editing Primary Elements
The variant of any template type can be changed by clicking it in the script window and selecting a 
new variant from the pull down menu.



Viz Mosart User Guide - 3.9

Copyright © 2019  Vizrt                                                          Page  36

In the same manner, the transition for that template can be changed by clicking the current 
transition type and selecting the desired transition type from the pull down menu.

The transition duration or effect number can be typed into the field between the two menus.

Please note that any stories edited in this way must be locked using the Lock Story from NCS 
Update command, or they will be deleted on the next reload/resync of the rundown or when the 
story is changed in the NCS.

2.8.4 Editing the Script Displayed in Viz Mosart
Please note that any stories edited in this way must be locked using the Lock Story from NCS 
Update command, or they will be deleted on the next reload/resync of the rundown or when the 
story is changed in the NCS.

2.9 Keyboard Shortcuts
The Shortcut Keys area is situated across the bottom of the Viz Mosart GUI and displays the 
shortcut keys that have been configured.

This section contains:
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• Keyboard Shortcuts Editor
• Creating Keyboard Shortcuts
• Template Keys
• Control Command Keys
• Timeline Keys
• Layout Keys
• Template Router Keys
• Exporting and Importing Keyboard Shortcuts
• On Air Shortcut Operations
• Video Port Control Commands

2.9.1 Keyboard Shortcuts Editor
All keyboard shortcuts for the Viz Mosart GUI are fully customizable. To create or edit a keyboard 
setup, go to Tools > Keyboard Shortcuts > Keyboard shortcuts editor.

Several sets of keyboard shortcuts (referred to as Keyboard Layouts) can be stored and recalled 
through the Layout menu or a designated shortcut. However, to facilitate training and technical 
support, a default setup similar to the basic setup described in this manual is recommended.

The Keyboard Shortcut Editor is divided into four areas:

• Shortcut List
• Editor Window
• Menu Bar
• Keyboard Layout Preview
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Shortcut List

This window lists all the shortcut keys in the currently loaded keyboard layout, grouped by their 
functionality.

From the context menu, you can Move, Remove or Duplicate items. To edit an existing shortcut, 
select it in the shortcut list.

Editor Window



Viz Mosart User Guide - 3.9

Copyright © 2019  Vizrt                                                          Page  39

The options available for each shortcut in the editor window are mainly dependent upon the type 
of shortcut being created or edited. The four main types of shortcuts are Template keys, Control 
Command keys, Timeline keys and Layout keys.

If a shortcut if of type AUTO or CONTINUE it will show how many continue points there are left.

Menu Bar

To create a new keyboard shortcut, select Add new shortcut from the menu bar and choose a type 
of shortcut from the list in the Editor Window. To remove a shortcut, select it in the Shortcut List
and click Remove. Whenever changes have been made to a keyboard layout, Save must be used to 
apply them.
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2.9.2 Creating Keyboard Shortcuts

For all types of keyboard shortcuts, the top line of the Keyboard editor is identical.

To associate a shortcut with specific keys, click the center square (F12).

A red, pulsating circle appears. Press the desired keys. The main key will be entered into the 
square, while any modifier keys will be highlighted to the left. The name to appear on the shortcut 
button itself can be entered in the rectangle to the right.

2.9.3 Template Keys
Template keys are shortcuts connected to the various templates created in the Template Editor. 
Because of this, some options may be unavailable depending on the templates created in an 
individual system.

VARIANT SELECTOR: The down arrow next to the template type allows the user to select from the 
list of available variants (templates previously created). Note that only the templates from the 
active template set will be available here. To select a variant that is only available in a different set 
it must be selected prior to assigning the key.

The parameters available for the Viz Mosart Types are:

• Touchmode: This parameter defines what pressing the key on the keyboard shortcuts 
window panel using a touch screen or clicking on it with the mouse cursor does.

• Select highlights the key, and the operator can then press either the Program or 
Preview window to take the template to air or to preview. When a shortcut is clicked 
on the panel by the user it will be highlighted and a Set as Selected button will appear 
in the Program and Preview window. By pressing one of these buttons the user can set 
the selected template to either program or preview.

• Preview takes a touched template to preview.
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• OnAir takes a touched template straight to air.
• None disables touch control for the key. It may still be fired by pressing the assigned 

key on the keyboard.

• Key press option checkboxes:
• Preview: When the key is pressed, the template is taken to preview instead of to air. 

Do not confuse this with Preview from touch mode.
• Insert: Inserts the template as the next element without replacing the existing next 

primary element (if the next primary element was added via a shortcut earlier).
• Neither selected: The template is taken to PRG

• Template binding option checkboxes:
• Bind to NCS content: The key will take its content, such as associated video clips, from 

that defined in the NCS for the last played or selected story.
• Bind to NCS template: The key will take its template variant, such as camera number 

or external source, from that defined in the NCS for the last played or selected story.
• Bind to NCS slug: The key will take its slug from that defined in the NCS for the last 

played or selected story.
• Allow drop: Checking this box makes it possible to drop other templates onto this key 

in the shortcut window, effectively overwriting the key until the keyboard layout is 
reloaded.

• Drop content only: This parameter is only available when the Allow Drop parameter is 
already checked. Checking Drop Content Only ensures that only content, like video 
files, can be dropped onto the key without replacing its associated template.

• Lowerthirds (special case): If a template key is specified as a lowerthird some additional 
options appear.

• DEFAULT: Takes the template to air if not already taken. If then it takes it off air.
• AUTO: Will take the lowerthird to air. If already on air it will take next continue point 

or take it off air if there are no more continue points.
• CONTINUE: Will take the next continue point.
• TAKEIN: Will take it to air (same as default).
• TAKEOUT: Will take it off air (even if there are more continue points left).

• AdLibpix & Lowerthirds (special case):
• Bind to NCS exclusive: If unchecked the next lowerthird\AdLibpix template (in the list) 

will bind to the same NCS content again.
For lowerthirds this is convenient if the operator wants a e.g. take-in, continue and 
take-out shortcut of the same lowerthird from the NCS and can have multiple 
lowerthirds in a story.
For AdLibpix this is convenient if the operator wants the option to use different 
templates on the same e.g. clip, like putting the clip on a back-wall or on screen.
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Default Setup
A default setup is suggested (and can be provided on request) containing the following Template 
keys. Because the use of Touch Mode is highly individual, this is left to its default.

Select:

F1 - Camera 1: Set with no parameters, so it is taken straight to air.

F2 - Camera 2: Set with no parameters, so it is taken straight to air.

F3 - Camera 3: Set with no parameters, so it is taken straight to air.

F4 - Camera 4: Set with no parameters, so it is taken straight to air.

SHIFT+F1: Set Cam 1 in ME1 Key 1.

SHIFT+F2: Set Cam 2 in ME1 Key 1.

SHIFT+F3: Set Cam 3 in ME1 Key 1.

SHIFT+F4: Set Cam 4 in ME1 Key 1.

F5 - Live Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This causes 
the shortcut to get all the properties of the last run or selected Live template. To select a template 
in this way, click its story in the rundown.

F6 - DVE Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This causes 
the shortcut to get all the properties of the last run or selected DVE template. To select a template 
in this way, click its story in the rundown.

F7 - Telephone Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This 
causes the shortcut to get all the properties of the last run or selected Telephone Interview 
template. To select a template in this way, click its story in the rundown.

F8 - AdLib Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This causes 
the shortcut to get all the properties of the last run or selected.

AdLib template: To select a template in this way, click its story in the rundown.

1 - Live source 1: Set with Preview parameter.

2 - Live source 2: Set with Preview parameter.

3 - Live source 3: Set with Preview parameter.

4 - Live source 4: Set with Preview parameter.

SHIFT+1: Set Live 1 in ME1 Key 2.

SHIFT+2: Set Live 2 in ME1 Key 2.

SHIFT+3: Set Live 3 in ME1 Key 2.

SHIFT+4: Set Live 4 in ME1 Key 2.
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2.9.4 Control Command Keys

Control Commands are commands the operator can send directly to one of the connected devices 
independent of templates currently in use. A DVE FORWARD command can be sent to the vision 
mixer or a Continue graphics command can be sent to the connected graphics system. They can 
also be used to change template set, graphics profile, or to set the system in AUTOTAKE mode.

In addition to being assigned to shortcuts, control commands can be set into the timeline from the 
NCS using written commands, or they can be attached to templates either as continue points or to 
be automatically performed when a template goes on or off air.

Most of the Control Commands have parameters attached to them, and are described below:

• AUDIO
• AUTOTAKE
• AUTOTRANS
• DIRECTTAKE
• DVE
• ENABLE_GRAPHICS_MIRRORING
• FULLSCREEN_GRAPHICS
• GRAPHICSPROFILE
• LIGHT
• MARKER
• OVERLAY_GRAPHICS
• SET_AUX_CROSSPOINT
• SET_CROSSPOINT
• SET_CURRENT_ME
• RUNDOWN_NCS_RESYNC
• SEQUENCE
• STUDIOSETUP
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• VIDEOWALLMODE
• TAKE_SERVER_TO_PROGRAM
• TRANSITION_TYPE
• WEATHER
• ACCESSORIES
• SET_VIDEOSERVER_SALVO
• NCS
• SWITCH_VIDEOSERVER_MIRRORING
• SWITCH_GRAPHICS_MIRRORING
• RECORD
• QUICKEVENT
• VIDEO_PORT
• DEVICE_PROPERTY
• USER_MESSAGE
• OVERLAY_TO_MANUAL

Using the Control Commands
Control commands can be used in two ways beyond as keyboard shortcuts:

1. Inserting a Control Command in the Viz Mosart Timeline from the NCS
2. Use a textual command, either as a machine command in iNews or such as this in ENPS:

(**COMMAND=DVE FORWARD <00:04**)

This command will perform a DVE FORWARD four seconds into the main item.

Attaching Control Commands to a template
Some control commands can also be attached to a template. Please refer to the Viz Mosart 
Administrator’s Guide for detailed instructions

Parameters with Placeholders
Control commands parameters may contain placeholders which can be replaced with values found 
in the fields of the Viz Mosart item which is currently on-air. See the Parameters with 
placeholders section in Additional Template Functionality.
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Add New Command

The Add new command button allows users to add multiple commands to a shortcut. These 
commands will be executed sequentially from left to right.

Common Parameters

Touch Mode

All control command keys share the "TouchMode" parameter. "OnAir" indicates that clicking or 
pressing the keyboard shortcut in the shortcut window will immediately execute the relevant 
control command. "None" disables touch/click functionality for the button.

AUDIO
Audio Control Commands have an associated Faderate parameter, which allows the operator to set 
a fade rate in frames where relevant.

Audio Parameters

Name Description

FADE_OUT_
KEEPS

Faders that are set as "keep level" in the template on air will be faded out.Default: 
CTRL+F
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Name Description

FADE_MANU
AL

The audio faders for the On-Air server channel are set to Manual control, and will 
not be changed by Viz Mosart until taken out of manual control again.Default: 
CTRL+M

FADE_UP_SE
CONDARY_A
UDIO

Viz Mosart will fade up relevant audio sources not connected to the video 
currently on air, when cutting between sources. For example, when cutting from 
a camera to a live source, internal Viz Mosart logic dictates that all the 
microphones in the camera template are left up. Pressing SHIFT+F10 will fade the 
camera template microphones down. F10 will bring them back up again, for 
example to allow the presenter to talk to a reporter at the end of a live 
segment.Default: F10

FADE_DOWN
_SECONDAR
Y_AUDIO

Viz Mosart will fade down relevant audio sources not connected to the video 
currently on air. Default: SHIFT+F10

FREEZE_AUD
IO

With the Control Command Freeze Audio all sound faders are frozen, and do not 
respond to commands from templates. This command is a toggle function. 
Default: CTRL+K

SET_LEVEL_2
_PREVIEW

The second level for faders in the template will be set on the template which is in 
preview, and be performed on next transition.Default: CTRL+L

SET_LEVEL_2
_ONAIR

The second level for faders in the template which are on-air will be set.Default: 
SHIFT+CTRL+L

AUTOTAKE
Set the Viz Mosart system to auto take mode.

PARAMETERS: The key can be defined as a toggle key, or two separate keys can be used to activate 
or deactivate autotake mode.

Default: Toggle with CTRL+SHIFT+A

AUTOTRANS
This will tell the switcher to perform a transition on a given ME between the currently cued and on-
air source.

PARAMETERS: ME and transition rate

DIRECTTAKE
This key will execute a directtake template.

PARAMETERS: Number of the directtake template
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DVE
Send a forward or reverse command to the DVE in the vision mixer.

PARAMETERS: Set to forward or backward.

Default: Forward with PageUp

Default: Backward with PageDown

ENABLE_GRAPHICS_MIRRORING
Target: FULLSCREEN, OVERLAY, ALL - Where to enable/disable graphics mirroring

Action: ENABLE, DISABLE - What to do

FULLSCREEN_GRAPHICS
CONTINUE: Send a continue command for a fullscreen graphic on a graphics engine.

PARAMETERS: Choose a specific engine, or use current to send the command to the engine 
currently on air.

Default: Send a continue to the current engine with F11

MACRO: For graphics systems that support this function, this sends a macro command to the 
defined engine. The Parameter field is in the form <engine>:<Macro>. The macro is a public macro 
on Viz Trio.

GRAPHICSPROFILE
Change the current graphics profile loaded.

PARAMETERS: Enter the name of the desired graphics profile

LIGHT
Activate a specific light setup.

PARAMETERS: Enter the number of the desired scene

MARKER
Inserts a metadata marker into the timeline.

PARAMETERS: Description to be entered for the marker.

OVERLAY_GRAPHICS
All Overlay Graphics commands share the Render parameter. This parameter can be set to send 
the given command to a specific engine, or to engines which currently have active graphics on air. 
In addition, the Parameter value has varying functionality depending on the chosen command.
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• CONTINUE: If the current overlay graphic contains stop points/triggers, this command will 
continue the timeline. Parameter has no effect. Default: Send a continue with SHIFT+F11

• MACRO: For graphics systems that support this function, this sends a macro command to 
the defined engine. The Parameter field is in the form <engine>:<Macro>. The macro is a 

public macro on Viz Trio.
• TAKE MANUAL OUT: This command takes out overlay graphics which have been set to wait 

for a manual take out. Parameter has no effect. Default: SHIFT+Home
• TAKE LAST OUT: This command takes out the last overlay graphics which have been taken 

in. Render value has no effect. In the Parameter field, it is possible to enter a graphics 
Handler name (i.e. WALL or DSK etc). Default: Home

• PRETAKE NEXT: With this command, the next overlay graphics in the timeline will be taken 
in. In the Parameter field, it is possible to enter a graphics Handler name (i.e. WALL or DSK 
etc). This value will override the Render value. Default: CTRL+O

• CLEAR: This command takes out all on-air overlay graphics. Parameter has no effect. Default: 
CTRL+X

SET_AUX_CROSSPOINT
Sets a crosspoint on one of the AUX buses on the mixer.

PARAMETERS: Select bus and specify crosspoint.

SET_CROSSPOINT
Sets a crosspoint on the vision mixer.

PARAMETERS: The operator can choose the ME, bus (A, B or keyers) and crosspoint for the 
command.

SET_CURRENT_ME
This command sets a given ME on air.

PARAMETERS: Choose an ME.

RUNDOWN_NCS_RESYNC
Initializes a reconnect to the NCS.

SEQUENCE
This command contains controls for a sequence as defined in a template.

• START: Restarts a previously stopped sequence.
• STOP: Stops a running sequence.
• STARTLOOP: Sets a running sequence to start looping.
• STOPLOOP: Stops running a looped sequence in loop
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STUDIOSETUP
Change the current studio setup (template set) loaded.

PARAMETERS: Enter the name of the desired studio setup.

VIDEOWALLMODE
This toggles a mode where key parts of production are shifted via an ME to a connected video wall 
(e.g. video server ripple, but not camera switching). It is not recommended to use this feature 
without consulting Viz Mosart support.

PARAMETERS: The ME to be used.

TAKE_SERVER_TO_PROGRAM
Takes a video server port to program on a selected ME. For example: a video clip is running on a 
video wall. The shortcut can then be used to

PARAMETERS: Select on which ME the video server should be taken to program, and the transition 
rate to use.

TRANSITION_TYPE
This command sets the transition type to use on the next transition.

PARAMETERS: The type can be set including Toggle, which cycles through the various transition 
types. In the Value field, the transition rate in frames can be set, or the effect number for the 
mixer effect transition type.

DEFAULT: Tab is set to Toggle.

How to test - Using keyboard shortcuts TOGGLE transition functionality

Open the Tools → Keyboard shortcuts → Keyboard shortcuts editor

Create a new shortcut by clicking on Add new shortcut

Go to Choose Control Command and click on
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Browse the Control Command Key options and select TRANSITIONTYPE
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Click on the selected TransitionType

Browse the drop-down menu and select TOGGLE

Set Value to 0

Set Control Command name to TOGGLE TRANSITION TYPE

Assign the TAB-key to this shortcut

The newly created shortcut will appear in the list of all the control commands
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Create another shortcut by repeating the procedure above

• TransitionType = TOGGLE
• Control Command = INCREMENT TRANSITION VALUE
• Key assigned = A
• Transition Value = 1
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Create another shortcut by repeating the procedure above

• TransitionType = TOGGLE
• Control Command = DECREMENT TRANSITION VALUE
• Key assigned = Z
• Transition Value = -1

Close the Keyboard editor

Click Yes to save your changes
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Start rundown (if not started)

Use the TAB-key to toggle between transitions

   

Use the A-key to increment the value

   

Use the Z-key to decrement the value
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Observe that the value is also changed in AVAutomation

WEATHER
This command controls the timeline of a connected Viz weather system.

• PLAY: This command starts the timeline of the weather system.
• CONTINUE: When a weather timeline has stop points, this command sends continue 

commands to the timeline.
• GO TO FIRST: This command cues the weather scene to its first page/frame.

ACCESSORIES
Pretake of accessory. Pretake requires accessory template to have preload enabled and also a 
primary type to trigger the pretake defined. Only use accessories with in-time=0

SET_VIDEOSERVER_SALVO
Switch to the videoserver salvo specified in the combobox parameter.

NCS
NCS [OpenMedia]

Start\Stop rundown/story/item status.

SWITCH_VIDEOSERVER_MIRRORING
Toggles a switch of any mirrored video ports
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SWITCH_GRAPHICS_MIRRORING
TOGGLE - Toggles mirroring mode for graphics for fullscreen graphics

ACTIVATE - Activates mirroring mode

DEACTIVATE - Deactivates mirroring

RECORD
The Record control command has the following parameters:

• Command: 
• PREPARE: Cue record for the specified Recorder on PortName for recording to the 

specified file with the clip name.
• START: Only supports the Recorder parameter.
• STOP: Only supports the Recorder parameter.

• ClipName: The name of the recorded clip.
• Recorder: The name of the recorder. A value of Default will select the default recorder.
• PortName: The name of the recorder port. Default value is “Rec”. It is always in the “Rec” 

group.

QUICKEVENT
Quickevent control command has the following commands:

Name Description

TOGGLE_SELECT Viz Mosart will mark the current item in the list as group-selected. The 
group selected items can be iterated with NEXT_GROUP_ITEM and 
PREVIOUS_GROUP_ITEM.

NEXT_GROUP_ITE
M

Viz Mosart will select the next group-selected item (down).

PREVIOUS_GROUP
_ITEM

Viz Mosart will select the previous pre-selected item (up).

CLEAR_SELECTIO
N

All selected and group-selected marks will be removed.

NEXT_ITEM Viz Mosart will select the next item (down).

PREVIOUS_ITEM Viz Mosart will select the previous item (up).

TAKE_SELECTED Viz Mosart will attempt to put the selected item to air.

TAKE_SELECTED_
TO_WALL

Viz Mosart will take the selected item to the wall item specified in the 
parameter. See Wall Manager.
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Name Description

PREVIEW_SELECTE
D

Viz Mosart will attempt to put the current selected item to preview.

PREVIEW_SELECTE
D_TO_WALL

Viz Mosart will put the selected item to the selected wall salvo preview wall 
item specified in the parameter. See Wall Manager.

PRELOAD_SELECT
ED

Viz Mosart will try to preload the current selected item to the preload 
port\engine if available and configured in AvAutomation.

FILTER_LEFT Viz Mosart will switch the selected filter to the filter displayed to the left of 
the currently selected filter (this will also work with QAP).

FILTER_RIGHT Viz Mosart will switch the selected filter to the filter displayed to the right of 
the currently selected filter (this will also work with QAP).

LOWERTHIRD_AC
TION_SELECTED

Viz Mosart will put the selected lowerthird in the quick access tab based on 
the parameter. The parameter is mandatory and available with the following 
actions:

• DEFAULT: Take in only
• AUTO: Take in if not on air

            Take next continue point if on air and has continue points 
            Take out if on air and no more continue points

• CONTINUE: Take next continue point
• TAKEIN: Take in only (same as DEFAULT)
• TAKEOUT: Take out (even if there are more continue points left)

VIDEO_PORT
Command for sending a specific command directly to a specific video port. Not applicable for all 
video servers. Behavior varies depending on video server type.

This is will not be visible in the rundown! (only visible in Wall Manager)

Action: What action to perform on clip assigned to port:

• PLAY_PAUSE: Play or Pause assigned clip
• STOP: Stop assigned clip
• CUE: Cue assigned clip
• RECUE: ReCue assigned clip
• SET_LOOP: Tells the video player to loop the current clip
• PLAY_TAIL: Skip to end of clip and start playing. Use parameter e.g. -10 to skip to 10 

seconds before end of clip. Used for rehearsal.
• CUE_TAIL: Same as PLAY_TAIL but does not start to play.

VideoPort: Name of VideoPort to send command to.

Parameter: Used for PLAY_TAIL and CUE_TAIL commands. Specified length from end or start of clip 
to skip to. Use negative number to count from end.
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DEVICE_PROPERTY
n/a

USER_MESSAGE
Writes a simple message to the log

OVERLAY_TO_MANUAL
Converts all lowerthirds(overlays) to manual for the current, preview or selected story.

The control command OVERLAY_TO_MANUAL has three optional parameters:

• Parameter 1: The type of story to be converted, either:
• SELECTED (default): The selected story. Used for GUI.
• PREVIEW: The story in preview
• ONAIR: The on air story

• Parameter 2: Comma-separated list of handler names, e.g. WALL,DSK. Empty list means all 
handlers.

• Parameter 3: Method for the converted overlays to be taken out, either:
• AUTOMATIC (default)
• MANUAL

When activated, OVERLAY_TO_MANUAL will convert all lowerthirds in the specified 
story (Parameter 1) with the specified handler name (Parameter 2) to MANUAL. If no 
handler name is specified it will convert all lowerthirds in that story to MANUAL. If 
Parameter 3 is set to MANUAL, the converted overlays also have to be taken out 
manually, otherwise they are taken out (automatically) after the specified duration.
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2.9.5 Timeline Keys

The Timeline Keys comprise basic commands that directly affect the running of a rundown in Viz 
Mosart:

• Reload
• Start Continue
• Skip Next
• Un-Skip Next
• Skip Next Sub Item
• Un-Skip Next Sub Item
• Set As Next Story
• Set As Next Story And Skip
• Hold Video Transition
• Hold Audio Transition

Reload
Default SHIFT+F12

This command will stop playout and reload the current rundown, cuing the first story in the 
rundown in preview.
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Start Continue
Default F12

This command will do one of four things:

1. Start a rundown which is currently not running, either at the top or at a point selected by the 
operator using the Set as Next Story command in the Rundown window.

2. Take the next template within a story to air.
3. Take the first template in the story set as next if there are no more templates left in the 

current story.
4. The Take Next command is also used to take continue points that have been set in a 

template, such as a DVE forward on the mixer. A warning appears in the bottom of the 
Program window to alert the operator that the next F12 will activate the continue point 
rather than take the next primary event.

PARAMETERS: A default transition type for F12 can be set.

Skip Next
Default F9

This command will skip the next item in the rundown. Repeatedly giving this command will skip 
several items.

Un-Skip Next
Default SHIFT+F9

This command will undo skipping performed with the Skip Next command, in reverse order.

Skip Next Sub Item
(No default button)

This command skips the next sub item, for example, a lower-third

Un-Skip Next Sub Item
(No default button)

This command undoes the latest Skip next sub item command
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Set As Next Story
No default button

Sets the selected story as next

Set As Next Story And Skip
(No default button)

Sets the selected story as next and removes (skips) any remaining items in the current story.

Hold Video Transition
(No default button)

Hold the video transition. Same as pressing the top H-button on the program\preview panel

Hold Audio Transition
(No default button)

Hold the audio transition. Same action as pressing the bottom H-button on the Program \Preview
panel

2.9.6 Layout Keys

Keyboard Layout
Adds a shortcut to change the current keyboard shortcut setup to a user-defined Keyboard Layout.

PARAMETERS: The desired layout can be selected from a pulldown menu.

Workspace
Adds a shortcut to change the GUI layout to a user-defined Workspace.

PARAMETERS: The desired workspace can be selected from a pulldown menu.
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2.9.7 Template Router Keys
You can re-route a template to an alternative end point, through an accessory, often to a new 
crosspoint.

Working with Template Router Buttons
As an example, a template router button can be created that will re-route any template that is 
dragged onto it, to a screen in the studio. This is achieved by defining the crosspoint for the 
studio screen in to the button.

Then, a user can then drag a template (for example a PACKAGE) on to the template router button. 
The user's template is then merged with the accessory template (here a studio screen) that has 
been allocated to the button, and the original package content is displayed on the screen.

To Create a Template Router Button
1. From Viz Mosart main menu, select Tools > Keyboard shortcuts.
2. Click the blue arrow next to ACCESSORY.

3. Select the option Template Router Button > Accessory merge.

Template Router is the new name for what was previously called Wall Manager. This is a 
pure name change, the functionality has not changed.





Viz Mosart User Guide - 3.9

Copyright © 2019  Vizrt                                                          Page  63

4. Attach an Accessory template.

For further details about Accessory templates in the section Template Router.

The section Template Router also describes how button placement inside the Template Router 
canvas can be modified.

2.9.8 Exporting and Importing Keyboard Shortcuts
You can save sets of Viz Mosart keyboard shortcuts for reuse on other clients.

To Export your Keyboard Shortcuts
1. From the main Viz Mosart menu, select Tools > Keyboard shortcuts editor.
2. In the menu bar, select Layout > Export.

The file is held on the ManusAdmin server within the Viz Mosart system.
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To Import Keyboard Shortcuts
1. From the main Viz Mosart menu, select Tools > Keyboard shortcuts editor.
2. In the menu bar, select Layout > Import.

These server-based shortcuts will overwrite your local shortcuts.

2.9.9 On Air Shortcut Operations
It is possible to drag and drop template elements directly onto buttons in the main Viz 
Mosart window. To do this, simply drag an element from the Asset or Favorites Tabs and onto a 
button. Using the specially defined drag and drop functionality is described in Media Pool and 
General Settings.

Note that on the fly buttons are saved to the keyboard setup.

Shortcut context menu
To remove a button, right click it and select Clear.

Templates are saved to buttons with all their secondary items, including lower thirds and audio 
files. To clear these, right click the button and select Clear sub items.

Any NCS bound keys can be reset to its original state by selecting the reset option.

2.9.10 Video Port Control Commands
The video port control commands can be used for manual override control of specific video ports 
from the Viz Mosart GUI. This section will explain how to set up the shortcuts.

This section includes the following topics:

• Video Port Keyboard Shortcuts
• Video Port Groups
• Control On Air or Preview Video Port
• Video Port Error Messages
• Configuring AV Automation Template Properties

If desired, you can always import the server-based shortcuts (and overwrite any local 
definitions) when starting Viz Mosart.

• Navigate to:
Tools > General settings > User interface > Keyboard > Import keyboard shortcuts on 
startup.



Note: Not all of video server drivers supports all the command variants described here.
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Video Port Keyboard Shortcuts

To be able to use the video port control commands you need to add a set of shortcuts for each 
video port. You have to create a new set for each video port A, B, C etc. Here port A will be used as 
an example.

For all examples VideoPort = A

• PLAY_PAUSE: Viz Mosart will begin to play the cued content. If the content is already playing, 
it will pause the content

• Empty Parameter: PAUSE if playing and PLAY if paused
• Parameter: PLAY. Always try to PLAY channel
• Parameter: PAUSE.Always try to PAUSE channel

• STOP: Viz Mosart will stop the cued content.
• Parameter: CUE. Cue the channel after the stop

• RECUE: Viz Mosart will RECUE the port
• Parameter: PLAY. Viz Mosart will play the clip after the recue

• SET_LOOP: Viz Mosart will set the already cued clip to looping
• Parameter: OFF, RESET. Viz Mosart will turn the looping off
• Parameter: 12-444 (configurable). Viz Mosart will set the looping from frame 12 to 

frame 444
• CUE_TAIL: Viz Mosart will recue the cued clip at a specific time (in seconds)

• Parameter: -15 (negative value) - configurable. Viz Mosart will cue at the start of the 
last 15 seconds of the clip (the clip will have 15 seconds left to play plus Post roll)

• Parameter: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the 
clip

• PLAY_TAIL: Viz Mosart will recue and play the cued clip at a specific time (in seconds)
• Parameter: -15 (negative value) - configurable. Viz Mosart will cue at the start of the 

last 15 seconds of the clip
• Parameter: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the 

clip
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Video Port Groups
It is also possible to use the video port group names (A/B, C/D...). If a group is found it will by 
default get the next port. If you want the current port you have to add “CURRENT” to the Parameter 
field. If you want to have additional parameters for the Action you can add it after the CURRENT 
term separated by comma.

Examples
In this example the cued port in the group will be recued to be ready to play the last 10 seconds of 
the clip.

In this example the playing port will be paused.

Control On Air or Preview Video Port
It is also possible to make commands to control the video port that is currently on air or in 
preview. Just type ONAIR in the VideoPort field to direct the command to the on air port.

To control the port in preview use PREVIEW in the VideoPort field.

In this example the video port in preview will recue to be ready to play the last 10 seconds of the 
clip.
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Video Port Error Messages
If AV Automation is unable to execute the command an error message should be displayed, e.g. 
Failed to get VIDEO_PORT using ‘c/d’

Configuring AV Automation Template Properties

The VIDEO_PORT control commands can also be used in templates. The syntax order of the 
parameter is important.

Here are some valid examples using port A:

PLAY_PAUSE,A,PLAY PLAY_PAUSE,A,PAUSE PLAY_PAUSE,A    STOP,A STOP,A,CUE    
RECUE,A,PLAY RECUA,A    SET_LOOP,A SET_LOOP,A,OFF SET_LOOP,A,12-444    CUE_TAIL,A,-15
 CUE_TAIL,A,15    PLAY_TAIL,A,-15 PLAY_TAIL,A,15
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2.10 Status Bar

The status and redundancy bar displays the connection information for Viz Mosart servers and 
NCS. It contains shortcuts to the redundancy features.

2.10.1 Left-Hand Area

The indicators display the connection statuses. From left to right:

• The Main Viz Mosart server (indicated by IP addresses, machine name, or alias)
• The Backup Viz Mosart server (indicated by IP addresses, machine name, or alias)
• The Main NCS server (indicated by Main)
• The Crossover server (indicated by Crossover)

Colour Indicators for the Left-Hand Area
• Green: The server is currently in active mode.
• Yellow: The server is currently in idle mode (standby). This server can be activated by 

clicking on it. When doing so, the other (active) server is set to idle mode.
• Red: The server is currently not connected.
• Grey: For the Mosart servers, the connection to the server is currently either not set up, or it 

has a connection error. The MosartRemoteControlService may not be running on the server.

Clicking the Viz Mosart server currently in standby brings up a pop-up that makes it possible 
to switch Viz Mosart servers.

2.10.2 Crossover Server
The Crossover Server tool allows a stand-alone Viz Mosart or Viz Opus server to take over from 
another system, either according to a planned schedule or from an operator's command. The 
Crossover server will execute the rundown templates in auto-take mode. By letting the Crossover
take over and play out, for example back to back clip sections, the producers are able to free up 

For iNews, the grey status may also appear until the first rundown is loaded after a 
restart.


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some valuable studio time during the live production to produce content such as live on-tape 
interviews or to do some testing in the control room/studio - even when the rundown is live on-air.

2.10.3 Right-Hand Area

For graphics systems supporting graphics control switching, the graphics controller can be 
switched by clicking the Graphics Controller area.

If multiple video server salvos are set up in AV Automation, the operator can switch between them 
by clicking the video server section on the menu bar. This dialog will appear and the user can 
select one of the video server salvoes.

The directtake last activated is indicated in the Directtake area.

In the far right hand corner of the GUI, the currently running Viz Mosart version number is shown. 
Clicking it also brings up a list of licenses for third-party components.
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2.11 General Settings
The Tools > General settings > Settings menu contains important configuration parameters for 
the Viz Mosart GUI. These settings are localized.

Hover over a setting to see its description at the bottom of the window.

This section describes the following settings:

• Server
• User Interface
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• Audio
• Miscellaneous

2.11.1 Server
The Server settings allow the user to configure which Viz Mosart servers the GUI is connected to. 
This option is normally not used after initial configuration.

Use the Add and Remove buttons to set up servers.

2.11.2 User Interface
This section describes:

• User Interface - General
• User Interface - Browse Mode
• User Interface - Storyline
• User Interface - Search Pool
• User Interface - Assets
• User Interface - Preview/Program Window
• User Interface - Keyboard
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User Interface - General

• Script filter - Filters script text. Format 100,50 where first number is max.length at start and 
second number is max.length at end. 

• Disable story script autoscroll - Disable the autoscroll functionality in the story script. This 
functionality keeps the current item at the top of the script window.

• Disable rundown autoscroll – Disable the autoscroll functionality in the rundown. This 
functionality keeps the view of the rundown in sync with the current story.

• Hide big tooltips in rundown – If this is checked, the big tooltip when you hover over an item 
in the rundown will no longer appear.

• Untoggable standby devicelist – A list of which devices should be locked from manually 
toggle standby status. Comma separated list, e.g. “Video server, audiomixer”.



Viz Mosart User Guide - 3.9

Copyright © 2019  Vizrt                                                          Page  73

• Reset autotake on reload defines the behavior of the autotake mode on Reload 
(Default SHIFT+F12). When checked, Viz Mosart will revert to normal mode on reload.

• Scroll into view count defines how many story lines are auto scrolled into the GUI rundown 
window when running a show.

• Show the connections menu toggles the appearance of the Connections menu. In this menu, 
the Viz Mosart GUI can be connected to various control room server pairs, making it possible 
to use the same GUI to display/control several control rooms/studios.

• Show rundown shortcut editor menu toggles the appearance of the menu item Tools → Edit 
rundown shortcuts. See Select Rundowns from the NCS for details.

• Show next item update - When this is checked, a warning is displayed in the Preview window 
if the story in preview is updated from the NCS.

• Show onair overlay graphics - When this is checked, overlay graphics are displayed in the 
Program window when they go on air.

• Confirm reload rundown commands - When this is checked, a popup window asks for 
confirmation whenever a Reload Rundown command is issued by the user.

• Show resync NCS message - When this is checked, a popup window asks for confirmation 
whenever a rundown is locked and then unlocked again.

• Show vertical timing grid bars - When this is checked, horizontal lines will show to indicate 
time.

• Use compact wall manager view - When enabled the wall manager will only show the air 
canvas. The preview canvas and the salvo tools are hidden. 

• Use Crossover Control – When enabled, the GUI will display the status of the Viz 
Mosart which is configured on the server.
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User Interface - Browse Mode

The check boxes under the Browse Mode header make it possible to allow or disallow various 
actions whenever a Viz Mosart GUI is set to Browse Mode. By default, all are unchecked, rendering 
the Browse Mode GUI completely “safe”.

• Enable switch graphic profile in browse mode - Change graphics profile in browse mode.
• Enable switch rundown in browse mode - Change rundown in browse mode.
• Enable set devices in standby in browse mode - Change standby devices in browse mode.
• Enable switch studio setup in browse mode - Change studio setup in browse mode.
• Disable autoscroll in browse mode - Disable the autoscroll functionality in the rundown and 

in the script view in browse mode.
• Enable edit buttons in browse mode - Use the edit buttons in browse mode.
• Enable editing of storyline in browse mode - Edit storyline in browse mode.
• Enable unfocused alert in browse mode - When disabled the unfocused alert will not be 

shown in browse mode and the application will not have focus. 
• Enable browse option in menu - Enables the appearance of the View → Browse Mode menu 

item.
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User Interface - Storyline

• Enable client move story - Enables moving a story by right-clicking it in the rundown. 
• Count down to live story elements - Enables countdown to stories containing either a Live, 

DVE or Telephone template.
• Auto scroll long story elements - When checked long stories will automatically be scrolled 

horizontally while the story item is played.
• Graphic layer based on template type - Enables the use of Layer 2 and Layer 3 identification. 

i.e. Layer 2 overlay graphics is identified by and Layer 3 overlay graphics is identified by.
• Toggle group stories feature - Group stories within story groups with the same prefix in the 

GUI. All items within each group is also shown in the asset window.
• Number of visible aired timeline elements – Number of elements already aired that should 

be visible in a story while it is playing. Use -1 to show all.
• Hide empty stories - Stories without items will not be shown in the rundown.
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• Ignore overlay graphics with keywords - Overlay graphics connected with any Handler name 
input here are hidden in the GUI.

• Layer 2 overlay graphics is identified by Overlay graphics connected with any Handler name 
input here is displayed in the secondary overlay graphics layer.

• Layer 3 overlay graphics is identified by Overlay graphics connected with any Handler name 
input here is displayed in the tertiary overlay graphics layer.

• Video clips should be presented with…- Select how you want video clips to be displayed to 
the user in the user interface from the drop-down list.

• Show set as next break - When this is checked, Set As Next Break is available as an option in 
the rundown context menu. Selecting this option will cause Viz Mosart to regard that story 
line as a Break line for countdown and timing purposes.

• Show Set As Next Story - When checked, Set As Next Story is available as an option in the 
rundown context menu. (Right click.) The user can jump to stories further up or further 
down in the rundown, independently of the NCS running order.

• Show Set As Next Story And Skip - When checked, the storyline context menu option Set As 
Next Story And Skip will be available.

User Interface - Search Pool
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• Default Float Variant - This indicates the Float variant Viz Mosart will add to any video file 
found in the search window when dragged to the rundown, a shortcut key or the Favorites 
Tab. See below for information on the drag and drop feature.

• Default Package Variant - This indicates the Package variant Viz Mosart will add to any video 
file found in the search window when dragged to the rundown, a shortcut key or the 
Favorites Tab. See below for information on the drag and drop feature.

• Default Voiceover Variant - This indicates the Voiceover variant Viz Mosart will add to any 
video file found in the search window when dragged to the rundown, a shortcut key or the 
Favorites Tab. See below for information on the drag and drop feature.

• Hide story name in Quick Access Tab - The Quick Access Tab will show the filtered items as 
a list without any indication of the stories.

• Media Search Column - Values entered here define the format of search results displayed 
when searching the video servers. Values can either be entered without name tags, in the 
format: "slug, durationtc"
Or with name tags, in the format: "Name=slug, Dur=durationtc" 
This tells Viz Mosart to display results with Name:xxx (found in the slug column on the 
server database) and Dur:xxx (found in the durationtc column on the server database). The 
resulting search window could look like this:

• Recue Items When Reaired - When checked, previously played video items dragged from the 
Assets and Favorites Tabs into the rundown are recued.

• Template type when drop + CTRL - Entering Float, Package or Voiceover here will define 
which of the three types is connected to material dragged from the Search window when 
holding down the CTRL key.

• Template type when dropping - Typing Float, Package or Voiceover will define which of the 
three types is connected to material dragged from the Search window without holding down 
a key.

• Template type when drop + SHIFT - Typing Float, Package or Voiceover will define which of 
the three types is connected to material dragged from the Search window when holding 
down the SHIFT key.

• Use Public Pools - When checked, manually updated Favorites Tabs are shared between GUIs 
connected to the same server. A shared Favorites Tab is indicated by a small symbol in the 
top right hand corner of the tab.
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User Interface - Assets

• Asset Legend for XXX Entering a value in this field defines the format displayed for assets in 
the Assets Tab, in the same way as with Media Search Column above. The syntax for 
defining the legend is shown in the Asset Legend Syntax section below. Valid parameters are 
listed in the Assets Properties list further down. The legends used in Asset window are 
customizable for all Viz Mosart template types shown in the table above. Legends for other 
template types will be shown using the corresponding slug.

• Hide big tooltips in assets window Normally when you hover over an item in the Asset 
window, a big tooltip appears with the full details of the item. If this is annoying, the tooltip 
can be disabled by checking this box.

• Enable send item to preview when clicked If this is checked, clicking on a primary item in the 
Asset window will immediately send it to preview, i.e. it will be inserted as the next item in 
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the story currently on air. (Note that if an item was unintentionally sent to preview in this 
way, this can as always be undone by pressing Skip Next (default F9).

Asset Legend Syntax
Legends for template types in the asset window are defined as a set of properties divided by the ‘|’ 
character where each property has the following syntax:

[separator][[Title]]Property[{DefaultValue}

Where:

• [separator] – Optional separator to separate the property from its predecessor.

Using a ‘^’ as the first character ensures that the first property this the following property. 
Otherwise all legends will start with the slug

• [[Title]] – Optional title. Need to be defined inside [] brackets

• Property – Named property, see table below

• [{DefaultValue}] - Optional default value. Need to be defined inside {} brackets

Note that in the syntax above [] is also used to denote optional content.

Examples:

1. MEDIACONTENT{[MISSING CONTENT]}|, [Duration=]DURATION

Will display Slug + Clip/Graphics description + clip duration. Description will be showing 
“[MISSING CONTENT]" if the template lacks content. Typically if no content is added in the 
NCS.
 

2. ^TEMPLATEVARIANT| MEDIACONTENT{[MISSING CONTENT]}

Will display template name + Clip/Graphics description. I.e. starts with template name

Assets properties
The list below shows the different template properties available for use in asset legends:

• CLIPDESCRIPTION: Normally clip slug (slug)
• CLIPHIRESPATH: Clip reference. Normally clip slug (clip_hirespath)
• CLIPREFID: Clip reference id. Normally clip server identity number (metadata_lookuppath)
• CONTINUECOUNT: Continue count for fullscreen graphics (continuecount)
• DESCRIPTION: Item's description (clip_hirespath)
• DURATION: Clip duration in mm:ss
• GRAPHICSDESCRIPTION: Graphics description. Normally name of fullscreen graphics 

(graphics_description)
• GRAPHICSID: Graphics id. Normally graphics id used by graphics system (graphics_id)
• ITEMIN: In-time in hh:mm:ss for secondary objects (like accessories and CGs)
• LEGEND: Equals SLUG if present. Otherwise set to DESCRIPTION
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• MEDIACONTENT: Equals CLIPDESCRIPTION for clips and GRAPHICSDESCRIPTION for fullscreen 
graphics

• SLUG: Textual description of the element. Normally as entered in NCS (slug)
• TEMPLATEVARIANT: Template variant name (templatetype)
• TRANSITION: Transition given as [CUT|MIX|EFFECT](duration|effectno) (transitions(rate))

Default Value
The slug is implicitly used as the first value. This is the same as entering ^SLUG as the description. 
I.e. if the ‘^’ is not present as the first character then the slug will be used as the first value. To 
use other properties as the first value, the description should start with the ‘^’ character.

User Interface - Preview/Program Window

• Show out word on floats - These allow the user to define which Viz Mosart types should have 
the Last Words functionality. When checked, the last words in the script (or the last words 
defined through a command in the script, depending on NCS and Viz Mosart type) will be 
displayed in a black box in the GUI Program Window.
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• Show out word on CAM templates - When checked, the last words in the script of CAMERA 
templates will be displayed in a black box in the GUI program window.

• Show out word on PACKAGE templates - When checked, the last words in the script of 
PACKAGE templates will be displayed in a black box in the GUI program window.

• Show out word on VOICEOVER templates - When checked, the last words in the script of 
VOICEOVER templates will be displayed in a black box in the GUI program window.

• Clip visual countdown: If this has a value above 0, the countdown of PACKAGE and 
VOICEOVER will change color to alert the user if the countdown reaches this value. See 
also Timing Information and Countdown of Video Wall Elements.

• Hide Mark In and Mark Out control - Hides the Mark In and Mark Out selector.
• Show out word on TELEPHONE templates - When checked, the last words in the script of 

TELEPHONE templates will be displayed in a black box in the GUI program window.
• Show out word on DVE templates - When checked, the last words in the script of DVE 

templates will be displayed in a black box in the GUI program window.
• Show out word on LIVE templates - When checked, the last words in the script of LIVE 

templates will be displayed in a black box in the GUI program window.
• Show out word on fullscreen graphics - When checked, the last words in the script of 

fullscreen graphics templates will be displayed in a black box in the GUI program window.

User Interface - Keyboard
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• Fill manual lowerthirds only - When checked, only NCS bound lowerthirds will fill keyboard 
shortcuts with manual lowerthird. When unchecked, all lowerthirds will fill any keyboard 
lowerthird. 

• Import keyboard shortcuts on startup - When this setting is enabled the GUI will try to 
import keyboard settings from the server every time the GUI restarts. To export a keyboard 
settings file to the server select LAYOUT - EXPORT in the keyboard shortcuts window.

• Save keyboard changes on exit - When checked, all the changes to the keyboard layout like 
dropped keys etc. will be saved on exit.

• Set last selected keyboard layout as default - When this setting is enabled the last used 
keyboard layout will open the next time the GUI restarts

• Show Keyboard Layout Name toggles the appearance of the currently selected keyboard 
layout at the top of the keyboard shortcut section of the GUI .

• Toggle use of extended keyboard keys – When checked, some special keys like Enter/Return 
are treated differently. The extended variant is shown with an asterisk* in the keyboard 
editor.

• Use Public Buttons When this is checked, manually updated shortcut buttons are shared 
between GUIs connected to the same server. A shared button is indicated by a small symbol 
in the top right-hand corner of the button.
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2.11.3 Audio

• Audio file directory tells Viz Mosart where to find the audio countdown files. They must be in 
PCM WAV format (16 bit, 48 kHz), and follow this naming standard:

• 60_sec
• 30_sec
• 10_sec
• 5_4_3_2_1

These are only examples; the Viz Mosart GUI countdown feature will accept and play 
any file on the format above. Thus, a file named 47_sec will be played when 47 
seconds remain of a given event if that is desired.
For the countdown to next break feature, the naming standard is:

• 180_sec_Next_Break
• 120_sec_Next_Break
• 60_sec_Next_Break
• 30_sec_Next_Break
• 10_sec_Next_Break
• 5_4_3_2_1_Next_Break

• Countdown to adlibpix\floats – Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until an 
adlibpix\float element with server\video content

• Countdown to breakline - Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until a 
designated break line.
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• Countdown to server clips - Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain of package templates.

• Audio countdown to all stories – Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the 
next story.

• Countdown to autostart rundown - Toggles an audio countdown file to be played from 
the Viz Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 
seconds remain until the rundown will autostart.

• Countdown to Live Story End - Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain until the editorial duration end 
of a live story.

• Countdown to Next Break - Toggles an audio countdown file to be played from the Viz 
Mosart GUI PC when 3, 2 and 1 minute, as well as 30, 10 and 5 seconds remain until the 
next break.

• Countdown to voiceover elements - Toggles an audio countdown file to be played from the 
Viz Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain of voiceover templates.

• Offset Audio Countdown to Next Break - Defines an offset in seconds for the countdown to 
next break feature.

• Use Audio countdown – Play audio when counting down.

2.11.4 Miscellaneous

Enable auto start - When this setting is selected, loaded rundowns with planned start will auto 
start. It can also be manually set in the GUI. It will also work during break templates. 

2.12 Arrange Rundowns
In the Arrange Rundowns window the user can select which rundowns will be shown in the Mosart 
timeline and which rundowns to put on-air.

To open this window, go to Main menu > Rundowns > Arrange. You can also find this window 
through Main Menu > Tools > Arrange rundowns.
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The Arrange Rundowns window lets the user create or modify a rundown list which contains 
multiple rundowns. Changes can be made before going on-air or while on-air.

The left-hand pane lists the Mosart Active Rundowns, while the right-hand pane lists the Available 
Rundowns. Drag items between the lists, or select an item and use the Add/Remove buttons. Clear
will empty the Active Rundowns list. Reorder items in the Active Rundowns list using the Move up
or Move down buttons.

When you press Confirm, the items in the Mosart Active Rundowns list will be loaded and visible in 
the Mosart Rundown window in the order you defined.

2.13 Managing Your Workspace
By accessing the View > Manage Workspaces menu, the Manage workspaces window opens where 
the layout of an instance of the Viz Mosart GUI can be customized.

2.13.1 Customizing the Layout
The Viz Mosart GUI is highly flexible and can be changed to suit the particular needs of the 
individual station/channel/show/operator. To modify the visual appearance and layout of the GUI, 
the Workspace Manager can be used.
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In the Workspace Manager, the various windows in the GUI can be removed or added by checking 
and unchecking selections in the Show menu. They can also be moved by changing the values in 
the Row/Row Span/Column/Column Span fields at the top of the window. This might be useful for 
an instance of the GUI which will only be used for monitoring purposes - items like the keyboard 
window and Assets/Search/Favorites Tabs can be removed to give more space to the rundown.

2.13.2 Resizing Elements

The various elements can also be resized by dragging their borders. Any given layout can be saved 
as a workspace, and can later be recalled through the Show menu or through a designated 
shortcut command.

2.13.3 Export/Import
To conveniently copy a given layout across several GUI installations, the Export/Import selections 
in the Workspaces menu can be used.

Note:
To add or modify keyboard shortcuts, the Keyboard Shortcut Editor is used.


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2.14 Robotic Cameras
This control shows the status for any robotic cameras configured in AV Automation.

When pressed, the robotic function for the selected camera will go to standby and toggle back out 
of standby when pressed again. The icons are green when active and orange when in standby.

2.15 Quick Access Panel

The Quick Access Panel (QAP) provides a compact view of the rundown content, and can be filtered 
to show only clips, or even just specific types of clips.

The Viz Mosart GUI provides several ways to control a newscast show. It will show a series of 
stories gathered from an NCS system. The rundown shows the rundown as it is planned by the 
Director. But the producer can divert from this plan by skipping stories or items in the rundown or 
bring in new elements. This is done by using keyboard shortcuts or by browsing through the 
rundown.
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The purpose of the Quick Access Panel is to make it easier for the producer when producing a 
dynamic rundown. It can also be a convenient way for Co-Producers or Co-Pilots to add more 
content to a rundown while the Producer is running the show.

The Quick Access Panel control shows all the executable elements of the entire rundown as 
buttons grouped in the stories they originate from. It provides access to modifiable Story Filters, 
which the producer or co-pilot can use to find elements they want to add to a running rundown.

The Quick Access Panel can be operated from a second GUI or as a part of the main GUI. When 
using it as a secondary GUI, simply open another Viz Mosart GUI and create a new workspace. 
Make sure the new layout is saved. It can also be useful to create shortcuts to switch between 
workspaces.

This section contains the following topics:

• Story Item
• Command Mode
• Story Filters

2.15.1 Story Item

Story Control

The Quick Access Panel shows each story as a rectangular box. Within the story container each 
element and sub-element is shown as a button. The Story type is indicated in the header by using 
the template color of the type of story element. The type of the story is determined by the 
elements it contains. Beneath the story box the user can enter text by clicking “Notes”.

The story item is always displayed within a story. The background of the button indicates the 
template type. The heading indicates template variant. A white text and red background as the 
Template variant text indicates an Unavailable template. The transparent text shows the slug.

The Quick Access Panel and the button sizes were designed with touch capabilities in mind.

You can take items (e.g. lower third, accessories, sound elements) on air by clicking the button. 
The button will get a red border and will appear in the program window. Take it off air by clicking 
the button again. Notice that if the item has a fixed time it will go off air by itself.

Note: Clicking an item that already has gone off air will put it back on air again.
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Primary Elements

1. CAM: Camera
2. PACKAGE: Video
3. VO: Voice over
4. LIVE: Live element
5. GRAPHICS: Full screen graphic element
6. DVE: Butterfly/DVE
7. FLOAT

Secondary Elements
Secondary elements are shown with a gray background.

1. LOWERTHIRD
2. SOUND
3. ACCESSORY

Story Status
If a story is on air its frame becomes red with white fonts. The item that is on air also get a red 
frame.

When the story, or story item, has been on air it gets a denser color.
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If a lowerthird has continue points a bubble will appear on the right showing remaining continue 
points:

Timing Information
Timing information is shown on top of stories:

• Duration (normal): How long the story is planned to last
• Planned (on air): The same as duration
• Elapsed: How long the story has been on air
• Duration (off air): How long the story lasted

Quick Access Panel Context Menu
Right-click the heading of a Story and select from the context menu options:

• Set as next: this story will be set as next
• Insert item: inserts all visible items (except floats) in the current order after the running item 

in the current story. If the command mode is Air Mode the first item will be taken directly.
• Insert all items: inserts all items (except floats) in the story after the running item in the 

current story. If the command mode is Air Mode the first item will be taken directly.
• Count down to: starts counting down to the first visible item in the story.

2.15.2 Command Mode
The result of pressing the Quick Access Panel buttons in the list varies depending on which of the 
command mode buttons is active

Sel - Select Mode
The item clicked will become the selected item. This item can then be sent to preview, program or 
wall by clicking the relevant control.
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Prw - Preview Mode
The item clicked will be added to preview

Prg - Program Mode
The item clicked will go directly on air

If the user holds while clicking any of the boxed buttons, the boxed item will be sent-to-preview 
(as with the story items in the rundown).

2.15.3 Story Filters
An important part of the Quick Access Panel are the filters. By clicking on the different filters you 
can switch between various views. For example, you may have one for Cameras, one for Videos, 
one for Live and DVEs etc.

Add new filters by right-clicking and selecting Add. This is located to the right of the filter buttons 
if in Wrapped buttons view or below the filter buttons if in List Button View. Enter a name for the 
filter. Note that the first letter in the name is used as a key and must therefore be unique.

The Quick Access Tab shows the same filtered elements grouped in stories.

Filter Context Menu
• Rename: Change the name of the filter
• Add: Add another filter
• Remove: Remove this filter
• Move Left: Change the order of the filter left
• Move Right: Change the order of the filter right
• Items (header): the filters below are applied to the items within each story.
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• Show template types: Select which kind of template types that are visible when this filter is 
applied

• Show items with status: Select which statuses the visible items can have:
• Valid, Invalid (missing content etc), Aired (has been on air), OnAir (currently on air), 

Other.
• Show items with template status: Select if items with Valid or Unavailable templates are 

allowed; or Both.
• Add slug filter: Adds a slug filter.
• Delete slug filter: Remove a slug filter by selecting from a list.
• Show operator items: If you want to see elements added within the GUI check this option. If 

not, all elements added by the GUI operator will not be visible, only the NCS content will be 
shown.

• Story (header): The filters below are applied to each story.
• Show story types: Select which kind of story types that are visible when this filter is applied.
• Show story with status: Select if items with the different statuses should be visible when this 

filter is applied.
• Valid, Aired (has been on air), OnAir (currently on air), Preview (story is next), Other.

Example Filters
Show Missing Clips and Graphics: A filter to display the checkered clips or graphics in the rundown 
can be useful during a show to quickly verify if clips and graphics are available. It can also be very 
useful to add countdowns to these clips. The countdown will display how long until the clip has to 
be ready.

• Show template types > PACKAGE, VO, GRAPHICS
• Show items with status > Invalid

The countdown shown in the upper right corner can be set by right clicking the story.

Show Missing Templates: The filters can also be used to display missing templates. By applying the 
filter Show items with template status > Unavailable, the producer (or anyone using a GUI) can 
quickly spot any elements missing a proper template.

Show a Slug Filter: If the NCS Stories are using a kind of naming convention it can be easy to create 
container stories. For instance all highlights from a soccer match can be added to a specific story. 
Then by applying the slug filter “SOCCER_HIGHLIGHTS*”, all of these clips become available to the 
producer very quickly without having to scroll up and down the rundown. This approach also 
works very well with FLOATS (Adlibs) - clips.
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Show Valid Floats: If the producer wants to have valid floats in the current on air story readily 
available, this filter can be used.

• Show items with status > Valid
• Show template types > FLOAT
• Show items with template status > Valid

Show story with status > On-air Story Items

2.16 Wall Manager

The Wall Manager control helps you control any wall elements or any other AUX devices using the 
Viz Mosart GUI. The wall manager is optimized to be used with a touch screen.

This section contains the following topics:

• Creating a Wall Shortcut Item in AV Automation
• Creating a Wall Shortcut
• Wall Manager User Interface
• Countdown of Video Wall Elements
• Direct Take Wall Shortcut
• Wall Salvo
• Video Clip Playout Use Cases

2.16.1 Creating a Wall Shortcut Item in AV Automation
When creating a wall shortcut item you have to create a new shortcut. But before you can do that 
you need to create a wall accessory in AV Automation. The accessory will merge with the taken 
template causing the signal to go to the wall. The accessory can contain settings for cross points, 
video server port, graphics engine and aux.
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Creating the Wall Accessory Template
The wall accessory template is created as a normal template in AV Automation.

• You can create a new accessory template with a variant name of for instance "wall2".

Switcher Cross Point
• To change switcher crosspoints enable Switcher crosspoint in the Template Editor.

The Switcher XPoints appear. 
Here you can set the ME-step you want for the wall taken template.

• When the template is set to the wall item it will use this ME step instead of the one specified 
in the template.

The ME-step will show as a mix effect in the Template Editor.
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Video Server Port
If a video clip is wall taken; another video server should be used.

• This can be changed in the accessory.

Make sure the video clips are available through this port.

AUX
• The AUX is controlled by the template but should be added to the accessory template. 

The setting will be replaced by the wall taken template.

Graphics
• To avoid conflict with other graphic elements, you may want the wall to run on its own 

engine. This can be changed in the accessory.
A wall taken graphic element will then use this engine.

2.16.2 Creating a Wall Shortcut
When we have one accessory for each wall we want to control we are ready to create some wall 
elements in the Viz Mosart GUI. Create the wall shortcut using the Keyboard Editor on the Viz 
Mosart menu bar.
(Tools > Keyboard Shortcuts > Keyboard shortcuts editor)

1. Click Add new shortcut.
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2. Select Wall Buttons > Wall 1 (see The Wall1 Shortcut)

3. Select the accessory for the wall you want to control.

4. Type in a name for the wall. It is recommended that you call the wall shortcut the same as 
the accessory, but this is not mandatory.

5. If you are using several wall elements you have to drag and drop them in the wall canvas in 
the keyboard editor. 
Here you can arrange the wall items and make it easier to recognize the different elements 
during production.

6. When you have added all the wall items you want to use
click Save and close the editor.
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2.16.3 Wall Manager User Interface

The wall manager provides enables sending content (clips or graphics) to specific destinations in 
the studio, typically video monitors (walls).

Areas of the Wall Manager

• In the top area (red) the on-air wall templates are shown. In the bottom preview area (yellow) 
the selected salvo is shown.

• The TAKE SALVO button takes the wall items in the preview area on air. It is also possible to 
take templates directly on air without using the salvos.

• During a show you can change templates on preset video wall salvos by selecting a salvo 
and then pressing Take Salvo.

Compact View or Salvo View
The wall manager can be viewed in the GUI in either Compact view or Salvo view.

To Change the View Setting

1. Go to Tools > General settings 
2. In the Settings window select User interface > General  
3. Select the Use compact wall manager view option.
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In Compact mode, the wall manager only shows the on air salvo section. This view works well 
when placed above the Quick Access Panel and/or Media Pool, so you can drag elements from the 
Media Pool or select an item in the Quick Access panel and tap a wall item to execute the template.

The Wall1 Shortcut
A wall item in Viz Mosart GUI is defined as a shortcut of type Wall1. This item can be modified very 
quickly and taken on air using a Direct Take Wall Shortcut or a Wall Salvo.

Layout of Wall Items
The layout of the wall items can be set in the keyboard editor.

1. You can also possible to change the layout in the UI control by opening the Context menu of 
the Preview Salvo header.

2. The canvas then changes background color and enters Edit mode.
3. While in this mode it is possible to drag the wall items around.
4. When you are finished you must again click Edit mode in the upper right corner to exit this 

mode. 
The canvas will then be ready again.
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2.16.4 Countdown of Video Wall Elements
If a video clip is played on a wall using the methods described above, the Wall Manager will display 
a countdown of the clip in the element in the on air canvas. 
When the video clip is stopped, the countdown square is not shown.

For example, the image below shows a clip with a duration of 12 seconds, and 4 seconds 
remaining.

The clip can be controlled by sending control commands from the GUI with some parameters. 
When the clip is taken on a wall item it will be cued and played, meaning that the countdown will 
start immediately. By using the Video Port Control Commands the clip can be paused, stopped, re-
cued and other additional operations.

The Video Wall countdown states are:

1. Playing
2. Cued
3. Paused
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4. Playing but time remaining is low (the value is specified in Settings > User Interface - 
Preview/Program Window > Clip visual countdown)

5. Playing and Looping
6. Cued and ready to begin looping
7. Paused while looping

Post Roll Frames
The media administrator has Post roll frames, which will not be used when counting down. For 
example, if a post roll of 75 frames is used, then there will still be 3 seconds left of the clip. 
Set the Post roll frames to 0 if you want to see the actual countdown.

2.16.5 Direct Take Wall Shortcut
A Direct take wall shortcut allows you to take a template directly on air on a wall very quickly and 
easily.

To Direct Take Wall using a Keyboard Shortcut
1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)
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2. Select the wall element to take on air

To Direct Take Wall using Quick Access Panel Shortcut 
1. Make sure the Quick Access Panel Command Mode is Sel - Select Mode.
2. Select a Story Item

3. Select the wall element to take on air

To Direct Take Wall by dragging from Media Pool
Any item from the Media Pool can be dragged and dropped directly on a Wall item. This also 
applies for video clips located with the Search Tab. These clips will then use the template as 
defined in Tools > General settings > User interface > Search pool.
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2.16.6 Wall Salvo
A Wall salvo is a set of templates that will be sent to some wall elements. When taking a wall salvo 
all the wall items in the salvo will be taken on air. The Wall Manager UI encourages the use of wall 
salvos when working with wall elements.

To Add a Wall Salvo

• To add a new wall salvo click the New button, type in a name of the salvo and press OK.
• You also have the option to Remove or Rename the selected/previewing salvo.

To Fill a Wall Salvo
To fill a wall salvo with templated items, you use a procedure similar to that for Direct Take Wall 
Shortcut.
The only difference is that you click the wall items in the Preview canvas instead of the items in the 
On air canvas, as follows:

To Fill a Wall Salvo Shortcut Using a Keyboard shortcut
1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)
2. Select the wall element to fill in the preview canvas

To Fill Wall Salvo Shortcut using Quick Access Panel
1. Make sure the Quick Access Panel control is in Sel - Select Mode
2. Select a Story Item
3. Select the wall element to be filled in the preview canvas
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To Clear Existing Wall Salvo Items
• To remove a wall item from the preview canvas you can select another item from the 

keyboard buttons or Quick Access panel and click the wall item you wish to replace.
• To clear a wall item, open the context menu and select Clear.

To Send Items to Wall using Quick Access Tab
1. Select the item you want to send to wall using the QUICKEVENT commands.

The Quick Access Tab (QAT) can be used with the QUICKEVENT Control Command 
TAKE_SELECTED_TO_WALL. If you want to use the selected preview wall salvo then use the 
PREVIEW_SELECTED_TO_WALL control command.

2. Click the keyboard button with the defined shortcut with the QUICKEVENT variant 
TAKE_SELECTED_TO_WALL and the name of the accessory used by the wall item as the 
parameter.

You can also drag and drop items from the Media Pool to any wall.
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2.16.7 Video Clip Playout Use Cases

Independent Video Port Control
• To play cover pictures from independent video ports, so that the director can choose to air 

these clips across live events, studio discussions or as-live clips, use the Wall manager, as 
well as Quick Access Panel.

Combining Quick Access Panel and Wall Manager for Video Clip Playout
In combination, these elements become a “clip router” – enabling the operator to select any clip 
from the Quick Access panel and send it to cue and play in the port of their choice.

If available, the Quick Access panel and Wall Manager can be set up on a touch screen – making it 
even more user friendly.

With this configured it is now possible to manually assign clips to play in these four ports 
simultaneously - outside the timeline of Viz Mosart. As long as the selected mode in Quick Access
panel is Sel - Select Mode. These routings are entirely independent of the A/B roll. Ensuring that 
the primary clips will not be interrupted by the playout of cover pictures.

In the example below, the LVO clip “A30” has been sent to play in Server Port C.
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2.17 Recording

The Recording panel is used to prepare a new recording. Enter the file/recording name and press 
Add (+).

To open this window, go to main menu > Tools > Show recordings.

Note: The Recording window is only available if AV Automation has been configured to 
allow recording. See the section ‘Virtual Server Ports’ in the Viz Mosart Administrator’s 
Guide.


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3 Operation
This section describes the following useful operations that can be performed using Viz Mosart.

• Quick Overview
• Managing NCS Rundowns
• Initialize Rundown
• Running the Rundown
• Skipping a Story Element
• Current Story
• Set as Next Story
• Running Story Elements out of Story Sequence
• Count Down to a Selected Story
• Using Direct Take Templates
• Pretake Next Overlay
• Looping Part of the Rundown
• Lock Rundown or Story
• Rehearsal and On Air Mode
• Creating Sequences
• Adding Stories to the Rundown
• Changing Template Sets
• Changing Graphic Profiles
• Standby Equipment from the GUI
• Running Viz Mosart in Browse Mode

3.1 Quick Overview
• Viz Mosart controls the devices in the control room that previously were operated manually. 

One person for the vision mixer, one person at the audio mixer, one person playing video 
tapes (from tape machines) etc.

• Now, Viz Mosart communicates with all of them: sending commands to the vision mixer to 
go from a camera to a video clip for instance.

• Sending a command at the same time to the audio mixer: "Pull the studio microphone faders 
down (belonging to the camera template) AND pull the video server faders up"! (Belonging to 
the video clip template)

• This will take away the sound from the studio (news presenters) (Camera), and enable the 
sound from the video servers only (hearing the audio from the video clip)

• And these commands that are doing all the things that you want to be done, are e.g. 
commands that you type in/drag into your story in the newsroom system (NRCS) E.g, iNEWS.

• So a journalist writing a story, can quickly (inside the NRCS) create a ready-to-air news story 
containing the Viz Mosart templates for e.g. Camera and Package (video clip.)

• And then for the Viz Mosart operator, when hitting Take Next on the PC keyboard, it 
performs the commands you have put into the story in the NRCS.

• The Viz Mosart GUI continuously receives updates from the NRCS. Not the other way around.
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3.2 Managing NCS Rundowns
• Adding iNews Rundowns
• MOS-activated Rundowns
• Ready to Air Rundowns
• Selecting a Rundown from the NCS

3.2.1 Adding iNews Rundowns
iNews rundowns can be added manually.

• To add iNews rundowns, select Tools > Edit iNews User Rundowns.

 Rundowns added here are also available as NCS Available Rundowns > Arrange Rundowns menu.

3.2.2 MOS-activated Rundowns
• The rundown menu Rundowns > NCS active displays rundowns sent to Viz Mosart from the 

NCS.

The menu item Edit iNews User Rundowns is only displayed when an iNews NRCS is 
connected to Viz Mosart.


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A selected rundown is highlighted in orange.

• To show and run a specific rundown, select the entry from the Rundowns > NCS active 
menu.
(Selecting a rundown from this menu is equivalent to using SHIFT+F12, which reloads the 
rundown).

3.2.3 Ready to Air Rundowns
• A special, predefined rundown is the ready to air rundown. Selecting this menu option 

displays all rundowns with Ready to Air status, sorted by editorial start time. 
Any new rundowns connected to Viz Mosart, with the Ready to Air status, are added or 
appended to this listing.
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3.2.4 Selecting a Rundown from the NCS
• You select your required rundown from the Rundowns option in the menu bar.

3.3 Initialize Rundown

The rundown is initialized by using the RELOAD RUNDOWN command. This can be mapped to any 
keyboard button (default: SHIFT+F12). This will reset the status for all stories and story elements 
and cue the first element in the first story in program, and the second element in preview. Any 
changes made to the rundown in the GUI are replaced by the latest NCS data.

3.4 Running The Rundown

The TAKE_NEXT command can also be mapped to any key (default F12) and will either start the 
rundown or move to the next story element. If the current element is the last element in a story, 
the TAKE_NEXT command will take the first element in the next story. When the rundown is 
running, the current play position within the on-air template is indicated by a red Play marker.
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3.5 Skipping A Story Element

The next story element can be skipped with the SKIP NEXT command (default F9), making them 
disappear from the GUI. The element following the skipped element will then be cued in preview. 
Skipped element actions can be reversed with the UN-SKIP NEXT command (Default: SHIFT+F9), 
making them reappear in reverse order. Once you have progressed beyond the skipped item in the 
running order it is no longer possible to bring it back with UN_SKIP NEXT.

3.6 Current Story

The current story is highlighted with a red background in the info area. The left hand time is the 
time the story went on air. The middle counter indicates how long the story has been on air. The 
right hand timer shows the editorial duration given for the story.

3.7 Set As Next Story

The operator can jump to any story in the rundown by right clicking the mouse over the info area 
of that story and selecting Set as next story. The story set as next will be highlighted with yellow 
background in the info area.

If the rundown/timeline has not been started, then the selected item will be set as the first story.
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3.8 Running Story Elements Out Of Story Sequence

Secondary story elements and some primary story elements can be right clicked in the Assets or 
Favorites tab and taken to air or cued in preview.

3.9 Count Down To A Selected Story

By right clicking over the info area of a story and selecting Countdown from the menu, a 
countdown clock with minutes and seconds to the selected story’s estimated on air time will 
appear in the middle of the info area.

3.10 Using Direct Take Templates

Direct take templates are recalled from the numeric keypad. Enter the number of the direct take 
template, and use the "-" key on the NumPad to take. The number entered is displayed in yellow in 
the lower right hand corner of the GUI.

3.11 Pretake Next Overlay
To pretake an overlay item in the next story element use an assigned shortcut (Default CTRL+O). 
This could be used to load a complex graphics item on the wall during a package. This would 
avoid any load-related delay in rendering graphics on air which might occur if the Cue and Play 
commands are sent simultaneously. The first overlay with time code equal 0 will be taken. See 
Keyboard Shortcuts for more information on shortcut setup.
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3.12 Looping Part Of The Rundown

To loop a part of the rundown you can set the loop in/out by right clicking on the items you want 
to loop and select Loop Start or Loop End.

The start and end of the loop are displayed by two white dots. To remove the loop, select Loop 
Clear.

When entering the first item in a loop Viz Mosart will go into auto-take next mode. Auto-take 
means that Viz Mosart will automatically take the next element in a rundown. Normally the 
operator will have to manually take the next element.

3.13 Lock Rundown Or Story

During a show it is possible to choose Lock Rundown from the Rundown menu. This will stop Viz 
Mosart receiving updates from the connected NCS and run from a locally cached copy of the 
rundown. To open the connection again, choose Unlock Rundown. Unlocking the rundown will 
immediately synchronize the current Viz Mosart rundown to the corresponding NCS rundown.

It is also possible to lock individual stories in the rundown. Right click on the selected story and 
choose Lock Story from NCS Update.

Repeat the procedure to unlock a locked story.
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3.14 Rehearsal And On Air Mode

To disable Viz Mosart sending the running element status to the NCS, enable the Rehearsal mode 
by choosing the Rehearsal option from the Rundown menu. A rehearsal indicator is showed next to 
the Viz Mosart logo.

Switch back to On Air mode by clicking the Rehearsal option again.
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3.15 Creating Sequences

By right clicking on the info area of a story and selecting Edit > Save story as sequence, a story 
with all its templates and sub elements can be saved as a sequence. This sequence can later be 
used in template creation.

Please note that a sequence can only be used in the template set in which it was created.

3.16 Adding Stories To The Rundown

By right clicking on the info area and selecting Edit > Insert Story, you can insert a new story-line. 
Content can then be dragged into the new story from the Assets and Favorites tab, or inserted 
using the QuickEditor.

In addition you can also remove a story, add new items into a story, change the selected story as 
well as removing templates from a story.

Note: If story is locked with Lock Story from NCS Update, reload of the rundown 
(SHIFT+F12) will delete the new story. Only Lock Rundown from menu Rundowns will 
prevent deletion of the new story when reloading.


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3.17 Changing Template Sets

The currently loaded template set in AV Automation can be changed directly from the Viz 
Mosart GUI. To do so, use the Studio Setups menu and select the desired template set from the 
drop-down menu.

3.18 Changing Graphic Profiles

The currently loaded graphic profile in Trio Interface/Overlay Graphics Interface can be changed 
directly from the Viz Mosart GUI. To do so, use the Graphics Profiles menu and select the desired 
graphic profile from the drop-down menu.   

3.19 Standby Equipment From The GUI

It is possible to standby equipment from the Viz Mosart GUI. To do so, use the Standby drop-down 
menu to select the desired device. Doing this means that all Viz Mosart commands to that 
equipment are disabled until they are selected from this menu again, or the AV Automation is 
restarted.

The colours in the menu have the following significance:

• Green = Connected
• Red = Disconnected
• Orange = Standby
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Whenever any device is put in Standby, the drop-down menu header is highlighted in orange to 
remind the operator that some equipment is in Standby mode. If a device is disconnected, the 
header is red, and this takes precedence over orange Standby status

3.20 Running Viz Mosart In Browse Mode

Any Viz Mosart GUI can be put into browse mode.

To activate or deactivate Browse mode in a GUI, select View > BrowseMode.

When a GUI is in browse mode, its user is only able to browse the rundown and click on stories to 
view their contents in the Script and Assets windows. All actions and shortcuts affecting the 
rundown or connected equipment are disabled. The Browse Mode menu item can also be removed 
from the drop-down menu
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4 Templates
Working with templates is an advanced operation. For more information refer to the Viz Mosart 
Administrator’s Guide.

A template Editor is accessed from the AV Automation application. Navigate to Main menu > 
Devices > Template editor.

For more information refer to the Viz Mosart Administrator’s Guide.
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5 Audio Panel
• Audio Panel (Client)

• Setting up the Connections
• Using the Audio Panel
• Fader Configuration

• Audio Panel (Server)

5.1 Audio Panel (Client)
The Audio Panel (Client) is a software representation of the audio mixer connected to the Viz 
Mosart Server. It is a replication of current faders, on air faders, and faders in ‘preview’.
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The Audio Panel is a separate application and can be accessed in the Viz Mosart folder via: C:
\Program Files (x86)\Mosart Medialab\Mosart Audio Panel\AudioPanel.exe

5.1.1 Setting up the Connections
The connection setup to the Viz Mosart Server is done in Tools - Settings - General - Global - Server 
settings, and should be the same as for a GUI connected to that server.

The Audio Panel requires Manus Administrator and AV Automation to run, and to then have a 
green connection to that Viz Mosart server in the bottom left corner.

Configuration file is located in C{{:\ProgramData\Mosart Medialab\ConfigurationFiles or C:
\channeltemplates}}.

The configuration file will be created on startup of Audio Panel if it does not exist.

5.1.2 Using the Audio Panel

Setup
An initial setup is required to access the audio mixer via the Audio Panel interface. This is done by 
going into Tools -> Settings -> General Settings.

Here you will be faced with a small selection of options to properly help you set up your audio 
fader panel.
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Server Settings: Server Name, Server Host and Server Host Backup should be changed/configured 
for use. You can also change the port that the Application uses to communicate with Viz 
Mosart servers, the default port is 8090.

Panel Settings: The Panel settings consists of the following sub-menus; Panel name, Panel type, 
Panel Port, Panel Index and Set Labels.

Server Settings

Item Description

Server Name This is the name used by the Audio Panel GUI

Server host This can either be the server name OR the IP address + port number

Server host Backup Same as "Server host", for the backup server
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Panel Settings

Item Description

PanelName A self-administered name for the panel

Panel Type The type of connection used for the audio panel, E.g; MIDI, 
RS422, RS232

Panel Port The specific port used in the above connection (E.g. COM3)

Panel Index You can utilize several panels which could have an individual 
number

Set Labels Check if you wish to send label information back to the panel, 
only for panels with LCD label buttons.

User interface: Use these settings to Bank faders on the JLCooper Panel.

• Midi Bank Commands- specifies MIDI controls on the JL Cooper Panel. Default values 
corresponds to F1, F2, F3 and F4 keys.

• Show Banks- if enabled, it will show the bank associated with each fader in Audio Panel GUI 
on the top side for each fader.
The bank for each fader can be changed by right clicking on the fader label and selecting the 
bank from the displayed pop-up list.
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In the Show menu there are options to show MIDI commands and to highlight in orange the 
selected bank on the faders.

By right-clicking on any fader, and selecting Edit, you can configure properties of the fader’s 
operation.
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5.1.3 Fader Configuration

Fader Edit Menu

MIDI Learn Assigns any physical fader on the Audio Remote Panel to the 
selected fader in the Audio Panel GUI. After selecting this function, 
move the fader on the physical mixer so Audio Panel will learn and 
memorize this function

MIDI Clear Deletes the assigned physical fader from the Audio Panel.

FaderMode Selects whether the logical fader should work in Preview, Program 
or as a Generic fader which is constantly in use.- Program: 
Retrieves the active faders from the template in the program. The 
virtual fader will become visible, and can be adjusted when On-
Air.- Preview: Retrieves the active faders from the template in 
preview. It permits you to change the levels while it is in preview, 
before it is taken on air.- Generic: Simple remote operation of a 
physical fader on an audio mixer. Constantly connected from the 
same source. Locks the fader to the same source, e.g. (Mic 4) will 
always remain static in the Audio Panel GUI and not change based 
on current story in the Viz Mosart GUI.See Also Selecting a Source.

FaderType Check if you wish to send label information back to the panel, only 
for panels with LCD label buttons.

Move Moves the selected fader UP or DOWN in the Audio Panel GUI

Selecting a Source
If you are using the Generic fader mode, a source from the source list can be selected by right-
clicking in the area where labels are listed.

Check default number of faders.

Input selection can be configured by right-clicking the "fader header" and select fader names.

You can select a fader label by right clicking on the label (just below the fader header) and 
selecting the appropriate function in coordination with your audio mixer.

Note: Selecting "ANY" could remove the label. If no label is present, then the ANY function would 
be the selected label... if one wishes to change the label again, select another label the fader-edit 
menu (right click on the actual fader), and select a new label in the "fader-type" sub-menu


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Assign Function Keys
In any of the function buttons below the GUI faders, you can assign to any of the function keys on 
a physical audio panel. This setup also utilizes MIDI Learn and MIDI Clear. In addition you can 
select the preferred function, e.g. Mute, Standby, PFL.

Update After Viz Mosart Server Switching
The server that the Audio Panel GUI is connected to follows the Viz Mosart GUI, switching between 
a main and backup server in the Viz Mosart GUI will automatically configure the selected server in 
the Audio Panel GUI accordingly.

5.2 Audio Panel (Server)
The Audio Panel (AudioPanel) enables the use of a Behringer BCF2000 or JL Cooper MXL with Viz 
Mosart Server. This application controls data transmission between the physical hardware panel 
and AV Automation on the Viz Mosart Server.
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6 Audio Player
The Audio Player is part of the Viz Mosart installation and may be used to play out audio files 
located on the file system. This is useful to play out audio files that are used on a regular basis, 
such as for openers and audio-beds.

The Audio Player supports the formats: mp3, wav, wma, aac, m4a, mp4, aiff, avi

This section contains the following topics:

• Overview of Audio Player GUI
• Overview of Audio Player Settings

6.1 Overview Of Audio Player GUI

• Settings button: Opens a settings window that is used to configure the Audio Player. For 
more information see Overview of Audio Player Settings.

• Audio Directory: The Audio Directory displays the folder path to the folder where the audio 
files are. This path is chosen in the AV Automation preferences. All files in this folder is 
ready to be played.

Note: A broadcast sound card is required for audio output. If you are running the Audio 
Player on a Windows Server, also install Windows Audio features on this machine, 
otherwise the various audio formats will not work.



Note: The Audio Player replaces the discontinued Soundfile Player.

Tip: For instructions on how to install the Audio Player, please see the Audio player section 
in the Viz Mosart Administrator Guide.


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• Output list: Shows a list of all available devices. The first number is the number you use in 
AV Automation/NCS to choose which output the audio file should be played on.

• Log panel: Shows all log messages that the audio player logs.

• AVAutomation status: Shows green if AV Automation is connected and red if its not.

• IP Address: Displays the Ip address of the computer Audio Player is running on.

• Version: Displays the version number of the Audio Player.

6.2 Overview Of Audio Player Settings

• Testing Panel: Turn On to show the panel for testing the Audio Player. Testing panel can be 
used to test the functionality of the audio player.
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• Buffer Size: The size of the playback buffer (Higher = smoother playback, Lower = lower 
response time)

• File already playing: This option controls what Audio Player does if a new file is played when 
there is already a file playing.

• Output editor: The list on the left shows all the outputs, and the list on the right shows all 
available Playback devices on the computer. The line between them shows which playback 
device the output will use to play the audio file. You can click on the outputs to map them to 
another playback device, renaming the output or delete the output. Click the new button to 
add another output.

• Tooltip box: Shows tooltip for the setting you are hovering with your mouse.
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7 Timing Display

The Timing Display (WPFTimingInfo) is used to provide timing information to the studio control 
room and the studio floor.

The timing display is synchronized to the current rundown in the Viz Mosart GUI, and you can run 
as many customized Timing Display applications as you need for the production.

The Timing Display also has a customizable audio countdown feature that can be connected to an 
in house intercom system or a direct monitor speaker in the control room or studio floor. It can be 
enabled to count on certain events.

Viz Mosart provides an English voice set for use with the Timing Display, however the broadcaster 
may decide to localize the voice set by recording their own.

For example, the Timing Display can be running on the studio floor and be connected to the in 
house intercom system to provide an audible count to the presenter’s earpiece. Another Timing 
Display can be running in the control room with a monitor speaker for countdown out of packages 
for the producer to keep current with the production.
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