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This manual is organized as follows:

Introduction

Operation

Viz Mosart User Interface
Templates

Audio Panel

Playing Audio

Timing Display
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Viz Mosart User Guide - 5.0

1

Introduction

Viz Mosart enables preprogramming of all studio operations required during a show.
Preprogramming reduces the risk of manual errors and enables production quality to be focused
upstream, before the event goes on air.

Viz Mosart supports two types of production:

Live Production Mode
Story Recorder Mode

1.1

Live Production Mode

Viz Mosart controls the devices in the gallery that previously were operated manually. Where
previously production staff in a live show had to work a vision mixer, an audio mixer, cue
video recordings, these tasks can now be programmed in advance.

For example, Viz Mosart can be instructed to send commands to the vision mixer for
switching from a camera to a video clip, whilst fading down the presenter mic.

Studio equipment and content cuing instructions are created by the show producer on Viz
Mosart templates.

There are several Viz mosart template types, each corresponding to a specific studio
operation.

For example, commands to the audio mixer like, "Pull the studio microphone faders down"
belong to the Camera template (this operation must be performed during the time this
camera is in use), whilst simultaneously "Pull the video server faders up", belongs to the
video clip Package template (as the clip must be faded-in on the desired channel). These two

Copyright © 2022 Vizrt Page 10
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actions remove sound from the studio (news presenter's mic) and enable sound from the
video server only (audio on the video clip).

- An NRCS (for example, iNEWS, ENPS or OpenMedia) is the principle method of scheduling the
set of Viz Mosart templates that contain commands for controlling the on-air production.
From the NRCS, a journalist writing a story can quickly create an entire ready-to-air news
story by inserting (drag and drop) Viz Mosart templates as grommets into their story.

- The Viz Mosart GUI displays the NRCS story as one of a series of story rows, in a rundown.

- Viz Mosart can receive continuous updates from the NRCS (however, Viz Mosart
can never update the NRCS), enabling last-minute changes to a scheduled story.

Once the NRCS stories are loaded in the rundown, each time the Viz Mosart operator
hits Take Next, commands in story elements that were created in the NRCS, direct what is
placed on air.

1.2 Story Recorder Mode

Viz Mosart enables frame-accurate recording of a Viz Mosart-driven show.

Once the rundown is finalized, this operating mode provides all the benefits of a template-
based Live Production, and also offers the producer the ability to pause the ongoing
recording, go back to a known point in the show, and retake.

- With any desired improvements retaken, once the show is completed, a final show clip is
automatically stitched together for future playout.

For more details, refer to the topic Story Recorder Mode.

1.3 Related Documents

Viz Mosart Administrator Guide: How to install and configure software and hardware in a Viz
Mosart system.

For more information about all of the Vizrt products, visit:

- www.vizrt.com
- Vizrt Documentation Center
- Vizrt Training Center

Vizrt Forum

1.4 Feedback And Suggestions

We encourage suggestions and feedback about our products and documentation. To give feedback
and/or suggestions, please contact your local Vizrt customer support team at www.vizrt.com.

Copyright © 2022 Vizrt Page 11
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2 Operation

- Viz Mosart controls the devices in the gallery that previously were operated manually. Where
previously production staff in a live show had to work a vision mixer, an audio mixer, cue
video recordings, these tasks can now be programmed in advance.

For example, Viz Mosart can be instructed to send commands to the vision mixer for
switching from a camera to a video clip, whilst fading down the presenter mic.

Studio equipment and content cuing instructions are created by the show producer on Viz
Mosart templates.

- There are several Viz mosart template types, each corresponding to a specific studio
operation.

For example, commands to the audio mixer like, "Pull the studio microphone faders down"
belong to the Camera template (this operation must be performed during the time this
camera is in use), whilst simultaneously "Pull the video server faders up", belongs to the
video clip Package template (as the clip must be faded-in on the desired channel). These two
actions remove sound from the studio (news presenter's mic) and enable sound from the
video server only (audio on the video clip).

- An NRCS (for example, iNEWS, ENPS or OpenMedia) is the principle method of scheduling the
set of Viz Mosart templates that contain commands for controlling the on-air production.
From the NRCS, a journalist writing a story can quickly create an entire ready-to-air news
story by inserting (drag and drop) Viz Mosart templates as grommets into their story.

- The Viz Mosart GUI displays the NRCS story as one of a series of story rows, in a rundown.

- Viz Mosart can receive continuous updates from the NRCS (however, Viz Mosart
can never update the NRCS), enabling last-minute changes to a scheduled story.

Once the NRCS stories are loaded in the rundown, each time the Viz Mosart operator
hits Take Next, commands in story elements that were created in the NRCS, direct what is
placed on air.

This rest of this section describes:

Managing NRCS Rundowns

Operating from the Rundown Window
Running Story Elements out of Story Sequence
Countdown to a Selected Story

Using Direct Take Templates

Pretake Next Overlay

Looping Part of the Rundown

Locking a Rundown or Story
Rehearsal and On Air Mode

Creating Sequences

Modifying Stories in the GUI Rundown
Changing Template Sets

Changing Graphic Profiles

Controlling Device State

Running Viz Mosart in Browse Mode
Story Recorder Mode

Copyright © 2022 Vizrt Page 12
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Recalling a Workspace/Keyboard Layout by Control Command from a Template
Sourceview with Template Router Source Assignment
Using Quick Access Panel and Tab

For a detailed description of the menus, panels, selections and commands that you can use with
these operations, refer to the corresponding section in section Viz Mosart User Interface.

2.1 Managing NRCS Rundowns

iNEWS

Working with iNews Rundowns
MOS

Working with MOS-based Rundowns

2.1.1 iNEWS

Working with iNews Rundowns
To add an iNEWS rundown to Viz Mosart

& Note: The menu item Edit rundowns only displays when iNEWS is connected to Viz Mosart.

In the Viz Mosart Ul, select Tools > Edit rundowns.

( ) Edit rundowns

Default + Default Delete Add new group

Group Id Name Planned start (hhimm)  Planned start active
Default = SHOW.VIZRT.OPUSDEMO | SHOW.VIZRT.OPUSDEMO & 12:00 AM Delete

Save & close

@ You can also view these added rundowns from the Tools menu:
Tools > Arrange Rundowns menu.

Copyright © 2022 Vizrt Page 13
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2.1.2 MOS

Working with MOS-based Rundowns

To select a rundown from the NRCS

( ) Viz Mosart Rundowns| View Studio setups(DEMO) Graphics profiles)  Standby

OpusDemoRundc Ol st Ul "

Save as
00:04 -
- Have

Rehearsal

09:52:24 -
| MCS active -

09:52:24

)0:00 l Default 00:00:00

Mosart.Rundown

Mosart i
— 00:00:00 :
00:00:00 Arrange CLIP1T

tock mndown 00:00:00 00:00

To add a MOS-based rundown

In the Viz Mosart Ul, select Tools > Edit rundowns.

To modify a MOS-based rundown

1. Tools > Edit rundowns
2. From the drop-down menu, select NCS active.
This displays all rundowns sent from the NRCS to Viz Mosart.

From the Rundowns > NCS active option on the menu bar, select your required rundown.

5.0
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3. From the displayed rundown rows, select required rundown.
It will be highlighted in orange.

( ) Edit rundown shortcuts

NCS active % NCS active Add new gre Delete
Group Id Mame Planned start (hhemm) | Planned start active

NCS active fshowmaker) OpusDemoRundown  00.00 Delete

00.00 Delete

Add rundown Apply

Cancel

4. Perform required rundown action, remembering to end with the Apply button.

To load a MOS-based rundown
To display and run a specific rundown, select the rundown entry from a row
under Rundowns > NCS active.

(Selecting a rundown from this menu is equivalent to the Timeline keyboard shortcut, Reload
Rundown).

To select a ready to air rundown

A special, predefined rundown is the ready to air rundown.

1. Tools > Edit rundowns
2. From the drop-down menu, select Ready to air.

All rundowns with Ready to Air status are displayed, sorted by editorial start time.
3. From the displayed rundown rows, select required ready to air rundown.

& Note: Any new rundowns connected to Viz Mosart, with status Ready to Air, are added or
appended to this listing.
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2.2 Operating From The Rundown Window

o100

14:3025 0016  00:00 (O lm-
Loge [

14:30:25

00:00 L1
Headlines-Story 3
14:30:25 00:00 L2 e

Traffic problems

| |
14:30:25 00:00 i 2_8<1E
14:30:25 00:00 (LI 1
i’_l'
14:30:25 00:00 12 VOICEQVER
Weather .
14:30:25 00:00 a
14:30:25 00:00 1_‘ QICEQVER

T —
e e

The Rundown window provides a visual representation and control over the studio events
originating from NRCS rundown story rows.

Each story row comprises color coded items and sub-items that have been defined into Viz Mosart
templates.

2.2.1 Timeline Operations

From a keyboard or touch screen you manually control and optionally override the items that
sequentially execute once the rundown is initialized.

Each operation is mapped by default to a customizable keyboard shortcut.

Initializing a Rundown
Taking Items in the Rundown
Skipping a Story Item
Unskipping a Story Item

Initializing a Rundown

| I shit I Fiz

Initialize the rundown with the RELOAD RUNDOWN command.

This resets the status for all stories and story elements and cues the first element in the first story
in program, and the second element in preview.
Any changes made to the rundown in the GUI are replaced by the latest NRCS data.
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This operation can be mapped to any keyboard button.
Default keyboard shortcut: SHIFT+F12.

Taking Items in the Rundown

F12

WVOICEOVER ﬂ |I

- Start the rundown or move to the next story element with The TAKE_NEXT command.
If the current element is the last element in a story, the TAKE_NEXT command takes the first
element in the next story.

- When the rundown is running, the current play position within the On Air template is
indicated by a red play marker.

This operation can be mapped to any keyboard button.
Default keyboard shortcut: F12.

Skipping a Story Item

- Skip the next story item with the SKIP NEXT command, making it disappear from the

Rundown window.
- The item following the skipped item is then cued in Preview.

This skip operation can be mapped to any keyboard button.
Default keyboard shortcut: F9.

Skipping Multiple Story Items

Each time you press F9, the next story item is skipped.
- You can skip multiple items, but pay attention to the order of any subsequent Unskipping of
multiple story items.

Unskipping a Story Item

Undo an item skip with the UN-SKIP NEXT command, making it reappear in the Rundown
window.

- Once you have progressed beyond the skipped item in the running order, it is no longer
possible to bring it back with UN_SKIP NEXT.
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This skip operation can be mapped to any keyboard button.
Default keyboard shortcut: Shift+F9.

Unskipping of multiple story items

Each time you press Shift+F9, the most recently skipped story item is returned to its place in
the Rundown window.

& Note: Please be aware that multiple skipped items are placed on a 'stack’. This is illustrated
by the following example:
If you press F9 twice, and skip /T and /2 (two adjacent story items in that order), and
then press Shift+F9, then /2 is unskipped.
If you again press Shift+F9, then ET is unskipped.

The two items reappear in the Rundown window in the SAME order, but are unskipped in
reverse order to how they were originally skipped.

2.2.2 Info Area

The Info area summarizes details on story level. It is displayed as a left hand column in the
Rundown window.

Current Story Indication

16:15:34 00:08 00:30

Headline 2

- The current story is highlighted with a red background in the Info area and displays three
timers:
Left timer: When the story went on air.
Middle timer: How long the story has been on air.
Right timer: The editorial duration provided for the story.

Set as Next Story

13:55:16 00:50
Velkommen

- You can jump to any story in the rundown by placing the mouse over the story's Info area
(left hand column of the Rundown window) then Right-click > Set as next story.

- A story set as next, is highlighted in the Info area with a yellow background.
If the rundown/timeline has not been started, selected story is set as the first story.

& Note: All the remaining items in the current story are first taken (if not skipped), before the
the first item of a Set as next story is taken.
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For example, if your on air story contains four items, and while running item 2 on
air, you perform a Set as next story somewhere else in the rundown, item 3 and item
4 in the on air story will still be cued and played (if they are not skipped.)

When Viz Mosart takes item 4 on air, it then cues in Preview the first item of the Set
as next story, ready to take as next.

See also: Rundown Window.

2.3 Running Story Elements Out Of Story Sequence
Q x T

. CAMERA 1

] HEADLINES/HEADLINES/Mosart=W|00:00|S

= Transport strike in Europe
Take

Take OUT

Preview

Recue

Show Templatetypes
Sort by

Preload

Secondary story elements and some primary story elements can be right clicked in the Assets or
Favorites Tab and taken On Air or cued in preview.

2.4 Countdown To A Selected Story

You can add a countdown clock to assist with estimating story run times.
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2.4.1 Adding a Countdown Timer

S e 00:31
ount daown 1o
I::l

1ema in town
Set as next story

Edit

Lock story from NCS update

16:21:36

- Right-click in the info area of a story and select Count down to.
A countdown clock with minutes and seconds to the selected story’s estimated On Air time
appears in the middle of the info area.
Y T w w w W

16:21:05 §02:02 00:31
New cinema in town

16:21:36

Election

& Again selecting Right-click > Count down to, toggles the timer off.

2.4.2 Customizing the Appearance of Stories in a Rundown
Story line options control behavior and display characteristics of each story in the rundown.

- Refer to topic Story Line in the User Interface section.

2.5 Using Direct Take Templates

[
Directtake 99

Direct take templates are recalled from the numeric keypad. Enter the number of the direct take
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template, and use the minus (-) key on the number pad to take. The number entered is displayed
in yellow in the lower right hand corner of the GUI.

2.6 Pretake Next Overlay

This is a control command. In Keyboard Shortcuts editor, create a new Control Command -
OVERLAYGRAPHICS

To pretake an overlay item in the next story element, use an assigned shortcut (default: CTRL+O).
This can load a complex graphics item on a studio screen during a package. This avoids any load-
related delay in rendering graphics on air which might occur if the Cue and Play commands are
sent simultaneously. The first overlay, with time code equal to 0, is taken.

All Overlay Graphics control commands share the Render parameter. This parameter can be set to
send the given command to a specific engine, or to engines which currently have active graphics
on air.

In the Parameter field, it is possible to enter a graphics Handler name (i.e. WALL or DSK etc). The
entered value in Parameter overrides the Render value. Default: CTRL + O.

See Keyboard Shortcuts for more information on shortcut setup.

OVERLAY GRAPHICS ¥

Render Current # =

Action PRETAKE_NEXT +

Parameter

Value name

Add new command

2.7 Looping Part Of The Rundown

- Auto-take
Moving a Loop
- Stopping the Loop

You can loop a part of the rundown, by setting a loop start and a loop end point in the rundown.
The loop start and end are marked with 2 vertical white dots (see image below).

Copyright © 2022 Vizrt Page 21



Viz Mosart User Guide - 5.0

O {izrtTest1.mov
09:25:20 00:.07 00:00

VizrtTest3.mav

Story 3 Mix 20

B vizrtTestz.mov
Story4 Wipe 0

09:25:20 00:00 813 VizriTest3.mov

- To set a loop start you can either:
a. Set the loop in by right-clicking on the item you want to start loop and selecting Loop
> Start.

00:00

o r [ see

CLIP Preload End

Clear

- m B R T
b. Use a STORY_ACTION LOOP_START control command to set the Loop Start item as the
first item in the selected story.
- To set the loop end point you can either
a. Set the loop out by right-clicking on the item you want to start loop and
selecting Loop > End.
b. Use a STORY_ACTION LOOP_END control command to set the Loop End item as the

last item in the selected story.
LOOP END

= Control command

Media preview
Touchmode: @ OnAir MNone

Preview Insert Allow drop

STORY_ACTION ¥

Target SELECTED +# =

Action LOOP END #
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2.7.1 Auto-take

When entering the first item in a loop, Viz Mosart goes into auto-take next mode.

- To exit auto-take mode use the control command AUTOTAKE.
If the loop is cleared using the loop clear command the autotake will also end.

AUTOTAKE

=  Control command

Media preview
Touchmode: OnAir MNone

Preview Insert Allow drop

AUTCOTAKE #

Action TOGGLE # =

2.7.2 Moving a Loop

- To remove a end loop point, left click the loop point and select Loop > End to remove it.
Autotake continues while you are moving the point.
Left-click the new position and choose Loop > End (or use a shortcut as described above).
The same procedure can be done for Loop > Start.
If the Loop > End point has been reached without a valid Loop Start point above it in the
rundown, the next item is set to the first story in the rundown.

2.7.3 Stopping the Loop

- To clear the loop, left-click and select Loop > Clear.
This stops the auto-take. Removing both Loop Start and Loop End continues the auto-take.

2.8 Locking A Rundown Or Story

Any updates to the rundown in the connected NRCS, immediately update Viz Mosart's locally
cached copy. This behavior is by design, bit might cause issues during a show, if an upcoming
production has been locally modified with the Quick Editor.

It is possible to prevent NRCS-driven rundown updates by locking the rundown.

Rundown Locks
- Story Locks
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A tis recommended to lock the rundown during a show.

2.8.1 Rundown Locks

To Control Locking of a Rundown

From the Rundowns menu, select Lock Rundown.

Rundowns | View Studio set

Open from file >

‘e as

Rehearsal

MOSART

Arrange
Lock mundown

This prevents continuous synchronization of the Viz Mosart rundown, and the NRCS.

- To open the connection again, select Rundowns > Unlock Rundown.

Rundowns | View Studio setups

Open from file >

‘e as

Rehearsal

MOSART

Arrange

v Unlock Rundown |

© Unlocking the rundown immediately synchronizes the current Viz Mosart rundown to
the NRCS.

2.8.2 Story Locks

To Control Locking of Individual Stories

You can also lock single stories in a rundown.
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Right-click on the selected story and select
Lock Story from NCS Update.

00:11

00:11 09:42:49

09:43:00

ener

00:11

Count down to
Set as next story

Edit *» Lbmbs

A

Head-football

Lock story from NCS update

18:41:39

Weather check

Repeat this procedure to unlock a locked story.

2.9 Rehearsal And On Air Mode
(_ ) Viz Mosart Flundm'gs | View SIREHEARSAL _— O

Open from file

cimanushtestsho

00:00

00:00:00

Save as

Rehearsal

MOSART

00:00:00 Arrange

To disable Viz Mosart from sending the running element status to the NCS, enable Rehearsal mode
by choosing the Rehearsal option from the Rundown menu. A rehearsal indicator is shown next to

the Viz Mosart logo. Switch back to On Air mode by clicking the Rehearsal option again.
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2.10 Creating Sequences

You can save a story a sequence.

A sequence is a saved story that includes primary and secondary items and their associated
timing information.

A sequence can then be recalled from a template or by Adding a Sequence Macro in the
NRCS.

A Recalling a sequence from a template is an advanced operation, described in the Viz
Mosart Administrator Guide, in the section AV Automation, under Template Editor
> Working with Templates > Template Properties.

2.10.1 Working with Sequences

Saving a Story as a Sequence

To save a story as a sequence

1. Right click the info area of the required story, and select Edit > Save story as sequence.

16:44:03 0000 [B
Prep Cam 1 + Live 1 —s Count down to

00:00 | 1 Set as next story
Set as next break

Cw

2. In the dialogue menu that appears, type a name for the sequence.
() Save story as sequence
Sequence name
K1L1
3. Click Save.

The sequence is saved to the chosen studio setup on template set-level.

& Note: A sequence can only be used in the template set in which it was created.

Advanced operations for working with templates are described in the section Template
Editor of the Viz Mosart Administrator Guide.
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Adding a Sequence to the NRCS Story using a Macro

Adding a Sequence Macro in the NRCS
A Viz Mosart sequence can be added to an NRCS story, using the Macro command.

By adding this single command in the NRCS, all the events (like primary templates, secondary
templates and timed overlay graphics) are included in the story exactly as they were when
originally saved in the story.

1. Assign a newsroom alias to the Mosart type MACRO in NCS tags in Newsroomsettings:

El “Newsroom Settings (c\channeltemplates\newsroomsettings.xml)

File  Edit NCS tags
MNewsroom alias Mosart type ltem scope
MACRO MACRO R |

2. You can now add the macro in the same way as other templates, in the format
"MACRO=[Sequence name]".
If you insert the command from the example above in iNews, it looks like this:

SLUG [ cam|

Story 1 MACRO=K1L1 "
Prep Cam 1+ Live 1

End

Macro K1LT ]

This story then displays in Viz Mosart as:
14:13:22 00:09 00:00

Macro K1L1

& Note: If the Viz Mosart ActiveX is used, the saved sequences will appear in the variants list
when selecting the type Macro in the first column.
Any templates in the saved sequence that have newsroom tags will also appear, making it
possible to change sources etc.

2.11 Modifying Stories In The GUI Rundown

You can make last minute changes to upcoming stories directly in the rundown displayed in Viz
Mosart.

- Adding a Story

- Adding Items to a Story
Removing a Story
Lock Story from NCS Update
Rundown Reloads
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Right-clicking in the story's information area displays a context menu:

Count down to
Set as next story
Edit Save story as sequence

Lock story from NCS update Insert story

Remove story

| Append tems to current story k

2.11.1 Managing Stories

Adding a Story

To add a new story

Right-click in the info area and select Edit > Insert story.
A New Story placeholder is added underneath the selected story.
- To populate this new story, see To add items to an upcoming story below.

Adding Items to a Story

To add items to an upcoming story

From Assets and Favorites tab, drag items into the story.
- Alternatively insert content using the Quick Editor.

To add items to the current story
You can append story items to the active story row.

1. Click to select the story that contains the items you want to append.

2. In the active story, right-click and select Edit > Append items to current story.
All items (templates) from the story selected at step (1) are appended to the current on air
story.

Removing a Story

To remove a story

Right-click in the info area and select Edit > Remove story.
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2.11.2 Story Locks and Updates

Lock Story from NCS Update

To lock a story from NCRS updates

You can prevent any ongoing changes in the NRCS from affecting your manual story modifications
(as described above).

- Right-click in the info area and select Edit > Lock story from NCS update.

Rundown Reloads

Please note that a reload of the rundown will still delete any manual story modifications, even
though the option Lock story from NCS update has been selected.

To prevent deletion of manual story modifications at rundown reload

- From the Viz Mosart menu bar select Rundowns > Lock rundown.

2.12 Changing Template Sets

View | Studio setups (Funcspec)

DEMO k

Funcspec

Talkshow

21:26:53 00:00

The currently loaded template set can be changed directly from Viz Mosart.

- From the menu bar, select Studio Setups and then choose the desired template set.
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2.13 Changing Graphic Profiles

Graphics profiles M=

News
Sports
The currently loaded graphic profile in Trio Interface/Overlay Graphics Interface can be changed

directly from the Viz Mosart GUI. To do so, use the Graphics Profiles menu and select the desired
graphic profile from the pull-down menu.

2.14 Controlling Device State

You can set equipment to standby mode from the Viz Mosart Ul, AvAutomation or the Mosart
Overlay Graphics Interface controllers and engines.

Placing a Device in Standby from Viz Mosart Ul
Placing a Device in Standby from AvAutomation
Placing a Device in Standby from Overlay Graphics Interface

2.14.1 Placing a Device in Standby from Viz Mosart Ul

All devices are available from the Viz Mosart Ul.

Device Status
The status of devices, controllers and engines are indicated with a circular color code as follows:

- Green: The device is connected and active
- Yellow: The device is connected but in standby mode.
Red: There is a problem with connecting to the device.

In Mosart GUI, the color in the Standby menu bar changes if any of the AvAutomation devices, OGlI
controllers, OGI Engines are not green.
For example:
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When a device, controller or engine is in standby, yellow status is indicated in the menu bar.

s () (@ Standby| Tools Help

® Video server
Video switcher
Audio mixer

Graphics 1

MNAE [DSK,WALL]

Dev3

®
®
®
® TugPilot
®
®
L

ORAD MAESTRO [WALL_3,WALL1,WALL2] >

® MNAEZ

files () |@ Standby | Tocls Help
Video server
Video switcher
Audio mixer
Graphics 1
TugPilot
® MNAE [DSK,WALL]
® Dev3
® ORAD MAESTRO [WALL_3 WALL1WALL2]
® MNAEZ

8/DSK
SfWALL
4/WALL

3/DSK

When a device, controller or engine is not connected, red status is indicated in the menu

bar.
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Standby | Tools Help

® Video server
® Video switcher
Audio mixer
Graphics 1
TugPilot
MNAE [DSK,WALL]
Dev3
ORAD MAESTRO [WALL 3,WALL1,WALL2]
MNAE2

rofiles () standby | Tools Help
Video server

Video switcher

Graphics 1

]
]
® Audio mixer
]
@

TugPilot

MMNAE [DSK,WALL] > 8/DSK

® Dev3 ® 5H/WALL
® ORAD MAESTRO [WALL_3 WALL1TWALLZ] > @ 4/WALL

For further details, refer to the section Standby.
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To Place a Device in Standby (Viz Mosart Ul)

From the Standby drop-down menu, select the desired device.
es () Standby | Tools Help

Video server
Video switcher
Audio mixer

Graphics 1

TugPilot
® MNAE [DSK,WALL]

® Dev3
@ ORAD MAESTRO [WALL 3,WALL1,WALL2]
® MNAE2

Once in state standby, all Viz Mosart commands sent to the selected equipment are
disabled, until the device is re-enabled from this menu.

2.14.2 Placing a Device in Standby from AvAutomation

You can set any device configured in AvAutomation to standby. Once a device is in standby,
Mosart will not send any messages to it.

To Place a Device in Standby (AvAutomation)

From the Standby drop-down menu, select the desired device.

Standby

Video Server
Video Switcher
Audio Mier

Robotic Camera 1

Device status color coding is the same as described in Device Status above.

A If a sub-item like a robotic camera is connected and one of these sub-items are in standby,
the menu appears green but with a square orange icon.

2.14.3 Placing a Device in Standby from Overlay Graphics Interface

You can set any graphic controller or graphics engine configured in the Overlay Graphics interface
to standby mode from the application's menu.
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To Place a Device in Standby (OGI)

From the Standby drop-down menu, select the desired device.

-aphics Interface - O X

Standby
TugPilot

MMAE2
- ALLZ [ORAD]: localhost: 10003

K [VIZRT]:

Time | Agtion Type | Handler | tem

A When a device is marked in red, it is not connected.
When a device is marked in yellow, it is in standby mode.

2.15 Running Viz Mosart In Browse Mode

When a Viz Mosart menu is in browse mode, the user is only able to browse the rundown and click
on stories to view their contents in the Script and Assets windows.

Wigw | Studio setups(DEMO)  Graphic
Save as new workspace
Save workspace

Workspaces

Manage workspaces

Keyboard shortcuts >

Browse mode

Floating windows >

Any Viz Mosart GUI can be put into browse mode. To activate or deactivate Browse mode in
a GUI, select View > Browse mode.

All actions and shortcuts affecting the rundown or connected equipment are disabled. A Viz
Mosart administrator can even remove the ability for a user to toggle the Browse mode menu,
which enables a locking of a user's available menu choices.
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2.16 Story Recorder Mode

Story Recorder enables the producer to record a Viz Mosart driven show, story-by-story. During
recording, any story can be paused and retaken as required, the end result is a single, perfectly
stitched clip, ready to air.

Introduction to Story Recorder
Definitions

2.16.1 Introduction to Story Recorder

For a production that will be prerecorded, Viz Mosart offers a single button pause-fix-retake
solution, for a template-driven show.

& Note: Some mandatory studio equipment calibration must first be performed. If Story
Recorder mode is unavailable, contact your System Administrator.

Story Recorder mode expands Viz Mosart's traditional role as a tool for managing live productions,
to now powerfully support prerecorded productions.

The producer benefits from both the failsafe, timely execution of gallery equipment operations
and an ability to pause and backtrack, when an improvement to the ongoing recording of a show
is identified.

& Note: Operating Viz Mosart in story Recorder mode requires an additional license. Please
contact Vizrt support.

Highlights of Story Recorder

* Frame accurate
Fully reliable operation of studio equipment, synchronized down to frame-level. This delivers
perfect cuts every time for the supported template features.

= Records both clean and dirty feeds
As well as the current show, with all graphics (dirty), Story Recorder retains a clean feed that
can be for example, be rebranded or reused in another language.

* Pause & retake
As the show runs, whenever an improvement is identified, the recording can be paused and
recording begin again from a selected point.

= Backtracking
When the timeline is paused and a retake point selected, Story Recorder attempts a 'track
back' in time, restoring the state of various attributes like graphics and audio.

= Intelligent asset management
Smart under-the-hood features. For example when using iNews, a long clip is broken into
segments, minimizing backtracking if the pause occurs mid-clip. This improves user
response times.
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* Inbuilt file housekeeping
Recorded video files are always large. Viz Mosart offers an active purging regime to optimize
disk space.

= Dynamic review of cut points
An automatic 'snippet generator' provides a short review clip of the cut point after a pause-
retake, while recording continues.

= Automatic equipment and graphic reset
At recording pause, before recording resumes, video and audio devices plus graphics are
reset to a known state.

= Timing information
Clear display of over/under countdown timers and accumulated record time of the show.

= Future-proof design
Story Recorder has been purposefully designed with a flexible interface to third party
systems like editors, transcoders and asset management.

The Story Recorder Panel

Timeline broadcasted for consolidation.

T

9 AM news show -~

uysen  00:05:53:23/-00:23:11
.y |

tem name === Story name Duration
Tourist Road Norway 0017 XLMSpd 13 G 21 00:00:09:21
CAMERA 1 ANMOD MARLEN 22! 00:00:04:14
VizrtTest1 XTOP SPD 13 G 22: 00:00:05:03
0s1 X LM ASSANGE 17 E 22 00:00:07:12
I v  VizrtTest2 X TOP BUKELE 13 G 122:2 00:00:08:05

=~ RETAKEN ()

I v VizrtTest3 X TOP LIVER 13 G :22: 00:00:10:17

I « CAMERA U1 ANMOD EMO MAD... :23: 00:00:11:09
RETAKEN @

m I‘J = TAMERA U2 ANMOD EMO MAD... 17:24:09 00:00:19:13

v 0S1 X GEMMA 13 G 17:24:29 00:00:09:03
RETAKEN (®)

-I Il CAMERA 2 Paused X GEMMA 13 G 17:25:52 00:00:11:23

0s1

XGEMMA 13 G

Feature Explanation

1 Editable reference name for the show's EDL files and final clip.
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Explanation
Recording time / Show countdown timer.
The story slug, as provided in the NRCS.

The local (wall) time when the item was taken to PGM in format
HH:MM:SS.

Notifications area.

Broadcast the show EDL to subscribers (to the Vantage transcoder
that stitches the show into a single clip).

Number of successful broadcasts.

Duration of the story item in format HH:MM:SS:FF (frame count only
shown after the item is paused/ recorded).

Separator, indicating a cut (a retake).

Grey coloring: The selected item row

Duration of the pre-roll, in seconds.

Selection of the Retake point.

Name of the selected story item.

Blue border: The first item that will be retaken (the Retake point).
Play a 10 second snippet to review the cut point.

Marker for a retake point.

Name of the story item that is identified by a primary Viz Mosart
template and template variant.

Record | Pause button and status indicator.

Story Recorder On | Off switch.

The following sections introduce Story Recorder with examples of common production scenarios:

- Working with Story Recorder

Copyright © 2022 Vizrt Page 37



Viz Mosart User Guide - 5.0

- Troubleshooting and Housekeeping

2.16.2 Definitions

To help you around the following sections, here are some terms used specifically within context of
Story Recorder.

- AsRunLog: Viz Mosart’s internal log of show recording events, with timestamp.
Events are internal technical transactions, for example RUNDOWN_STARTED,
RUNDOWN_ENDED, STORY_STARTED, STORY_ENDED.
Clean feed: An SDI video signal that does not have any added (burned in) graphics or text.
Consolidation: Stitching. The process that begins in the background with ongoing
generating of an EDL file that holds all the timecodes of the Mosart primary events that were
sent to PGM.
The EDL assets (all recordings, including clips, cuts and graphics) are sent to a transcoder
where they are rendered into a single clip.
Dirty feed: The stream on PGM, program circuit or on-screen graphics (even when there is no
commentary or atmospheric sounds).
EDL: Edit Decision List. Video editing involves listing the timecodes of specific frames at the
point where video edits are to be made. These edit points form an edit decision list, used in
the post-production process of the film or video editing.
In the simplest case, these points are written on paper, but usually are stored as metadata in
a file that can be used by an NLE or transcoder.
Frame: The smallest measurement in a timecode, precisely specifying a single and complete
video picture, comprising two interlaced fields.
Frame accuracy: Ability to edit media and control associated studio equipment with
timecodes defined to frame level, that will always trigger at the start of the specified frame.
This enables seamless cuts and transitions, whilst ensuring predictable, synchronized
equipment behavior.
GUI: Graphical User Interface.
LTC: Linear (or Longitudinal) Time Code, a timing signal (for synchronization) embedded in
audio recordings.
NLE: Non linear editor. An editing station, for example Adobe Premiere Pro.
Pause: The operation of stalling recording of the current story row. This operation also
initiates backtracking to the start of the interrupted story item (primary template), and
insertion of a pre-roll event in front of this primary template.
Pre-roll: A ten second (by default, but may be different on your setup) period that a camera
(anchor) is given to prepare in a video production, before the production is live. At pause,
this period is also used behind the scenes for the technical setup (studio equipment, clip
players, graphics players, recorders and transition continuity etc.) to be made ready for the
new take.
Pre-roll item: A pseudo-template which, at pause, is inserted in front of the interrupted
primary item of the executing story.
PRG: Program
PRV: Preview
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Recorded segments: The usable parts that get stitched together to build the final clip from
the recorded show.

Rendering/Stitching: A transcoding task where clips are joined to form a single file, based
onh cut points and metadata contained in the session's EDL.

Story: A Viz Mosart equivalent of an NRCS-created MOS story. It covers a single topic (for
example, an interview) comprising several items (for example, multiple camera scenes).
Story item: A single element of a story (for example, a single camera scene) associated with
a discrete Mosart template.

- Timecode: Exact position of a frame in a recording, used to locate a recorded point. Can be
relative (to the start of the clip) or absolute (time of day of the recording) or based on
another reference, such as studio clock (wall) time. Used to synchronize when referencing all
audiovisual media, for example, video, audio, captions, visual effects, and more.

- Timeline: A chronological display of on-air events (for example, story items) showing their
start time and duration. In the Story Recorder window, these are represented by rows.

- Transcoding: Digital-to-digital file format conversion from one standard of encoding to
another. For example, a movie file encoded for the PAL system can be converted
to NTSC, or mxf to mp4 video. Also audio files and character encoding (for
example, UTF-8 to ISO/IEC 8859).

- VITC: Vertical Interval Time Code, (pronounced vit-see) is a timing signal embedded in a
video recording.

2.16.3 Working with Story Recorder

This section presents

Managing a Story Recorder Session
Recording

Rolling Back in Time at Retake
Timing Details

Managing a Story Recorder Session

Story Recorder offers three principle modes for supporting error-free production and recording of
a Viz Mosart-driven show.

Record a Show as a Single Clip

This mode assumes that the show was made error-free and Story Recorder has captured the
required scheduled performance.

Pause-Fix-Retake Mode

An improvement has been identified, and the show is rolled-back to a chosen point, to take
again.

Publish an Early Version of the Show

Sending the recorded stories to a publishing point, either before the show is complete, or
with additional stories appended later.
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Preparations

To Display The Story Recorder Menu

1. With Viz Mosart running, from the menu bar select View > Floating windows > Story
Recorder tool.

2. Position the Story Recorder window on your workspace.
(You can also place this window on a second screen).

3. (Optional) Save this workspace setup for future use:
View > Save as new workspace and enter a unique name.

To Start A Story Recorder Session

You activate Story Recorder with a switch at the top of the Story Recorder panel in Viz Mosart.

Story recorder ..AF‘.eady!

SR Demo - Graphics 4
00:00:00:00 / 00:00:00

Item name Story name Start time Duration

In the Story Recorder tool menu switch to On, as shown above.
- After a few seconds start-up, the display indicates Ready, and the REC button is red,
indicating the system is operational, ready to record.

From this point on, any story items taken on air (using the standard Take Next, default F12)

will be recorded and displayed in Story Recorder panel, item by item (see below).

A Note: Keep in mind that once switched on and the show started, Story Recorder will begin
consuming considerable storage, recording all the media used for your ongoing show that
is fed to PGM.

@ Tip: If Story Recorder fails to start up, please refer to the Troubleshooting and
Housekeeping section.

Recording

Recording a Show as a Single Clip

This mode assumes that the show was made error-free and Story Recorder has captured the
required scheduled production.

@ Tip: For a quick guide to what is displayed in Story Recorder, refer back to the
illustration The Story Recorder Panel.
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To Record A Show As A Single Clip

f—

. Ensure the rundown containing the show's story rows is loaded in Viz Mosart.
. If the rundown begins with a Break template, for initializing equipment, make sure this

entire story is executed before enabling Story Recorded mode.

From the Story Recorder panel, switch on Story Recorder mode (described above).

After a few seconds, the REC button is red, indicating the system is ready to record your
show.

If Step 2 above was performed, then execute Take Next to continue with the next story item
in the show (this will be the first recorded story item). Otherwise begin the show by taking in
the first story item of the show.

For each story item taken, a row is presented in the Story Recorder panel, the most recent
indicated with Recording...

[tem name Story name Start time Duraticn
|
I + CAMERA 1 Cam 18 9 00:00:05:14

I Tourist Road Norway Recording... Pretake 18:40:5¢ 00:00:11:00

. When the show is over, an instruction in the last template of the show will automatically

pause the recording (see section Automatic Pause at Show End of topic Story Recorder Mode
in the Viz Mosart Administrator Guide).

If an automatic pause has not been set, click the PAUSE button in Story Recorder panel or the
Pause keyboard shortcut.

(Optional) provide an alternative name for the final clip by changing the pre-populated field
in the SR panel:

9AM news show - en| I

00:00:00:00 / 00:02:00

& Note: The name displayed can be collected from the NRCS, as a characteristic of the
first (Break) story. If not, Viz Mosart automatically inserts a name, based on the
rundown name.

7. Click the Broadcast button.

A confirmation message and counter indicate that the clip has been sent for stitching.

Timeline broadcasted for consolidation.

Broadcast (te))

& Note: The counter indicates the number of EDLs currently being stitched on the EDL
transcoder. Each time you click Broadcast, a new task is sent. See also Broadcast
below.

If you accidentally order the same stitching operation multiple times (by pressing
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Broadcast more than once for your required recording), you can cancel the
transcoding job by reviewing the job queue on the transcoder. Your System
Administrator can assist with this task.

The counter is cumulative per recording session, and does not decrease once the
stitching job has finished or been cancelled on the EDL transcoder side.

8. Disable Story Recorder with the On/Off switch at the top left of the panel.

Pause-Fix-Retake Mode

The standard use of Story Recorder is where you wish to pause an ongoing show recording, make
a correction to the production, then resume from the pause.

To Record A Show With Pause-Fix-Retake

1. Initiate recording as described in the first 4 steps of To record a show as a single clip above.
2. Press PAUSE to interrupt recording as required.

a. In the Story Recorder panel, the current story item is marked as Paused.

b. In Rundown view above, the corresponding rundown story title is also blue.

c. In the Rundown view, on the story row, a pre-roll template is automatically inserted
before the paused story item.

I 'Curnst Koad MNorway

Pretake

19:00:01
Cam

Story recorder @@ On

N
@ Morning Show w34 - en : Broadcast
ravsen  00:01:48:13 /-00:01:47

Item name Story name Start time Duration

|
IJ CAMERA 1 Pretake 18:59:50 00:00:03:17

I|| CAMERA 1 Paused 00:00:07:17

3. Make required changes and prepare to recommence recording, by clicking the PAUSED

button.
A countdown timer cues for retake and recording resumes from the break point.

Continue as above till the last story line, where an information text warns that the show
recording will soon be complete.
Reviewing the Cut

4. (Optional) When resuming after a pause, approximately 10-15 seconds into the new
recording, a snippet featuring the previous cut is available for review.
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clock show £

MER. Story
Click the Play icon to start view.
5. When the show is over, an instruction in the last template of the show will automatically
pause the recording if configured so (see section Configure template for automatic pause of
the show in Story Recorder Mode - Mosart Administrator Guide). Otherwise, click PAUSE
button in Story Recorder panel or the Pause keyboard shortcut.
6. (Optional) provide an alternative name for the final clip by changing the pre-populated field
in the Story Recorder panel:

9AM news show - en| I

00:00:00:00 / 00:02:00

& Note: The name displayed can be collected from the NRCS, as a characteristic of the
first (Break) story. If not, Viz Mosart automatically inserts a name, based on the
rundown name.

7. Click the Broadcast button.
A confirmation message and counter indicate that the clip has been sent for stitching.

Timeline broadcasted for consolidation.

Broadcast

& Note: The counter indicates the total number of stitching tasks started on the EDL
transcoder for the current recording session. Each time you click Broadcast, a new
task is sent. See also Broadcast below.

If you accidentally order the same stitching operation multiple times (by pressing
Broadcast more than once for your required recording), you can cancel the
transcoding job by reviewing the job queue on the transcoder. Your System
Administrator can assist with this task.

The counter is not decreased if the stitching job has finished or this has been
cancelled on the EDL transcoder side.

8. Disable Story Recorder with the On/Off switch at the top left of the Story Recorder panel.

Broadcasting an Alternative Version of the Show

Broadcast means generating a show-level EDL, from the list of story rows in the Story Recorder
panel.

This EDL is generated into the EDL transcoder (Vantage) watch folder. The EDL transcoder will then
pick up the EDL file and start the job of stitching the clips that represent the story rows, into a
single show clip. This single clip is used for playout.
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You can broadcast at any time, during a paused recording, and then continue recording.
This might be when a trailer, or a second language variant of the show, or when in the
afternoon you want only to change the last couple of stories from the morning's recording.

Similarly, you can append additional rundown rows to a completed, paused show.
Use the Tools > Arrange rundowns menu, as described in the topic Arrange Rundowns.

In these scenarios, you must always create a retake point in the story prior to the change or
addition.

Rolling Back in Time at Retake

The smallest rollback is a Viz Mosart primary story item. A story row usually comprises several
story items, each item defined with a Viz Mosart primary template.

So for example, if your running show is executing item three of the four primary items that make
up the story, then the pause will cause a rollback to the start of item three.

A retake point is always at the start of a primary item, regardless of where the pause was made.

(2) retake point (@) pause

TR ———

A Currently, it is not possible to replace a specific recorded story item. All the recorded story
items after the retake point, including the story item set as retake point, must be re-done
once the show is restarted after a pause.

Pre-roll

When you pause a story, Viz Mosart automatically inserts a pre-roll event in the story row, before
your paused story item.

The duration of this pre-roll is configurable, usually around 10-15 seconds. The pre-roll period
provides the system time to automatically initialize itself back to a stable, known status for all
equipment like robotic camera positions, onscreen graphic elements, media clip availability, fader
levels. It also provides a cue for the talent to prepare for beginning again.

Critically, the pre-roll period can never be less than the time the video server hardware requires to
prepare for recording. This is typically 10-15 seconds.

Copyright © 2022 Vizrt Page 44



Viz Mosart User Guide - 5.0

You can configure the pre-roll time from the Story Recorder panel:

Start time Duration

00:00:18:14

Preroll (seconds): - 10 +

Timing Details

The Mosart Ul has been extended with support for Story Recorder related time fields.
The Story Recorder panel displays the following new timing details:

Story recorder M Prerclling.

Recording time

9 AM news.st [£1

WY

':J AT
00:02:05:02 /03:13:14

|teEm rame
I o LAMERA L

Show countdown

I s  CAMERA L2

The Recording Time field starts at zero when a Story Recorder session is started, and

- When the timeline is running, this counter is continuously growing, equal to the sum of the
already recorded sections + the duration of the current recording.

- When timeline is paused, this counter is static, equal to the sum of the recordings prior to
the selected Retake Point.

The Show Countdown displays the difference between the planned duration as defined in NRCS
and the Recording Time.

- When the timeline is running, this is counting down.
- When the timeline is paused, this is static.

If the Recording Time exceeds the Show Planned Duration, this will become negative and will be
counting up.

The Rundown over/under field is an existing field in the Viz Mosart Ul, and when Story Recorder
mode is enabled, it provides an indication of the executed recordings relative to the remaining
rundown and the planned duration of the rundown:
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Under: indicates the number of seconds the show must be extended to meet the planned
duration.

- Over: indicates the number of seconds the show exceeds the planned duration.

Rundown
Over/Under

11:14:27 00:08
+00:16

<

. CAMERA 3 = 00:21

All these Story Recorder related time fields are also shown in the Mosart Timing Display and
forwarded to the Plura Timing System (using the Time Request Protocol).

2.16.4 Troubleshooting and Housekeeping

- Troubleshooting
Invalid Retake Position
Error when Pausing the Story

Naming of Final Clip Show from NRCS not appearing in Story Recorder Ul
Recording not Starting

Housekeeping

Limitations

Troubleshooting

If the recording session does not function as expected, Story Recorder reports errors and warnings
at the top of the Story Recorder panel.

Invalid Retake Position

If you get the error notification Retake position no longer valid. Please set retake point this means
that you restarted the show after a pause, but the selected story item is not the retake point (the
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story item with the Set Retake button):

Story recorder ® On

G\ 9AM news show - en
—/
ravseo  00:04:08:24 / -00:00:09

Item name
l v _FIIK-VOX- IL-¢DIPS- 1<US-AVL INUd 10U

I v _Yellow-Vox-TC-25fps-120s-AVC Intra 100

_Pink-Vox-TC-25fps-120s-AVC Intra 100
_Yellow-Vox-TC-25fps-120s-AVC Intra 100
_Pink-Vox-TC-25fps-120s-AVC Intra 100
_Yellow-Vox-TC-25fps-120s-AVC Intra 100
CAMERA 3 Paused

Pink-Vox-TC-25fps-120s-AVC Intra 100
Clip split 10 parts

To fix, do one of the followings:

Viz Mosart User Guide - 5.0

Retake position no longer valid. Please set retake point.

Story name

LI SPIL U pais

Clip split 10 parts

Clip split 10 parts

Clip split 10 parts

Clip split 10 parts

Clip split 10 parts

Cam

Broadcast

Start time Duration

00:00:10:00
The current
selected item.

00:00:10:00

14:43:56 00:00:10:00

14:44:06 00:00:10:00 The current
retake point.

14:44:16 01 8

Preroll (seconds):

1. Select the current retake point (if this has changed by mistake)

or

2. Make the selected story item the new retake point by clicking the row's Set Retake button.

A f you choose (2), remember that all the recorded story items after the retake point,
including the story item set as retake point, must be re-done once the show is restarted
after pause (see Working with Story Recorder).
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Error when Pausing the Story

If you get the error notification Timeline can not be paused while pre-rolling, this means you are
trying to pause while the system is in pre-roll mode. The pre-roll process can not be interrupted.

Story recorder @ Prerolling...

Timeline can not be paused while prerclling.

9AM news show - en
00:03:17:00 / 00:00:41

Item name Story name Start time Duration

I v _ Yellow-Viox-TC-25fps-120s-AVC Intra 100 Clip - Yellow 14:41:56 00:00:10:00
I v __Pink-Lalala-TC-25fps-60s-iframe Clip - Pink 14:42:06 00:00:10:00

__Yellow-Vox-TC-25fps-1205-AVC Intra 100 Clip - Yellow 14:42:16 00:00:10:00

_ Pink-Lalala-TC-25fps-60s-iframe Clip - Pink 14:42:26 00:00:10:00

_Pink-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:42:36 00:00:10:00
_Yellow-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:42:46 00:00:10:00
_Pink-Vox-TC-25fps-120s-AVC Intra 100 Clip split 10 parts 14:42:56 00:00:10:00

If this action was done intentionally, let the pre-roll time-out and auto-take the item to be retaken,
and then pause again.

Naming of Final Clip Show from NRCS not appearing in Story Recorder Ul
The naming is not displayed in the Story Recorder panel. Some alternatives are:

The name is read from the first story in the NRCS rundown. Check the status of the first
story.

If for example it has been set to float, and is not displayed in Viz Mosart, you will need to
add the name to whatever story in the NRCS is now the first story.

If the Show Final Clip name was changed in NRCS during a Story Recorder session, this will

be taken into consideration only at the next Story Recorder session (disable Story Recorder
mode and enable again for a new show).
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Recording not Starting

If when you start recording get

Recording did not start yet. Pause and increase the preroll duration.

Broadcast

Start time Duration

Preroll (seconds) -

this means that the pre-roll time is not long enough for the recording hardware to prepare itself
for recording your story.

At the foot of the Story Recorder panel, try increasing the value of Preroll (seconds) to a
value big enough for the recording to start plus 1-2 seconds extra (typically 70-15 seconds
in total).

Housekeeping

You must create a separate, dedicated template set for shows that use Story Recorder. These
templates cannot be used when Viz Mosart runs in non-Story Recorder mode.

Viz Mosart can be configured to automatically purge the locally stored EDL data. At initial
setup, the default is no housekeeping. The file purging scheme is actively managed by your
local System Administrator.

When you reload a rundown, you do not loose the current Story Recorder session (simply
switch off SR to disable it).

All settings, like Pre-roll duration and where files are saved, are preserved between sessions.

Limitations

You can only retake from the beginning of a primary story item. In addition, the following
story elements and secondary items will give unpredictable results around the cut point, and
must be carefully reviewed:

Accessories

Manual commands

Running animated graphics

State variant behavior.
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@ Tip: Use the snippet player to verify the cut point (see Reviewing the Cut).

Due to timing differences in the execution of the templates for a Story Recorder show (Viz
Mosart runs in Frame Accurate mode, not Standard mode) , not every feature from Standard
mode is available or possible in Story Recorder.

2.17 Recalling A Workspace/Keyboard Layout By Control
Command From A Template

A work space and keyboard layout can be recalled with a control command. This control command
can be added to a template.

This could be, for example, a BREAK that is invoked at the beginning of a show.

s
& .

File = Template - T¢

Template properties

General Control Commands | Newsroom tags order | Destination panel

Ememnr_p

WA Command | Value Parameter
GUl _~||WORKSPACE = || Workspace

# |GU _=| KEYBOARDLAYOUT ~||Keyboardl]

: -] -]

[V Command On Take Control commands Take

In AVAutomation, select Template Editor.

From the Template properties dialog, select the Control Commands tab.
Under the Command column drop-down menu, select GUI.

Under the Value column drop-down menu, select WORKSPACE.

In the Parameter column, enter the name of the Workspace (the naming must exist in the Viz
Mosart Ul).

uTh WN —

2.18 Sourceview With Template Router Source Assignment

The Template Router can be used for controlling ME steps on the vision mixer. The MEs can be
routed to external sources like a wall or studio monitors.

A Note: This is a specific example, for general use of the these features, see sections
Sourceview and Template Router.

1. For each source that might get routed to the ME create a LIVE template source. In this
example LIVE 1, LIVE 2, LIVE 3 is used.
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2. For each output a template router accessory has to be created for each ME. e.g. ME1, ME2,
MES3.

i
%

File » Template = Template 5et = DB

| A Funcspec
ACCESSORIES + ME1

M
ememnr_p

INIA

Crosspoint 1
Mix Effect 1 Crosspoint Audio link

ME1 *  |none nore -

j Crosspoint PP

™ et MEin PR

Create a template router shortcut for each ME template. e.g

. ME1, ME2 and ME3.

Ctrd
Media preview

Touchmode: o Select Preview OnAir Mone

Preview Insert Allow drop
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4. You can now select sources from the Soruceview and assign to the ME template routers.

(_ ) Template Router

ME1

2

1 y 3
LIVE + 1 LIVE + 2 LIVE + 3

( ) Sourceview

izt NDI / Viz Verdi

LIVE + 1 LIVE + 2

2.19 Using Quick Access Panel And Tab

Quick Access is designed for an ad hoc show workflow. You can create filters that only display
specific parts of the rundown. This enables rapid selection of an specific item, without having to
search through the rundown with scrolling up and down.

A For general use, see the section Quick Access Panel.

This section provides some examples of using the Quick Access panel in ad hoc shows:

Locating Missing Clips or Graphics

Finding Invalid Templates

Finding and Taking Manual Lowerthirds

Preview of Clips in the Rundown

Planning Ahead: Moving specific items to the Favorites Pool

2.19.1 Locating Missing Clips or Graphics

Enable the following options:
- Show templatetype: PACKAGE, VO, GRAPHICS, DVE
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Show items with status: Invalid
() Quick Access Panel

Cam Vid Mis

Duration; 00:12 Duration; 00:05

[_]Package with fixed dur
NI ,
Earth M/A
| [MISSI... |

Add Note Add Note

This can be used for monitoring which rundown items are missing clips or graphics.

2.19.2 Finding Invalid Templates

Enable the following option:
Items > Show items with templatestatus: /nvalid
() Quick Access Panel

Cam Vid Mis Inv

Duration; 00:14 Duration; 00:00

[ ]Autotake

Add Note Add Mote

Invalid templates can also be identified by a red background for the slug, instead of black.

2.19.3 Finding and Taking Manual Lowerthirds

The Quick Access tab can be very useful For lowerthirds. It uses the same filter as Quick Access

panel but displays the content as a vertical list.
You can also create QUICK_EVENT control commands to navigate the list and take the selected

item.

Enable the following options:
Items > Show Templatetypes: LOWERTHIRD
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- @ Show only ad-lib items
Q x

Cam Vid Mis Inv Low
[]stary 6: Manuals

BE Manual Open End MS /Mosart=L|M|O

B Manual Story End MS /Mosart=L|M|5

o Manual Bg End MB /Mosart=L|M|B

H Manual Auto M15 /Mosart=L|M|00:15

| Manual Auto {M-5)/Mosart=L|M|00:05

The QUICK_EVENT has to have a TAKE_SELECTED shortcut to be able to take the item.
It is also possible to right-click and select Directtake.
You can also have a shortcut to preview the item.

TAKE QAT ITEM

Ctrd = Contrcl command

Media preview
Touchmode: OnAir MNone

Preview Insert Allow drop

QUICKEVENT ¥

Command TAKE SELECTED + =

Parameter

2.19.4 Preview of Clips in the Rundown

To preview clips in the rundown it can be useful to configure the template router to route
templates to some preview ports.

1. This has to be set up in AvA with an appropriate auxiliary template to use in Template
Router shortcut.

2. Enable Sel to select the clip in the QAP.
3. Click on the Template Router shortcut to start playing the clip on the designated output.

This can be useful in a workflow where the clips have to be previewed during the show.

Copyright © 2022 Vizrt Page 54



Viz Mosart User Guide - 5.0

2.19.5 Planning Ahead: Moving specific items to the Favorites Pool

During a ad-hoc show, an upcoming story might require several templates. If there are a lot of
graphic in the rundown that the operator wants to use, they can save them to the Favorites pool
for easy access prior to the story.

If the Quick Access tab is used it is possible to drag and drop items onto the Favorites tab
(marked with a Star).

If the Quick Access panel is used, the Favorites panel can be opened by clicking a bar on the
right side of the panel.

This reveals the Favorites panel.

Here you can select from the left side and add to the pool using the + button at the top of
the favorites panel.

¢ ) Quick Access Panel

Cam Vid Mis Inv Low

W 0056 CUP  VizrtTest2.mov

VizrtTest1 Balloon

VizrtTest3.mowv

32
VizriTest
i
i

cuP
VizrtTestl VizrtTest3.mowv
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3 Viz Mosart User Interface

The Viz Mosart GUI (Multi GUI) is the main control interface for operators and can be customized
to suit your workflow.

You run the GUI either on the Mosart server or with one or more GUIs connected over
the Mosart server network.

A common customization is having user action shortcuts on a separate touch-enabled
screen, detaching the keys to a floating window.

View > Floating windows > Function buttons.

The areas of the Viz Mosart GUI are described in the following sections:

16:53:08

| -
i | — .
‘ Script Window | | Program Window ‘

‘ Audio Functions ‘

HA K PR

w wmlw (e Lo

[ 1
| | Video Transitions
. FS_coming - COMING UP

*x T

y contnue
ove o .. [ FOCUPSCONDARY

GRAPHICS

Shortcut Keys MES KEY3 40N
22

2. M7 SKvPE 1 MER SKVPE 1 SKVPE1 OFF MEB 2box IN
+

will be shoy
'
Backup Mosart Server () iNews 10.211.112.82

om =B =

In addition, the following editors/panels can also be opened or configured as part of the layout:

General Settings
Arrange Rundowns
- Managing Your Workspace
Robotic Cameras
Quick Access Panel
- Template Router
Recording
Source View
- MSE Playlist Panel
Story Recorder Panel
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3.1 Main Menu

The main menu is located at the top of the Viz Mosart user interface which provides access to
different functions and windows.

( ) Viz Mosart Rundowns View Studio setups(DEMO) Graphics profiles(Dagsrevyen) Standby  Tools  Connections(ControlRoo

The various options in the main menu are briefly described below. Some more detailed
explanations are provided later in this section.

Rundowns

View

Studio Setups
Graphics Profiles
Standby

Tools
Connections

3.1.1 Rundowns

Viz Mosart's primary source for rundowns is the NCS. Viz Mosart also saves the rundown (as an
XML file) on the Viz Mosart server. Viz Mosart automatically saves changes to the rundown, but the
user may also save manually. To distinguish later versions of a rundown from the original, Viz
Mosart appends a timestamp to the file name of any subsequent version. The user may also open
a rundown from one of these files. The file rundown is mainly meant for debugging purposes, and
not intended for on air productions.

Rundowns

Open from file
Save as

Save
Rehearsal

MNCS active
Default

Arrange

Lock rundown

The Rundowns item contains the following options:

Open from file. Lists rundowns found in the folder mentioned above. Normally stored at C:
\Manus.
Refresh. Refreshes the list of available rundowns.
Between Refresh and Special there are eight menu options for 'today' (this and similar
words not referring to the day of writing or the day of reading, but to the day of Viz
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Mosart use), yesterday, the day before yesterday, up to the day a week ago. The option
names are the names of the days in the language of the user's computer. For each of
these eight days, there is a sub-menu containing the timestamped rundown files saved
on that day. (If none, there is no sub-menu.)
Rundowns | View Studio setups(iulvailneiidoa) Graphics profiles) Standby Tools C_ O X

Open from file > Refresh

Save as Monday > SHOW.MAV.4188 (28/05/2018 17:21)

Save Sunday SHOW.MAV 4188 (28/05/2018 17:21)
Rehearsal Saturday SHOW.MAV 4188 (28/05/2018 17:21)
Default Friday SHOW.MAV.4188 (28/05/2018 17:21)

Thursday SHOW.MAV.4188 (28/05/2018 17:22)
Arrange

Wednesday SHOW.MAV.4188 (28/05/2018 17:22)

Lock rundown
Tuesday

Monday

Special

Special. Lists the non-timestamped rundown files.
Save as. Saves the current rundown with a new name in the window that opens.

& Note: Do not include an underscore ('_") in the name.

Save. Saves the current rundown.

A Note: By default, the location where rundowns are saved is C:\manus, but this may
be overridden by the Manus Directory setting in the Settings Editor for
either iNews or MOS.)

Rehearsal. Enables rehearsal mode when selected. Click Rehearsal again to switch back
to On Air mode. See Rehearsal and On Air Mode.

( Info: Between Rehearsal and Arrange there may be additional options depending on
the connected NCS and on what has been configured in Tools > Edit rundown
shortcuts . For more information, see Managing NRCS Rundowns.

Arrange. Opens the Arrange rundowns panel.
Lock rundown. Locks the rundown.
See Locking a Rundown or Story.
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3.1.2 View

| Wiew | Studio setups(DEMO)  Graphics
Save as new workspace
Save workspace

Worlspaces

Manage workspaces

Keyboard shortcuts
Browse mode

Floating windows

The View item contains the following options and sub-options:

Viz Mosart User Guide - 5.0

Save as new workspace. Saves the current view/workspace with a new name in the window

that opens.
Save workspace. Saves the current view/workspace.
Workspaces. Selects from the available workspaces.

W Studio setups(DEMO)  Graphics prefiles()  Standby  Tc
Save as new workspace
Save workspace
Workspaces L Mosartl
Manage workspaces Mosart2
Keyboard shortcuts
Browse mode

Floating windows

Manage workspaces. Opens the Manage workspaces window.

Wiew | Studio setups(DEMO)  Graphics profiles() | Standby  Tools
Save as new workspace
Save workspace

Workspaces

Mamage workspaces

Keyboard shortcuts » Producer

Browse mode Politisk kvarter

Floating windows Producer 2015
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Browse mode. Activates/deactivates Browse mode. For more information see Running
Viz Mosart in browse mode. The appearance of this option is controlled in General
Settings accessed from the Tools menu.
Floating windows. Lists both the different parts of the main window that can be released as
separate windows, as well as windows that can be opened that are not part of the main
window:
( ) Viz Mosart Rundowns lm Studio setups (Funcspec) Graphics profi
Save as new workspace

Save workspace

Workspaces > :1 1
Manage workspaces 00:00:00

_ 00:11

0 Browse mode 00:11 D

Floating windows k‘ > Function buttons

Story script

Keyboard shortcuts

l Preview program

Timeline
00:00:00 :

Media pool

Robotic cameras

Quick Access Panel

Template Router

Playlist Panel

Sourceview

Studio welcome

Releasing Windows
Function buttons. Releases the Keyboard buttons panel. See Keyboard Shortcuts.
Story script. Releases the Script panel. See Story Script Window.
Preview program. Releases the Program, Transition and Preview panels. See Program
Window, Preview Window, Video Transition Area and Audio Function Area.
Timeline. Releases the Rundown panel. See Rundown Window.
- Media pool. Releases the Media pool panel. See Media Pool.
Opening Windows
- Robotic cameras. Opens the Individual Camera Controller window. See Robotic
Cameras. See also Camera Robotics in AV Automation in the Viz Mosart Administrator
Guide .
Quick Access Panel. Opens the Quick Access Panel. See Quick Access Panel.
Template Router. Opens the Video wall manager. See Template Router.
Playlist Panel . Opens a Media Sequence Engine (MSE) panel host. See section
Configuring the MSE Playlist Panel in the Viz Mosart Administration Guide.
Sourceview. Opens a Sourceview panel. See Sourceview.
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3.1.3 Studio Setups
Studio setups(DEMO)

« DEMO
Main

Studio 5 Smartregi
Studio5 2015
Studio? 2015

Provides a drop down list of the studio setups. Identical to "'Template Sets' in AVAutomation/
Template Editor. See section Building Viz Mosart Templates in the Viz Mosart Administration
Guide.

3.1.4 Graphics Profiles

Graphics profiles(Dagsrewvyen)

Provides a drop-down list of the graphics profiles. See the section Overlay Graphics Interface -
Property Tabs in the Viz Mosart Administrator Guide for more information.

3.1.5 Standby
Standby

Video switcher

Owerlay Graphics 1

The drop-down list has two purposes:

1. It lists the configured devices in AV Automation and Overlay Graphics Interface, with the
current connection status.
a. Green is connected and active.
b. Red means not connected.
c. Orange means in standby.
2. Enables setting selected devices in and out of a standby state. Standby means the device is
no longer under control of Viz Mosart; no commands will be sent to it from Mosart.
During a production, this typically occurs when the device is no longer needed and can
instead be used for other purposes (under manual control).

Usage Notes

Standby state selection for a device is not changed if you switch to another GUI or switch to
the backup Viz Mosart server.
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Standby state selection will also be kept if you need to restart the Mosart server while
keeping the GUI running. This ensures that any such recovery actions will not interfere with
the devices that are in standby, so that one does not risk that a Mosart problem impacts
other devices than the ones that are currently under control by Mosart.

In AV Automation, it is possible to configure devices to be in standby at startup. See the Viz
Mosart Administrator Guide section Standby at startup under AV Automation Devices
General. In adherence of the above rule, these 'Standby at startup' selections are ignored if a
Viz Mosart GUI is operational or if a backup Viz Mosart server is operational. Those settings
thus only apply at a complete restart of all Viz Mosart applications.

Note: The naming of these menu-driven operations in the Overlay Graphics Interface and
the Viz mosart Ul, are not the same.

3.1.6 Tools

dby | Toals| Connections(Control RoomX{X)

General settings
Keyboard shortcuts editor

Impeort shortcuts from senver

Edit rundowns

Arrange rundowns

Record ongoing show

The Tools item contains the following options:

General settings. Opens the General settings dialog. See General Settings.

Keyboard shortcuts editor. Opens the Keyboard shortcuts editor. See Keyboard Shortcuts .
Import shortcuts from server. See Exporting and Importing Shortcuts from Server.

Edit rundowns. Opens Edit Rundowns panel. See Managing NRCS Rundowns. This menu
option only appears when having a connection to iNEWS. When using other newsrooms
systems, the menu option is not visible.

Arrange rundowns. Opens the Arrange rundowns panel. See Arrange Rundowns.

Record . Opens a recording panel to create a new video recording. See Recording.

3.1.7 Connections

Lists the main and backup server pairs configured in General Settings. The Status Bar updates
when changing the connection.
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3.2 Rundown Window

The rundown window contains the rundown/story list, built from the content received from the
NRCS.

Story Info
Story Elements
Primary Story Elements

Camera
Package

- Voiceover
Live/external Source
Graphics
Digital Video Effect (DVE)

- Telephone

- AdLib Pictures/Floats
Break

- Jingle

- Video Wall

Secondary Story Elements

Overlay Graphics

- Audio Play

- Accessory Elements
Other Secondary Templates

- Additional Rundown Features

Story Editorial Time

- Autotaking an Element
Effect Transitions

- Timing Information
Mouse-over Rundown Info

Each story line consists of a story info area to the left and the Viz Mosart templates and secondary
elements extracted from Viz Mosart commands in the NRCS, to the right.
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o100 01:30

14:30:25 k16
Logo

14:30:25
Headlines-Story 1

14:30:25 00:00
14:30:25 00:00 |2 v Al

| |
14:30:25 00:00 i EE
14:30:25 00:00 i’;r

14:30:25 o002
Weather

14:30:25 00:00
(Welcome || ol
14:30:25 0000
Sports-Cycling

14:30:25 0000 [F

Sports-Bike Trick

- m e e

3.2.1 Story Info

The left info area of a story normally shows the following information:

1. Estimated On Air time in the top left hand corner.
2. The editorial duration of the entire story as entered in the NRCS in the top right hand corner.
3. The story title as entered in the NRCS on the second line.
12:01:06 00:54
GoogleCHELSEA
4. When the story is On Air, another timer appears in the middle of the top line, showing how
long the story has been running.

10:52:13 00:04 00:10

Welcome

10:52:23 01:30
Syrian conflict
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5. The story currently On Air is marked as red, and the next story that is taken to air is marked
as yellow.

00:00:00 00:18 00:00 |2

CAM2 ,

VO1

00:00:00 00:04 |8 videol.n
—

3.2.2 Story Elements

The templates are represented in the right hand area of the rundown window by color-coded
elements. The length of the element reflects the calculated or exact duration of the template,
depending on the template type.

Stories with no recognized Viz Mosart commands are shown as empty lines in the rundown
window i.e. without any story elements in the story. Stories with recognized template types but
unrecognized variant commands are shown with the variant title in red, as in the illustration below:

HEADJREH
—

When a story contains several elements with long duration, a vertical scroll bar appears to the
right, which means one story will not display over more than four story rows in the Viz Mosart GUI.
The story elements are described in detail in the following sections:

Primary Story Elements
Secondary Story Elements
Further Rundown Features

Primary Story Elements

Camera

The Camera template type is displayed as a green element in the GUI. The variant of the template
type (often the camera number) is indicated in the top left hand corner of the colored element. The
duration of the template is calculated from the presenter text as entered in the NCS.

|
Package

This template type is for playing (or recording) a video clip.

The package template type is displayed as a light blue element in the GUI. The variant of the
template type is indicated in the top left hand corner of the colored element. The length of the
package element is calculated from the actual clip length when available on server.
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A f the package clip is not available from the video server it has a blue/red checkered
pattern, and placeholder clips are displayed with a white/blue-checkered pattern.
Additionally, zebra-stripes means that cue failed.

PACKAGERCSEERE P A CKAGERSYCEEISINN P ACKAGEEIGEE

Keyframes

In some systems, Keyframe markers are displayed with grey semicolon markers:

PACKAG -Edited clip from 40148110, inPoint 5643, outP

Voiceover

The voiceover template type is displayed as a light blue and green element in the GUI. The variant
of the template type is indicated in the top left hand corner of the colored element. The small
notch in the green bar shows the calculated duration of the presenter text. The light blue
represents the clip as with the server template type and the green represents presenter text as
with the camera template type. If the clip is not available from the server, the clip section of the
element has a checkered pattern.

The length of the voiceover element is calculated from the actual clip length when available on
server.

VOICEOVER ESENE

[ ]

VOIC ECI'UER

Live/external Source

The live type is displayed as a red element in the GUI. The variant of the template type is indicated
in the top left hand corner of the colored element.

Graphics

The fullscreen graphics type is displayed as a yellow element in the GUI. The variant of the
template type is indicated in the top left hand corner of the colored element. Duration of the
element is timed from the presenter text entered in the NCS. For graphics systems which support
this feature, the element has a checkered pattern if the attached graphics content is not available
for playout from the graphics system.

0] By
.
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& Note: If back-to-back fullscreen graphics are within in the same story (and use the same
engine), the scene is not retaken for each graphic, but just kept playing. As the show
advances, and one story is left, a new story entered, the graphics are taken again (i.e. the
engines are ejected) so that any other graphics that are using the same engine are taken
normally.

Digital Video Effect (DVE)

The DVE type is displayed as a yellow and red element in the GUI. The variant of the DVE template
type is indicated in the top left hand corner of the colored element.

]
(=]
IEI
S

Telephone

The telephone interview type is displayed as a yellow and white element in the GUI. The variant of
the template type is indicated in the top left hand corner of the colored element.

AdLib Pictures/Floats

The ad lib pictures template type is represented by a symbol at the right end of the story line in
the rundown window. If the associated media object is not on the server, the symbol is checkered.

]
| B

® Directtake
Preview

F‘E SYKKEL

The element also appears in the Assets window as a colored slug with a green top half and light
blue bottom half for clips, and orange bottom half for graphics. They can be taken On Air or to
preview either by right clicking and using the context menu in the rundown window or the Assets
window.
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Q

= video? .modf

I LIVE 1

= Bergen

Adlib picture templates adds the audio faders specified in the template to the current audio fader
set. The faders are subtracted when returning from the Adlib pictures. Adlib pictures are typically
used in live external or studio interviews.

Adlib pictures pause when it is taken Off Air. If the Ad lib pictures is inserted again the clip
continues from the paused point.

Break

The break/continuity template is displayed as a white element. The break story is the default start
and end-point of the show from which total show timers are made. Break templates can also be
used for commercial breaks, when master control takes over.

P

Other Primary Templates
- Jingle

Video Wall

Secondary Story Elements

Overlay Graphics

Overlay graphics (lower thirds) are shown as a yellow secondary element. Secondary elements
appear on top of primary elements and are executed relative to the primary template. The
secondary element is scaled to the duration of the lower third element set in the NCS.

N

F

ey
Different types of overlay graphics with separate handlers in the Overlay Graphics application,
such as lower thirds, wall elements or OSGs, can be displayed in different lower third level.

Copyright © 2022 Vizrt Page 68



Viz Mosart User Guide - 5.0

See General Settings for details on setup.

Take In

Take-in of lower third elements may be performed either manually or automatically from Viz
Mosart.

= Automatic: If an in-time is set in the NCS for the lower third Viz Mosart automatically takes it
in.

= Manual: If no time-in is set in the NCS for the lower third, Viz Mosart marks it as a manual
lower third. These elements are displayed on the right hand side of the GUI window, and can
be executed in the same way as adlib pictures.

Take Out

Take out of lower thirds may be performed in four ways. These are displayed differently in the Viz
Mosart GUI:

- AUTOOUT: Is taken in and taken out automatically from the in-time and duration or out-time
set in the NCS
[_BlBACKGROUNDEND: Is taken in automatically as defined in the NCS and taken out with
the primary element it is attached to.
= STORYEND: Is taken in automatically as defined in the NCS and taken out when the
story it is attached to is taken Off Air.
EOPENEND: Is taken in automatically as defined in the NCS and is not taken out before
the operator takes it out.

Audio Play

Audio Player secondary elements are displayed as a small speaker symbol on top of a primary
template. Its position represents the time code given in the NCS. The audio starts to play when the
timeline reaches the position. If no in-time is defined for the sound it appears as a manual element
in the symbol in the right hand area of the rundown where manual lower thirds and adlibs are
shown.

Accessory Elements

Accessory secondary elements are displayed as a small plus (+) icon on top of a primary template

There are two ways to use an Accessory. This relates to how they are taken:

1. Automatic: (timecode driven) The element's display position represents the timecode
provided in the NRCS. The Accessory item is taken when the timeline reaches the accessory
icon.
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2. Manual: If no in-time is defined for the Accessory item, it is displayed as a manual element,
with its icon to the right of the rundown, similar to where manual lower thirds and adlibs are
displayed.

Color coding
Black background: Normal, the element is available.

Red background: The accessory template does not exist/is unavailable.

Other Secondary Templates

Sequence

Additional Rundown Features

Story Editorial Time

The story planned duration (editorial time) entered in the NCS is indicated by a grey marker on a
story element or after the last story element.

i

Autotaking an Element

If a primary story element is programmed with "autotake next" this is indicated at the end of that
element with a black triangular symbol.

Any element el following immediately any element e2 based on that template, will be taken
automatically when e2 is 'finished'.

R

Effect Transitions

If an element is set to use an effect transition (from the NCS or the Template Editor), this is
indicated with a black and white symbol.

T

Timing Information

At the top of the rundown window, there are indicators at every 30 second mark. Vertical lines
running down the rundown window indicate every second, and broader lines every ten seconds.
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Hovering the mouse pointer over an element in the rundown displays the NCS script and timed

commands connected with that element.

GoogleCHELSEA
MIX 41

CAM 1

In a surprising defeat Chelsea lost last
night's FA Cup final to West Ham
United. In a thrilling match the
newcomers beat the reigning
champicns 3-2 by scoring the winning
goal in the 91st minute. We go live now
to our reparter Claire Jackson, who has
been following the night's celebrations
by the winning team.

24 Accessory 29

In this example, mousing over the Camera 1 element displays the transition which is used going
into the template - a four frame mix - and the template variant “1”. In addition, we can see the
entire script written into the NCS story connected with this template, and the details of a
secondary accessory template element.

3.2.3

Quick Editor

The Quick Editor provides a convenient method for modifying template characteristics in a
rundown story. For example, when you decide to perform the next studio shot in Cam 2 instead of

Cam 3.

Quick Editor Operations
Usage Notes
Working with the Quick Editor

Opening the Quick Editor

Closing your Quick Edit Session

Story Template Operations

To Remove a Story Item
To Replace a Story Item
To Insert a Story ltem

To Insert a Story Item at the end of the Story
To Search for a Template Variant
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Quick Editor Operations
After selecting a template you can:

Change the type: Delete, replace, and insert primary elements (for example, Camera)
Change the variant. Delete and replace accessories, delete lower thirds

Delete the entire template

Insert a new template directly after the current one.

Template types Camera, Package, Voice over, Float, Live, Graphics, DVE, Telephone, Break
and Jingle are supported as primary story items in the Quick Editor.

Quick Editor

Remove

Usage Notes

Changes made from this menu are not persistent. Modifications made with the Quick
Editor get deleted whenever the rundown is updated by the NRCS.

© As Quick Edit story modifications, get deleted with every NRCS update, it is
recommended to lock the rundown/story. See Locking a Rundown or Story.

- When using a predefined template set from the NRCS, these are listed below the Remove
button (after double-clicking a template).
Only templates from their own set are shown in the Quick Editor.

Working with the Quick Editor

Opening the Quick Editor
There are several ways to get started:

Double-click the information area of a story, on a template or to the right of the last element
in a story.
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The Quick Editor opens:

o

il Quick Editor

X
EREE "E"EE

Remove Replace Insert

Variant A

ABCD
CLIP

' CLIP DDR
FULL
LOOP
PACKAGE

Pre
SOT
SOT2

L

Double-click on the right side of the /ast item in any story.
A minimized view of the Quick Editor opens:

Remove Insert

Using this view, you can insert a new item at the end of the story.
See To Insert a Story Item at the end of the Story below.

Closing your Quick Edit Session

- Just close the menu or click in the timeline.

Story Template Operations

To Remove a Story Item

Click Remove, the story item is removed.
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To Replace a Story Item

1. Select the new template
2. Click Replace.

The previous template is replaced with the newly selected item.

To Insert a Story Item

1. Select the new template for insertion
2. Click Insert.

The new template is inserted after the selected item.

To Insert a Story Item at the end of the Story

Double-click on the right side of the last item in any story
Select a template type

Choose a variant

Click Insert.

A WN —

To Search for a Template Variant

The Quick Editor Search field helps you locate a specific template. The search tool is not case
sensitive. Some tips:

- A space between keywords acts as a logical AND, enabling multiple keywords.
For example:
CAM VIDEO: Lists variants with both CAM and VIDEO in their name.
CAM AUX 3: Lists variants with with all three namings CAM, AUX and 3.

[ Quick Editor X
I‘ Remove Replace Insert

cam video

Variant A
CAM 1 Video A
I CAM 1 Video B
CAM 1 Video B - *
§ CAM1Video D™
CAM 2 Video A
CAM 2 Video B

- A + sign between keywords acts as a logical OR, enabling multiple keywords.
For example:
CAM+VIDEO: Lists variants that have CAM or VIDEO in their name.
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CAM+AUX+3: Lists variants with any of the namings CAM, AUX or 3.

[Qu\r_k Editor X
HANEE T E™EN
i

i Remove Replace Insert

audio+live

Variant A

CAM 1 Audio A

I CAM 1 Audio A - *
CAM 1 Audio A++

8 CAM 1 Audio B *
CAM 1+Audio A
CAM+1 Audio A

| CAM2+ Audio A
LIVE

T LIVE-*

i LIVE 1

1 uve2

 LIVE3
LIVE 4

Combination of space and + (+ sign has a lower priority).
For example:
CAM+AUX 3: Lists variants that have CAM or AUX and 3 in the name.
CAM AUDIO+AUX 3: Lists variants that have CAM and Audio or AUX and 3 in the name.

Quick Editor X

Replace Insert

Variant A
CAM 2 Room A
I CAM 2 Room A *
CAM 2 Room B

s CAM 2 Room B *
CAM 2 Room C
CAM 2 Room C*

| CAM 1 Audio B *
LIVE 1
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3.3 Program Window

The Program window is placed in the top right-hand corner of the Viz Mosart GUI, with details

about the currently running story element.
Program e

VIDEO EFFECT 2BOX 1:28:20

GRAPHIC2 LIVE1

-.happened near the capital.

NDI® Program
Hiding Video Preview Types in Program
End Phrase
On-air Overlay Graphics
- Template Continue Points
- Timing Information
Continue Count
- Auto Take Next
Key Select
- Without Destination Panel
- With Destination Panel
- With Defined Template Destination Panel

Settings Menu
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3.3.1 NDI® Program

Choose NDI Program Preview by clicking the Settings cogwheel icon and selecting Select ndi
program
Then choose the NDI stream that represents the program output.

If an NDI workflow is not in use, a hardware converter device (for example SDI => NDI) can be used
to add the program output as a NDI signal on the network.
The stream becomes available in the drop down list, as shown below.

2RUVMC1-F2F8731D (BFR 5)
45:09 2RUVMC1-F2F8731D (BFR 6)
2RUVMC1-F2F8731D (BFR 7)

oo:o 5 2RUVMC1-F2F8731D (BFR 8)

Program fad 2RUVMC1-F2F8731D (BFR 9)

+ Show onair overlay graphics 2RUVMC1-F2F8731D (CAM1)
. CAM 2 00: Hide video preview types in program > 2RUVYMC1-F2F8731D (CAM2)

Clip visual countdown G 2RUVMC1-F2F8731D (DDR 1)
Select ndi program L 2RUVMC1-F2F8731D (DDR 2)
2RUVMC1-F2F8731D (DDR 3)

2RUVMC1-F2F8731D (DDR 4)
2RUVMC1-F2F8731D (LIVE1)
2RUVMC1-F2F8731D (MIX 1)
2RUVMC1-F2F8731D (MIX 2)
ZRUVMC1-F2F8731D (MIX 3)
2RUVMC1-F2F8731D (MIX 4)
2RUVMC1-F2F8731D (OUT 1)
ZRUVMC1-F2F8731D (OUT 2)
2RUVMC1-F2F8731D (OUT 3)
2RUVMC1-F2F8731D (OUT 4)
2RUVMC1-F2F8731D (OUT 5)
2RUVMC1-F2F8731D (OUT 6)
2RUVMC1-F2F8731D (OUT 7)
2RUVMC1-F2F8731D (OUT 8)
2RUVMC1-F2F8731D (POWE)
2RUVMC1-F2F8731D (VIZK)

APPOINTMENT-NCTIO (IN 1)
APPOINTMENT-NCTIO (IN 2)
APPOINTMENT-NCTIO (IN 3)
APPOINTMENT-NCTIO (IN 4)
APPOINTMENT-NCTIO (IN 5)
APPOINTMENT-NCTIO (IN 6)

APPOINTMENT-NCTIO (IN 7)
AITRACRIT A 2

Hiding Video Preview Types in Program
You can hide the stream for certain template types.

Click the Settings cogwheel icon and select Hide video preview types in program
Check the types you want to hide from the list.

3.3.2 End Phrase

End phrase is shown across the bottom of the program window if the last words are available from
the newsroom script.
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3.3.3 On-air Overlay Graphics
The overlay graphics currently On Air are displayed in a list at the bottom of the control.

If more than two overlay graphics are on air at the same time, the operator can scroll up and
down the list with a mouse wheel arrow keys.
- Overlays can be taken off air by right-clicking them in the list and selecting Take out.

Program
] VIDEO EFFECT 2BOX

LIVE1 STREAM1

..anim id est laborum.

3.3.4 Template Continue Points

When a Viz Mosart template with built-in continue points goes on air, the descriptive text from the
template design is displayed.

Use the keyboard shortcut for Take Next (F12) to take the continue point.

Hit F12 to Continue DVE.
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3.3.5 Timing Information
9 08:44:58 ©31:51
°+12:44

Program

] VIDEO EFFECT 2BOX ©12:49

Timing information on the top of the control consists of four counters:

1. Counts the downtime to the next break.
2. Counts how much the rundown is over/under.
3. Counts down the remaining time for the current On Air template.

- Once it reaches zero, the background color of the counter changes to red and the
timer starts counting upwards with a + sign.

- Optional: By setting the Clip visual countdown (Tools > General Settings > User
Interface > Preview/Program window > Program) to a value above 5, the countdown of
PACKAGE and VOICEOVER templates changes to purple to alert the user when the
countdown reaches this value.

Example: If this setting has a value of 10, the counter when running a clip changes
color as follows:

Clip 10,A10 Clip 10,A10 Clip 10,A10

4. Shows the duration of the current On Air template.

3.3.6 Continue Count

- The number of remaining continue points in the full-screen graphics is displayed in
the Program window.

16:30:00 37:03

Cont. 4 00:02

3.3.7 Auto Take Next

- The auto take next label signals that the Viz Mosart rundown is currently in automatic
mode. Meaning that when the template on air reaches its out-point, the consecutive
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template is taken to air automatically. When the last template in the rundown goes to air, the
very first template in the rundown will be queued in preview, and taken as the next item.
Consequently, this feature allows for automatic playout within the rundown, and a looping
mechanism of the rundown. Default keyboard shortcut is CTRL+SHIFT+A.

16:30:00 50:49

Auto 00:17

& Note: Autotake is available for primary templates only. An offset (in frames) can be set
when Autotake is enabled to adjust the continue action at the end of the event. See
Template Properties in the Viz Mosart Administration Guide for more details.

3.3.8 Key Select
A template allows key select if it contains newsroom tags that are related to crosspoints in:

video switcher inputs
audio mixer inputs
video switcher effects
router sources

router destinations.

& Note: These are normally set in the NCS, but can be modified in Viz Mosart before or while
On Air.

There are different ways to edit these keys while On Air or in Preview. With the destination panel
and sourceview workflow mentioned below it is currently only possible to edit video switcher
inputs.

Without Destination Panel

If a crosspoint is selected and newsroom tags are defined in the template, the program
window shows a drop-down menu of the crosspoints.
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The user can, for example, change the keyfill crosspoint while on air.

VIDEO EFFECT 2BOX

With Destination Panel
Navigate to the Destination panel: AVAutomation > Template Editor > Template Properties.

Here you can create sources for sending to target areas (video switcher inputs in a DVE).

If Destination panel option is enabled and the template has newsroom tags and a configured
destination panel configured, but no video, a background thumbnail defined in the template is
used instead.

Or, if no thumbnail is selected it is transparent with the main template color as background.

Preview

- VIDEO EFFECT 2BOX

With Defined Template Destination Panel

The target areas can be filled with a selected template or sourceview source of type stream . If a
template is used the video switcher input crosspoint will be retrieved from the template.

Template sources can be found in Keyboard shortcuts, Quick Access Panel
Stream sources can be used from sourceview.
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The illustration below shows the side-by side option (with NDI sources) that is used whenever the
width of the Program/Preview control is wide enough.

Dt e Vo s GOV g i o S Bk
NEWS EXTRASCALETTE

15:19:32

1. Click on a source.
The Preview/Program panel displays a dotted line around potential destinations.

2. To assign the destination in the template to use the selected input source, click on a
destination.

& Note: For this feature to be available, the Template Destination panel must first be
configured in Template Editor > Properties > Destination.

3.3.9 Settings Menu

The Settings menu can be reached by clicking the Setting cogwheel icon to the right of Program
control

Program £

- VIDEO EFFECT 2BOX 1:29: + Show onair overlay graphics

Hide video preview types in program

mm Clip visual countdown

GRAPHIC2 LIVE1 Select ndi program

|PI..h‘|’A|P‘I.A‘|"B|P‘I..'|.‘|’C|PI_.h‘|"D| M

Settings are the same as those found in General settings > User Interface > Preview/Program
Window > Program. Any changes are reflected in General settings.

Copyright © 2022 Vizrt Page 82



Viz Mosart User Guide - 5.0

Show onair overlay graphics: When this is checked, overlay graphics are displayed in the
Program window when they go on air.

Hide video preview types in program: A selectable list of template types that should not
display the preview video.

Clip visual countdown: A list of options for countdown to be used when counting down to
clips.

Will change the color of the countdown when the values becomes less than the specified
value. 0 will disable this option. See Timing Information

Select ndi program: If any NDI sources are available on the network, you can choose a source
here.

The source will be set as the program preview source in General settings. (/! not available
in General settings).

3.4 Preview Window

This window displays information about the next story element.

NDI® Preview
Lower Thirds
- Adjust Video Clip in/Out Points
- Timing Information
Cued Playout Port/Graphics Engine
Recue Server
Key Select
Settings Menu

3.4.1 NDI® Preview

You can set NDI Program Preview from the Tools wheel by selecting Select ndi preview and the
required NDI stream that represents the program output.

If an NDI workflow is not in use, you can add a hardware converter device (for example, SDI =>
NDI) that will add the preview output as an NDI signal on the network. The stream then becomes
available in the NDI preview drop-down list, as shown below.
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2RUVMC1-F2F8731D (VIZK)
APPOINTMENT-NCTIO (IN 1)
Preview APPOINTMENT-NCTIQ (IN 2)

Show next item update APPOINTMENT-NCTIO (IN 3)
CAM 1 Hide video preview types in preview > APPOINTMENT-NCTIO (IN 4)

Always hide mark infout control +  APPOINTMENT-NC1IO (IN 5)
Select ndi preview L APPOINTMENT-NC1IQ (IN 6)
. APPOINTMENT-NC1IC (IN 7)
| I

APPOINTMENT-NCTIO IN 8)
HA HV APPOINTMENT-NCTIO (Multiviewer 1)
MOSARTVMC (1)
MOSARTVMC (2)
K M MOSARTVMC (3)
MOSARTVMC {4)
FM MOSARTVMC (BFR 1)
MOSARTVMC (BFR. 10)
MOSARTVMC (BFR 11)
MOSARTVMC (BFR 12)
MOSARTVMC (BFR 13)
MOSARTVMC (BFR. 14)
MOSARTVMC (BFR 15)
MOSARTVMC (BFR 2)
MOSARTVMC (BFR. 3)
MOSARTVMC (BFR 4)
MOSARTVMC (BFR 5)
MOSARTVMC (BFR 6)
MOSARTVMC (BFR. 7)
MOSARTVMC (BFR. 8)

MOSARTVMC (BFR 9)

MOSARTVMC {DDR 1)
MOSARTVMC {DDR 2)
@ Right click here to change asset panel settings. MOSARTVMC (DR 3)

Right click on an asset and select an action from the context menu. MOSARTVHAC (DDR 4)
MOSARTVMC (MET)

@ Select or take a story to see its assets here.

Hiding Video Preview Types in Preview

It is possible to hide the stream for certain template types. Check the templates types you want to
hide in this list.

3.4.2 Lower Thirds

Any previewed lower third graphic appears in a list at the bottom of the preview window
until it goes On Air.

3.4.3 Adjust Video Clip in/Out Points

When the video server driver supports it, the operator can select a new in point and out point for
video clips in the preview window.

Drag the left and right markers to the desired points
Dragging the in point marker causes corresponding scrubbing to occur on the server,
allowing the operator visual preview of the new in point.
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STP:HDPlay2 00:05

Preview

retakell

=] 1/LINEA SINGOLA DI TESTO/ELIOT RYAN
I 1/LINEA SINGOLA DI TESTO/TESTZ

3.4.4 Timing Information

- The number in the top right hand corner of the Preview window indicates the duration of the
item currently in preview.

- The number to the right of the title indicates the clip duration of the clip currently in
preview.

3.4.5 Cued Playout Port/Graphics Engine

- The alias of the port which the next clip is played out from is displayed in the top left hand
corner of the preview window.
This area is also used to display which full-screen graphics engine are used next.

3.4.6 Recue Server

By right clicking inside the Preview window, the operator can select to recue a server clip.
This is used, for example, to recue and play from the beginning an adlib/float element from
its starting point, rather than the point it had previously reached.

3.4.7 Key Select

Key Select in preview works as in program but puts send content to the preview channel.
See Program Window > Key Select. Here shown with the side-by side option that will be used if the
width of the program\preview control becomes wide enough.
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3.4.8 Settings Menu

The Settings menu is reached by clicking the Setting icon at the far right of the Preview control

Preview
nn. Show next item update

CAMERA Hide video preview types in preview >

PACKAGE Always hide mark infout control

VOICEOVER Select ndi preview

LIVE

FULLSCREENGRAPHICS

DVE

JNGLE

TELEPHONEINTERVIEW

ADLIBRIX

CRL L]

BREAK

These settings are the same as those found in General settings > User Interface > Preview/Program
Window > Preview.
Any changes made here are reflected in General settings.

Show next item update: When this is checked, a warning is displayed as small pair
of footprints in the Preview window, whenever the story in preview is updated from the
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NRCS.

The next item was updated from the NCS

Hide video preview types in preview: A selectable list of template types that should not
display the preview video.

- Always hide mark in/out control: Hides the mark in/mark out selector that is displayed when
a clip is in preview. (If unchecked, these selectors will be shown when a clip is in preview,
otherwise not.)

Select ndi preview (/!. not available in General settings): If any NDI sources are available on
the network it is possible to choose one of the sources from this menu.
The source will be set as the preview video source in General settings.

3.5 Video Transition Area

HV M W JE

The transition area is positioned between the preview and program windows.

3.5.1 Hold Video Transition (HV)

Pressing Hold (HV) holds the video transition when the next template is called. Viz Mosart waits to
do the video mixer crosspoint change until a new Take Next command is issued when the hold
video transition is active.

In a situation where you have CAM 1 in program and a clip (PACKAGE) in preview and use the Take
Next with Hold video transition, Viz Mosart handles all transitions between the two templates,
except the vision mixer crosspoint change. Viz Mosart fades down the sound from the CAM
element and fades up the sound from the clip. It starts to play the video on the assigned video
port, and all secondary items with an in-time use the Take Next as the relative starting point.

The Viz Mosart GUI Program window notifies the user that the video transition is on hold,
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Program

. CAMERA KAM

Video Transition

1t

HA K FM
mp BV BVE 'W | E

Preview

LIVE MIX DMX1

and that the user needs to send a new Take Next to change the vision mixer crosspoint. This
functionality can also be toggled to be auto-taken in a template or by a keyboard shortcut key.

3.5.2 Next Transition (M,W,E)

The type of the next vision mixer transition is shown in the transition area by highlighting the
corresponding transition icon. Available transition types are Mix (M), Wipe (W) and Effect (E). In the
value field to the right of the transition type boxes, the duration of Mix (M) or Wipe (W) is shown.
For Effect (E), the name of the effect is shown.

Mix (M) or Wipe (W)

The next vision mixer transition can be overridden by clicking on the corresponding transition icon
in the transition area. For Mix (M) and Wipe (W) transitions, the duration of the transition (in
frames) can be changed by clicking M or W, and then use the scroll-wheel, or right-click and drag
up or down in the duration field.

Right click the Transition number to show some suggestions. The left column let the user increase
or decrease the number. The right column have some transitions listed that the user can choose.
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-25

-12 | MIX:5
-6 | WIPE:5
-1 | MIX:10
0 |WIPE:10
+1
+6 WIPE:15
+12 | MIX:25
+25 WIPE:25

If a touch screen is used and the user touch and hold the transition area a similar menu will be
shown, allowing the transition to be used on a touch based interface.

Effect (E)

Selecting Effect (E) and then clicking the empty square causes a drop-down menu to appear,
containing the transition effects stored in AV Automation's A/V Setup.

When Studio Setup is changed, the items in the drop-down are updated accordingly. For more
information on configuring Studio Setup, see the Audio and Video Setup page in AV Automation
section of the Viz Mosart Administrator Guide.

The next transition type can also be selected by a TRANSITION TYPE control command. By default,
this control command is assigned to the Tabulator key, which can then be used to cycle through
the three transition types.
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E

1 WHITE FLASH

3 WORLD WIPE

4 FLASH

6 CAM CUT DELAY

9 YOUR MONEY WIPE
10 CHANNEL WIPE

11 BREAKING NEWS
12 MOT MIX DELAY

CAMER

3.6 Audio Function Area

This area controls dedicated audio features. When a feature is active the button is blue. The audio
controls are activated either by keyboard shortcuts or clicking directly on the buttons.

3.6.1 Hold Audio Transition

Hold (HA)
When this button is active, any audio transition is held, even when the next template is called. Viz
Mosart waits with the audio mixer fader change until a new Take Next command is issued.

Example:

You have CAM 1 in Program and a clip (PACKAGE) in Preview and use the Take Next where Hold
Audio is active. Viz Mosart will:

- Make all scheduled transitions between the two templates except the audio mixer fader
change.

- Change the cross point on the vision mixer to the PACKAGE element.

- Start to play the video on the assigned video port

- All secondary items with an in-time use the Take Next as the relative starting point.

- In the Viz Mosart Ul, the user is notified that the audio transition is on hold and that they
need to send a new Take Next to perform the audio mixer fade.

& Note: This functionality can also be toggled to be auto-taken in a template or by a
keyboard shortcut key.
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3.6.2 Keep Sound

K

Clicking this button in the GUI activates Keep sound levels. This keeps the currently active audio
faders and their levels until deactivated.

All audio fader configurations in story commands are ignored as long as the Keep sound mode is
active. Mosart stops sending any commands to the audio mixer, until deactivated.

A Note: By default, keyboard shortcut CTRL+K toggles Keep sound mode

3.6.3 Manual Fade Sound

FM
Selecting the Manual fade sound mode allows the operator to start an audio fade prior to the F12
to next element or after the F12 to the next element.

- To enable manual fading for the sound of the current story element, activate the Manual
Fade sound mode.

The current On Air set of audio faders are kept open through the next story until they are faded
using FADE_OUT_KEEPS keyboard shortcut (CTRL+F default), while the faders connected with
templates in the next story are added to and subtracted from them.

To disable the Manual fade sound without fading, select the FM button again.
The duration of the fade is set as a global value in the AV Automation settings.

Use case: A video clip contains music or other audio that the operator would like to fade nicely
into the the next item in the rundown: This can be a promotional video clip with music towards the
end of the clip, going into the studio with a Camera template as the next item. The operator can
click MF (or use the keyboard shortcut) during the video clip, and the last few seconds (depending
on the edited post roll for the clip) will fade out when mixing from the video clip to the camera. If
the clip has a particular long audio tail for this purpose, the operator can fade out with
FADE_OUT_KEEPS keyboard shortcut (CTRL+F default) at the suitable time.

A Note: By default, keyboard shortcut CTRL+M toggles Manual fade mode

3.6.4 Fade Sound

F
Fades all open faders. Also CTRL+F (default) for setting to keep in the Template Editor.

3.6.5 Level 1 and Level 2

L2 L2
Each Viz Mosart template can be configured with three audio level setups for the complete set of
audio faders defined in the template.

Two of these can be accessed from the GUI.

Level 1 is set as default in a template,
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Level 3 is the fader’s base On level (normally Out equals In). This one can be modified from
the AV Automation application.

CTRL+L (default) toggles level 2 for all faders in the template cued in preview. Level 2 is used when
the previewed element is taken On Air with F12.

SHIFT+CTRL+L (default) immediately uses level 2 for all faders in the template currently On Air.

3.7 Media Pool

Use Media Pool for locating and managing media items for the rundown.

Q x 7

Search

@ Type in a search term above and press enter to start a clip search. Then click and
drag any result to a function button, the favorites pool or directly inside a story in the
rundown.

@ The Template type used when dropping can be changed by holding down ctrl, alt,
or shift. This can be configured under General Settings.

This panel has four tabs:

- Assets Tab
Search Tab
Favorites Tab
Quick Access Tab
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3.7.1 Assets Tab

Q *x Y

CAMERA 1

P HEADLINES/HEADLINES/Mosart=W|00:00|S

= Transport strike in Europe

The Assets tab displays assets for a selected story or group.

& Note: Any assets manually added to the story from the Viz Mosart GUI (not present in the
NRCS) are not presented under the Assets tab.

From the Asset tab, these elements can be used in several ways.

Elements can be dragged directly from the Assets tab and into the Rundown window to add
and edit the currently loaded rundown.
Dragged elements are added at the point at which they are released - primary
elements like lives or packages are inserted before or after another primary element,
and secondary elements like lower thirds are added to the primary element on which
they are dropped.

- The elements are added to the rundown with the template type that it is entered in the
NCS. Any modification to the rundown disappears on the next Reload or when the
story is changed in the NCS, unless the story is locked.

Elements can be dragged to a shortcut button in the Shortcut Keys window, to be recalled
later with a single keystroke. See Keyboard Shortcuts.
Elements can be dragged to the Favorites Tab 7 and stored for easy access.

The legends corresponding to the various template types and are customizable, see User Interface
- Assets.

Copyright © 2022 Vizrt Page 93



Viz Mosart User Guide - 5.0

Hover-over Asset Details

Hovering the cursor over an item in the Assets tab displays more information about the
item, including any secondary elements attached to it.
Q *x Y

= Tourist Road Norway 0016_1
| y

MIX 0 HEAD
In:00:00/HEADLINE OPENER/Football toda

Tourist Road Norway 0016_1

Here we write text for the anchor to read

STORYEND-DSK In:00:00/HEADLINE 00:05

OPENER/Football
today .... / 30.10.2018

A Note: You switch this feature on or off with the option Hide big tooltips in assets window,
found under Tools > General settings >Assets.

Context Menu

Right-clicking an element in the Assets tab displays a context menu as in the illustration below.

Q % 7

. CAMERA 1

] HEADLINES/HEADLINES/Mosart=W|00:00[S

I Transport strike in Europe
Take
Take OUT
Preview
Recue
Show Temnplatetypes
Sort by

Preload

Clicking Take takes the element to air immediately.

For secondary elements with a duration Take OUT takes them Off Air again.

Clicking Preview adds the clicked primary element as the next story element in the rundown.
Clicking Continue (if available) takes an element continue point.
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Recue

. retake11 Take

B 1unEasing  Jake OUT
Preview

Show Templatetypes F'EI ue and Preview
Sort by

Preload

Recue > Recue recues the video content of a template with video content that has

been previously played.

Recue > Recue and Preview also adds the template to the timeline in the next position.
In the Show Templatetypes context menu the operator can choose which Viz Mosart types
are visible in the Assets tab (CAM, PACKAGE, VO, LIVE, GRAPHICS, DVE, JINGLE, TELEPHONE,
FLOAT, LOWERTHIRD, SOUND, ACCESSORY). By default CAMERA and JINGLE is not shown.
In the Sort by menu the user can select if the list should be sorted by template or timeline
order.

| m| Story End (* <1
Take
Take QUT
Preview

Recue

Show Templatetypes

Sort by [

Yiew Preload

- The View Preload option will preload any selected graphic.
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3.7.2 Search Tab

Q x Y

izrt

[€] vizrtTest_c_1_121259
[€] VizrtTest_€_1_121742
[€] VizrtTest_€_2 121419
[€] VizrtTest_D_1_190024
[€] VizrtTest D_1_190225

[€] VizrtTest_D_1_190231
[€] VizrtTest D_1_190329
[€] VizrtTest_D_1_190602
[€] VizrtTest_D_1_190631
[€] VizrtTest D_1_191131
[€] VizrtTest D_1_191306

The Search tab enables searches for clips on connected video servers. These can then be dragged
onto shortcut buttons which have been predefined with a template designed to contain a video
file. The search field is case sensitive.

Example:

Create a shortcut key for a Package type template which allows drop of content (for details
see Keyboard Shortcuts). Then use the Search window to find a video file, and drag it onto
the same button.

The video file is now executed within the template assigned to the button.

Additionally, elements can be dragged directly from the search window to shortcut keys and
to the Media Pool and Rundown windows.

By default:

Dragging drops the file as a Adlibpix type with variant default.
SHIFT+drag drops it as a Package type with variant default.
CTRL+drag drops it as a Voiceover type with variant default.

See General Settings > User Interface > Search pool for more information on setting up this
feature.
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3.7.3 Favorites Tab

Q x= T

| VizriTest C_1_121742

. retakel

I 1/LINEA SINGOLA DI TESTO/ELIOT RYAN

I 1/LINEA SINGOLA DI TESTO/TEST2

The Favorites tab 7 = can be used to gather primary and secondary elements from several stories in
the rundown, creating a temporary toolbox for the operator. The Favorites tab has similar
functionality as the Assets tab.

& Note: In the illustration above, the appearance of the shared icon , indicates that the
favorites displayed on this Viz Mosart client (Ul), are public and shared with all other Viz
Mosart clients that are connected to the same Viz Mosart server.

See the description for Use public buttons, in section General Settings > User interface >
Keyboard.

Adding and Removing Elements

To Add Elements to the Favorites Tab

1. Select the story containing required elements (as shown in the Rundown window)
2. Drag the desired elements into the Favorites tab.

To Remove an Element from the Favorites Tab

- To remove a single element from the Favorites tab, mark the element, right-click and in from
the context menu, select Remove item.

To Remove all Elements from the Favorites Tab

- To remove all collected elements from the Favorites tab, right-click on the tab header and
select Clear Pool.

e w

* Clear Pool
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Working with Elements in the Favorites Tab
Elements saved on the Favorites tab can be:

Dragged to a new place in the rundown
Dragged to shortcut keys,
Directtake to air or to Preview, Take Out or Remove item through a right click context menu.

Context Menu

Right-click an element in the Favorites window, for a context menu.
S S

Directtake "W QUOTE/S - Wall graphics / 31.10.2018 13:

Preview

Remove item

Take OUT k‘

Directtake takes the element straight to air immediately.

Preview adds the clicked primary element as the next story element in the rundown.
Remove item removes the item from the Favorites Tab.

Take OUT takes the graphic out if it is on air (only works for graphics).

In addition:

Hovering the cursor over an item in the Favorites tab displays more information about the
item, including secondary elements attached to it.

Any item added to the favorites tab pool can also be found among the Quick Access

Panel Pool favorites and vice versa.

3.7.4 Quick Access Tab

The Quick Access tab (QAT) gives the user yet another way to interact with the rundown, it
potentially displays all the elements in the entire rundown but filters can be applied to only show
the desired content.

The QAT is an enhancement of the Quick Access Panel and shares the filter functionality. Any
filters applied to one of them are immediately applied to the other. It is possible to filter by type,
status (On Air, preview, aired etc.), slug, story title, available, unavailable.
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Elements can be dragged from this panel to anywhere in the rundown, and they are then

attached to that story or item.

It is also possible to drag secondary elements directly onto any primary element.
Elements can be dragged to the neighboring Favorites Tab to be stored for easy access.
They can also be dragged onto a Keyboard Shortcuts button in the shortcut keys window.

. CAM 1

§ TEST2

Directtake

Directtake OUT

Preview I CAM 3

Recue k
@l TelephoneOrset

The context menu that appears when right-clicking on an element provides the same

functionalities as described in the Assets Tab.

Operation

The QAT can be operated with keyboard and mouse. The configurable keyboard shortcuts control
commands called QUICKEVENT should be used for optimal workflow. Both the mouse or keyboard

can be used to select multiple items.

By holding CTRL while using the mouse the item can be set as group-selected/unselected.
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By using the the QUICKEVENT command NEXT_GROUP_ITEM, the user can step through the
selected items.
Iltems can be taken to air or preview using the QUICKEVENT control command shortcuts.

The item

RIZ LATEEF

STEPHEN EVA™MS Th= National 5o~ular Society

LIVE Old Bailey Defavlt

KURT BARLING Speciai Comespondent
Current item
Recent pictures BBC 5o rt

Pictures from BBC sport
CC

Selected items
Cl Council

s can be grouped by story, or listed without showing the stories. In this example only

the lower thirds are visible.

Cam

Vid | Low

I Clir EDWARD SMITH

| =
—

|
=
|
=
|

Clir AHMET OYEEMER

5

Clir EDWARD SMITH

[TILE OFF]

RIL LATEEF

Reconstruction

STEPHEM EWAMNS The Mational Secular Society
LIVE Old Bailey Default

CHRIS LAMBERT Traffic e

Story, item and sub-item on-air indication:

B TITLES-TITLES
. ZZLDN/TITLES/2013/1/1

5

Lower thirds can be taken both On Air and Off Air. While they are On Air, the On Air indication

is visible

. All items in the list can be drag-and-dropped directly to the Favorites tab, Wall

items, Timeline or Keyboard shortcuts.

It is possible to show and control all kinds of Viz Mosart elements in this view.
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Assets Search i Quick

Air Prw Dua Low  All

[ |
. Default

Il HEAD-INTRO

. CAMERA PRES

H MAALDM BONG VAMP

. Detault

(3 CATWALK MIX GRAPHICS STRETCH

CAMERA 2 MID HEAD

Default

3.8 Story Script Window
By default, the Story Script window presents the content of two stories. For example below:

The top half (sequence story) displays the On Air story, (or the first story that will go On Air),
highlighted in red.
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- The bottom half (FS three continue points) shows the next story to go On Air, highlighted in
orange.

00:00 47.03
00:00:00 00:03

11
12:35:46 sequence story - you can 00:07 Audi player with file info ii
_

12:35:46 47.03 00:00

seguence story -

can create sequence from

PACKAGE FULL this story

. . 12:35:46 00:00
12:35:46 FS three continue points 00:05 FS two continue points
1 00:00

46
FS three continue points

If you select another story in the rundown, the Story Script window displays this selected story, not
the next On Air story. The highlighting is then standard grey.

At the next F12 (which changes the On Air story), the Story Script window reverts to the default
red/orange view.

3.8.1 Story Content and Timing Information

The top line of each story in the Story Script window displays story characteristics. For example
below:

- The estimated On Air time of the story (14:27:30)
- Story name (Headline)
Editorial duration of the story, as defined in the NCS (00:05).

00:02 03:24

14:27:30 Headline 00:05

00:00 I_

14:27:32 Graphics 00:10

00:00 D

Below the story header, each template and secondary element is displayed chronologically, using
the same color coding as in the Rundown window. The complete contents of the script are also
displayed, along with any written Viz Mosart commands in the script window.
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Primary story templates are displayed with their in time only.
Secondary elements also show durations.

At the top of the Story Script window are two timing indicators. For example above:

To the left is the total planned time for the story currently On Air.

To the right a countdown timer, since this story went on air.

As soon as this timer reaches zero, the story timing information area turns red and the clock
starts counting upwards, to indicate a planned duration overrun.

This is illustrated in the example above, where the timer has reached zero, and is counting
UPWARDS (now at 03:24).

3.9

Keyboard Shortcuts

- The Shortcut Keys area is by default across the bottom of the Viz Mosart GUI, displaying any

configured shortcut keys.

Keyboard combinations can include Ctrl, Alt and Shift to present additional keyboard
shortcuts.

Default

FADE UP CONTINUE
CAM 1 CAM 2 CAM 3 CAM 4 DVE N/A SKIP NEXT SECONDA... FULLSCRE...
AUDIO GRAPHICS
4
Fi F2 B F4 F6 ] ] (2]

Fi0 Fil
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3.9.1 Button Details

Each button can present several status conditions.

Button Detail Description

Text The text on the button displays the text entered in the
Keyboard Shortcuts Editor. Alternatively, if the button is
bound to some NRCS content, it can display the
corresponding NRCS slug.

Label (below) The text under the button indicates the key that when
pressed, takes the feature on the button.

Color The color code corresponds to the primary template taken by
the shortcut key (other shortcuts use gray background).

Luminosity A dimmed colored button is awaiting NRCS content (not yet
received). A dimmed button is non-operational.

Corner Icon . . . . .
Arrow icon: The arrow in the lower right corner indicates

that the button definition is bound to NRCS content.

Shared icon: This symbol in the top right-hand corner of
the button informs that manually updated shortcut buttons
are shared between Uls connected to the same server.

To activate this option, see setting Use Public Buttons, in
section Keyboard, under General Settings > User Interface.

This section contains:

Keyboard Shortcuts Editor
- Template Keys

Copyright © 2022 Vizrt Page 104



Viz Mosart User Guide - 5.0

Control Command Keys
- Timeline Keys
Layout Keys
- Template Router Keys
Exporting and Importing Shortcuts from Server
On Air Shortcut Operations
- Video Port Control Commands

3.9.2 Keyboard Shortcuts Editor

All keyboard shortcuts for the Viz Mosart GUI are fully customizable.

- Working with Keyboard Shortcuts
Selecting Keyboard Layout
Overview of the Keyboard Shortcuts Editor
Shortcut List
Editor Window
Menu Bar
Modifying Keyboard Shortcuts

Working with Keyboard Shortcuts

- You create or edit a keyboard setup, go to Tools > Keyboard shortcuts > Keyboard shortcuts.

Selecting Keyboard Layout

Several sets of keyboard shortcuts (keyboard layouts) can be stored and recalled from the
Keyboard shortcuts menu bar.
() Keyboard shortcuts Layout (Default)

MNew layout > Clean

ol Command With selected shortcuts

AUTOTAKE

Open Layout >

Duplicate
Remove layout

CLEAR ALL OVEI
CONTINUE FULI
CONTINUE OVE
DVE FORWARD
DVE REVERSE
Using the basic (Default) setup described in this section is recommended.

Rename layout

Export

Import

Overview of the Keyboard Shortcuts Editor

The Keyboard Shortcut Editor is divided into four areas: The Shortcut List, Menu Bar, Editor
Window, and Keyboard Layout Preview.
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Shortcut List

* Control Command

m Duplicate -

Remowve current
Remove selected
Move up

Move down
Refresh

Select all
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AUTOTAKE

Control command

EDITOR WINDOW

AUTOTAKE ¥

Action | TOGGLE |

DROP
KEY

KEYBOARD LAYOUT
PREVIEW

DDDDDDDDD!D

X

This window lists all the shortcut keys in the currently loaded keyboard layout, grouped by their
functionality. You can select the layout from the top left of the window, in the image above Default
is chosen: 'Layout (Default)'. From the context menu (right-click), you can Move, Remove or
Duplicate items. To edit an existing shortcut, select it in the shortcut list.
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Touchmode: = Onfr = MNone

Preview Insert Allow drop

AUTOTAKE ¥

The options available for each shortcut in the editor window are mainly dependent upon the type

of shortcut being created or edited.

AUTOTAKE

Control command

The four main types of shortcuts are Template keys, Control Command keys, Timeline keys

and Layout keys.

= | Contrel command

Template Key s
Control Command Key
Timeline Key

Layout Key

Template Router Button

Template Router Button replaces
Wall Buttons, in Viz Mosart 4.0.
Template Router is the new name
for the Wall Manager.
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& Note: From Viz Mosart 4.x, Template Router is the new name for what was Wall Manager.

If there is a shortcut of type AUTO or CONTINUE, it shows how many continue points there are left.

Menu Bar

e T

The menu bar at the lower left of the Keyboard shortcuts window is where you create a new
keyboard shortcut.

Modifying Keyboard Shortcuts

To Add a New Keyboard shortcut

1. Select Add new shortcut from the menu bar .
2. Choose a shortcut type from the list in the Editor Window.
3. After working with the shortcut, click Save.

To Remove a Keyboard shortcut

1. Select shortcut from the Shortcut List.
2. Click Remove.
3. Click Save.

To Edit a Keyboard shortcut

The procedure for associating a shortcut to a specific keys is similar for all keyboard shortcut
types.

TRANSITION_TYPE

>  Control command

Touchmode: & OnfAir = MNone

Preview Insert Allow drop

1. Click the center rectangle (F12 in the illustration above).
A red, pulsating circle appears.

2. Press the desired key, including any modifier keys (for example, combinations of Alt, Shift or
Ctrl).
The main key appears in the rectangle, any modifier keys are highlighted to the left (in the
illustration above, Shift and Ctrl).

3. Type the name to appear on the shortcut button in the rectangle to the right (in the
illustration above, the field with TRANSITION_TYPE)
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4. Click the pulsating center rectangle.
See the following sections for more details:

Template Keys

Control Command Keys

Timeline Keys

Layout Keys

Template Router Keys

Exporting and Importing Shortcuts from Server
On Air Shortcut Operations

Video Port Control Commands.

3.9.3 Template Keys

Template keys are shortcuts connected to the various templates created in the Template Editor.
Because of this, some options may be unavailable depending on the templates created in an
individual system.

> Template cAM ¥

Touchmode: ® Select & Preview & OnAir & None

Preview Insert Bind to NCS content Bind to MCS template Bind to MNCS slug Allow drop

Variant Selector: The down arrow next to the template type lists available variants (templates
previously created).

A Note: Only templates from the active template set are available here.
To select a variant exclusively available in different set, you must first select the other set
before assigning the key.

Parameters available for Viz Mosart
Types are:

Touch mode: This parameter defines what happens when pressing a key in the Keyboard
Shortcuts panel, using a touch screen or clicking on it with the mouse cursor.
Select: Highlights the key, and the operator can then press either the Program or
Preview window to either take the template to air or to preview. When a shortcut is
clicked on the panel by the user, it is highlighted and a Set as Selected button appears
in the Program and Preview window. By pressing one of these buttons the user can set
the selected template to either program or preview.
Preview: Takes a touched template to preview.
OnAir: Takes a touched template straight to air.
None: Disables touch control for the key. It may still be fired by pressing the assigned
key on the keyboard.
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Key press option checkboxes:
- Preview: When the key is pressed, the template is taken to preview instead of to air.
Do not confuse this with Preview from touch mode.
Insert: Inserts the template as the next element without replacing the existing next
primary element (if the next primary element was added using a shortcut earlier).
Neither selected: The template is taken to PRG.

- Template binding option checkboxes:
Bind to NCS content: The key takes its content, such as associated video clips, from
that defined in the NCS for the last played or selected story.
Bind to NCS template: The key takes its template variant, such as camera number or
external source, from that defined in the NCS for the last played or selected story.
Bind to NCS slug: The key takes its slug from that defined in the NCS for the last
played or selected story.

- Allow drop: Checking this box makes it possible to drop other templates onto this key
in the shortcut window, effectively overwriting the key until the keyboard layout is
reloaded.

Drop content only: This parameter is only available when the Allow drop is already
selected. Selecting Drop content only ensures that only content, like video files, can be
dropped onto the key without replacing its associated template.
Lower thirds (special case): If a template key is specified as a lower third some additional
options appear.
DEFAULT: Takes the template to air if not already taken. If then it takes it Off Air.

- AUTO: Takes the lower third to air. If already On Air, it takes the next continue point
or takes it Off Air if there are no more continue points.

- CONTINUE: Takes the next continue point.

- TAKEIN: Takes it On Air (same as default).

TAKEOUT: Takes it Off Air (even if there are more continue points left).
. AdL|bp|x & Lower thirds (special case):

- Bind to NCS exclusive: If unchecked the next lower third\AdLibpix template (in the list)
binds to the same NCS content again.

For lower thirds this is convenient if the operator wants, for example, a take-in,
continue and take-out shortcut of the same lower third from the NCS and can have
multiple lower thirds in a story.

For AdLibpix this is convenient if the operator wants the option to use different
templates on the same clip (e.g. putting the clip on a back-wall or on screen).

Default Setup

A default setup is suggested (and can be provided on request) containing the following Template
keys. Because the use of Touch Mode is highly individual, this is left to its default. Select:

F1 - Camera 1: Set with no parameters, so it is taken straight to air.
F2 - Camera 2: Set with no parameters, so it is taken straight to air.
F3 - Camera 3: Set with no parameters, so it is taken straight to air.
- F4 - Camera 4: Set with no parameters, so it is taken straight to air.
- SHIFT+F1: Set Cam 1 in MET Key 1.
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- SHIFT+F2: Set Cam 2 in ME1 Key 1.

- SHIFT+F3: Set Cam 3 in MET Key 1.

- SHIFT+F4: Set Cam 4 in MET Key 1.
F5 - Live Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This
causes the shortcut to get all the properties of the last run or selected Live template. To
select a template in this way, click its story in the rundown.
F6 - DVE Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This
causes the shortcut to get all the properties of the last run or selected DVE template. To
select a template in this way, click its story in the rundown.
F7 - Telephone Drop Key: Set up to go to Preview, and with all Bind... parameters selected.
This causes the shortcut to get all the properties of the last run or selected Telephone
Interview template. To select a template in this way, click its story in the rundown.
F8 - AdLib Drop Key: Set up to go to Preview, and with all Bind... parameters selected. This
causes the shortcut to get all the properties of the last run or selected AdLib template. To
select a template in this way, click its story in the rundown.
1 - Live source 1: Set with Preview parameter.
2 - Live source 2: Set with Preview parameter.
3 - Live source 3: Set with Preview parameter.

- 4 - Live source 4: Set with Preview parameter.

- SHIFT+1: Set Live 1 in ME1 Key 2.

- SHIFT+2: Set Live 2 in ME1 Key 2.

- SHIFT+3: Set Live 3 in ME1 Key 2.

- SHIFT+4: Set Live 4 in ME1 Key 2.

3.9.4 Control Command Keys

This section focuses on control commands and the common use case of assigning them to a
keyboard shortcut. Topics covered include:

Keyboard-based Control Commands
Common Parameters
- Adding a New Command
- Additional Control Command Actions
Parameters with Placeholders
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AUDIO

AUTOTAKE
AUTOTRANS
DIRECTTAKE

DVE
ENABLEGRAPHICS_MIRRORING
FULLSCREENGRAPHICS
GRAPHICSPROFILE
LIGHT

MARKER
OVERLAYGRAPHICS
SETAUX_CROSSPOINT
SETCROSSPOINT

Control Commands are commands the operator can send directly to one of the connected devices,

independent of templates currently in use.

For example, a control command key can be defined to send a DVE FORWARD command to the
vision mixer or similarly, a Continue graphics command can be sent to the connected graphics

system.

Most of Control Commands have parameters attached to them, as described below:

- AUDIO

- AUTOTAKE

- AUTOTRANS

- DIRECTTAKE

- DVE

- ENABLE_GRAPHICS_MIRRORING
- FULLSCREEN_GRAPHICS
- GRAPHICSPROFILE

- LIGHT

- MARKER

- OVERLAY_GRAPHICS

- SET_AUX_CROSSPOINT

- SET_CROSSPOINT

- SET_CURRENT_ME

- RUNDOWN_NCS_RESYNC
- SEQUENCE

- STUDIOSETUP
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- VIDEOWALLMODE

- TAKE_SERVER_TO_PROGRAM
- TRANSITION_TYPE

- WEATHER

- ACCESSORIES

- SET_VIDEOSERVER_SALVO

- NCS
- SWITCH_VIDEOSERVER_MIRRORING

- SWITCH_GRAPHICS_MIRRORING

RECORD

- QUICKEVENT

- VIDEO_PORT
DEVICE_PROPERTY
USER_MESSAGE

- OVERLAY_TO_MANUAL
- STORY_ACTION

Keyboard-based Control Commands

Common Parameters

Touch Mode

Touchmode: ® Ondir = Mone

All control command keys share the TouchMode parameter.

Adding a New Command

From the menu bar select Tools > Keyboard shortcuts editor.
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- OnAir indicates that clicking or pressing the keyboard shortcut in the shortcut window
immediately executes the relevant control command.
None disables touch/click functionality for the button.
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- Click Add new command to add multiple commands to a shortcut.

SCREEN 2 OS1

Alt

PSS EEEE

Ctrl > Control command

Touchmode; ® Ondir = None

Preview Insert Allow drop Drop content only

SET_AUX_CROSSPOINT ¥ LIGHT ¥

"

In the figure above, two commands have been added: SET_AUX_CROSSPOINT and LIGHT.
These commands are executed sequentially from left to right (in the example, first
SET_AUX_CROSSPOINT, then LIGHT).

AUDIO

Audio Control Commands have an associated Faderate parameter, which allows the operator to set
a fade rate in frames where relevant.

AUDIO ¥

Audio Parameters

Name Description

FADE_OUT_KEE Faders that are set as "keep level" in the template On Air are faded out.
PS Default: CTRL+F Will also work when new templates have been taken in
between the 'keep' action and the FADE_OUT_KEEPS.

FADE_MANUAL The audio faders for the On Air server channel are set to Manual control, and
are not changed by Viz Mosart until taken out of manual control again.
Default: CTRL+M
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Name Description

FADE_UP_SECO Viz Mosart fades up relevant audio sources not connected to the video
NDARY_AUDIO currently On Air, when cutting between sources.
For example, when cutting from a camera to a live source, internal Viz Mosart
logic dictates that all the microphones in the camera template are left up.
Pressing SHIFT+F10 fades the camera template microphones down. F10 brings
them back up again, for example to allow the presenter to talk to a reporter at
the end of a live segment. Default: F10

FADE_DOWN_S Viz Mosart fades down relevant audio sources not connected to the video
ECONDARY_AU currently On Air. Default: SHIFT+F10
DIO

FREEZE_AUDIO With the Control Command Freeze Audio all sound faders are frozen, and do
not respond to commands from templates.
This command is a toggle function. Default: CTRL+K. Same function as 'Keep
Sound', i.e. the K button in the Audio Function Area.

SET_LEVEL_2_P The second level for faders in the template are set on the template which is in
REVIEW preview, and be performed on next transition. Default: CTRL+L

SET_LEVEL_2_  The second level for faders in the template which are On Air are set. Default:
ONAIR SHIFT+CTRL+L

AUTOTAKE
Sets the Viz Mosart system to auto take mode.

PARAMETERS: The key can be defined as a toggle key, or two separate keys can be used to activate
or deactivate autotake mode.

Default: Toggle with CTRL+SHIFT+A.

AUTOTRANS

Tells the switcher to perform a transition on a given ME between the currently cued and On Air
source.

PARAMETERS: ME and transition rate.

DIRECTTAKE
Executes a direct take template.
PARAMETERS: Recall Number of the direct take template.

You can create a direct take in the Template Editor. Note that all direct takes have to be created as
part of the special Directtakes template set. Under Template properties (Recall Nr) the direct take
number is defined. When the direct take has been created, you can assign a keyboard shortcut to
perform this direct take, under 'Control Command Key' in the Keyboard Shortcuts editor.
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DVE

Sends a forward or reverse command to the DVE in the vision mixer.
PARAMETERS: Set to forward or backward.

Default: Forward with PageUp

Default: Backward with PageDown

ENABLE_GRAPHICS_MIRRORING
Target: FULLSCREEN, OVERLAY, ALL - Where to enable/disable graphics mirroring
Action: ENABLE, DISABLE - What to do

This is for the functionality of sending same graphic commands to multiple graphics engines.

FULLSCREEN_GRAPHICS

ENGINE: The engine number on which control commands execute. The engine number is selected
from the drop down menu and must be same as the number defined in AV Automation.

Action:

- CONTINUE: Send a continue command for a fullscreen graphic on a graphics engine.
MACRO: For graphics systems that support macro recall, this recalls a macro on the defined
engine.

PARAMETER: The Parameter value has specific functionality depending on the chosen command.
When MACRO: Name of the macro to recall.

& For VIZRT graphics, two special macros are available: "INITIALIZE" (or "INITIALISE") and
"CLEANUP", which initializes and clears the playlist, respectively.

FULLSCREEN_GRAPHICS

Engine 1 =

Action MACRC

Parameter MACRO_MAME

Default: Send a Continue to the current engine with F11.

GRAPHICSPROFILE
Changes the current graphics profile loaded.
PARAMETERS: Enter the name of the desired graphics profile.

LIGHT

Activates a specific light setup.
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PARAMETERS: Enter the number of the desired scene

MARKER
Inserts a metadata marker into the timeline.

PARAMETERS: Description to be entered for the marker.

OVERLAY_GRAPHICS

The Overlay Graphics Interface provides control and monitoring of overlay graphics for all Viz
Mosart-approved graphic engines. For a detailed description, see section Overlay Graphics
Interface of the Viz Mosart Administrator Guide.

All Overlay Graphics commands share the Render parameter. This parameter can be set to send
the given command to a specific engine, or to engines which currently have active graphics On Air.
In addition, the Parameter value has varying functionality depending on the chosen command.

CLEAR: This command takes out all on-air overlay graphics. Default: CTRL + X.
Parameter specifies the destination to clear the graphics from.

OVERLAY_GRAPHICS

Render |

Action CLEAR #

Parameter DSK

Value

Render specifies the engine number (from the Overlay Graphics screen) to clear the
graphics from if Parameter is empty.

This value can also be non-numeric (in the left-hand example below: Current), to clear
the graphics from all the engines.

& Any non-numeric value (including the empty value) has the same effect: Clear
the graphics from all the engines.

OVERLAY_GRAPHICS OVERLAY GRAPHICS

Render Current = Render 1
Action CLEAR # Action CLEAR #

Parameter Parameter

Value | Value

A Parameter field value has a higher precedence than the value of Render.

Value field is ignored.
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- CONTINUE: If the current overlay graphics contains stop points/triggers, this command
continues the timeline.
The Parameter can be either one of the Mosart graphics destinations (channels) or a valid
graphics ID.
If the Parameter-field is not empty, and the value given is not found among the destinations
configured in the Viz Mosart OverlayGraphics, then this is considered to be a graphics ID.
In such cases, the destination is searched for in the configured destinations from within the
OverlayGraphics settings based on the value of the Render-field (which is the engine ID).
Possible values for the Value-field:
STRICT: means that the shortcut is executed only if the graphics contain continue
points.
<empty>. Applies to all the graphics.
Default: Send a Continue with SHIFT+F11
PRETAKE NEXT: With this command, the next overlay graphics in the timeline are taken in.
Parameter field can contain a graphics Handler name (WALL or DSK etc). This value overrides
the value in Render.
Default: CTRL + O.
- TAKE LAST OUT: This command takes out the last overlay graphics which have been taken
in. Render value has no effect.
In the Parameter field, it is possible to enter a graphics Handler name (WALL or DSK etc.).
Default: HOME.
- TAKE MANUAL OUT: This command takes out overlay graphics which have been set to wait
for a manual take out.
Parameter field specifies the name of the destination to take out the graphics from.
Default: SHIFT + HOME.
- TAKE NAMED OVERLAY: This command is to take a specific named overlay graphic item to
air via a keyboard shortcut.
Parameter field holds Itemld. If blank, use current item.
Value=Slug.
MACRO : For graphics systems that support macro recall, this recalls a macro on the defined
engine(s).
Parameter field is the name of the macro to execute.

& For VIZRT graphics, two special macros are available: "INITIALIZE" (or "INITIALISE")
and "CLEANUP", which initializes and clears the playlist, respectively.

SET_AUX_CROSSPOINT

Sets a crosspoint on one of the AUX buses on the mixer.

PARAMETERS: Select bus and specify crosspoint.

SET_CROSSPOINT

Sets a crosspoint on the vision mixer.
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PARAMETERS: The operator can choose the ME, bus (A, B, C, D or keyers) and crosspoint for the

command.

A Buses C and D are used for video switchers supporting M/Es effects with 4 layers (e.g.

vizrt-ips).

MixEffect = MixEffect ME1 =
Bus A # Bus B #
CrossPoint  CAM4 3

CrossPoint  CAM3 35 CrossPoint  OM1 =

Add new command

SET_CURRENT_ME
Sets a given ME On Air.
PARAMETERS: Choose an ME.

RUNDOWN_NCS_RESYNC

Initializes a reconnect to the NCS.

SEQUENCE

Contains controls for a sequence as defined in a template.

SET JINT

MixEffect ME1 #

Bus D #%

CrossPoint OM2 3

This applies to all secondary items; including lowerthird graphics and accessories.
In a rundown in the GUI, you can right-click on a story - Edit — Save story as sequence.

START: Restarts a previously stopped sequence.
STOP: Stops a running sequence.

STARTLOOP: Sets a running sequence to start looping.

STOPLOOP: Stops running a looped sequence in loop

STUDIOSETUP
Changes the current studio setup (template set) loaded.
PARAMETERS: Enter the name of the desired studio setup.
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VIDEOWALLMODE

Toggles a mode where key parts of production are shifted via an ME to a connected video wall (e.g.
video server ripple, but not camera switching). It is not recommended to use this feature without
consulting Viz Mosart support.

PARAMETERS: The ME to be used.

TAKE_SERVER_TO_PROGRAM

Takes a video server port to program on a selected ME. For example: a video clip is running on a
video wall. The shortcut can then be used to take the last used/active video server to program.

PARAMETERS: Select on which ME the video server should be taken to program, and the transition
rate to use.

TRANSITION_TYPE
Sets the transition type to use on the next transition.
PARAMETERS

TransitionType: The type can be set including Toggle (default), which cycles through the various
transition types. In the Value field, the transition rate in frames can be set, or the effect number
for the mixer effect transition type.

Value: Used to set a specific value for the TYPE.

Transition Type Valu Description
e

TOGGLE_SELECT Q Toggle between MIX,WIPE,EFFECT

CuT (X Set the transition to be mix with value = 0

MIX (v] Set the transition to be mix with the specified value as number of
frames

WIPE (v] Set the transition to be wipe with the specified value as humber of
frames

EFFECT (v] Set the transition to be effect with the effect number specified in
the value field

WEATHER

Controls the timeline of a connected Viz Weather system.

PLAY: This command starts the timeline of the weather system.

- CONTINUE: When a weather timeline has stop points, this command sends continue
commands to the timeline.

- GO TO FIRST: This command cues the weather scene to its first page/frame.
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Pretakes an accessory. Pretake requires the accessory template to have preload enabled and also a

primary type to trigger the pretake defined. Only use accessories with in-ti

SET_VIDEOSERVER_SALVO

Switches to the videoserver salvo specified in the combobox parameter.

NCS

me=0 .

This control command is for the OpenMedia newsroom system specifically.

Action:
START_STATUS,
STOP_STATUS

Parameter:
RUNDOWN
STORY
ITEM

SWITCH_VIDEOSERVER_MIRRORING

Toggles a switch of any mirrored video ports.

SWITCH_GRAPHICS_MIRRORING

TOGGLE - Toggles mirroring mode for graphics for fullscreen graphics.
ACTIVATE - Activates mirroring mode.

DEACTIVATE - Deactivates mirroring.

RECORD

RECORD ¥

The Record control command has the following parameters:

- Command:
PREPARE: Cue a recording.
- START: Starts a recording previously PREPAREd.
- STOP: Stops a recording previously STARTed.
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DELETE
ClipName (PREPARE only): The name of the clip to be created.

& Note: It is possible to include the current gallery/studio, template set, and time in
the name of the created clip. For details please refer to section Video Server, MAM
and Database Connection Strings in the Viz Mosart Administrator Guide
(ClipNamePattern property).

PortName (PREPARE only): The name of the video port where the recording shall take place.
Note that this port has to be part of the “Rec” virtual video port group.
Default value is “Rec”.

A Note: For the setup of recording ports, please refer to section AV Automation
Devices Video Servers in the Viz Mosart Administrator Guide.

Recorder: A user-defined name to be used for a recording, tied to ClipName and PortName.
Set in the PREPARE command and subsequently used by the START and STOP commands. A
value of Default selects the default recorder.

QUICKEVENT

Quickevent control command has the following commands:

Name Description

TOGGLE_SELECT Viz Mosart marks the current item in the list as group-selected. The group

selected items can be iterated with NEXT_GROUP_ITEM and
PREVIOUS_GROUP_ITEM.

NEXT_GROUP_ITEM Viz Mosart selects the next group-selected item (down).

PREVIOUS_GROUP_ Viz Mosart selects the previous pre-selected item (up).

ITEM

CLEAR_SELECTION  All selected and group-selected marks are removed.

NEXT_ITEM Viz Mosart selects the next item (down).

PREVIOUS_ITEM Viz Mosart selects the previous item (up).

TAKE_SELECTED Viz Mosart attempts to put the selected item to air.

TAKE_SELECTED_T Viz Mosart takes the selected item to the wall item specified in the
O_WALL parameter. See Template Router .

PREVIEW_SELECTE  Viz Mosart attempts to put the current selected item to preview.

D
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Name Description

PREVIEW_SELECTE  Viz Mosart puts the selected item to the selected wall salvo preview wall
D_TO_WALL item specified in the parameter. See Template Router.

PRELOAD_SELECTE Viz Mosart tries to preload the current selected item to the preload
D port\engine if available and configured in AvAutomation.

FILTER_LEFT Viz Mosart switches the selected filter to the filter displayed to the left of
the currently selected filter (this also works with QAP).

FILTER_RIGHT Viz Mosart switches the selected filter to the filter displayed to the right of
the currently selected filter (this also works with QAP).

LOWERTHIRD_ACTI Viz Mosart puts the selected lowerthird in the quick access tab based on
ON_SELECTED the parameter.
The parameter is mandatory and available with the following actions:

- DEFAULT: Take in only

- AUTO: Take in if not On Air
Take next continue point if On Air and has continue points
Take out if On Air and no more continue points

- CONTINUE: Take next continue point

- TAKEIN: Take in only (same as DEFAULT)

- TAKEOUT: Take out (even if there are more continue points left)

VIDEO_PORT

VIDEQ FORT ¥

Command for sending a specific command directly to a specific video port. Not applicable for all
video servers, behavior varies depending on video server type.
Is not visible in the rundown (only visible in Template Router)!

Action: What action to perform on clip assigned to port:
PLAY_PAUSE: Play or Pause assigned clip
- STOP: Stop assigned clip
- CUE: Cue assigned clip

RECUE: ReCue assigned clip
- SET_LOOP: Tells the video player to loop the current clip
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PLAY_TAIL: Skip to end of clip and start playing. Use parameter e.g. -10 to skip to 10
seconds before end of clip. Used for rehearsal.
- CUE_TAIL: Same as PLAY_TAIL but does not start to play.

VideoPort: Name of the video port for sending commands to.

Parameter: Used for PLAY_TAIL and CUE_TAIL commands. Specified length from end or start of clip
to skip to. Use negative number to count from end.

DEVICE_PROPERTY

n/a

USER_MESSAGE

When the keyboard shortcut is activated it adds a user_message log message to all connected logs
with the message configured in the keyboard shortcut.

User can insert a simple log message to appear when the button is pressed. This is useful for the
operator in fault-finding situations, where, a known message string can be pushed into the log, for
example, at the point of a troublesome situation in a production.

OVERLAY_TO_MANUAL
Converts all lowerthirds(overlays) to manual for the current, preview or selected story.
The control command OVERLAY_TO_MANUAL has three optional parameters:

Parameter 1: The type of story to be converted, either:
- SELECTED (default): The selected story in the GUI.
PREVIEW: The next story
- ONAIR: The on air story
Parameter 2: Comma-separated list of handler names, e.g. WALL,DSK. Empty list means all
handlers.
Parameter 3: Method for the converted overlays to be taken out, either:
- AUTOMATIC (default)
MANUAL
When activated, OVERLAY_TO_MANUAL converts all lower-thirds in the specified story
(Parameter 1) with the specified handler name (Parameter 2) to MANUAL. If no handler
name is specified, it converts all lower-thirds in that story to MANUAL. If Parameter 3
is set to MANUAL, the converted overlays also have to be taken out
manually, otherwise they are taken out (automatically) after the specified duration.

STORY_ACTION

Invokes an action on a target story. This can replace functionality in the story context menu by a
shortcut. Can only be used from GUI.

The control command STORY_ACTION has two mandatory parameters:

Parameter 1 (Target): The type of story to be converted, either:
- SELECTED (default): The selected story. Used for GUI.
PREVIEW: The next story
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- ONAIR: The on air story

Parameter 2 (Action):

Name

TOGGLE_COUNT_D
OWN_TO

SET_AS_NEXT

SET_AS_NEXT_AND_

SKIP

TOGGLE_LOCK

REMOVE

LOOP_START

LOOP_END

LOOP_CLEAR

APPEND_ITEMS_TO
CURRENT

Description

Toggle the target story
count down to the target
story

Set the target story as next

Set the target story as next
and skip any remaining
items

Toggle the lock story from
NCS update on the target
story

Remove the target story

Set the start loop at the
target story

Set the end loop at the
target story

Clears any loops in the
rundown

Take all items of target
story and append them
after the current on air item

Additional Control Command Actions

In addition to being assigned to shortcut keys, control commands can be:

SELECTED

o

(< B <

(<)

O & & oo

Viz Mosart User Guide - 5.0

PREVIEW

o

(< I

(<)

O & o oo

ONAIR

)

> I

(<)

O O o 9o ©

- Set into the Viz Mosart timeline (from the NCS), using written commands. For example,
using a textual command, either as a machine command in iNews or like this in ENPS.

This command performs a DVE FORWARD four seconds into the main item:

(**COMMAND=DVE FORWARD < 00 :

04 *x%x)

- Attached to templates as continue points
- Attached to templates to be automatically performed when a template goes on-air or off-air
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Used for changing the template set
Used for changing the graphics profile
Used for setting the system in AUTOTAKE-mode.

For further details of the control commands that can be attached to a template, please refer to
the Viz Mosart Administrator Guide.

Parameters with Placeholders

Control command parameters may contain placeholders which can be replaced with values found
in the fields of the Viz Mosart item which is currently on-air. Refer to the Viz Mosart Administrator
Guide, section Parameters with placeholders, in Additional Template Functionality.

3.9.5 Timeline Keys

The Timeline Keys comprise basic commands that directly affect the running of a rundown in Viz
Mosart:

Template Key

Control Command Key

Timeline Key 3 Reload

Layout Key Start Continue

Template Router Button Skip Next
Un-Skip Next
Skip Next sub item
Un-Skip Next sub item
Set As Next Story
Set As Next Story And Skip
Hold Video Transition

Hold Audio Transition

Goto Current Story
Cancel Select
(:::E;lic OVERLAY FULLSCREEN WALLZ
GRAPHICS GRAPHICS GRAPHICS
F H J K
Reload
- Start Continue
- Skip Next
Un-Skip Next

- Skip Next Sub Item
Un-Skip Next Sub ltem

- Set As Next Story

- Set As Next Story And Skip
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Hold Video Transition
Hold Audio Transition
Goto Current Story

Reload
Default SHIFT+F12

This command will stop playout and reload the current rundown, cuing the first story in the
rundown in preview.

Start Continue

Also known as Take Next.
Default F12

This command will do one of four things:

1.

2.
3.

Start a rundown which is currently not running, either at the top or at a point selected by the
operator using the Set as Next Story command in the Rundown window.

Take the next template within a story to air.

Take the first template in the story set as next if there are no more templates left in the
current story.

The Take Next command is also used to take continue points that have been set in a
template, such as a DVE forward on the mixer. A warning appears in the bottom of

the Program window to alert the operator that the next F12 will activate the continue point
rather than take the next primary event.

00:16

PARAMETERS: A default transition type for Take Next can be set.

Value: Duration in frames for the parameters MIX and WIPE.

Using the parameter EFFECT, one can assign a button doing a take next with a specific effect
to be triggered.

Skip Next
Default F9

This command will skip the next item in the rundown. Repeatedly giving this command will skip
several items.
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Un-Skip Next
Default SHIFT+F9

This command will undo skipping performed with the Skip Next command, in reverse order.

Skip Next Sub Item
(No default button)

This command skips the next sub item, for example, a lower-third

Un-Skip Next Sub Item
(No default button)

This command undoes the latest Skip next sub item command

Set As Next Story
No default button

Sets the selected story as next

Set As Next Story And Skip
(No default button)

Sets the selected story as next and removes (skips) any remaining items in the current story.

Hold Video Transition

(No default button)

Holds the video transition. Same as pressing the HV-button in the transition area (Video Transition
Area) in the GUL.

Hold Audio Transition
(No default button)

Holds the audio transition. Same as pressing the HA-button in the transition area (Audio Function
Area) in the GUI.

Goto Current Story

(No default button)

Will move the focus of the rundown scrollbar to the current on air story.
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3.9.6 Layout Keys

m Control command
Template Key

Control Command Key

Timeline Key

Layout Key > Keyboard Layout

Wall Buttons > Workspace

Keyboard Layout
Adds a shortcut to change the current keyboard shortcut setup to a user-defined Keyboard Layout.

PARAMETERS: The desired layout can be selected from a pulldown menu.

Workspace
Adds a shortcut to change the GUI layout to a user-defined Workspace.

PARAMETERS: The desired workspace can be selected from a pulldown menu.

3.9.7 Template Router Keys

You can re-route a template to an alternative end point, through an accessory, often to a new
crosspoint.

& Note: Template Router is the new name for what was previously called Wall Manager. This
is a pure name change, the functionality has not changed.

Working with Template Router Buttons

As an example, a template router button can be created that will re-route any template that is
dragged onto it, to a screen in the studio. This is achieved by defining the crosspoint for the
studio screen in to the button.

Then, a user can then drag a template (for example a PACKAGE) on to the template router button.
The user's template is then merged with the accessory template (here a studio screen) that has
been allocated to the button, and the original package content is displayed on the screen.

To Create a Template Router Button

1. From Viz Mosart main menu, select Tools > Keyboard shortcuts.
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. Click the blue arrow next to ACCESSORY.

“ Accessory merge

Template Key

PnAi
Control Command Key

Timeline Key

Layout Key

Template Router Button &k » Accessory merge

3. Select the option Template Router Button > Accessory merge.
4. Attach an Accessory template.

Accessory merge

-  ACCES

OnAir Mone

For further details about Accessory templates in the section Template Router.

The section Template Router also describes how button placement inside the Template Router
canvas can be modified.

LED fader

Accessory merge

3.9.8 Exporting and Importing Shortcuts from Server

Select Export in the menu to export a shortcut set to the server. The server command prompt
displays something like this:
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Status got

Hevybhoard shortcuts was saved to: CivProgramData“Moszart Medial
abs»Conf igurationFilesskeyhoard_shortcuts_server.xml

To import the server set, select the Import menu item in the keyboard shortcuts.

It is also possible to Import the keyboard shortcut set from the server from the Main GUI (Tools >
Keyboard shortcuts > Import shortcuts from server).

General settings
Keyboard shortcuts editor Keyboard shortcuts

Import shortouts from server Arrange rundowns

1231717 Show recordings

The server shortcuts overwrite the local shortcuts. It is possible to enable a setting to always
import the server shortcuts when starting the Main GUI (Tools > General Settings > User interface >
Keyboard > Import keyboard shortcuts on startup).

3.9.9 On Air Shortcut Operations

- Tourist Road Norway 0016_1

1n:00:00,

[4EADLI I 1n:00:00/HEADLINE OPENER/Football toda
i

Working with Template Shortcut Keys

You can speed-up access to operations that are defined in a template by assigning the
template to a Viz Mosart shortcut key, by drag and drop.

All secondary items, including lower thirds and audio files in a template shortcut are are also
added.

Template Shortcut Key Operations

To Add A Template Element To A Keyboard Shortcut Button

1. From the Media Pool, drag an element from the Asset, Favorites or the Quick Access tab (see
illustration above).
2. Drop on a selected Viz Mosart shortcut key.

The selection is saved in your keyboards setup.
To Clear A Template Element From A Keyboard Shortcut Button

1. Right-click on the button you wish to clear.
2. Depending on the defined content either:
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. Where secondary items are included, choose Clear sub items.

c. Where NCS-bound keys are included, reset them to their original state by

choosing Reset.

To Share Keyboard Shortcut Buttons Between Viz Mosart Clients

You can share your keyboard shortcuts with other users connected to the same Viz Mosart system.

See Use Public Buttons in the topic Keyboard.

See also: Media Pool and General Settings.

3.9.10 Video Port Control Commands

The video port control commands can be used for manual override control of specific video ports
from the Viz Mosart GUI. This section explains how to set up the shortcuts.

A Note: Not all of video server drivers supports all the command variants described here.

This section includes the following topics:

Video Port Keyboard Shortcuts

Video Port Groups

Control On Air or Preview Video Port

Video Port Error Messages

Configuring AV Automation Template Properties
VIDEO_PORT: Syntax

Video Port Keyboard Shortcuts

Filter by:

¥ Control Command

Ctrl

Touchmode: & OnAir & MNone
SET LOOP b

Preview Insert Allow drop

VIDEO_PORT ¥

B

SET LOOP

> Template ¥ Control command

Drop content only

To be able to use the video port control commands, you need to add a set of shortcuts for each
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video port. You have to create a new set for each video port A, B, C etc. Here port A is used as an
example.

For all examples VideoPort = A

PLAY_PAUSE: Viz Mosart begins to play the cued content. If the content is already playing, it
pauses the content.
Empty Parameter: PAUSE if playing and PLAY if paused.
Parameter: PLAY. Always tries to PLAY channel.
Parameter: PAUSE. Always tries to PAUSE channel.
- STOP: Viz Mosart stops the cued content.
Parameter: CUE. Cues the channel after the stop.
RECUE: Viz Mosart recues the port.
Parameter: PLAY. Viz Mosart plays the clip after the recue.
- SET_LOOP: Viz Mosart sets the already cued clip to looping.
Parameter: OFF, RESET. Viz Mosart turns off looping.
Parameter: 12-444 (configurable). Viz Mosart sets looping from frame 12 to frame
444,
- CUE_TAIL: Viz Mosart recues the cued clip at a specific time (in seconds).
Parameter: -15 (negative value) - configurable. Viz Mosart cues at the start of the last
15 seconds of the clip (the clip will have 15 seconds left to play plus Post roll).
Parameter: 15 (positive value) - configurable. Viz Mosart cues 15 seconds into the clip.
PLAY_TAIL: Viz Mosart recues and plays the cued clip at a specific time (in seconds).
Parameter: -15 (negative value) - configurable. Viz Mosart will cue at the start of the
last 15 seconds of the clip.
Parameter: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the
clip.

Video Port Groups

It is also possible to use the video port group names (A/B, C/D...). If a group is found it by default
gets the next port. If you want the current port, you have to add “CURRENT” to the Parameter field.
If you want to have additional parameters for the Action, you can add it after the CURRENT term
separated by comma.

Examples

In this example, the cued port in the group is recued to be ready to play the last ten seconds of
the clip.

VIDEO PORT ¥

In this example, the playing port is paused.
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VIDEO FORT ¥

CURRENT,PAUSE

Control On Air or Preview Video Port

It is also possible to make commands to control the video port that is currently On Air or in
preview. Just type ONAIR in the VideoPort field to direct the command to the On Air port.

VIDEO PORT ¥

To control the port in preview, use PREVIEW in the VideoPort field. In this example, the video port
in preview recues to be ready to play the last ten seconds of the clip.

VIDEO_PORT ¥

Video Port Error Messages

If AV Automation is unable to execute the command, an error message displays (e.g. Failed to get
VIDEO_PORT using ‘c/d’).
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transeffect

BLACK CAM1 CAMZ CAM2Z SERVA | SERVE | SERVC | SER

4

St

Failed to get VIDED _PORT using ‘c/d’

Configuring AV Automation Template Properties

Template properties

General Control Commands l Mewsroom tags nrder]

v Command On Take Control commands Take

Command Value Farameter
2 VIDEC_PORT j = | PLAY_PALUSE A FLAY
- S

The VIDEO_PORT control commands can also be used in templates. The syntax order of the
parameter is important.

Here are some valid examples using port A:

PLAY PAUSE.A,PLAY PLAY_PAUSE,A,PAUSE PLAY_PAUSE,A
STOP,A STOP.A,CUE
RECUE.A,PLAY RECUA.A
SET LOOP.A SET LOOP,A,OFF SET LOOP,A, 12 - 444
CUE TAIL.A.- 15 CUE TAIL.A, 15
PLAY_TAIL,A,- 15 PLAY_TAIL,A, 15

VIDEO_PORT: Syntax
Value=Command, Parameter=[@Delay,]VideoPort,Properties

VIDEO_PORT: Commands

PLAY_PAUSE: Viz Mosart will begin to play the cued content. If the content is already playing,
it will pause the content
No Properties: PAUSE if playing and PLAY if paused.
Properties=PLAY: Always try to PLAY channel :
- Properties=PAUSE: Always try to PAUSE channel
STOP: Viz Mosart will stop the cued content.

Copyright © 2022 Vizrt Page 135



Viz Mosart User Guide - 5.0

Properties: CUE. Cue the channel after the stop

- CUE: Viz Mosart will initially CUE the port.
Properties: ClipName

RECUE: Viz Mosart will RECUE the port

Properties: PLAY. Viz Mosart will play the clip after the recue

- SET_LOOP: Viz Mosart will set the already cued clip to looping
Properties: OFF, RESET. Viz Mosart will turn the looping off
Properties: 12-444 (configurable). Viz Mosart will set the looping from frame 12 to
frame 44

- CUE_TAIL: Viz Mosart will recue the cued clip at a specific time (in seconds)
Properties: -15 (negative value) - configurable. Viz Mosart will cue at the start of the
last 15 seconds of the clip (the clip will have 15 seconds left to play plus Post roll)
Properties: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the
clip

PLAY_TAIL: Viz Mosart will recue and play the cued clip at a specific time (in seconds)
Properties: -15 (negative value) - configurable. Viz Mosart will cue at the start of the
last 15 seconds of the clip
Properties: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the
clip.
All commands may be prefixed with an optional delay given in frames. If a delay is specified then
the properties section shall start with an ‘@’ character.

VIDEO_PORT VideoPort Syntax
The VideoPort may be given either explicit or using one of the following identifiers:

- ONAIR: The current onair videoport used by a primary story item.
PREVIEW: The current videoport in preview from a primary story item
- VideoPortGroup,CURRENT: The current videoport for the given video port group.

VIDEO_PORT Examples:

Value Parameter / Properties Description

PLAY_PAUSE D Alternatively plays / pauses the clip
cued in Mosart port D

PLAY_PAUSE D,PLAY Always do a play for the clip cued in
port D

PLAY_PAUSE D,PAUSE Always do a pause for the clip cued in
port D

STOP D Stops any running clip in port D
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Value Parameter / Properties Description

STOP D,CUE Stops any running clip in port D
followed by a recue

CUE D,TestClip Cues the clip TestClip in port D.

CUE @25,D,TestClip Cues the clip TestClip in port D after a
delay of 25 frames.

RECUE D Recurs the clip in port D

RECUE D,PLAY Recues the clip in port D and plays it.

RECORD
The options in the Value dropdown are

- PREPARE

- START

- STOP

- STOP_AND_DETACH
DELETE.

The Parameter should be a comma-separate list of up to four items:

ClipName
Recorder
PortName
Duration.

If all four items are present, the Parameter will be
<ClipName>,<Recorder>,<PortName>,<Duration>

(Examples will be given below.) If not all items are present, any commas to the left of present
items will still have to be present. E.g., if only Recorder is present, the syntax is

,<Recorder>

In some cases, the ClipName item may have sub-items. In that case, the sub-items are separated
by semicolons. (An example will be given below.)

Here the options in the Value dropdown are explained in more detail:

PREPARE: Viz Mosart will prepare a clip for recording.

Parameter: <ClipName>,<Recorder>,<PortName>,<Duration>

ClipName: The name of the clip to be created

PortName: The name of the video port where the recording shall take place. Note that this
port has to be part of the 'Rec' virtual video port group.
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& Note: For the setup of recording ports, please refer to The Viz Mosart Administrator

Guide.
See also Recording.

Recorder: A user-defined name to be used for the recording, tied
to ClipName and PortName. Used by START and STOP.
Duration: Estimated duration of the recording in frames.

- START: Viz Mosart will start a recording previously PREPAREd

Parameter: ,<Recorder>

& Note: Note the leading comma as explained above.

Recorder: Name of recording session as created by PREPARE

- STOP: Viz Mosart will stop a recording previously STARTed.

Parameter: ,<Recorder>

& Note: Note the leading comma as explained above.

Recorder: Name of recording session as created by PREPARE

RECORD Examples

Value

PREPARE

PREPARE

PREPARE

START

Parameter

TestClip,Default,R

TestClip,Default,R,1500

TestClip;Category=Totem ,Defa
ult,R,1500

,Default

Description

Will prepare a clip with name TestClip on the
Default recorder. The Default recorder will
be using video port R.

For Quantel this clip will be initiated using
the default duration.

Will prepare a clip with name TestClip on the
Default recorder. The Default recorder will
be using video port R.

For Quantel this clip will have an initial
duration of 1500 frames = 1 minute (25
frames/sec)

Same as above but the clip will be assigned
to the “Totem” category in a Quantel video
server system. (Note the semicolon between
"TestClip' and 'Category'.)

Starts the recording on the Default recorder.
Note the leading ‘,” in the Parameter
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Value Parameter Description

STOP ,Default Stops the recording on the Default recorder

Note the leading ‘,” in the Parameter

3.10 Status Bar

localhost Server Main Crossover Mse: localhost (MOSART) Use backup Graphics Controller | Video server Main | Directtake ver. . 026945

The status and redundancy bar displays the connection information for Viz Mosart servers and
NCS. It contains shortcuts to the redundancy features.

3.10.1 Left-Hand Area
localhost Server [ ET Crossover Mse: localhost (MOSART)

The indicators display the connection statuses. From left to right:

The Main Viz Mosart server (indicated by IP addresses, machine name, or alias).

The Backup Viz Mosart server (indicated by IP addresses, machine name, or alias).

The Main NCS server (indicated by Main).

The Crossover server (indicated by Crossover).

The Media sequencer server (indicated by Mse: + IP addresses or machine name + Graphics
profile

Colour Indicators for the Left-Hand Area

Green: The server is currently in active mode.

- Yellow: The server is currently in idle mode (standby). This server can be activated by
clicking on it. When doing so, the other (active) server is set to idle mode.
Red: The server is currently not connected.
Grey: For the Mosart servers, the connection to the server is currently either not set up, or it
experiences a connection error. The MosartRemoteControlService may not be running on the
server.

& Note: The grey status for NRCS will appear in the GUI if the Viz Mosart server has
been shut down/restarted. You will need to press the NRCS icon in order to re-
establish the connection to the newsroom system.

Clicking the Viz Mosart server currently in standby brings up a pop-up that makes it possible
to switch Viz Mosart servers.
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Are you sure you want to switch To
Mosart Backup Server?

|"|"E5| MNo

3.10.2 Mse server

If a mseHost is configured in manus the Mse connection icon will be displayed on the status bar.
The selected graphic profile will be shown in paranthesis. By default MOSART is used. If the user
clicks the connection it is possible to switch to other available profiles. The Mse server is used by
the Playlist Panel, which is a new feature in Viz Mosart 4.0.

3.10.3 Crossover Server

The Crossover Server tool allows a stand-alone Viz Mosart or Viz Opus server to take over from
another system, either according to a planned schedule or on-command from an operator. The
Crossover server executes the rundown templates in auto-take mode. By letting the Crossover take
over and play out, for example back to back clip sections, the producers are able to free up some
valuable studio time during the live production to produce content such as live on-tape interviews
or to do some testing in the control room/studio, even when the rundown is live On Air.

3.10.4 Right-Hand Area

Use backup Graphics Controller | Video server Main | Directtake ver.3.0.0.26045

For graphics systems supporting graphics control switching, the graphics controller can be
switched by clicking the Graphics Controller area.

Current controller is MAIN,
Are you sure you want to switch to
backup graphics controller?

| Ok | Cancel

If multiple video server salvoes are set up in AV Automation, the operator can switch between
them by clicking the video server section on the menu bar. This dialog appears and the user can
select one of the video server salvoes.
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( ) Switch video server salvo

Choose video server sahvo to switch to:

Omneon
AirSpeed

Quantel

Cancel

The direct take last activated (see Using Direct Take Templates) is indicated in the Directtake area.

Directtake [ 73]

In the far right corner of the GUI, the currently running Viz Mosart version number is shown.
Clicking it also brings up a list of licenses for third-party components.

-~
<) Viz Mosart

Licenses for third-party components:

Avid Pluto API

Copyright (c) 2000-2005 Avid Technology, Inc.
All rights reserved.

Ember+

Copyright © 2007 Free Software Foundation,

3.8.1.26332

3.11 General Settings

The Tools > General Settings > Settings menu contains important configuration parameters for
the Viz Mosart GUI. These settings are localized.
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() General settings

» Server

¥ User interface

¥ General
Script filter
Disable story script autoscroll
Disable rundown autoscroll
Hide big tooltips in rundown
Untogglable standby devicelist
Reset autotake on reload
Scroll into view count
Show the connections menu
Confirm reload rundown commands
Show resync ncs message
Show vertical timing grid bars
Use Crossover Control

Browse mode

Storyline

Search pool

Assets

Preview/Program window
Keyboard

Template Router

Sourceview

» Audio countdown

» Miscellaneous

Use Crossover Control
When enabled the GUI will display the status of the Mosart 3 which is configured on i

Copyright © 2022 Vizrt Page 142




Viz Mosart User Guide - 5.0

Hover over a setting to see its description at the bottom of the window.

As there are many configurations under General Settings, we present them on a per-panel basis:

Server

User Interface
Audio Countdown
Miscellaneous

3.11.1 Server

Under Tools > General settings, the Server settings panel displays details about which Viz
Mosart servers the GUI is connected to.

() General settings

v Server

REE

Connection name: Gallery 1

Main localhost
Backup localhost
Connection name: ControlRoom

Main localhost
Backup

¥ User interface

> General

This setting is usually performed by a system administrator and is normally not changed after
initial configuration.

For further details, refer to the Viz Mosart Administrator Guide.

3.11.2 User Interface

You can configure the appearance of Viz Mosart to suit your workflows, and choose which menu
items, text descriptions and the logical flow of displayed information will be displayed.

This section describes the configuration alternatives for each panel:

General

Browse Mode

Story Line

Search Pool

Assets

Preview and Program Windows
Keyboard

Template Router

Sourceview
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General
* General

Script filter
Disable story script autoscrcll
Dizable rundown autoscroll
Hide big tocltips in rundown
Lock standby status of devices from toggle on/foff
Recet autotake on reload
Scroll into view count
MNever lock workspace layout
Confirm reload rundown commands

Show resync ncs message

Show vertical timing grid bars

Use Crossowver Control

Script filter: Filters script text. The format is 100,50 where the first number is the maximum
length at the start, and the second number the maximum length at the end. Used to limit
the size of the script text from the NRCS story in the Ul.
Disable story script autoscroll: Disables the auto-scroll functionality in the story script. This
functionality keeps the current item at the top of the Script window.
Disable rundown autoscroll: Disables the auto-scroll functionality in the rundown. This
functionality keeps the view of the rundown in sync with the on air story, and displays the
current story line according to the value set in 'Scroll into view count'.
Hide big tooltips in rundown: When selected, there no longer appears a big tool-tip when
you hover over an item in the rundown.
Lock standby status of devices from toggle on/off: A list of which devices should be locked
from being manually toggled to standby status. Comma separated list (for example, Video
server, audiomixer).
Reset autotake on reload: Defines the behavior of the auto-take mode on Reload
(Default SHIFT+F12). When selected, Viz Mosart reverts to normal mode on reload.
Scroll into view count: Defines how many story lines are auto scrolled into the Ul rundown
window when running a show.
1 will continuously keep one story above the current on air story, visible (the previous
story to the current).
2 will keep two story lines visible, above the current one.
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Never lock workspace layout: When selected, it is always be possible to change the size of
the modules in the workspace. If unselected, the workspace layout will be locked while on
air.

Show the connections menu: Enables the appearance of the Connections menu. In this
menu, the Viz Mosart Ul can be connected to various control room server pairs, making it
possible to use the same Ul to display/control several control rooms/studios.

Connections{Gallery1)
Gallery 1

Gallery 2

Confirm reload rundown commands: When selected, a confirmation dialog menu is displayed
whenever the user issues a Reload Rundown command.

Show resync ncs message: When selected, a popup window asks for confirmation whenever a
rundown is locked and then unlocked again.

Show vertical timing grid bars: When selected, horizontal lines show to indicate time.

Use Crossover Control: When selected, the Ul displays the status of the Viz Mosart which is
configured on the server.

Browse Mode

* Browse mode
Enable switch graphics profile
Enable switch rundown
Enable set devices in standby
Enable switch studio setup
Disable autoscroll

Enable edit buttons

Enable editing of story line

Enable unfocused alert

Enable browse option in menu

The check boxes under the Browse mode header control various actions whenever a Viz Mosart Ul
is set in browse mode. By default, most are unchecked, rendering the Browse mode Ul completely
“safe”.

Enable switch graphic profile: When enabled, it will be possible to change graphics profile
while in browse mode.

Enable switch rundown: Change rundown in browse mode.

Enable set devices in standby: Change standby devices in browse mode.

Enable switch studio setup: Change studio setup in browse mode.

Disable autoscroll: Disables the autoscroll functionality in the rundown and in the script view
in browse mode.
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Enable edit buttons: Use the edit buttons in browse mode.

Enable editing of story line Edit story line in browse mode.

Enable unfocused alert: When not enabled, the unfocused alert is not shown in browse mode
when the application does not have focus.

Enable browse option in menu: Enables the appearance of the View > Browse mode menu
item, and makes it possible to turn browse mode off.

Story Line
Story line options control behavior and display characteristics of each story in the rundown.
v Storyline

Count down to live story elements
Auto scroll long story elements
Enable timeline loop
Disable overlay graphic type colors
Layer 2 overlay graphics is identified by
Layer 3 overlay graphics is identified by
Use grouped stories
Number of visible aired manual elements
Hide empty stories

Ignore overlay graphics with keywords

Video clips should be presented with clip description or clip name V¥

Show set as next break

Show set as next story

Show set as next story and skip

Count down to live story elements: Enables countdown to stories containing either a LIVE,
DVE or TELEPHONE template.

See the topic Countdown to a Selected Story.
Auto scroll long story elements: When selected, long story items (with scrollbars) are

automatically scrolled horizontally while the story item is played. Makes it easier to see
when lower thirds appear.

Enable timeline loop: Enables the loop timeline context menu.
Disable overlay graphic type colors: Disables the use of Layer 2 and Layer 3 identification

(otherwise, user sees Layer 2 overlay graphics is identified by and Layer 3 overlay graphics
is identified by).
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Layer 2 overlay graphics is identified by: Overlay graphics connected with any Handler name

input here is displayed in the secondary overlay graphics layer. For example, OSG
H

i

Layer 3 overlay graphics is identified by: Overlay graphics connected with any Handler name
input here is displayed in the tertiary overlay graphics layer. For example, WALL

Use grouped stories: When selected, stories with the same prefix are displayed in story
groups in the Ul. All items within each story group are also displayed in the Asset window.
Can also be used with Quick Access filters.

Number of visible aired manual elements: Number of manual elements already aired that
should be visible in a story. Use -1 to show all. Default value is 10.

& Note: Showing more than 10 elements in each story may cause performance issues.

Hide empty stories: When selected, stories without items are not shown in the rundown.
They are reduced to one straight line.
Ignore overlay graphics with keywords: Overlay graphics connected with any of the specified
handler names are hidden in the Ul. Can be used to remove fixed overlay graphics.

- Video clips should be presented with: Select how you want video clips to be displayed to the
user in the user interface, selecting from the drop-down list.
Show set as next break: When selected, Set As Next Break is available as an option in the
rundown context menu. Selecting this option causes Viz Mosart to regard the selected story
line as a Break line for countdown and timing purposes.
Show set as next story: When selected, Set As Next Story is available as an option in the
rundown context menu. (Right-click.) The user can jump to stories further up or further
down in the rundown, independently of the NRCS running order.
Default: On
Show set as next story and skip: When selected, the story line context menu option Set as
next story (skip) is available.
For example: The story on air consists of three items, and the current item on air is number
one of these three. Choosing Set as next story (skip) for another story in the rundown will
then skip item 2 and 3 of the current on air story and set the first item of the chosen story in
preview. (Whereas selecting Set as next story keeps the remaining items in the on air story
as the following items to be played out, before the chosen story is set as next story. Default:

off

Search Pool

Search pool options affect the Search tab and Quick access tab in the Media Pool, usually displayed
in the lower right corner.
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¥ User interface

» General

# Erowse mode
» Storyline

¥ Search pool

Default float vaniant

Default package variant

Default voiceover variant

Hide story name in Quick Access Tab

Media search column Slug

Recue items when reaired
Template type when drop + CTRL VOICECVER
Template type when dropping FLOAT

Template type when drop + SHIFT PACKAGE

Use public pocls

P Assets

Default float variant: The float variant that Viz Mosart adds to any video file found in the
Search or Quick Access tab when dragged to the rundown, a shortcut key or the Favorites
tab. See below for information on the drag and drop feature.

Default package variant: The package variant that Viz Mosart adds to any video file found in
the Search or Quick Access tab when dragged to the rundown, a shortcut key or the
Favorites tab. See below for information on the drag and drop feature.

Default voiceover variant: The voiceover variant that Viz Mosart adds to any video file found
in the Search or Quick Access tab when dragged to the rundown, a shortcut key or the
Favorites tab. See below for information on the drag and drop feature.

Hide story name in Quick Access Tab: When checked, The Quick Access tab shows the
filtered items as a list without any story headers.

Media search column: Values entered here define the format of search results displayed
when searching the video servers. Values can either be entered without name tags, in the
format: "slug, durationtc" or with name tags, in the format: "Name=slug, Dur=durationtc"
This tells Viz Mosart to display results with Name:xxx (found in the slug column on the
server database) and Dur:xxx (found in the durationtc column on the server database).

The resulting search window could look like this:
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: A10, Dur : 01:41:00
: A100, Dur : 01:43:00

: A1000, Dur = 00:40:00
: A11, Dur : 00:14:00

Valid property fields: SLUG, DESCRIPTION, STATUSDESCRIPTION, RIGHTS, DURATION,
STATUS, STAUSDESCRIPTION

Recue items when reaired: When checked, previously played video items dragged from the
Assets and Favorites tabs into the rundown are recued.

- Template type when drop + CTRL: Typing FLOAT, PACKAGE or VOICEOVER here defines
which of the three types is connected to material dragged from the Search window when
holding down the CTRL key.

- Template type when dropping: Typing FLOAT, PACKAGE or VOICEOVER defines which of the
three types is connected to material dragged from the Search window without holding down
a key.

- Template type when drop + SHIFT: Typing FLOAT, PACKAGE or VOICEOVER defines which of
the three types is connected to material dragged from the Search window when holding
down the SHIFT key.

- Use public pools: When checked, manually updated Favorites Pool tabs are shared between
GUIs connected to the same server. A shared Favorites tab is indicated by a small symbol in
the top right hand corner of the tab.

Search * = Quick

Assets

Asset options are options regarding the asset tab in the media pool usually located in the lower
right corner.
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v Assets
Description for ACCESSORY templates TEMPLATEVARIANT|MEDIACONTENT[MISSING COMNTENT]}
Descrnption for SOUMND templates
Descnption for CAMERA templates
Description for DVE templates MEDIACONTENT{[MISSING COMNTEMNT]}
Description for FLOAT templates ALEGEND|MEDIACOMTENT{[MISSING CONTENT]}
Description for GRAPHICS templates MEDIACONTEMNT{[MISSING COMTEMT]}
Description for LIVE templates
Description for LOWERTHIRDS
Description for PACKAGE templates MEDIACONTENT{[MISSING CONTEMT]}

Description for TELEPHOMEINTERVIEW templat TEMPLATEVARIANT|MEDIACONTENT{[MISSING CONTENT]}

Description for WALL templates ASLUG

Description for VOICEOVER templates MEDIACONTENT{[MISSING COMTEMNT]}
Hide big tocltips in assets window

Enable send item to preview when clicked

Description for ____ templates: Entering a legend syntax description in this field defines the
format displayed for assets in the Assets Tab, in the same way as with the Media search
column. The syntax for defining the legend is shown in the User Interface section below.
Valid parameters are listed in the Assets Properties list further down. The legends used in
Asset window are customizable for all Viz Mosart template types shown in the table above.
Legends for other template types are shown using the corresponding slug.

Hide big tooltips in assets window: Normally when you hover over an item in the Asset
window, a big tool-tip appears with the full details of the item. If this is not wanted, the tool-
tip can be disabled by checking this box.

Enable send item to preview when clicked: If selected, clicking on a primary item in the Asset
window immediately sends it to preview (it is inserted as the next item in the story currently
On Air).

& Note: If an item was unintentionally sent to preview in this way, this can be undone
by pressing Skip Next (default F9)

Asset Legend Syntax

Legends for template types in the Asset window are defined as a set of properties divided by the
pipe (I) character where each property has the following syntax:
[separator] [[Title]]Property[{DefaultValue} , where:
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[separator]: Optional separator to separate the property from its predecessor. Using a carat
(A) as the first character ensures that the first property this the following property.
Otherwise, all legends start with the slug.

[[Title]]: Optional title. Needs to be defined inside [] brackets.

Property: Named property, see table below.

[{ DefaultValue}]: Optional default value. Needs to be defined inside {} brackets.

& Note:ln the syntax above [] is also used to denote optional content

Examples:

1. MEDIACONTENT{[MISSING CONTENT]}|, [Duration=]DURATION
Displays Slug + Clip/Graphics description + clip duration. Description shows “[MISSING
CONTENT]" if the template lacks content. Typically if no content is added in the NCS.

2. "TEMPLATEVARIANT| MEDIACONTENT{[MISSING CONTENT] }
Displays template name + Clip/Graphics description (i.e. starts with template name).

Assets Properties
Various template properties are available for use in asset legends:

- CLIPDESCRIPTION: Normally clip slug (slug).

- CLIPHIRESPATH: Clip reference. Normally clip slug (clip_hirespath).

- CLIPREFID: Clip reference id. Normally clip server identity number (metadata_lookuppath).

- CONTINUECOUNT: Continue count for fullscreen graphics (continuecount).
DESCRIPTION: Item's description (clip_hirespath).

- DURATION: Clip duration in mm:ss.

- GRAPHICSDESCRIPTION: Graphics description. Normally name of full-screen graphics
(graphics_description).

- GRAPHICSID: Graphics id. Normally graphics id used by graphics system (graphics_id).
ITEMIN: In-time in hh:mm:ss for secondary objects (like accessories and CGs).
LEGEND: Equals SLUG if present. Otherwise set to DESCRIPTION.
MEDIACONTENT: Equals CLIPDESCRIPTION for clips and GRAPHICSDESCRIPTION for fullscreen
graphics.

- SLUG: Textual description of the element. Normally as entered in NCS (slug).

- TEMPLATEVARIANT: Template variant name (templatetype).

- TRANSITION: Transition given as [CUT|MIX|EFFECT](duration|effectno) (transitions(rate)).

Default Value

The slug is implicitly used as the first value. This is the same as entering ASLUG as the description
(if the carat (A) is not present as the first character then the slug is used as the first value).
To use other properties as the first value, the description should start with the carat (A) character.
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Preview and Program Windows

Program

* Program

Show onair overlay graphics

Program wideo source url fResources/\Video html|?index=1

CAMERA,PACKAGE VOICECVER LIVE FULLSCREENGRAPHICS DVE JINGLE TELEPH

Hide video preview types in program
NRIEINTERVIEW AN IRDIY RREAK LIMERIOWARI

Clip visual countdown -1

Show onair overlay graphics: When selected, overlay graphics are displayed in the Program
window when they go on air.

Program video source url: Specifies which source to use for the program video feed. Can be
an html page or NDI source url. Keep empty if not to be used.

Hide video preview types in program: List of template types that should not display the
preview video. Only applicable when producing with NDI video streams. Default: all available
types.

Clip visual countdown: If this has a value above 0, the countdown of PACKAGE and
VOICEOVER change color to alert the user if the countdown reaches this value.

See also Timing Information and Countdown of Video Wall Elements.

End Phrase Bar

Also called out words, these configurations enable the user to define which Viz Mosart types
should have Last Words functionality.

When selected, the last words in the NRCS script (or the last words defined through a command in
the script, depending on NRCS and Viz Mosart type) are displayed in a black box in the Ul Program
Window.

¥ End phrase bar
Show end phrase on VOICEOVER templates
Show end phrase on FULLSCREEN GRAPHICS
Show end phrase on LIVE templates
Show end phrase on FLOAT templates
Show end phrase on CAMERA templates

Show end phrase on TELEPHONE templates

(< < < T < I < I <

Show out word on DVE templates

(<]

Show out word on PACKAGE templates
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Show end phrase on VOICEOVER templates: When selected, the last words in the script of
VOICEOVER templates are displayed in a black box in the Ul Program window.

Show end phrase on FULLSCREEN GRAPHICS: When selected, the last words in the script of
full-screen graphics templates are displayed in a black box in the Ul Program window.
Show end phrase on LIVE templates: When selected, the last words in the script of LIVE
templates are displayed in a black box in the Ul Program window.

Show end phrase on FLOAT templates: When selected, the last words in the script of
FLOATtemplates are displayed in a black box in the Ul Program window.

Show end phrase on CAMERA templates: When selected, the last words in the script of
CAMERA templates are displayed in a black box in the Ul Program window.

Show end phrase on TELEPHONE templates: When selected, the last words in the script of
TELEPHONE templates are displayed in a black box in the Ul Program window.

Show out word on DVE templates: When selected, the last words in the script of DVE
templates are displayed in a black box in the Ul Program window.

Show out word on PACKAGE templates: When selected, the last words in the script of
PACKAGE templates are displayed in a black box in the Ul Program window.

Transition Control

Allows the user to hide some of the transition controls located between the Program and
Preview windows. Can be used to save some space in the Ul.

* Transition control

Hide effect transition controls

Hide video/audio transition controls

Hide effect transition controls: Hides the transition controls
Hide video/audio transition controls: Hides the video/audio transition controls

Preview

* Preview

Always hide mark infout control

Show next itemn update

Always hide altemnative source option

Preview video source url fResources/Video. html?index=0

CAMERA PACKAGE VOICECVYER, LIVE FULLSCREENGRAPHICS, DVE JINGLE TELEPH

Hide video preview types in preview .
MIKEINTERVIFWA AN IRDTY RREAK | INEROWARI

- Always hide mark in/out control: Hides the mark in/mark out selector that is displayed when
a clip is in preview. (If unchecked, these selectors will be shown when a clip is in preview,
otherwise not.)
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Show next item update: When selected, a warning is displayed in the Preview window if the
story in preview is updated from the NCS.

Port B  Updated 00:32

- Always hide alternative source option: Hides the combo-boxes that are displayed on top of
the template previews in Preview (and Program). Selected this to only see the source.
Preview video source url: Specifies which source to use for the preview video feed. Can be an
html page or NDI source url. Keep unselected if not to be used.

Hide video preview types in preview: List of template types that should not display the
preview video. Only applicable when producing with NDI video streams. Default: All
available types

Keyboard

General

Browse mode

Storyline

Search poal

Assets

Preview/Program window

Keyboard

Fill manual lowerthirds only

Import keyboard shortcuts on startup

Save keyboard changes on exit

Set last selected keyboard layout as default
Show card layout name

Use extended keyboard keys

Use public buttons

* Template Router

* Sourceview
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Fill manual lowerthirds only: When selected, only NRCS-bound lower thirds fill keyboard
shortcuts with manual lower third. When unchecked, all lower thirds fill any keyboard lower
third.
Import keyboard shortcuts on startup: When selected, the Ul attempts import of keyboard
settings from the server every time the Ul restarts.

- To export a keyboard settings file to the server, select LAYOUT - EXPORT in the

keyboard shortcuts window.

Save keyboard changes on exit: When selected, all changes to the keyboard layout (for
example, unassigned keys) are saved on exit.
Set last selected keyboard layout as default: When selected, the last used keyboard layout
opens the next time the Ul is started.
Show keyboard layout name: When selected, the currently selected keyboard layout name is
displayed in the menu bar at the top of the Keyboard shortcuts window of the Ul.
Use extended keyboard keys: When selected, some special keys like Enter/Return are treated
differently. The extended variant is shown with an asterisk (*) in the keyboard editor.
Use public buttons: When selected, manually updated shortcut buttons are shared between
all Uls connected to the same server. A shared button is indicated by a small symbol =
the top right-hand corner of the button (see Button Details in the section Keyboard
Shortcuts).

Template Router

& Note: Template Router is the new name for the Wall Manager.

* Template Router

Use compact Template Router view

Template Router button size (1-3)

Use compact Template Router view: When enabled the Template Router will only show the
on-air part of the Template Router. Saves a lot of screen real estate.

- Template Router button size (1-3): Option to select the size of the Template Router button.
Can save some screen space. Depends on screen size and resolution.

Sourceview
T Sourceview

Hide action buttons

SourceView background urd

Hide action buttons: When unchecked, the three action buttons Sel, Prg, Prw are shown in
the upper right corner of the Sourceview. These can be used to send the clicked items to
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preview or program or to enable select. If checked, only Select mode will be used and the
buttons are hidden.

SourceView background url: http: based background for sourceview. Can be used to provide
live video using the http protocol.

3.11.3 Audio Countdown

() General settings

» Server
» User interface

¥ Audio countdown
Audio file directory c:/MosartAudio
Countdown FLOAT templates
Countdown BREAK templates
Countdown PACKAGE templates
Countdown story duration
Count down to autostart rundown
Countdown LIVE story duration
Countdown to next BREAK template
Countdown VOICE OVER templates
Offset countdown to next break
Enable audio countdown

* Miscellaneous

Audio file directory
Tells Mosart where to find the audio countdown files. They must be in PCM WAV format, and follow this naming standard described in the manual.

Audio file directory: Tells Viz Mosart where to find the audio countdown files. They must be
in PCM WAV format (16 bit, 48 kHz), and follow this naming standard:

60_sec

30_sec

10_sec

5.4.3_2_1

These are only examples; the Viz Mosart GUI countdown feature accepts and plays any file on
the format above. Thus, a file named 47_sec is played when 47 seconds remain of a given
event if that is desired.
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& Note: For setting-up your Timing Display, see the section Timing Display.

For the countdown to next break feature, the naming standard is:

180_sec_Next_Break
120_sec_Next_Break
60_sec_Next_Break
30_sec_Next_Break
10_sec_Next_Break

- Countdown FLOAT templates: Toggles an audio countdown file to be played from the Viz
Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until an
adlibpix\float element with server\video content.

- Countdown BREAK templates: Toggles an audio countdown file to be played from the Viz
Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until a
designated Break line.

- Countdown PACKAGE templates: Toggles an audio countdown file to be played from the Viz
Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain of the
Package template.

- Countdown story duration: Toggles an audio countdown file to be played from the Viz
Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the
next story.

- Count down to autostart rundown: Toggles an audio countdown file to be played from
the Viz Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5
seconds remain until the rundown will autostart.

- Countdown LIVE story duration: Toggles an audio countdown file to be played from the Viz
Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain until the editorial duration end
of a live story.

- Countdown to next BREAK template: Toggles an audio countdown file to be played from the
Viz Mosart GUI PC when 3, 2 and 1 minute, as well as 30, 10 and 5 seconds remain until the
next break.

- Countdown VOICE OVER templates: Toggles an audio countdown file to be played from the
Viz Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain of voiceover templates.

- Offset countdown to next break: Defines an offset in seconds for the countdown to next
Break feature.

Enable audio countdown: Plays audio when counting down.
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3.11.4 Miscellaneous

* Audio countdown

* Miscellanecus

Enable auto start

Vizrt Preview Server

Enable auto start: When this setting is selected, loaded rundowns with planned start will auto start.
It can also be manually set in the GUL. It will also work during Break templates.

Vizrt Preview Server: The address of the Vizrt-supplied server. See section AV Automation Devices
Graphics in the Viz Mosart Administration Guide.

3.12 Arrange Rundowns

In the Arrange rundowns panel, you can select which rundowns will be shown in the Viz Mosart
timeline and which rundowns to put on air.

1. From the menu bar, navigate to Tools > Arrange rundowns. You can also find this window
through Rundowns > Arrange.

© Arrange rundowns

Mosart active rundowns NCS available rundowns

Group Name Duration ~ Start

4= Default SRDEMO 00:00:00 12:00 AM

Confirm

From here, you can create or modify a rundown list which contains multiple rundowns.
Changes can be made before going on air or while on air.

2. The left pane lists the Mosart Active Rundowns, while the right pane lists the Available
Rundowns.
- Drag items between the lists, or select an item and use the Add/Remove buttons.
- Clear empties the Active Rundowns list.
- Reorder items in the Active Rundowns list using the Move up or Move down buttons.

3. Click Confirm.
The items in the Mosart Active Rundowns list are loaded and visible in the Rundown window
in the defined order.

3.13 Managing Your Workspace

By accessing the View > Manage Workspaces menu, the Manage workspaces window opens where
the layout of an instance of the Viz Mosart GUI can be customized.
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Wiew | Studio setups() Gre_ O X

Save as new workspace
Save workspace

Workspaces

Manage workspaces k

Keyboard shortcuts >

Browse mode

Floating windows

3.13.1 Customizing the Layout

The Viz Mosart GUI is highly flexible and can be changed to suit the particular needs of the
individual station/channel/show/operator. To modify the visual appearance and layout of the GUI,
the Workspace Manager can be used.

& Note: To add or modify keyboard shortcuts, the Keyboard Shortcut Editor is used.

In the Workspace Manager, the various windows in the GUI can be removed or added by checking
and unchecking the eye icon next to the Control menu. The sections can also be adjusted using
the buttons -, + and arrows as shown in the timeline window in the image underneath. - and +
changes the column span and row span, whereas the arrows moves the highlighted section to the
section the arrow points towards.

This might be useful for an instance of the GUI which is only used for monitoring purposes. Items
like the keyboard window and Assets/Search/Favorites Tabs can be removed to give more space to
the rundown.
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L ) Manage workspaces _Oox

Workspace Control Row span Column  Column span
. .
Default O Timeline

I+

R ] 1 A n

]

1 1 ] i P
+| N P P I I [
[ ' e [ 1 1

The elements can also be resized by dragging the grid borders. Any given layout can be saved as a
workspace, and can later be recalled through the View menu or through a designated shortcut
command.

3.13.3 Export/Import

To conveniently copy a given layout across several GUI installations, the Export/Import selections
in the Workspaces menu can be used.

3.14 Robotic Cameras

This control shows the status for any robotic cameras configured in AV Automation. When
pressed, the robotic function for the selected camera goes to standby and toggles back out of
standby when pressed again. The icons are green when active and orange when in standby.
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CAMEROBOT CAMEROBROT CAMEROBOT

1 2 3

CAMEROBOT CAMEROBOT

4 5

3.15 Quick Access Panel

Viz Mosart provides several ways of controlling a newscast show. Stories gathered from an NCS
system are displayed as a rundown, as planned by the Director. But a Producer/Mosart operator
can divert from this plan by skipping stories or items in the rundown or bring in new elements.
This is done with keyboard shortcuts or browsing through the rundown. The Quick Access Panel
(QAP) provides a compact view of the rundown content, with button sizes optimized for touch
screens.

( ) Quick Access Panel

Cam Vid Al | Adl

DsSK DSK

OpusTe... OpusTe... QpusTe...
. =§ N

OpusTe..| | OpusTe..| ! dip

Duration; 01:00 Duration; 00:18
[C]TEST 2 - package []TEST 3 - graphics

The Quick Access Panel

Makes it easier for a Producer making a dynamic rundown. It can also be a convenient way
for Co-producers or Co-pilots to add more content to a rundown, while the Producer runs
the show.

Shows all the executable control elements of the entire rundown, as buttons grouped by
their originating stories.

Includes modifiable Story Filters, in the example above Cam, Vid and All.

The Producer or Co-pilot can filter to find specific elements, for example only

cameras, which they can then modify in a running rundown.
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The Quick Access panel can be displayed and operated separately from a second Viz Mosart client
or as an standalone panel on the primary Viz Mosart client. The button size can be changed to suit
typical screen sizes setups.

This section contains the following topics:

Changing the Appearance of the QAP
- Story Item
- Story Control
Primary Elements
- Secondary Elements
- Story Status
- Story Timing Information
Quick Access Panel Context Menu
Command Modes
- Vpl - View Preload Mode (hidden by default)
- Sel - Select Mode
Prw - Preview Mode
- Prg - Program Mode
- Story Filters
Filter Bar Context Menu
Example Filters
Pool Favorites
- Working with Pool Favorites

3.15.1 Changing the Appearance of the QAP

To View the QAP Standalone

To keep all details on the buttons visible, you can have the QAP in its own window.

Start a new Viz Mosart client

Create a new workspace

Float the QAP with View > Floating windows > Quick Access Panel
Select View > Save workspace

to save the new layout.

5. (Optional) Create shortcuts to switch between workspaces.

AWN—

To Change the Size of QAP Buttons

The size of the boxes can be modified individually in the right-click context menu of the top
template group button, under Box width.
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E ¥t Rename
Add

Remaove

Mowe left
Move right

Items:

Show Templatetypes

LIVE :

LIVE |
SHOI

Show items with status
Show items with templatestatus
Slug filter

Template vanant filter
Story:
Show operator items

Hide story headers
Show only ad-lib items

Box width k =

Distinct

3.15.2 Story Item

Story Control

Duration; 00:05

[ ]PART 2

Add Mote

The Quick Access Panel shows each story as a rectangular box. Within the story box, each element
and sub-element appear as a button. The story type is indicated in the story box header by color,
corresponding to the type of story element.

The type of the story is determined by the elements it contains. Beneath the story box the user can
add a description by clicking Add Note.

The story item is always displayed within a story.
The background of the button indicates the template type.
The heading indicates template variant.
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- A white text and red background as the template variant text indicates an unavailable
template.
- The transparent text shows the slug.

You can take items (e.g. lower third, accessories, sound elements) On Air by clicking the button.
The button gets a red border and appears in the program window. Take it Off Air by clicking the
button again. Notice that if the item has a fixed time, it goes Off Air autonomously.

A Note: Clicking an item that already has gone Off Air, puts it back On Air again.

Primary Elements
1 2

1. CAM: Camera

2. PACKAGE: Video
3. VO: Voice over

4, LIVE: Live element
5

6

7

4 5 6

:

CAM 1

l.-"‘.J
[

3

. GRAPHICS: Full screen graphic element
. DVE: Butterfly/DVE
. FLOAT

Secondary Elements

Secondary elements are shown with a gray background.

1
AUTO...

Librar...

2
SCREE...
SCHOO...

1. LOWERTHIRD
2. SOUND
3. ACCESSORY

Story Status

If a story is On Air, its frame becomes red with a white font. The item that is On Air also gets a red
frame. When the story or story item has been On Air, it gets a denser color.
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Duration; 01:18 Planned; 01:1%8  Elapsed; 00:03

Il SCHOOL-STUDIO (SCH

SCREE
CAMERA CAMERA schoo
3 3 +

Mormal - On Air - Off Air

If a lower-third has continue points, a bubble appears on the right, indicating remaining continue
points.

Story Timing Information

Timing information is shown on top of stories.

Planned; 00:05 Elapsed; 01:04

I Tug goes on vacation

DSK DSK

1/LINE... 1/LINE... CAMERA
1

Duration: 0005

CAMERA

1

Duration (normal): How long the story is planned to last.
Planned (on air): The same as duration.
Elapsed: How long the story has been On Air.
Duration (off air): How long the story lasted.
- Countdown (black box): Time until story is planned to go On Air.
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Quick Access Panel Context Menu

The context menu offers several options:

Set as next story

Insert items

Insert all items

Count down to

Add Mote

Set as next story: This story is set as next.

Insert items: Inserts all visible items (except floats) in the current order after the running
item in the current story. If the command mode is Air Mode, the first item is taken directly.
Insert all items: Inserts all items (except floats) in the story after the running item in the
current story. If the command mode is Air Mode, the first item is taken directly.

Count down to: Starts counting down to the first visible item in the story.

3.15.3 Command Modes

The result of pressing the Quick Access Panel buttons in the list varies depending on which
Command Mode button is active.

Vpl  Sel | Pw Pgm

You select which command buttons are displayed by right-clicking any of the displayed
buttons.

+ Show 'Set preview' option

+ Show 'Set program’ option

Vpl - View Preload Mode (hidden by default)

If selected item is a video clip or graphic, it is sent to the configured preload/preview server/
engine.
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Sel - Select Mode

- The selected item becomes the focused item.
This item can then be sent to preview, program or wall by selecting within the dotted line on
the relevant control.
+05:05

Program

DvPal25 05:05 i

SINGOLA DI TESTO/TEST
SINGOLA DI TESTO/TEST2

HA K  FM L2
HV M W E

Preview

CAMERA 1

Prw - Preview Mode

- The selected item is added to Preview.

Prg - Program Mode

- The selected item goes directly On Air.
If the user holds while clicking any of the boxed buttons, the boxed item is sent-to-preview
(as with the story items in the rundown).

3.15.4 Story Filters

An important part of the Quick Access Panel are the filters. By selecting various filters, you switch
between different views. For example, you may have one for Cameras, one for Videos, one for Live
and DVEs.

Filter Bar Context Menu
Right-clicking in the filter bar opens a context menu, for filter operations.

- Rename: Changes the name of the filter.
- Add: Adds another filter.

Remove: Removes this filter.

Move Left: Changes the order of the filter left.

Move Right: Changes the order of the filter right.

Items (header): Applies filters below to the items within each story.
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- Show Templatetypes: Selects which kind of template types that are visible when this filter is
applied

- Show items with status: Selects which statuses the visible items can have: Valid, Invalid

(missing content etc), Aired (has been On Air), OnAir (currently On Air), Other.

- Show items with templatestatus: Selects if items with Valid or Unavailable templates are
allowed; or both.

- Slug filter > Add: Adds a slug filter.

- Slug filter > Delete: Removes a slug filter by selecting from a list.

- Template variant filter > Add: Adds a template variant, within the selected template group.

- Template variant filter > Delete: Deletes a template variant, within the selected template
group.

- Story (header): Applies the filters below to each story.

- Story > Show story types: Selects which kind of story types that are visible when this filter is
applied. Lists all primary and secondary templates.

- Story > Show story with status: Selects if items with the different statuses are visible when
this filter is applied: Valid, Aired (has been On Air), OnAir (currently On Air), Preview (story is
next), Other.

- Story > Add slug filter: Adds a filter of the story slug/title.

- Story > Delete slug filter: Removes a filter of the story slug/title.

- Show operator items: Displays elements added within the GUI when checked. If not, all
elements added by the GUI operator are not visible, only the NCS content is shown.

Hide story headers: When checked, only items in a list without story headers are shown, e.g.
to save space.

- Show only ad-lib items: Shows only items that do not have a planned in-time in the rundown
show. Applies to ad-libpix templates and manual lower thirds.
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Box width: (1x, 2x, 3x, 4x): Specify the size of the item boxes. 4x is largest box, useful for

Rename

Add

Remove

DSK
_A DI TESTO/TEST2 1/LINEA SINGOLA DI TESTO/ELIOT RYAN

Distinct: Removes any duplicate item templates from the list. This selection also
automatically enables Hide story headers.

To Add a New Filter

1. In the filter button row, right-click and select Add.

2. Enter a name for the filter.
The first three letters of this name will appear on the filter button. The name must be
unique.

The Quick Access Tab shows the same filtered elements grouped in stories.

Example Filters

Show Missing Clips and Graphics: A filter to display the checkered clips or graphics in the rundown
can be useful during a show to quickly verify if clips and graphics are available. It can also be very
useful to add countdowns to these clips. The countdown displays how long until the clip has to be
ready.
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Duration; 00:16

Show template types > [PACKAGE | VO | GRAPHICS]
Show items with status > [InValid]

The countdown shown in the upper right corner can be set by right clicking the story.

Show Missing Templates: The filters can also be used to display missing templates. By applying the
filter Show items with template status > Unavailable, the producer (or anyone using a GUI) can
quickly spot any elements missing a proper template.

Show a Slug Filter: If the NCS Stories has a naming convention, it can be easy to create container
stories. For instance all highlights from a soccer match can be added to a specific story. Then by
applying the slug filter “SOCCER_HIGHLIGHTS*”, all of these clips become available to the producer
very quickly without having to scroll up and down the rundown. This approach also works very well
with FLOATS (Adlibs) - clips.

Show Valid Floats: If the producer wants to have valid floats in the current On Air story readily
available, this filter can be used.

Show items with status > Valid

Show template types > FLOAT

Show items with template status > Valid
Show story with status > On-air Story ltems

3.15.5 Pool Favorites

The Favorites pool is by default hidden. Enable it by clicking on the bar on the right edge of the
Quick Access Panel. This expands the pool Favorites section.

€ ) Quick Access Panel

Cam Vid  All

@ 0005 DSK  1/LINEA SINGOLA DI TESTO/ELIOT RYAN

DSK DSK
1/LINEA SINGOLA DI TESTQ/TEST 1/LINEA SINGOLA DI TESTO/TEST2
DsSK
1/LINEA SINGOLA DI TESTO/ELIOT RYAN

R I
1/LINEA SINGOLA DI TESTO/ELIOT RYAN
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Working with Pool Favorites

To Add an Item to the Favorites Pool

1. Mark Sel as command mode.
2. Select an item in the left section.
3. Click the + icon at the top of the Favorites pool panel.

To Remove a Favorite from the Pool

Remove selected favornte

1.
2.
3.

Mark Sel as command mode.
Select an item in the pool.
Click on the big trashcan button bar at the bottom of the favorites pool.

The items in the Media Pool are the same as in the Quick Access Panel pool.

3.16 Template Router

The Viz Mosart Template Router provides a convenient method of controlling what appears on the
studio wall or on other AUX devices.

This is achieved by merging an Accessory template with the taken template, causing the signal to
divert to, in this example, the wall.

Template Router is optimized for a touch screen.

This section contains the following topics:

Prerequisites
Creating a template router accessory in AV Automation

Copyright © 2022 Vizrt Page 171



Viz Mosart User Guide - 5.0

- Template Router User Interface

Configuring the Appearance of Template Router
- The Accessory Merge Shortcut

Creating a Template Router Shortcut

Countdown of Template Router Elements

Direct Take Route Shortcut

Salvo

Video Clip Playout Use Cases

& Note: In earlier versions of Viz Mosart, the Template Router was referred to as Wall
Manager.

3.16.1 Prerequisites

The procedure of preparing keyboard shortcut-driven template (re-)routing, assumes that the
relevant Accessory templates have already been created.

& Note: For guidelines on creating Accessory templates (in AV Automation), specifically when
using the Template Router, refer to the Viz Mosart Administrator Guide, section Accessory
Templates under Building Viz Mosart Templates.

The wall accessory template is created as a normal template in AVAutomation.

You can create a new accessory template with a variant name of for instance “wall2”

3.16.2 Creating a template router accessory in AV Automation

When creating a wall item you have to create a new shortcut. But before you can do that you need
to create a wall accessory in Av Automation. The accessory will merge with the taken template
causing the signal to go to the wall. The accessory can contain settings for cross points, video
server port, graphics engine and aux. (In the following example the accessory is called ‘walll’).
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Switcher cross point

—Crosspoint 1
Mix Effect 1 Crosspoir
ME1 | - Inune
EFI|E1 Crosspoir
MEZ I
ME2
M_RIP
M_OTH loid
Miw Malzur Iﬂ

To change switcher crosspoints enable «Switcher crosspoint» in the template editor. The Switcher
XPoints will appear. Here you can set the ME-step you want for the wall taken template.

& Note: When the template is set to the wall item it will use this ME step instead of the one
specified in the template.

The ME-step will show as a mix effect in the template editor xpoint tooltip.

Video server port
If a video clip is taken; another video server should be used. This can be changed in the accessory.

CLIP HIRESF

Make sure the video clips are available through this port.

T

AUX

The AUX is controlled by the template but should be added to the accessory template. The setting
will be replaced by the wall taken template.
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Graphics

Graphics Device

»| Engine

1

7 Content Source
3

4

1/2

344

To avoid conflict with other graphic elements you may want the wall to run on its own engine. This
can be changed in the accessory.

A wall taken graphic element will then use this engine.

3.16.3 Template Router User Interface

The Template Router enables sending of content (clips or graphics) to specific destinations in the
studio, typically video monitors (walls).

Compact View

SERVER F

Template Router can be viewed in either Compact or Salvo view. See Configuring the Appearance
of Template Router.
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Salvo View

TAKE SALVO

In the top area (red) the on-air wall templates are shown. In the bottom preview area (yellow)
the selected salvo is shown.

- The TAKE SALVO button takes the wall items in the preview area on air. It is also possible to
take templates directly on air without using the salvos.
During a show you can change templates on preset video wall salvos by selecting a salvo
and then pressing Take Salvo.

3.16.4 Configuring the Appearance of Template Router

Compact View or Salvo View

The Template Router can be viewed in the GUI in either Compact view or Salvo view. In addition,
you can choose a button size that presents sufficient details within the Template Router panel.

To Change the View Setting

1. Go to Tools > General settings > User interface > Template Router.
2. Select the Use compact Template Router view option.

In Compact mode, the Template Router only shows the on air salvo section. This view works well
when placed above the Quick Access Panel and/or Media Pool, so you can drag elements from the
Media Pool or select an item in the Quick Access panel and tap a wall item to execute the template.
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To Change Button Size

1. Go to Tools > General settings > User interface > Template Router.
2. Select the Template Router button size, select a value between 1 (smallest) and 3 (largest)
button size.

3.16.5 The Accessory Merge Shortcut

A accessory merge (aka Wall Button) item in Viz Mosart GUI is defined as a shortcut of
type Template Router Button. This item can be modified very quickly and taken on air using
a Direct Take Wall Shortcut or a Salvo.

3.16.6 Creating a Template Router Shortcut

This example uses Template Router to divert taken content to a video wall. It assumes that one
Accessory template has been created for each wall you want to control.

You create a Template Router wall shortcut, using the Keyboard Shortcuts editor on the Viz
Mosart menu bar.

1. Select Tools > Keyboard shortcuts editor.
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. CI[gk_‘Aqu new shortcut.

Dur:00:04/1 LIN Accessory merge __Template Router Button

Add new shortcutk

3. Select Template Router Button > Accessory merge.
4. Select the accessory template for the wall you want to control.

Alt
Shift

Ctrl s ACC
ACC_FOR_AUDIO
ACC_FOR_GRAPHICS

ACC FOR_VIDEO *

Preview Insert Allow drop LF2

Touchmode: @ Select Preview OnAir None

5. Type in a name for the wall. It is recommended that you call the wall shortcut the same as
the Accessory, but this is not mandatory.
6. If you are using several wall elements you have to drag and drop them to the wall canvas in
the Keyboard shortcuts editor.
a. If not visible, reveal the Template Router panel with View > Floating windows >
Template Router.
b. Click the tools Cogwheel and select Edit mode.

Preview salvo
Ee )
Edit mode

Accessory merge LED fader k

While in this mode it is possible to drag the wall items around and make it easier to
recognize the different elements during production.
c. When ready, click Edit mode again, to exit.
7. When you have added all the wall items you want to use, click Save and close the editor.

3.16.7 Countdown of Template Router Elements

When a video clip is played on a wall using the methods described in Creating a Template Router
Shortcut above, the Template Router will display a countdown of the clip in the element in the on
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air canvas.
When the video clip is stopped, the countdown square is hot shown.

For example, the image below shows a clip with a duration of 12 seconds, and 4 seconds
remaining.

Duration; 0012

The clip can be controlled by sending control commands from the GUI with some parameters.
When the clip is taken on a wall item, it will be cued and played. The countdown will start
immediately. By using Video Port Control Commands, the clip can be paused, stopped, re-cued and
other additional operations.

The Video Wall countdown states are:

00:04 [loaie 00:09

c =1

Playing

Cued

Paused

Playing but time remaining is low (the value is specified in Settings > User Interface -
Preview/Program Window > Clip visual countdown)

Playing and Looping

Cued and ready to begin looping

Paused while looping

A WN —

Now

Post Roll Frames

The media administrator has Post roll frames, which will not be used when counting down. For
example, if a post roll of 75 frames is used, then there will still be 3 seconds left of the clip.
Set the Post roll frames to 0 if you want to see the actual countdown.
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4 Misc
EnablelynamicConfigur False
MextidmindttemtDelay  00-00-05
MextidminPingDelzy  00-00:05

Paost roll frames B

ShouldUpgrade False

Post roll frames
Walue in frames that will be subtracted from the actual clip length

when sending clip info back to the ManusAdministrator. Default: 75

3.16.8 Direct Take Route Shortcut

A Direct take route shortcut allows you to take a template directly to air on e.g a wall, quick and
easy.

To Direct Take Route using a Keyboard Shortcut
1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)

2. Select the element to take it on air

Last Taken Salvo: n/fa

Wall 1

Wall 3

DVE 280X

To Direct Take Route using Quick Access Panel Shortcut

1. Make sure the Quick Access Panel Command Mode is Sel - Select Mode.
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2. Select a Story Item

3. Select the element to take on air

To Direct Take Route by dragging from Media Pool

Any item from the Media Pool can be dragged and dropped directly on a Template Router
Accessory Merge shortcut item. This also applies for video clips located with the Search Tab. These
clips will then use the template as defined in Tools > General settings > User interface > Search
pool.

Template type when drop + CTRL VOICEOVER

Template type when dropping

Template type when drop + SHIFT

3.16.9 Salvo

A salvo is a set of templates that will be sent to some elements. When taking a salvo all the items
in the salvo will be taken on air. The Template Router Ul encourages the use of salvos when
working with wall elements.

To Add a Salvo

Remowve Rename

- To add a new salvo click the New button, type in a name of the salvo and press OK.
You also have the option to Remove or Rename the selected/previewing salvo.

To Fill a Salvo

To fill a salvo with routed templates, you use a procedure similar to that for Direct Take Route
Shortcut.

The only difference is that you click the items in the Preview canvas instead of the items in the On
air canvas, as follows:
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To Fill a Salvo Shortcut Using a Keyboard shortcut

1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)
2. Select the element to fill in the preview canvas

Preview Salvo: Sportl

Wall 1

Wall 3

— S

MSA

Wall 2

To Fill Wall Shortcut using Quick Access Panel

1. Make sure the Quick Access Panel control is in Sel - Select Mode
2. Select a Story Item
3. Select the element to be filled in the preview canvas

To Clear Existing Salvo Items

- To remove a item from the preview canvas you can select another item from the keyboard
buttons or Quick Access panel and click the item you wish to replace.
- To clear a item, open the context menu and select Clear.

Preview Salvo: Sport1l

Preview Salvo: Sportl

To Send Items to Wall using Quick Access Tab

A Note: The QUICKEVENT control commands use WALL terms since the Template Router used
to be named Wall Manager. For backwards compatibility the command name has not been
changed.
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1. Select the item you want to send to wall using the QUICKEVENT commands.

2. The Quick Access Tab (QAT) can be used with the QUICKEVENT Control Command
TAKE_SELECTED_TO_WALL. If you want to use the selected preview wall salvo then use the
PREVIEW_SELECTED_TO_WALL control command.

3. Click the keyboard button with the defined shortcut with the QUICKEVENT variant
TAKE_SELECTED_TO_WALL and the name of the accessory used by the wall item as the
parameter.

Server [

PEG DELAY CUT

QUICKEVENT W

Assets Search

Cam | Vid All

You can also drag and drop items from the Media Pool to any wall.

To Send Items to Template Router using Source View

1. Select the source you want by clicking on the Source view template to select it (does not
work for other source view types).

CAMERA + 1 CAMERA + 2
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2. Select the element to fill in the item.

]

CAMERA + 1 CAMERA + 2

3.16.10 Video Clip Playout Use Cases

Independent Video Port Control

- To play cover pictures from independent video ports, so that the director can choose to air
these clips across live events, studio discussions or as-live clips, use the Template Router, as
well as Quick Access Panel.

It is important that a separate port if used for this. This can be set up in the accessory
template.

SERVERCHANNEL _CLIP HIRESF
A A .

Combining Quick Access Panel and Template Router for Video Clip Playout

In combination, these elements become a “clip router” - enabling the operator to select any clip
from the Quick Access panel and send it to cue and play in the port of their choice.

If available, the Quick Access panel and Template Router can be set up on a touch screen - making
it even more user friendly.

With this configured it is now possible to manually assign clips to play in these four ports
simultaneously - outside the timeline of Viz Mosart. As long as the selected mode in Quick

Access panel is Sel - Select Mode. These routings are entirely independent of the A/B roll. Ensuring
that the primary clips will not be interrupted by the playout of cover pictures.

In the example below, the LVO clip “A30” has been sent to play in Server Port C.
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Sel "Prw  Prg

See Also

- Sourceview with Template Router.

3.17 Recording

3.17.1 Recording a Viz Mosart Feed

Viz Mosart can be configured to record the feed to PGM. This is a 'dirty feed' that includes all
onscreen graphics etc.

A Note: Viz Mosart also offers recording with versatile retake features. See the topic Story
Recorder Mode for details about creating a single clip for transmission, composed of
multiple rundown-driven stories.

Creating a Recording

The Recording panel is used to prepare a new recording.

() [Omneon] - Recording

STPSTP:RECT  Click to create a new recording

]
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To create a recording

1. Go to Main menu > Tools > Record.
The name of the current salvo appears in the dialog menu bar (in the example above,
Omneon).

2. Press Add (+).
A unique filename is automatically created, comprising a combination of clip
name, gallery, template set and a timestamp. For details, please search section Video Server
and MAM Connection Strings, in the Viz Mosart Administrator Guide for property
ClipNamePattern.

A Note: The Recording window is only available if AV Automation has been configured to
allow recording. See the procedure To Add Recording Ports in section AV Automation
Devices Video Servers (Working with Mosart Port Configuration) in the Viz Mosart
Administrator Guide.

3.18 Sourceview

3.18.1 Introduction
Sourceview presents a customizable view of sources, laid out on a configurable canvas.

Supports live streams using NDI sources within the same subnet.

- You can set an HTML page or a NDI stream with a live video feed from a multiviewer as
background of the entire Sourceview and create transparent source boxes on the top layer.
Sourceview can be used to select sources and assign them to either Program or Preview
Window or to Template Router destinations.

Sourceview harmonizes with the Template panel, which can be configured for specific
templates requiring a source input.

3.18.2 Working with Sourceview

To Open Sourceview

Open Sourceview as a floating window by selecting View > Floating windows > Sourceview.

@ Tip: You can also have Sourceview as a part of a defined work space.

Copyright © 2022 Vizrt Page 185


http://docs.vizrt.com/viz-mosart
http://docs.vizrt.com/viz-mosart

Viz Mosart User Guide - 5.0

Wiew | Studio setups(Funcspec) Graphics profiles)  Standby  Tools
Save as new workspace
Save workspace

Workspaces

[

Manage workspaces X 'ST
00:00

Keyboard shortcuts »

Browse mode T

¥ Ealal

Floating windows Function buttons

Story script

00:00:00

. Preview program
Tug Team ris .

00:00
Timeline

00:20:34
00:00:00 Quick Access Panel

Video wall manager
00:00:00 Preview window

Playlist Panel

Retake timeline

00:00:00 Retake list

Media pocl

Robotic cameras

To add a new source

1. Open Sourceview
2. Click the gear icon to start editing. Editing is not available while the timeline is running.

o2

Click here to toggle editing and start adding sources.

3. Click the + icon.
4. Select a source type from the drop-down menu.

Nore + BGO-TBO (VLC)# o

B Program
1 Preview
[ |

[ Graphic
B Live
[ Stream
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5. (Optional) If Camera, Graphic or Live is selected, you are prompted for a variant.
Select the template variant that shall be used on the destination where this template is
assigned when selected.

© § / mmcmen ¢ : BGO-TBO(VLC): =

CAMERA + 1

CAMERA + 10

CAMERA + 111
CAMERA + 116
CAMERA + 2

CAMERA + 20

CAMERA + 21

CAMERA + 4

CAMERA + 5

CAMERA + 7

CAMERA + AuxTest
CAMERA. + DTSCEME
CAMERA + GraphicProfile
CAMERA + LIVE
CAMERA, + StudicSetup

6. (Optional) If Stream is selected, you can select a xpoint (crosspoint).
This xpoint is used if used to assign a source in the template panel.

B STREAM1 : @ W ./ ™msteam # Selectxpoint: STREAM1 : BGO-TBO (VLC)+

CAMERA + 1

NDI Stream

Any available NDI streams are selectable the drop-down. A Sourceview item has the same
workflow without an NDI stream.

BGO-TBO (VLC)+ &

BGO-TBO (Test Pattern)

BGO-TEBOZ (Test Pattern)
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When selected the NDI stream is shown inside the Sourceview source box.

B CAMERA + 2 + @ W J/ ™MCamem ¢ CAMERA+2 + BGO-TBOZ (TestPattern): <

BGO-TBO (Test Pattern)
BGO-TBO (VLC)

CAMERA + 2

If Program or Preview is selected, clicking Apply to Program will assign the NDI stream to the
program window.

The same applies to Preview. The program and preview source should be a NDI stream of
the program and preview mixer output.

A Note: It is also possible to use a static html page to show the output. This can be
configured in General settings

B Preview # BGO-TBOZ2 (Test Pattern) # Applyto Preview

CAMERA + 2 STREAM1

Press the Eye icon to end editing and save the new source.

Reload Sources

If there are any problems with any of the sources it is possible to reload all sources by selecting
the top menu option Tools> Sourceview > Refresh.
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Viz Mosart Rundo iew  Studio setups{Funcspec)  Graphics profiles)  Standby

SHOW.TORBJORN.DW General settings
00:00 00:00 :

" ' 00:00:00 00:00 i

[——

Resizing and Moving

To resize the Sourceview item, ensure the Resize icon is enabled and drag the edges of
the Sourceview item to the desired size.

To move it, click and drag it to the desired position.

If the resize icon is disabled the items are selectable, but they cannot be moved or change
size.

Assigning a Source to Program or Preview

While not in edit mode, click a source in the sourceview to select it.
A selected source has a solid color as title background instead of the otherwise white

background. Program and Preview have a dotted line to indicate that the selected source can
be assigned.

Intro 13:05

S : |

.
wnz o oo B | e 2

NYKFIDJEBQJHVONY

Click either Preview or Program to put the template of the selected source in preview or
directly On Air.
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Below the template is taken into preview.
24:00 00:00 10:08:43

Preview
0:00 l FULLIEETES
DvPal25 00:20:22 00:00  24:00 . CAMERA +1
£0:00 !TEST 1/LINEA SINGOLA 00:05 “
— DI TESTO/TEST
9:48 09:47:18 00:22 (M
Tug Team rises

0! 20:31

For assigning a source to a wall, see Template Router.

3.19 MSE Playlist Panel

The MSE Playlist panel offers active (touch or click-sensitive) thumbnails of graphics held on
an MSE.

Media Sequencer Engine (MSE), is a Vizrt graphics server.

Each thumbnail behaves as a toggle switch, by clicking the thumbnail you set items from an
MSE playlist on and off air to a Viz Engine.

The panel is designed for touch but also works with mouse.

All available playlists can be browsed.

Playlists

breaking news week
banner temperature

Opening the MSE Playlist Panel
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Browsing Playlist Graphics
- Taking a Graphic to Air
Deleting a Graphic
- Selecting Graphics Profile
- Advanced Topics
- Warning Messages
- Connection to MSE
- Current Rundown Graphics Source

A Note: To be able to see thumbnails in the MSE Playlist, Viz Mosart must first be configured
to find the MSE. The Connection to MSE section below also covers the basics of this topic.
See the Viz Mosart Administrator Guide, section Configuring the MSE Playlist Panel for
more details.

3.19.1 Opening the MSE Playlist Panel
The MSE Playlist Panel can be viewed as a floating window or as a docked window.

- Select View > Floating windows > Playlist Panel.

3.19.2 Browsing Playlist Graphics
You can browse the playlist folders that hold available graphics.
- Click the folder's icon to open it.

A folder can contain additional folders, as well as playlist elements which can be played out

mosart Mew playlist playlist panel Mew playlist
fullscreens 10:13 AM [ppal test 15:23 [rbr]

Use the scrollbar and arrows to navigate all folders.
- The squares in the lower right indicate where you are in a long list.
Use Hide folders to make more room for items.
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Use the Left or Right arrows or page number for playlists with a lot of content.

Playlists

breaking news filler week
banner temperature

3.19.3 Taking a Graphic to Air

- Select required playlist (touch or mouse).

Playlists

breaking news week
banner temperature

A red filler indicates the item has been taken to air.

A The same red indication is used when another system takes the graphic out.

3.19.4 Deleting a Graphic

- Graphics can't be deleted from Playlist panel directly.
If the graphics is deleted from rundown in the NRCS, it is automatically deleted from the Viz
Mosart rundown, Overlay Graphics list, MSE and Playlist panel.

3.19.5 Selecting Graphics Profile

The MOSART profile is used by default. You can switch to other graphics profiles.
1. Click the MSE status icon on the task bar to open the Select profile dialogue.
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2. Select a new graphics profile by clicking

one of the named rows.

Select profile:

bgo-viztriol
Rudi
Torbi

MOSART

Cancel

breaking news
banner

Main Backup iNews 10.211.114.37 Mse: bgo-tugpilot (MOSART)

3.19.6 Advanced Topics

Warning Messages

Warnings are displayed when things don't go as expected. For example, when a profile does not
exist.

See Selecting Graphics Profile or contact your support organization for assistance.

Connection to MSE

If when browsing the Playlist panel, you get the warning MSE Playlist Host is not configured,
you can add the host address of the Media Sequencer directly.

Both computer name and IP can be entered.

Click Connect

() VizPlaylistPanel

A\ Mse Playlist Panel Host is not configured.

e ]

Contact your system administrator for further assistance.
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Current Rundown Graphics Source

- The graphics in the current rundown loaded from NRCS are in the Playlist panel folder as
configured in

Overlay Graphics > Properties > Controller Properties> >Playlist.

For example- If the value configured in Overlay Graphics is as "Mosart_Overlays"
= Playlist

MOS playlist Maosart_Cwerlays
Use concept override

Then the graphics in rundown can be found in the Playlist panel at the folder:

Playlists rundown static

Mosart
Overlays

3.20 Mosart ActiveX

Page is under construction and will not appear in final documentation (talk to Doc Team)

3.20.1 To open Mosart ActiveX from ENPS client

1. Right-click on the MOS icon from bottom right

2. Select the Mosart ActiveX given by the name configured in MOS Configuration
(in our example Mosart@LBU).

If several Viz Mosart MOS devices are configured, any of them would work to open Viz
Mosart ActiveX.
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MOS FTP Status

Set default media control »
Sanity Check

Pilot Edge

Pilot Mews

O5H GW5S

OBE GW 5
Mosart@Ch A
Mosart@MHI
Mosart@MAS
Mosart@LBULAP
Mosart@LEU
DocTra Pilot Edge

Open default ()

® A4 A i MR D S

3.20.2 Template type MACRO

(used for sequences)

See also:

Section Linking Device Properties and Newsroom Tags on page Template Device

Functions in the Viz

Mosart Administrator Guide

Section Additional Template Functionality in the Viz Mosart Administrator Guide under AV
- Automation.

3.21 Story Recorder Panel

The Story Recorder panel displays all controls and management features for recording and
retaking a show.
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Timeline broadcasted for consolidation.

9 AM news show --= : (&)

pysen  00:05:53:23 /-00:23:11
-=1

ltem name Story name Duration

I « Tourist Road Norway 0017 XLM Spd 13 G 21t 00:00:09:21
CAMERA 1 ANMOD MARLEN 122: 00:00:04:14
VizrtTest1 XTOP SPD 13 G 122! 00:00:05:03
0S1 X LM ASSANGE 17 E 122 00:00:07:12

VizrtTest2 X TOP BUKELE 13 G :22:2 00:00:08:05
—— RETAKEN (®

v VizrtTest3 X TOP LIVER 13 G 122 00:00:10:17

I v CAMERA U1 ANMOD EMO MAD... 123! 00:00:11:09

RETAKEN @

m I‘J = TAMERA U2 ANMOD EMO MAD... 17:24:09 00:00:19:13

v 0s1 X GEMMA 13 G 17:24:29 00:00:09:03
RETAKEN (%)

-I Il CAMERA 2 Paused X GEMMA 13 G 17:25:52 00:00:11:23

0s1

XGEMMA 13 G

Description

Name of the final clip show and the associated EDL files: By default, this is the rundown
name or provided from NRCS. The user can edit as required.

Recording Time/ Show Countdown

Recording Time: When timeline is running, this is continuously growing, equal to the sum
of the already recorded sections plus the duration of the current recording. When
timeline is paused, this is static, equal to the sum of the recordings prior to the selected
retake point.

Show Countdown: Displays the difference between the planned duration as defined in
NRCS and the Recording Time.
Story name: This name is fetched from the NRCS slug.

Start time: Timestamp when the item was taken to PGM (wall-time) HH:MM:SS .

Notification: Operational information and warning/errors.

Copyright © 2022 Vizrt Page 196



Viz Mosart User Guide - 5.0

Det Description

ail

6 Broadcast: Send the stitched show to one or several pre-configured destinations for
transcoding (consolidation).

7 Broadcast count: Number of successful broadcasts.

8 Duration: Story item onair time in HH:MM:SS:FF (frame count only shown after the item is
paused/ recorded).

9 Separator: Indicates a retake.

10 Selected row: The row with focus is colored gray-on-black.
11 Pre-roll duration: Number of seconds count in, after a pause is restarted.

12 Retake point selector: Arbitrary retake point. This button is displayed when the row is
selected and when clicked, it changes the retake point.

13 Pause indicator: Displays which story item is currently paused

14 Blue border: Retake point indicator. The item that will be taken after pause has a blue
border.

15 Cut review player: Play button is displayed when a snippet clip around the cut point
becomes available for review.

16 Retake marker: Indicates where an item has been retaken.
17 Item name: The item name, that corresponds to a Viz Mosart template and variant
18 Record | Pause: Story recorder record and pause button and status indicator.

19 Switch: Story recorder activation switch.

For further details, see Story Recorder Mode.
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4 Templates

Behind each operation displayed on the timeline in the Rundown window, is a Viz Mosart template.

A Viz Mosart template is the key element of controlling external devices and events handled by Viz
Mosart. A template can send simultaneous control commands to multiple studio devices.

Typically, the actions defined on a template are either:

Automatic

Either invoked from another template or at a given time as part of the rundown
Preconfigured

Configured in the newsroom control system (NRCS or NCS) as part of a rundown, and then
manually executed by the Viz Mosart operator

Manual

The operator initiates the template-driven operation, usually from a keyboard shortcut or
touch panel.

Some template features are introduced below:
Template Sets

Working with Templates
Template Terms and Definitions

4.1 Template Sets

Templates are organized in template sets. Typically, there will be a template set for each show/
program. As Viz Mosart runs, one template set will be current, meaning templates that will be
executed during the show are drawn from this set.

An alternative set can be selected as the new current set, see Current template set below.

4.1.1 Standalone

Traditionally, Viz Mosart template sets are treated individually, with no connection to each other.

For example, a template set is created for each show or program. This is usually combined with
automatically selecting the template set through the associated NRCS rundown. In addition,
startup commands for preparing the studio (lights, sound etc.) for running the show are included
in the template set.

When creating a template set for a new program, it is based upon a copy of an existing template
set, with small adjustments according to the functionality needed by the program.

When this new template set is created (by copying an existing set), a copy of all templates is made,
and no references are made between the original and copied templates. Each template set is
classified as ‘standalone’.

Disadvantages with this approach:

Many duplicates are created. Normally only a few of the templates in the set need to be
adjusted for meeting the needs of a new program.
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With an ever-growing bank of templates being created for each new show, the amount of
stored templates in Viz Mosart can exceed system norms. This results in long response
times when saving templates and increases the memory footprint of both the Mosart Server
and Viz Mosart client workstations.

Maintenance of templates becomes cumbersome and error prone. When a change is made in
a template that is common for all template sets, the same change has to be applied
individually to every template set. This is a time consuming task across numerous template
sets.

4.1.2 Hierarchical

An alternative approach to standalone is hierarchical template sets. This method also enables

a new template set to be created, based on the logic of an existing template set. However, to begin
with, no templates are copied from the existing template set.

Only when a change is made to an existing template, or when a new template created, is a
template created and stored in the new template set.

The hierarchical approach can be adopted with all existing (standalone) template sets, to optimize
machine capacity and introduce a more efficient workflow.

Referring to the background discussion in Working with Template Sets above, when you copy a
template set, it is more efficient to use a hierarchical approach. These operations are usually
performed by a system administrator, as outlined in Creating Hierarchic Template Sets below.

4.1.3 Direct Take

In addition to standard show-related template sets, there is a special template set
called Directtakes.

Unlike standard templates, templates in this set are not intended to be executed as part of the
rundown.

Instead, they are usually manually executed during a running show immediately in an ad-hoc
fashion.

Often a unique numeric value is assigned to each direct take. The operator enters executes the
direct take template by entering its number on a numeric keypad.

4.2 Working With Templates

You create and edit individual templates and template sets (standalone and hierarchic) in the AV
Automation application, Template Editor.

4.2.1 Creating a Hierarchic Template Set

Templates are created and customized during the 'show design' phase of a Viz Mosart
system setup.

This is a specialist operation, described in section AV Automation > Template Editor of the Viz
Mosart Administrator Guide (can be browsed from Viz Mosart Ul menu bar Help > Viz Mosart
Administrator Guide).
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4.2.2 Templates in the AV Automation Application

To create and modify show templates
- With a combination of mouse-over and contextual menus, an administrator can create and
modify the templates that comprise a Viz Mosart-driven show.

This is a specialist operation, described in section AV Automation > Template Editor of the Viz
Mosart Administrator Guide (can be browsed from Viz Mosart Ul menu bar Help > Viz Mosart

Administrator Guide).

To browse your show templates

From the AV Automation console program (running on the Viz Mosart server), navigate

to Main menu > Devices > Template editor.
Templates displayed in Template Editor provide detailed information about their origin,

purpose and control settings.

Y5 Template Editor | DEMO: CAMERA + 1 — O >
File = Template - Template Set = DB -
DEMO
Take
CAMERA + 1
MIEX
0
®point | cmemnr_pr

description | DEMO | DB/

4.3 Template Terms And Definitions

Some common terminology used in template design and execution:
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Base template set: The start point for a show design.

For example, if a template set TS2 is based upon template set TS] then TSI is defined as the
base template set of TS2. Programmatically, this relation can be written in short notation as
TS2 > TSI

Current template set: The active template set in Viz Mosart. Changing the current template
set is normally done from either:

The Viz Mosart client, from the Studio setups menu.

The NRCS (for example, ENPS or iNEWS) using the Viz Mosart control command [STUDIO
SETUP]

The Viz Mosart server application Av Automation, from the the Studio setups menu.

Directtakes: A special template set, where templates in this set are intended to be manually
executed in an ad-hoc fashion.

Empty template: An undefined, non-operative template. An empty template does nothing
when executed. Note that empty templates are not displayed in the Viz Mosart client.
Gallery: Corresponds to a Viz Mosart installation. Typically a gallery has a dedicated Viz
Mosart server, with configured utilities and a Viz Mosart client.

Inherited template set: A template set based on another template set.

For example, if TS2 > TS1 then TS2 is classified as an inherited template set.

Missing template: A template that does not exist in the current template set. The operator is
alerted to a missing template in the Viz Mosart client, where it is displayed with red text.
Shared template set: The template set shared among all Viz Mosart installations that are
connected to the same Viz Mosart template database.

Show design: The background task of creating a set of templates, in a logical and
programmatically valid order, for controlling a scheduled, rundown-driven, studio
transmission.

Stand alone template set: A template set not based on any other template set. All template
sets in a current installation of Viz Mosart are classified as

standalone. Programmatically, this relation can be written in short notation as TS7 > ()
Template description: The template properties common for all Viz Mosart installations in a
shared template set. This description uniquely identifies and describes the template.
Template implementation: Contains the behavior or device control aspects of the template.
The template implementation is related to the Viz Mosart installation. For a shared template
set, each Viz Mosart installation will implement the template set differently, according to
local studio setup.

Template set: Viz Mosart templates are always contained in a template set. There may exist
multiple versions of the same template but in different template sets. A template is uniquely
defined by its type and variant name within its corresponding template set.

Template type: Template type or category. Viz Mosart has a predefined set of template
types. Each are displayed with a distinct visual appearance in Viz Mosart.

Examples of template types are CAMERA, PACKAGE, VOICEOVER, LIVE, GRAPHIC and DVE.
Template variant: Unique identifier of a template for given template type within a template
set.

For example, cameral and camera?2 are two variants of a camera template.
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5 Audio Panel

The Audio Panel is a standalone utility that visualizes a Behringer BCF2000 or JL Cooper MXL audio
mixer, connected to the Viz Mosart Server, replicating faders, on air faders and faders in preview.

Setting-up the Audio Panel
Server Settings
Panel Settings
User interface
Fader Configuration
Fader Edit Menu
Selecting a Source
Assign Function Keys
Update After Viz Mosart Server Switching

As a software solution, the Audio Panel controls data transmission between the physical hardware
panel and the AV Automation component on the Viz Mosart Server.

5.1 Setting-Up The Audio Panel

There are some once-only setup steps to get the Audio Panel working.

1. Install the Audio Panel software from the Viz Mosart installer directory, named something
like VizMosartAudioPanel-5.0.2.32414.ms1 .

2. Start the Audio Panel from the Windows start menu.
(It resides in the Viz Mosart folder C:\Program Files (x86)\Mosart Medialab\Mosart
Audio Panel\AudioPanel.exe).

3. From the Audio Panel's menu bar, select Tools > Settings > General Settings > Server.
Here are the Viz Mosart Ul's connection settings that you will also use for the Audio Panel.
This is where you configure the Audio Panel to find the server for Viz Mosart.

4. Use the same settings as the Viz Mosart Ul.
(Must be the same as for a GUI connected to that server).
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The Audio Panel requires Manus Administrator and AV Automation to run, as well as a green
connection to that Viz Mosart server in the bottom left corner.

Configuration file is located in C:\ProgramData\Mosart Medialab\ConfigurationFiles\ or C:
\channeltemplates\. The configuration file is created on startup of Audio Panel if it does not

exist.

Below are a selection of options to help you set up an audio fader panel.

General settings
* Server

Connection name:
Main
Backup

¥ Panel

PanelName
Panel Type
Panel Port

Panel Index
Set Labels

* User interface

v General
Midi Bank Commands
Show Banks

* Preview/Program window

JL Cooper MXL
RS422

COM4

1

112113114115

& Note: The configuration file is located in C:\ProgramData\Mosart
Medialab\ConfigurationFiles\ or C:\channeltemplates\.
This configuration file is created on startup of Audio Panel, if it does not already exist.

5.1.1 Server Settings

Item
Connection name

Main

Backup

Description
This is the name used by the Audio Panel GUI.

This can either be
- server name or
- IP address + port number.

Same as Main, used for the backup server.
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5.1.2 Panel Settings

Item Description
PanelName A self-chosen name for the Audio Panel.
Panel Type The type of connection used for the Audio Panel (for example,

MIDI, RS422, RS232).

Panel Port The specific port used in the above connection (for example,
COM3).

Panel Index You can utilize several panels, so each shall have a unique
number.

Set Labels Check if you wish to send label information back to the panel

(only for panels with LCD label buttons).

5.1.3 User interface

Use these settings to Bank faders on the JLCooper Panel.

General settings

¥ Server

* Panel

* Lser interface
* General

Midi Bank Commands 112113114115

Show Banks

* Preview/Program window

General

Midi Bank Commands: Specifies MIDI controls on the JL Cooper Panel. Default values
correspond to F1, F2, F3 and F4 keys.

- Show Banks: Shows the bank associated with each fader in Audio Panel GUI on the top side
for each fader if enabled. The bank for each fader can be changed by right clicking on the
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fader label and selecting the bank from the displayed pop-up list.

€ Viz Mosart - Audio Panel ~ Tools  Show

Bank 1 I Ranl 1

« Bank1
F9 )
Bank 2

Mi c

Bank 3

Bank 4

In the Show menu there are options to show MIDI commands and to highlight in orange the
selected bank on the faders.

Edit > MIDI Learn

MIDI Clear

-30
-50 FaderiMode l‘ (2 PREVIEW
-70

45 -90 FaderType > PROGRAM

Wlow » £ C
PFL M owe « GEMERIC

STANDEY STANDEY

5.2 Fader Configuration

Configure fader operation properties by right-clicking on any fader, and selecting Edit.
(the box with the numbers indicating the level of the fader).
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Menu
Item

MIDI
Learn

MIDI
Clear

Fader
Mode

Fader
Type

Move

5.2.2
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Fader Edit Menu

Description

Assigns any physical fader on the Audio Remote panel to the selected fader in the Audio
Panel.

After selecting this function, move the fader on the physical mixer so Audio Panel learns
and memorizes this function.

Deletes the assigned physical fader from the Audio Panel.

Selects whether the logical fader should work in Preview, Program or as a Generic fader
which is constantly in use.

Program: Retrieves the active faders from the template in the program. The virtual fader
becomes visible, and can be adjusted when On Air.

Preview: Retrieves the active faders from the template in preview. It permits you to
change the levels while it is in preview before it is taken On Air.

Generic: Simple remote operation of a physical fader on an audio mixer.

Constantly connected from the same source. Locks the fader to the same source (for
example, Mic 4) always remains static in the Audio Panel and does not change based on
current story in Viz Mosart.

See Also Selecting a Source.

Select a text that you wish to display as label information in the panel.
Only for panels with LCD label buttons.

Moves the selected fader UP or Down in the Audio Panel

Selecting a Source

If you are using the GENERIC fader mode, a source from the source list can be selected by right-
clicking in the area where labels are listed. Check the default number of faders. Input selection can
be configured by right-clicking the fader header and selecting fader names.

You can select a fader label by right-clicking on the label (the black area just below the fader
header) and selecting the appropriate function in coordination with your audio mixer.

& Note: Selecting ANY could remove the label. If no label is present, then an ANY function is
the selected label.
To change the label again, right-click in the required fader, Edit > FaderType then select a
new label.
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5.2.3 Assign Function Keys

PFL
STANDEY

MIDI Learn

MIDI Clear

Function - PFL

Rename MUTE
STANDEY
MANUAL

ON OFF AUDIO GPI >

ON
F

- Any function buttons below the GUI faders can be assigned to any of the function keys on a
physical audio panel.
The function of the button is set under the Function menu.

- The name can be changed using Rename.

Menu Item Description

MIDI Learn Assigns any physical button on the audio remote panel to the
selected button in the Viz Mosart Audio Panel.
After selecting this function, click the button on the physical
mixer so Audio Panel learns and memorizes this function.

MIDI Clear Deletes the assigned physical button from the Audio Panel.

Function Select a function for the button. Will be triggered on the fader
in AV Automation.

PFL: Activates the pfl mode on the fader.

MUTE: Activates the mute mode on the fader.
STANDBY: Activates the standby mode on the fader.
MANUAL: Activates the manual mode on the fader.
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Menu Item Description

& AUDIO GPI functionality is only available for Studer
3000 and Lawo RMNOPL drivers

AUDIO GPI - ON OFF: Toggles the Audio GPI for a specific GPI
number on the mixer.

AUDIO GPI - ON: Turns the Audio GPI for a specific GPl number

ON.
AUDIO GPI - OFF: Turns the Audio GPI for a specific GPl number
OFF.

Rename Renames the button label

5.2.4 Update After Viz Mosart Server Switching

The server that the Audio Panel GUI is connected to follows the Viz Mosart GUI. Switching between
a main and backup server in the Viz Mosart GUI automatically configures the selected server in the
Audio Panel GUI accordingly.
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6 Playing Audio

An Audio Player is included as standard in Viz Mosart. You can use it to play out audio files located
on the file system. This is useful, for example, to play out audio files that are used regularly, like
openers and audio-beds.

Initial Configuration
- Supported Formats
- Audio Player Ul
- Audio Player Settings

6.1 Working With The Audio Player

6.1.1 Initial Configuration

This is performed by a system administrator and is described in the Viz Mosart Administrator
Guide, section AV Automation Device Properties.

A Note: The Audio Player replaces the discontinued Soundfile Player.

6.1.2 Supported Formats

mp3, wav, wma, aac, m4a, mp4, aiff, avi.
6.1.3 Audio Player Ul

1. Open the Audio Player by clicking its desktop icon .
If there is no icon, you can start the program from
C:\Program Files (x86)\Mosart Medialab\Mosart Audio Player\Mosart Audio Player.exe

L ) Viz Mosart Audio Player Settings

ymation pinged the service

Audio Directory: CAlydvignetter\Nyhetskanalen T

1: Output 1 Stopped (Primary Sound Driver)
2: Output 2 Stopped (Line Out (4- Scarlett 2i4 USB))
3: Output 3 Stopped (Speakers (Realtek High Definition Audio))

AVAutomation 10.211.114.132 ver.3.6.0.0

2. If you need to make any changes, for example show a Testing panel for previewing your
audio files
from the menu bar select Settings as described below.
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6.1.4 Audio Player Settings

These are advanced settings that for most users, need not be changed.

=% Settings

m Testing panel

If a new file is set to play on an output already playing:
0 Stop the file playing, and play new file

lgnore new file

Outputs
Name Device
Speakers (Realte / 0)

DELL U2715H (HD Audio Driver for Display Audic

Mew

Testing Panel

- Select this option to display a player at the foot of the Audio Player panel.

1:Output 1 Stopped  (Speakers (Realtek(R) Audio))
2:0utput 2 Stopped (DELL U2715H (HD Audio Driver for Display Audio))

AVAutomation 172.31.2.67

To select the directory containing your audio files that you wish to test, click Change

Directory.
- Click the double-arrow to list and select your files for play.

AVAutomatior Ajamm
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Behavior when file is already playing

If a new file is set to play on an output already playing:

0 stop the file playing, and play new file

In this panel, you can determine what action the Audio Player will take when a new file is
played and a file is already playing.

Outputs

A list on the left shows all outputs. The list on the right shows all available playback devices on the

computer.
The line between them shows which playback device the output uses to play the audio file.

To select audio device for an output

1. Click an Output.
The panel below displays a drop-down menu of available devices.

Outputs

Name Device
U'Lllpl.lt 1 Speakers (Realtek(R
Output 2 b— DELL U27 (HD Audio Driver for Display Audic

Mew

Output 1 —_— DELL U2715H (HD Audio Drweh{or Display Audi
Realtek(R) Audio)

Save Delete

Qutput Editor

Ci n an output to configur

2. Choose from the displayed devices to associate one of your computer's playback devices
with the selected output.
3. (Other operations) Here you can also
a. Rename
b. Delete
c. Create a New
output

Help

When working with settings, a tooltip box at the bottom of the panel displays additional
information about the current operation.
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Mouse-over a setting to see the tooltip.
Outputs

Name

Output 2

Mew

Qutputs
of all
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7 Timing Display

The Timing Display provides timing information for the studio control room and studio floor. The
timing display is synchronized with the current rundown in Viz Mosart and can be configured to
display details only relevant to the user.

You can run as many customized Timing Display applications as required. For example, the Timing
Display can be running on the studio floor and be connected to the in house intercom system to
provide an audible count to the presenter’s earpiece. An additional Timing Display can be running
in the control room with a monitor speaker for counting down packages, so the producer is
updated on the current production.

Studio D 00:27:34
WEDs STUDIO D TEST MORAG 00:31:09

+03:36

HEAD-INTRO

+00:10

CAMERA PRES

HEAD-HEAD 150T  EXAMS/SOT/HL/LDN/1831/4/3

emraihaar S

7.1 Customizing The Timing Display

The Timing Display can be modified to suit your specific studio requirements and workflows.

7.1.1 Grid lines

Enabling grid lines, makes it easier to add/remove Timing Display panels.

- To Enable grid lines
Right-click anywhere in the window and select Show Gridlines And Panel Names.
Information about the individual sections are presented in the Timing Display.
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Viz Mosart - Timing Di Tools  Connections.
ime Of Day Server Description
1:12:59 AM ControlRoomXXX
NS % @ OIROO
ext Break Time Rundown Name
.
Rundow er
[ _J
—
[ _J
Current Story Name

Current Story Countdown

00:00

Current Item Slug

Current Item Countdow!

00:00

Next Item Slug

7.1.2 Selecting Timing Display panels

Each panel is selectable from a dropdown list.
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Time To Next Break

X

12:97:01

Planned Duration To Next Break

Next Sepa : Next Graphics Chann
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Right-click > Show

Current item Countdown
Server Descri pTIOI‘I

Current story count Down - Background

reak wundown Name
Current Story Name
L] [ ]
C: story planned Duration
L] [ ]

Current item Time

ot

; C t story Time

yrder rundown over/under Rundown Over/Under urrent story fime

Current ver Channel
Current graphics Channel
Next Break time

n Duration

Time To Current Rundown Out. : ver Channel
es And Panel Names ics Channel

lown elapsed Time

nder - Background
Move Right lun n Out Over/Under
Column Span + Time
Time to next break
Time to rundown out
Duration to next Break

Hide Label Duration to current rundown out

Shone Server Description

me To Current Rundown Out.

7.1.3 Audio Countdown

The Timing Display also has a customizable audio countdown utility.

Can be connected to an in house intercom system or a direct monitor speaker in the control
room or studio floor.

Can be enabled to count on certain events.

Viz Mosart provides an English voice set for use with the Timing Display.

You may decide to localize the voice set by recording your own.
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