# Contents

1 Introduction........................................................................................................................................9
  1.1 Related Documents.....................................................................................................................9
  1.2 Feedback and Suggestions...........................................................................................................9

2 Viz Mosart User Interface ..................................................................................................................10
  2.1 Main Menu ..................................................................................................................................11
    2.1.1 Rundowns..............................................................................................................................12
    2.1.2 View .......................................................................................................................................14
    2.1.3 Studio Setups..........................................................................................................................16
    2.1.4 Graphics Profiles ....................................................................................................................16
    2.1.5 Standby ..................................................................................................................................16
    2.1.6 Tools .......................................................................................................................................17
    2.1.7 Connections ............................................................................................................................17
  2.2 Rundown Window ..........................................................................................................................18
    2.2.1 Story Info ..............................................................................................................................18
    2.2.2 Story Elements .......................................................................................................................19
    2.2.3 Quick Editor ...........................................................................................................................25
  2.3 Program Window ...........................................................................................................................26
    2.3.1 NDI® Program ........................................................................................................................27
    2.3.2 End Phrase .............................................................................................................................27
    2.3.3 On-air Overlay Graphics .........................................................................................................28
    2.3.4 Template Continue Points .....................................................................................................28
    2.3.5 Timing Information ................................................................................................................29
    2.3.6 Continue Count ......................................................................................................................29
    2.3.7 Auto Take Next .......................................................................................................................29
    2.3.8 Key Select ...............................................................................................................................30
    2.3.9 Settings Menu ........................................................................................................................32
  2.4 Preview Window .............................................................................................................................33
    2.4.1 NDI® Preview ........................................................................................................................33
    2.4.2 Lower Thirds ..........................................................................................................................34
    2.4.3 Adjust Video Clip in/Out Points ............................................................................................34
    2.4.4 Timing Information ................................................................................................................34
    2.4.5 Cued Playout Port/Graphics Engine .......................................................................................34
    2.4.6 Recue Server ..........................................................................................................................35
    2.4.7 Key Select ...............................................................................................................................35
    2.4.8 Settings Menu ........................................................................................................................35
<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>2.5</td>
<td>Video Transition Area</td>
<td>36</td>
</tr>
<tr>
<td>2.5.1</td>
<td>Hold Video Transition (HV)</td>
<td>36</td>
</tr>
<tr>
<td>2.5.2</td>
<td>Next Transition (M,W,E)</td>
<td>37</td>
</tr>
<tr>
<td>2.6</td>
<td>Audio Function Area</td>
<td>39</td>
</tr>
<tr>
<td>2.6.1</td>
<td>Hold Audio Transition</td>
<td>39</td>
</tr>
<tr>
<td>2.6.2</td>
<td>Keep Sound</td>
<td>40</td>
</tr>
<tr>
<td>2.6.3</td>
<td>Manual Fade Sound</td>
<td>40</td>
</tr>
<tr>
<td>2.6.4</td>
<td>Fade Sound</td>
<td>40</td>
</tr>
<tr>
<td>2.6.5</td>
<td>Level 1 and Level 2</td>
<td>40</td>
</tr>
<tr>
<td>2.7</td>
<td>Media Pool</td>
<td>41</td>
</tr>
<tr>
<td>2.7.1</td>
<td>Assets Tab</td>
<td>42</td>
</tr>
<tr>
<td>2.7.2</td>
<td>Search Tab</td>
<td>45</td>
</tr>
<tr>
<td>2.7.3</td>
<td>Favorites Tab</td>
<td>46</td>
</tr>
<tr>
<td>2.7.4</td>
<td>Quick Access Tab</td>
<td>47</td>
</tr>
<tr>
<td>2.8</td>
<td>Story Script Window</td>
<td>50</td>
</tr>
<tr>
<td>2.8.1</td>
<td>Story Content and Timing Information</td>
<td>51</td>
</tr>
<tr>
<td>2.9</td>
<td>Keyboard Shortcuts</td>
<td>52</td>
</tr>
<tr>
<td>2.9.1</td>
<td>Keyboard Shortcuts Editor</td>
<td>52</td>
</tr>
<tr>
<td>2.9.2</td>
<td>Creating Keyboard Shortcuts</td>
<td>55</td>
</tr>
<tr>
<td>2.9.3</td>
<td>Template Keys</td>
<td>55</td>
</tr>
<tr>
<td>2.9.4</td>
<td>Control Command Keys</td>
<td>58</td>
</tr>
<tr>
<td>2.9.5</td>
<td>Timeline Keys</td>
<td>72</td>
</tr>
<tr>
<td>2.9.6</td>
<td>Layout Keys</td>
<td>74</td>
</tr>
<tr>
<td>2.9.7</td>
<td>Template Router Keys</td>
<td>75</td>
</tr>
<tr>
<td>2.9.8</td>
<td>Exporting and Importing Shortcuts from Server</td>
<td>76</td>
</tr>
<tr>
<td>2.9.9</td>
<td>On Air Shortcut Operations</td>
<td>77</td>
</tr>
<tr>
<td>2.9.10</td>
<td>Video Port Control Commands</td>
<td>77</td>
</tr>
<tr>
<td>2.10</td>
<td>Status Bar</td>
<td>84</td>
</tr>
<tr>
<td>2.10.1</td>
<td>Left-Hand Area</td>
<td>84</td>
</tr>
<tr>
<td>2.10.2</td>
<td>Mse server</td>
<td>85</td>
</tr>
<tr>
<td>2.10.3</td>
<td>Crossover Server</td>
<td>85</td>
</tr>
<tr>
<td>2.10.4</td>
<td>Right-Hand Area</td>
<td>86</td>
</tr>
<tr>
<td>2.11</td>
<td>General Settings</td>
<td>87</td>
</tr>
<tr>
<td>2.11.1</td>
<td>Server</td>
<td>89</td>
</tr>
<tr>
<td>2.11.2</td>
<td>User Interface</td>
<td>89</td>
</tr>
<tr>
<td>2.11.3</td>
<td>Audio Countdown</td>
<td>102</td>
</tr>
<tr>
<td>2.11.4</td>
<td>Miscellaneous</td>
<td>103</td>
</tr>
</tbody>
</table>
3.2.2  MOS-activated Rundowns ................................................................. 142
3.2.3  Ready to Air Rundowns ................................................................. 143
3.2.4  Selecting a Rundown from the NCS ............................................. 144
3.3    Initialize Rundown .......................................................................... 144
3.4    Running the Rundown ..................................................................... 144
3.5    Skipping a Story Element ............................................................. 145
3.6    Current Story .................................................................................. 145
3.7    Set as Next Story ............................................................................ 145
3.8    Running Story Elements out of Story Sequence ............................ 145
3.9    Countdown to a Selected Story ..................................................... 146
3.10   Using Direct Take Templates ....................................................... 146
3.11   Pretake Next Overlay .................................................................... 146
3.12   Looping Part of the Rundown ....................................................... 147
  3.12.1  Auto-take .................................................................................... 148
  3.12.2  Moving a Loop .......................................................................... 149
  3.12.3  Stopping the Loop ..................................................................... 149
3.13   Lock Rundown or Story ............................................................... 150
3.14   Rehearsal and On Air Mode ......................................................... 151
3.15   Creating Sequences ........................................................................ 151
3.16   Adding Stories to the Rundown ................................................... 152
3.17   Changing Template Sets ............................................................... 152
3.18   Changing Graphic Profiles ........................................................... 153
3.19   Controlling Device State ............................................................... 153
  3.19.1  Placing a Device in Standby in Mosart Gui .............................. 153
  3.19.2  Placing a Device in Standby in AvAutomation .......................... 154
  3.19.3  Placing a Device in Standby in Overlay Graphics Interface ...... 154
3.20   Running Viz Mosart in Browse Mode ........................................... 155
3.21   Recalling a Workspace/Keyboard Layout by Control Command from a Template ............................................................... 155
3.22   Sourceview with Template Router Source Assignment .................. 156
4  Templates ........................................................................................... 158
  4.1  Introduction ..................................................................................... 158
  4.2  Template Sets .................................................................................. 158
    4.2.1  Standalone ............................................................................... 158
    4.2.2  Hierarchical ............................................................................ 159
  4.3  Working with Templates ............................................................... 159
This manual is organized as follows:

- Introduction
- Viz Mosart User Interface
- Operation
- Templates
- Audio Panel
- Audio Player
- Timing Display
1 Introduction

This manual focuses on operations you can perform from the Viz Mosart GUI. In addition it introduces use of various Viz Mosart applications.

1.1 Related Documents

- **Viz Mosart Administrator Guide**: How to install and configure software and hardware in a Viz Mosart system.

For more information about all of the Vizrt products, visit:

- [www.vizrt.com](http://www.vizrt.com)
- Vizrt Documentation Center
- Vizrt Training Center
- Vizrt Forum

1.2 Feedback And Suggestions

We encourage suggestions and feedback about our products and documentation. To give feedback and/or suggestions, please contact your local Vizrt customer support team at [www.vizrt.com](http://www.vizrt.com).
2 Viz Mosart User Interface

The Viz Mosart GUI (Multi GUI) is the main control interface for operators. It’s quite flexible and can be customized to suit your workflow. You can run the GUI on the Mosart server or you can connect one or more GUI’s to the Mosart server over the network.

One quite common customization is to have the shortcuts on a separate touch-enabled screen; detaching the keys to a floating window. (Main menu: View → Floating windows → Function buttons.)

The areas of the Viz Mosart GUI are described in the following sections:

- Main Menu
- Rundown Window
  - Quick Editor
- Program Window
- Preview Window
- Video Transition Area
- Audio Function Area
- Media Pool
- Story Script Window
- Keyboard Shortcuts
  - Keyboard Shortcuts Editor
  - Creating Keyboard Shortcuts
2.1 Main Menu

The main menu is located at the top of the Viz Mosart user interface which provides access to different functions and windows.

The various options in the main menu are briefly described below. Some more detailed explanations are provided later in this section.

- Rundowns
- View
2.1.1  Rundowns

Viz Mosart's primary source for rundowns is the NCS. Viz Mosart also saves the rundown (as an XML file) on the Viz Mosart server. Viz Mosart automatically saves changes to the rundown, but the user may also save manually. To distinguish later versions of a rundown from the original, Viz Mosart appends a timestamp to the file name of any subsequent version. The user may also open a rundown from one of these files. The file rundown is mainly meant for debugging purposes, and not intended for on air productions.

The Rundowns item contains the following options:

- **Open from file.** Lists rundowns found in the folder mentioned above. Normally stored at C: \Manus.

- **Refresh.** Refreshes the list of available rundowns. Between Refresh and Special there are eight menu options for 'today' (this and similar words not referring to the day of writing or the day of reading, but to the day of Viz Mosart use), yesterday, the day before yesterday, up to the day a week ago. The option names are the names of the days in the language of the user's computer. For each of these eight days, there is a sub-menu containing the timestamped rundown files saved
on that day. (If none, there is no sub-menu.)

- **Special**. Lists the non-timestamped rundown files.
- **Save as**. Saves the current rundown with a new name in the window that opens.

  **Note**: Do *not* include an underscore (‘_’) in the name.

- **Save**. Saves the current rundown.

  **Note**: By default, the location where rundowns are saved is `C:\manus`, but this may be overridden by the Manus Directory setting in the Settings Editor for either iNews or MOS.

- **Rehearsal**. Enables rehearsal mode when selected. Click **Rehearsal** again to switch back to On Air mode. See **Rehearsal and On Air Mode**.

  **Info**: Between **Rehearsal** and **Arrange** there may be additional options depending on the connected NCS and on what has been configured in **Tools > Edit rundown shortcuts**. For more information, see **Managing NCS Rundowns**.

- **Arrange**. Opens the **Arrange rundowns** panel.
- **Lock rundown**. Locks the rundown.

  See **Lock Rundown or Story**.
2.1.2 View

The View item contains the following options and sub-options:

- **Save as new workspace.** Saves the current view/workspace with a new name in the window that opens.
- **Save workspace.** Saves the current view/workspace.
- **Workspaces.** Selects from the available workspaces.

- **Manage workspaces.** Opens the Manage workspaces window.
- **Keyboard shortcuts.** Determines which Keyboard Layout to be used.
- **Browse mode.** Activates/deactivates Browse mode. For more information see Running Viz Mosart in browse mode. The appearance of this option is controlled in General Settings accessed from the Tools menu.

- **Floating windows.** Lists both the different parts of the main window that can be released as separate windows, as well as windows that can be opened that are not part of the main window:

![Floating windows](image)

**Releasing Windows**

- **Function buttons.** Reases the Keyboard buttons panel. See Keyboard Shortcuts.
- **Story script.** Reases the Script panel. See Story Script Window.
- **Preview program.** Reases the Program, Transition and Preview panels. See Program Window, Preview Window, Video Transition Area and Audio Function Area.
- **Timeline.** Reases the Rundown panel. See Rundown Window.
- **Media pool.** Reases the Media pool panel. See Media Pool.

**Opening Windows**

- **Robotic cameras.** Opens the Individual Camera Controller window. See Robotic Cameras. See also Camera Robotics in AV Automation in the Viz Mosart Administrator Guide.
- **Quick Access Panel.** Opens the Quick Access Panel. See Quick Access Panel.
- **Template Router.** Opens the Video wall manager. See Template Router.
- **Playlist Panel.** Opens a Media Sequence Engine (MSE) panel host. See Configuring the MSE Playlist Panel.
- **Sourceview.** Opens a Sourceview panel. See Sourceview.
2.1.3 Studio Setups

Provides a drop down list of the studio setups. Identical to 'Template Sets' in AVAutomation/Template Editor. See Working with Template Sets for more information.

2.1.4 Graphics Profiles

Provides a drop-down list of the graphics profiles. See the section Overlay Graphics Interface - Property Tabs in the Viz Mosart Administrator Guide for more information.

2.1.5 Standby

The drop-down list has two purposes:

1. It lists the configured devices in AV Automation and Overlay Graphics Interface, with the current connection status.
   a. Green is connected and active.
   b. Red means not connected.
   c. Orange means in standby.

2. Enables setting selected devices in and out of a standby state. Standby means the device is no longer under control of Viz Mosart; no commands will be sent to it from Mosart. During a production, this typically occurs when the device is no longer needed and can instead be used for other purposes (under manual control).

Usage Notes

- Standby state selection for a device is not changed if you switch to another GUI or switch to the backup Viz Mosart server.
- Standby state selection will also be kept if you need to restart the Mosart server while keeping the GUI running. This ensures that any such recovery actions will not interfere with
the devices that are in standby, so that one does not risk that a Mosart problem impacts other devices than the ones that are currently under control by Mosart.

- In AV Automation, it is possible to configure devices to be in standby at startup. See the Viz Mosart Administrator Guide section Standby at startup under AV Automation Devices General. In adherence of the above rule, these 'Standby at startup' selections are ignored if a Viz Mosart GUI is operational or if a backup Viz Mosart server is operational. Those settings thus only apply at a complete restart of all Viz Mosart applications.

**Note:** The naming of these menu-driven operations in the Overlay Graphics Interface and the Viz mosart UI, are not the same.

### 2.1.6 Tools

![Tools menu](image)

The **Tools** item contains the following options:

- **General settings.** Opens the General settings dialog. See General Settings.
- **Keyboard shortcuts editor.** Opens the Keyboard shortcuts editor. See Keyboard Shortcuts.
- **Import shortcuts from server.** See Exporting and Importing Shortcuts from Server.
- **Edit rundowns.** Opens Edit Rundowns panel. See Managing NCS Rundowns. This menu option only appears when having a connection to iNEWS. When using other newsrooms systems, the menu option is not visible.
- **Arrange rundowns.** Opens the Arrange rundowns panel. See Arrange Rundowns.
- **Record.** Opens a recording panel to create a new video recording. See Recording.

### 2.1.7 Connections

Lists the main and backup server pairs configured in General Settings. The **Status Bar** updates when changing the connection.
2.2 Rundown Window

The rundown window contains the rundown/story list, built from the content received from the NCS.

Each storyline consists of a story info area to the left and the Viz Mosart templates and secondary elements extracted from Viz Mosart commands in the NCS, to the right.

2.2.1 Story Info

The left info area of a story normally shows the following information:

1. Estimated On Air time in the top left hand corner.
2. The editorial duration of the entire story as entered in the NCS in the top right hand corner.
3. The story title as entered in the NCS on the second line.
4. When the story is On Air, another timer appears in the middle of the top line, showing the story runtime.

```
10:52:13  00:04  00:10
Welcome
10:52:23  01:30
Syrian conflict
```

5. The story currently On Air is marked as red, and the next story that is taken to air is marked as yellow.

```
00:00:00  00:18  00:00
CAM2
00:00:00  00:04
VO1
```

### 2.2.2 Story Elements

The templates are represented in the right hand area of the rundown window by color-coded elements. The length of the element reflects the calculated or exact duration of the template, depending on the template type.

Stories with no recognized Viz Mosart commands are shown as empty lines in the rundown window i.e. without any story elements in the story. Stories with recognized template types but unrecognized variant commands are shown with the variant title in red, as in the illustration below:

```
HEAD  A31
```

When a story contains several items with long duration, a vertical scroll bar appears to the right, which means one story will not display over more than four story rows in the Viz Mosart GUI. The story elements are described in detail in the following sections:

- Primary Story Elements
- Secondary Story Elements
- Further Rundown Features

### Primary Story Elements

**Camera**

The Camera template type is displayed as a green element in the GUI. The variant of the template type (often the camera number) is indicated in the top left hand corner of the colored element. The duration of the template is calculated from the presenter text as entered in the NCS.
Package

The package template type is displayed as a light blue element in the GUI. The variant of the template type is indicated in the top left hand corner of the colored element. The length of the package element is calculated from the actual clip length when available on server.

If the package clip is not available from the video server it has a blue/red checkered pattern, and placeholder clips are displayed with a white/blue-checkered pattern.

Voiceover

The voiceover template type is displayed as a light blue and green element in the GUI. The variant of the template type is indicated in the top left hand corner of the colored element. The small notch in the green bar shows the calculated duration of the presenter text. The light blue represents the clip as with the server template type and the green represents presenter text as with the camera template type. If the clip is not available from the server, the clip section of the element has a checkered pattern.

The length of the voiceover element is calculated from the actual clip length when available on server.

Live/external Source

The live type is displayed as a red element in the GUI. The variant of the template type is indicated in the top left hand corner of the colored element.

Graphics

The fullscreen graphics type is displayed as a yellow element in the GUI. The variant of the template type is indicated in the top left hand corner of the colored element. Duration of the element is timed from the presenter text entered in the NCS. For graphics systems which support this feature, the element has a checkered pattern if the attached graphics content is not available for playout from the graphics system.
Digital Video Effect (DVE)

The DVE type is displayed as a yellow and red element in the GUI. The variant of the DVE template type is indicated in the top left hand corner of the colored element.

![2BOX](image)

Telephone

The telephone interview type is displayed as a yellow and white element in the GUI. The variant of the template type is indicated in the top left hand corner of the colored element.

![1](image)

AdLib Pictures/Floats

The ad lib pictures template type is represented by a symbol at the right end of the story line in the rundown window. If the associated media object is not on the server, the symbol is checkered.

![A31 Directtake Preview SYKKE](image)

The item also appears in the Assets window as a colored slug with a green top half and light blue bottom half for clips, and orange bottom half for graphics. They can be taken On Air or to preview either by right clicking and using the context menu in the rundown window or the Assets window.

⚠️ **Note:** If back-to-back fullscreen graphics are within in the same story (and use the same engine), the scene is *not* retaken for each graphic, but just kept playing. When the story is changed, the graphics *are* taken again (i.e. the engines are ejected) so that any other graphics that are using the same engine are taken normally.
Adlib picture templates adds the audio faders specified in the template to the current audio fader set. The faders are subtracted when returning from the Adlib pictures. Adlib pictures are typically used in live external or studio interviews.

Adlib pictures pause when it is taken Off Air. If the Ad lib pictures is inserted again the clip continues from the paused point.

**Break**

The break/continuity template is displayed as a white element. The break story is the default start and end-point of the show from which total show timers are made. Break templates can also be used for commercial breaks, when master control takes over.

**Other Primary Templates**

- Jingle
- Video Wall

**Secondary Story Elements**

**Overlay Graphics**

Overlay graphics (lower thirds) are shown as a yellow secondary element. Secondary elements appear on top of primary elements and are executed relative to the primary template. The secondary element is scaled to the duration of the lower third element set in the NCS.

Different types of overlay graphics with separate handlers in the Overlay Graphics application, such as lower thirds, wall items or OSGs, can be displayed in different lower third level.
Take In
Take-in of lowerthird items may be performed either manually or automatically from Viz Mosart. If an in-time is set in the NCS for the lowerthird Viz Mosart automatically takes it in. If no time-in is set in the NCS for the lowerthird, Viz Mosart marks it as a manual lowerthird. Manual lowerthird elements are displayed on the right hand side of the GUI window as for adlib pictures. Manual lowerthirds can be executed in the same way as the adlib pictures.

Take Out
Take out of lowerthirds may be performed in four ways. These are displayed differently in the Viz Mosart GUI:

- AUTOOUT: Is taken in and taken out automatically from the in-time and duration or out-time set in the NCS
- BACKGROUNDEND: Is taken in automatically as defined in the NCS and taken out with the primary element it is attached to.
- STORYEND: Is taken in automatically as defined in the NCS and taken out when the story it is attached to is taken Off Air.
- OPENEND: Is taken in automatically as defined in the NCS and is not taken out before the operator takes it out.

Audio Play
Audio Player secondary elements are displayed as a small speaker symbol on top of a primary template. Its position represents the time code given in the NCS. The audio starts to play when the timeline reaches the position. If no in-time is defined for the sound it appears as a manual element in the symbol in the right hand area of the rundown where manual lowerthirds and adlibs are shown.

Accessory Item
Accessory secondary elements are displayed as a small plus (+) symbol on top of a primary template. Its position represents the time code given in the NCS. The Accessory item is taken when the timeline reaches the position. If no in-time is defined for the Accessory item it appears as a manual element in the symbol in the right hand area of the rundown where manual lowerthirds and adlibs are shown.

If the element has a black background it is normal and available. If it has a red background the accessory template does not exist/is unavailable.
Other Secondary Templates

- Sequence

Further Rundown Features

Story Editorial Time

The story planned duration (editorial time) entered in the NCS is indicated by a grey marker on a story element or after the last story element.

Autotaking an Item

If a primary story element is programmed with "autotake next" this is indicated at the end of that element with a black triangular symbol. Any item i₁ following immediately any item i₂ based on that template, will be taken automatically when i₂ is 'finished'.

Effect Transitions

If an element is set to use an effect transition (from the NCS or the Template Editor), this is indicated with a black and white symbol.

Timing Information

At the top of the rundown window, there are indicators at every 30 second mark. Vertical lines running down the rundown window indicate every second, and broader lines every ten seconds.

Mouse-over Rundown Info

Hovering the mouse pointer over an element in the rundown displays the NCS script and timed commands connected with that element.
In this example, mousing over the Camera 1 element displays the transition which is used going into the template - a four frame mix - and the template variant “1”. In addition, we can see the entire script written into the NCS story connected with this template, and the details of a secondary accessory template element.

### 2.2.3 Quick Editor

In this window, you can change *type* and *variant* of the selected template. You can even delete the entire template or insert a new template directly after the current one.

- To open the Quick Editor, *double-click* in the info area of a story, on a template or to the right of the last element in a story.

If you are using a predefined template set from the NCS, they are listed below the **Remove** button (when double clicking a template).

Only templates from their own set are shown in the Quick Editor.

**Note:** For changes to be persistent, any stories edited in this way are locked using the **Lock Story from NCS Update** command. Otherwise, they are deleted on the next reload/resynch of the rundown or when the story is changed in the NCS.
2.3 Program Window

The Program window is placed in the top right-hand corner of the Viz Mosart GUI, with details about the currently running story element.

- NDI® Program
  - Hiding Video Preview Types in Program
- End Phrase
- On-air Overlay Graphics
- Template Continue Points
- Timing Information
- Continue Count
- Auto Take Next
- Key Select
  - Without Destination Panel
  - With Destination Panel
  - With Defined Template Destination Panel
- Settings Menu
2.3.1 NDI® Program

- Choose NDI Program Preview by clicking the **Settings** cogwheel icon and selecting **Select ndi program**
- Then choose the NDI stream that represents the program output.

If an NDI workflow is not in use, a hardware converter device (for example SDI => NDI) can be used to add the program output as a NDI signal on the network. The stream becomes available in the drop down list, as shown below.

![NDI Program Preview](image)

### Hiding Video Preview Types in Program

You can hide the stream for certain template types.

- Click the **Settings** cogwheel icon and select **Hide video preview types in program**
- Check the types you want to hide from the list.

2.3.2 End Phrase

*End phrase* is shown across the bottom of the program window if the last words are available from the newsroom script.
2.3.3 On-air Overlay Graphics

The overlay graphics currently On Air are displayed in a list at the bottom of the control.

- If more than two overlay graphics are on air at the same time, the operator can scroll up and down the list with a mouse wheel arrow keys.
- Overlays can be taken off air by right-clicking them in the list and selecting Take out.

2.3.4 Template Continue Points

When a Viz Mosart template with built-in continue points goes on air, the descriptive text from the template design is displayed.

- Use the keyboard shortcut for Take Next (F12) to take the continue point.
2.3.5  Timing Information

Timing information on the top of the control consists of four counters:

1. Counts the downtime to the next break.
2. Counts how much the rundown is over/under.
3. Counts down the remaining time for the current On Air template.
   - Once it reaches zero, the background color of the counter changes to red and the timer starts counting upwards with a + sign.
   - Optional: By setting the Clip visual countdown (Tools > General Settings > User Interface > Preview/Program window > Program) to a value above 5, the countdown of PACKAGE and VOICEOVER templates changes to purple to alert the user when the countdown reaches this value.
   Example: If this setting has a value of 10, the counter when running a clip changes color as follows:

   ![Timing Information Diagram]

   - Shows the duration of the current On Air template.

2.3.6  Continue Count

- The number of remaining continue points in the full-screen graphics is displayed in the Program window.

![Continue Count Diagram]

2.3.7  Auto Take Next

- The auto take next label signals that the Viz Mosart rundown is currently in automatic mode. Meaning that when the template on air reaches its out-point, the consecutive
A template is taken to air automatically. When the last template in the rundown goes to air, the very first template in the rundown will be queued in preview, and taken as the next item. Consequently, this feature allows for automatic playout within the rundown, and a looping mechanism of the rundown. Default keyboard shortcut is CTRL+SHIFT+A.

2.3.8 Key Select

A template allows key select if it contains newsroom tags that are related to crosspoints in:

- video switcher inputs
- audio mixer inputs
- video switcher effects
- router sources
- router destinations.

**Note:** These are normally set in the NCS, but can be modified in Viz Mosart before or while On Air.

There are different ways to edit these keys while On Air or in Preview. With the destination panel and sourceview workflow mentioned below it is currently only possible to edit video switcher inputs.

Without Destination Panel

- If a crosspoint is selected and newsroom tags are defined in the template, the program window shows a drop-down menu of the crosspoints. The user can, for example, change the keyfill crosspoint while on air.
With Destination Panel

- Navigate to the Destination panel: AVAutomation > Template Editor > Template Properties.

Here you can create sources for sending to target areas (video switcher inputs in a DVE).

If Destination panel option is enabled and the template has newsroom tags and a configured destination panel configured, but no video, a background thumbnail defined in the template is used instead.

Or, if no thumbnail is selected it is transparent with the main template color as background.

With Defined Template Destination Panel

The target areas can be filled with a selected template or sourceview source of type stream. If a template is used the video switcher input crosspoint will be retrieved from the template.

- Template sources can be found in Keyboard shortcuts, Quick Access Panel
- Stream sources can be used from sourceview.

The illustration below shows the side-by-side option (with NDI sources) that is used whenever the width of the Program/Preview control is wide enough.
1. Click on a source.
   The Preview/Program panel displays a dotted line around potential destinations.
2. To assign the destination in the template to use the selected input source, click on a destination.

Note: For this feature to be available, the Template Destination panel must first be configured in Template Editor > Properties > Destination.

2.3.9 Settings Menu

The Settings menu can be reached by clicking the Setting cogwheel icon to the right of Program control.

Settings are the same as those found in General settings > User Interface > Preview/Program Window > Program. Any changes are reflected in General settings.

- **Show onair overlay graphics**: When this is checked, overlay graphics are displayed in the Program window when they go on air.
- **Hide video preview types in program**: A selectable list of template types that should not display the preview video.
- **Clip visual countdown**: A list of options for countdown to be used when counting down to clips. Will change the color of the countdown when the values becomes less than the specified value. 0 will disable this option. See Timing Information
- **Select ndi program**: If any NDI sources are available on the network, you can choose a source here. The source will be set as the program preview source in General settings. (⚠️ not available in General settings).
2.4 Preview Window

This window displays information about the next story element.

- NDI® Preview
- Lower Thirds
- Adjust Video Clip in/Out Points
- Timing Information
- Cued Playout Port/Graphics Engine
- Recue Server
- Key Select
- Settings Menu

2.4.1 NDI® Preview

The Program NDI Program Preview can be set by clicking the tools wheel and selecting Select ndi preview and then selecting the ndi stream representing the program output.

If a NDI workflow is not in use a hardware converter device (e.g. SDI => NDI) can be used to add the preview output as a NDI signal on the network. The stream should then become available in the drop down list shown below.
Hide video preview types in preview
It is possible to hide the stream for certain template types. Check the templates types you want to hide in this list.

2.4.2 Lower Thirds
- Any previewed lower third graphic appears in a list on the bottom of the preview window until it goes On Air.

2.4.3 Adjust Video Clip in/Out Points
When the video server driver supports it, the operator can select a new in point and out point for video clips in the preview window.
- Drag the left and right markers to the desired points
  Dragging the in point marker causes corresponding scrubbing to occur on the server, allowing the operator visual preview of the new in point.

2.4.4 Timing Information
- The number in the top right hand corner of the Preview window indicates the duration of the item currently in preview.
- The number to the right of the title indicates the clip duration of the clip currently in preview.

2.4.5 Cued Playout Port/Graphics Engine
- The alias of the port which the next clip is played out from is displayed in the top left hand corner of the preview window.
  This area is also used to display which full-screen graphics engine are used next.
2.4.6 Recue Server

- By right clicking inside the Preview window, the operator can select to recue a server clip. This is used, for example, to recue and play from the beginning an adlib/float element from its starting point, rather than the point it had previously reached.

2.4.7 Key Select

Key Select in preview works as in program but puts send content to the preview channel. See Program Window > Key Select. Here shown with the side-by side option that will be used if the width of the program/preview control becomes wide enough.

2.4.8 Settings Menu

The Settings menu is reached by clicking the Setting icon at the far right of the Preview control.
The settings are the same as those found in General settings > User Interface > Preview/Program Window > Preview. Any changes to this will be reflected in General settings.

- **Show next item update**: When this is checked, a warning is displayed in the Preview window if the story in preview is updated from the NCS.
- **Hide video preview types in preview**: A selectable list of template types that should not display the preview video.
- **Always hide mark in/out control**: Hides the mark in/mark out selector that is displayed when a clip is in preview. (If unchecked, these selectors will be shown when a clip is in preview, otherwise not.)
- **Select ndi preview (⚠️ not available in General settings)**: If any NDI sources are available on the network it is possible to choose one of the sources from this menu. The source will be set as the preview video source in General settings.

### 2.5 Video Transition Area

The transition area is positioned between the preview and program windows.

#### 2.5.1 Hold Video Transition (HV)

Pressing **Hold (HV)** holds the video transition when the next template is called. Viz Mosart waits to do the video mixer crosspoint change until a new **Take Next** command is issued when the hold video transition is active.

In a situation where you have CAM 1 in program and a clip (PACKAGE) in preview and use the **Take Next** with Hold video transition, Viz Mosart handles all transitions between the two templates, except the vision mixer crosspoint change. Viz Mosart fades down the sound from the CAM element and fades up the sound from the clip. It starts to play the video on the assigned video port, and all secondary items with an in-time use the Take Next as the relative starting point.

The Viz Mosart GUI Program window notifies the user that the video transition is on hold,
and that the user needs to send a new Take Next to change the vision mixer crosspoint. This functionality can also be toggled to be auto-taken in a template or by a keyboard shortcut key.

2.5.2 Next Transition (M,W,E)

The type of the next vision mixer transition is shown in the transition area by highlighting the corresponding transition icon. Available transition types are Mix (M), Wipe (W) and Effect (E). In the value field to the right of the transition type boxes, the duration of Mix (M) or Wipe (W) is shown. For Effect (E), the name of the effect is shown.

Mix (M) or Wipe (W)

The next vision mixer transition can be overridden by clicking on the corresponding transition icon in the transition area. For Mix (M) and Wipe (W) transitions, the duration of the transition (in frames) can be changed by clicking M or W, and then use the scroll-wheel, or right-click and drag up or down in the duration field.

Right click the Transition number to show some suggestions. The left column let the user increase or decrease the number. The right column have some transitions listed that the user can choose.
If a touch screen is used and the user touch and hold the transition area a similar menu will be shown, allowing the transition to be used on a touch based interface.

Effect (E)

Selecting Effect (E) and then clicking the empty square causes a drop-down menu to appear, containing the transition effects stored in AV Automation’s A/V Setup.

When Studio Setup is changed, the items in the drop-down are updated accordingly. For more information on configuring Studio Setup, see the Audio and Video Setup page in AV Automation section of the Viz Mosart Administrator Guide.

The next transition type can also be selected by a TRANSITION TYPE control command. By default, this control command is assigned to the Tabulator key, which can then be used to cycle through the three transition types.
2.6 Audio Function Area

This area controls dedicated audio features. When a feature is active the button is blue. The audio controls are activated either by keyboard shortcuts or clicking directly on the buttons.

2.6.1 Hold Audio Transition

Hold (HA)
When this button is active, any audio transition is held, even when the next template is called. Viz Mosart waits with the audio mixer fader change until a new Take Next command is issued.

Example:
You have CAM 1 in Program and a clip (PACKAGE) in Preview and use the Take Next where Hold Audio is active. Viz Mosart will:

- Make all scheduled transitions between the two templates except the audio mixer fader change.
- Change the cross point on the vision mixer to the PACKAGE element.
- Start to play the video on the assigned video port
- All secondary items with an in-time use the Take Next as the relative starting point.
- In the Viz Mosart UI, the user is notified that the audio transition is on hold and that they need to send a new Take Next to perform the audio mixer fade.

⚠️ Note: This functionality can also be toggled to be auto-taken in a template or by a keyboard shortcut key.
2.6.2 Keep Sound

Clicking this button in the GUI activates *Keep sound levels*. This keeps the currently active audio faders and their levels until deactivated.

All audio fader configurations in story commands are ignored as long as the *Keep sound* mode is active. Mosart stops sending any commands to the audio mixer, until deactivated.

![Note: By default, keyboard shortcut CTRL+K toggles Keep sound mode](image)

2.6.3 Manual Fade Sound

Selecting the Manual fade sound mode allows the operator to start an audio fade *prior* to the F12 to next element or *after* the F12 to the next element.

- To enable manual fading for the sound of the current story element, activate the Manual Fade sound mode.

The current On Air set of audio faders are kept open through the next story until they are faded using `FADE_OUT_KEEPS` keyboard shortcut (CTRL+F default), while the faders connected with templates in the next story are added to and subtracted from them.

To disable the Manual fade sound without fading, select the FM button again.

The duration of the fade is set as a global value in the AV Automation settings.

Use case: A video clip contains music or other audio that the operator would like to fade nicely into the the next item in the rundown: This can be a promotional video clip with music towards the end of the clip, going into the studio with a Camera template as the next item. The operator can click MF (or use the keyboard shortcut) during the video clip, and the last few seconds (depending on the edited post roll for the clip) will fade out when mixing from the video clip to the camera. If the clip has a particular long audio tail for this purpose, the operator can fade out with `FADE_OUT_KEEPS` keyboard shortcut (CTRL+F default) at the suitable time.

![Note: By default, keyboard shortcut CTRL+M toggles Manual fade mode](image)

2.6.4 Fade Sound

Fades all open faders. Also CTRL+F (default) for setting to keep in the Template Editor.

2.6.5 Level 1 and Level 2

Each Viz Mosart template can be configured with *three* audio level setups for the complete set of audio faders defined in the template.

Two of these can be accessed from the GUI.
• Level 1 is set as default in a template,
• Level 3 is the fader’s base On level (normally Out equals In). This one can be modified from the AV Automation application.

CTRL+L (default) toggles level 2 for all faders in the template cued in preview. Level 2 is used when the previewed element is taken On Air with F12.

SHIFT+CTRL+L (default) immediately uses level 2 for all faders in the template currently On Air.

2.7 Media Pool

Use Media Pool for locating and managing media items for the rundown.

This panel has four tabs:
• Assets Tab
• Search Tab
• Favorites Tab
• Quick Access Tab
2.7.1 Assets Tab

The **Assets** tab displays assets for a selected story or group.

⚠️ **Note:** Any assets manually added to the story from the Viz Mosart GUI (not present in the NRCS) are *not* presented under the **Assets** tab.

From the **Asset** tab, these elements can be used in several ways:

- Elements can be dragged directly from the **Assets** tab and into the **Rundown** window to add and edit the currently loaded rundown.
  - Dragged elements are added at the point at which they are released - primary elements like *lives* or *packages* are inserted before or after another primary element, and secondary elements like lower thirds are added to the primary element on which they are dropped.
  - The elements are added to the rundown with the template type that it is entered in the NCS. Any modification to the rundown disappears on the next Reload or when the story is changed in the NCS, unless the story is locked.
- Elements can be dragged to a shortcut button in the **Shortcut Keys** window, to be recalled later with a single keystroke. See **Keyboard Shortcuts**.
- Elements can be dragged to the **Favorites Tab** and stored for easy access.

The legends corresponding to the various template types and are customizable, see **User Interface - Assets**.
Hover-over Asset Details

- Hovering the cursor over an item in the **Assets** tab displays more information about the item, including any secondary elements attached to it.

![Hover-over Asset Details](image)

- **Note:** You switch this feature on or off with the option **Hide big tooltips in assets window**, found under **Tools > General settings > Assets**.

Context Menu

Right-clicking an element in the **Assets** tab displays a context menu as in the illustration below.

![Context Menu](image)

- Clicking **Take** takes the element to air immediately.
- For secondary elements with a duration **Take OUT** takes them Off Air again.
- Clicking **Preview** adds the clicked primary element as the next story element in the rundown.
- Clicking **Continue** (if available) takes an element continue point.
• **Recue**

  - **Recue** recues the video content of a template with video content that has been previously played.
  - **Recue > Recue and Preview** also adds the template to the timeline in the next position.
  - In the **Show Template types** context menu the operator can choose which Viz Mosart types are visible in the **Assets** tab (CAM, PACKAGE, VO, LIVE, GRAPHICS, DVE, JINGLE, TELEPHONE, FLOAT, LOWERTHIRD, SOUND, ACCESSORY). By default CAMERA and JINGLE is not shown.
  - In the **Sort by** menu the user can select if the list should be sorted by **template** or **timeline** order.

• **View Preload** option will preload any selected graphic
2.7.2 Search Tab

The Search tab enables searches for clips on connected video servers. These can then be dragged onto shortcut buttons which have been predefined with a template designed to contain a video file. The search field is case sensitive.

**Example:**
- Create a shortcut key for a Package type template which allows drop of content (for details see Keyboard Shortcuts). Then use the Search window to find a video file, and drag it onto the same button.
- The video file is now executed within the template assigned to the button.
- Additionally, elements can be dragged directly from the search window to shortcut keys and to the Media Pool and Rundown windows.

**By default:**
- Dragging drops the file as a Adlibpix type with variant default.
- SHIFT+drag drops it as a Package type with variant default.
- CTRL+drag drops it as a Voiceover type with variant default.

See General Settings > User Interface > Search pool for more information on setting up this feature.
2.7.3  Favorites Tab

The Favorites tab 🌟 can be used to gather primary and secondary elements from several stories in the rundown, creating a temporary toolbox for the operator. The Favorites tab has similar functionality as the Assets tab.

To Add Elements to the Favorites Tab

1. Select the story containing required elements (as shown in the Rundown window)
2. Drag the desired elements into the Favorites tab.
3. (Optional) From here, they can be
   a. Dragged to the rundown
   b. Dragged to shortcut keys,
   c. Direct take to air or to Preview, Take Out or Remove item through a right click context menu.

   • To remove all collected elements from the Favorites tab, right click on the tab header and select Clear Pool.

Context Menu

Right-click an element in the Favorites window, for a context menu.
- **Directtake** takes the element straight to air immediately.
- **Preview** adds the clicked primary element as the next story element in the rundown.
- **Remove item** removes the item from the Favorites Tab.
- **Take OUT** takes the graphic out if it is on air (only works for graphics).

In addition:
- Hovering the cursor over an item in the **Favorites** tab displays more information about the item, including secondary elements attached to it.

Any item added to the favorites tab pool can also be found among the **Quick Access Panel Pool** favorites and vice versa.

## 2.7.4 Quick Access Tab

The **Quick Access** tab (QAT) gives the user yet another way to interact with the rundown, it potentially displays all the elements in the entire rundown but filters can be applied to only show the desired content.

The QAT is an enhancement of the **Quick Access Panel** and shares the filter functionality. Any filters applied to one of them are immediately applied to the other. It is possible to filter by **type**, **status** (On Air, preview, aired etc.), **slug**, **story title**, **available**, **unavailable**.

![Quick Access Tab](image)

- Elements can be dragged from this panel to anywhere in the rundown, and they are then attached to that story or item.
- It is also possible to drag secondary elements directly onto any primary element.
• Elements can be dragged to the neighboring Favorites Tab to be stored for easy access. They can also be dragged onto a Keyboard Shortcuts button in the shortcut keys window.

The context menu that appears when right-clicking on an element provides the same functionalities as described in the Assets Tab.

Operation

The QAT can be operated with keyboard and mouse. The configurable keyboard shortcuts control commands called QUICKEVENT should be used for optimal workflow. Both the mouse or keyboard can be used to select multiple items.

• By holding CTRL while using the mouse the item can be set as group-selected/unselected.
• By using the the QUICKEVENT command NEXT_GROUP_ITEM, the user can step through the selected items.

Items can be taken to air or preview using the QUICKEVENT control command shortcuts.

The items can be grouped by story, or listed without showing the stories. In this example only the lower thirds are visible.
Story, item and sub-item on-air indication:

Lower thirds can be taken both On Air and Off Air. While they are On Air, the **On Air** indication is visible. All items in the list can be drag-and-dropped directly to the **Favorites** tab, Wall items, Timeline or Keyboard shortcuts.

It is possible to show and control all kinds of Viz Mosart elements in this view.
2.8 Story Script Window

By default, the Story Script window presents the content of two stories. For example below:

- The top half (sequence story) displays the On Air story, (or the first story that will go On Air), highlighted in red.
• The bottom half (FS three continue points) shows the next story to go On Air, highlighted in orange.

![Image of Story Script window]

If you select another story in the rundown, the Story Script window displays this selected story, not the next On Air story. The highlighting is then standard grey. At the next F12 (which changes the On Air story), the Story Script window reverts to the default red/orange view.

### 2.8.1 Story Content and Timing Information

The top line of each story in the Story Script window displays story characteristics. For example below:

- The estimated On Air time of the story (14:27:30)
- Story name (Headline)
- Editorial duration of the story, as defined in the NCS (00:05).

![Image of Example Story Script]

Below the story header, each template and secondary element is displayed chronologically, using the same color coding as in the Rundown window. The complete contents of the script are also displayed, along with any written Viz Mosart commands in the script window.
Primary story templates are displayed with their in time only. Secondary elements also show durations.

At the top of the Story Script window are two timing indicators. For example above:

- To the left is the total planned time for the story currently On Air.
- To the right a countdown timer, since this story went on air.

As soon as this timer reaches zero, the story timing information area turns red and the clock starts counting upwards, to indicate a planned duration overrun.

### 2.9 Keyboard Shortcuts

The Shortcut Keys area is situated across the bottom of the Viz Mosart GUI and displays the shortcut keys that have been configured.

This section contains:

- Keyboard Shortcuts Editor
- Creating Keyboard Shortcuts
- Template Keys
- Control Command Keys
- Timeline Keys
- Layout Keys
- Template Router Keys
- Exporting and Importing Shortcuts from Server
- On Air Shortcut Operations
- Video Port Control Commands

#### 2.9.1 Keyboard Shortcuts Editor

All keyboard shortcuts for the Viz Mosart GUI are fully customizable. To create or edit a keyboard setup, go to **Tools > Keyboard Shortcuts > Keyboard shortcuts editor**.

Several sets of keyboard shortcuts (referred to as Keyboard Layouts) can be stored and recalled through the Layout menu or a designated shortcut. However, to facilitate training and technical support, a default setup similar to the basic setup described in this manual is recommended.

The Keyboard Shortcut Editor is divided into four areas: The Shortcut List, Menu Bar, Editor Window, and Keyboard Layout Preview.
Shortcut List

This window lists all the shortcut keys in the currently loaded keyboard layout, grouped by their functionality. You can select the layout from the top left of the window, in the image above Default is chosen: 'Layout (Default)'. From the context menu (right-click), you can Move, Remove or Duplicate items. To edit an existing shortcut, select it in the shortcut list.
Editor Window

The options available for each shortcut in the editor window are mainly dependent upon the type of shortcut being created or edited. The four main types of shortcuts are Template keys, Control Command keys, Timeline keys and Layout keys.
If there is a shortcut of type AUTO or CONTINUE, it shows how many continue points there are left.

### 2.9.2 Creating Keyboard Shortcuts

For all types of keyboard shortcuts, the top line of the Keyboard editor is identical. To associate a shortcut with specific keys, click the center square (F12).

A red, pulsating circle appears. Press the desired keys. The main key is entered into the square, while any modifier keys are highlighted to the left. The name to appear on the shortcut button itself can be entered in the rectangle to the right.

### 2.9.3 Template Keys

Template keys are shortcuts connected to the various templates created in the Template Editor. Because of this, some options may be unavailable depending on the templates created in an individual system.

---

Note: Template Router is the new name for the Wall Manager, in Viz Mosart 4.0.
VARIANT SELECTOR: The down arrow next to the template type allows the user to select from the list of available variants (templates previously created). Note that only the templates from the active template set is available here. To select a variant that is only available in a different set it must be selected prior to assigning the key.

Parameters available for the Viz Mosart

Types are:

- **Touchmode**: This parameter defines what pressing the key on the keyboard shortcuts window panel using a touch screen or clicking on it with the mouse cursor does.
  - **Select**: Highlights the key, and the operator can then press either the Program or Preview window to take the template to air or to preview. When a shortcut is clicked on the panel by the user, it is highlighted and a Set as Selected button appears in the Program and Preview window. By pressing one of these buttons the user can set the selected template to either program or preview.
  - **Preview**: Takes a touched template to preview.
  - **OnAir**: Takes a touched template straight to air.
  - **None**: Disables touch control for the key. It may still be fired by pressing the assigned key on the keyboard.

- **Key press option checkboxes**:
  - **Preview**: When the key is pressed, the template is taken to preview instead of to air. Do not confuse this with Preview from touch mode.
  - **Insert**: Inserts the template as the next element without replacing the existing next primary element (if the next primary element was added via a shortcut earlier).
  - **Neither selected**: The template is taken to PRG.

- **Template binding option checkboxes**:
  - **Bind to NCS content**: The key takes its content, such as associated video clips, from that defined in the NCS for the last played or selected story.
  - **Bind to NCS template**: The key takes its template variant, such as camera number or external source, from that defined in the NCS for the last played or selected story.
  - **Bind to NCS slug**: The key takes its slug from that defined in the NCS for the last played or selected story.
  - **Allow drop**: Checking this box makes it possible to drop other templates onto this key in the shortcut window, effectively overwriting the key until the keyboard layout is reloaded.
  - **Drop content only**: This parameter is only available when the Allow Drop parameter is already checked. Checking Drop Content Only ensures that only content, like video files, can be dropped onto the key without replacing its associated template.

- **Lowerthirds (special case)**: If a template key is specified as a lowerthird some additional options appear.
  - **DEFAULT**: Takes the template to air if not already taken. If then it takes it Off Air.
  - **AUTO**: Takes the lowerthird to air. If already On Air, it takes the next continue point or takes it Off Air if there are no more continue points.
  - **CONTINUE**: Takes the next continue point.
• **TAKEIN**: Takes it On Air (same as default).
• **TAKEOUT**: Takes it Off Air (even if there are more continue points left).

- **AdLibpix & Lowerthirds (special case):**
  - **Bind to NCS exclusive**: If unchecked the next lowerthird\AdLibpix template (in the list) binds to the same NCS content again.
    For lowerthirds this is convenient if the operator wants a e.g. take-in, continue and take-out shortcut of the same lowerthird from the NCS and can have multiple lowerthirds in a story.
    For AdLibpix this is convenient if the operator wants the option to use different templates on the same clip (e.g. putting the clip on a back-wall or on screen).

**Default Setup**

A default setup is suggested (and can be provided on request) containing the following Template keys. Because the use of Touch Mode is highly individual, this is left to its default. Select:

- **F1 - Camera 1**: Set with no parameters, so it is taken straight to air.
- **F2 - Camera 2**: Set with no parameters, so it is taken straight to air.
- **F3 - Camera 3**: Set with no parameters, so it is taken straight to air.
- **F4 - Camera 4**: Set with no parameters, so it is taken straight to air.
- **SHIFT+F1**: Set Cam 1 in ME1 Key 1.
- **SHIFT+F2**: Set Cam 2 in ME1 Key 1.
- **SHIFT+F3**: Set Cam 3 in ME1 Key 1.
- **SHIFT+F4**: Set Cam 4 in ME1 Key 1.
- **F5 - Live Drop Key**: Set up to go to Preview, and with all Bind... parameters selected. This causes the shortcut to get all the properties of the last run or selected Live template. To select a template in this way, click its story in the rundown.
- **F6 - DVE Drop Key**: Set up to go to Preview, and with all Bind... parameters selected. This causes the shortcut to get all the properties of the last run or selected DVE template. To select a template in this way, click its story in the rundown.
- **F7 - Telephone Drop Key**: Set up to go to Preview, and with all Bind... parameters selected. This causes the shortcut to get all the properties of the last run or selected Telephone Interview template. To select a template in this way, click its story in the rundown.
- **F8 - AdLib Drop Key**: Set up to go to Preview, and with all Bind... parameters selected. This causes the shortcut to get all the properties of the last run or selected AdLib template. To select a template in this way, click its story in the rundown.
- **1 - Live source 1**: Set with Preview parameter.
- **2 - Live source 2**: Set with Preview parameter.
- **3 - Live source 3**: Set with Preview parameter.
- **4 - Live source 4**: Set with Preview parameter.
- **SHIFT+1**: Set Live 1 in ME1 Key 2.
- **SHIFT+2**: Set Live 2 in ME1 Key 2.
- **SHIFT+3**: Set Live 3 in ME1 Key 2.
- **SHIFT+4**: Set Live 4 in ME1 Key 2.
2.9.4 Control Command Keys

This section focuses on control commands and the common use case of assigning them to a keyboard shortcut. Topics covered include:

- Keyboard-based Control Commands
- Common Parameters
- Adding a New Command
- Additional Control Command Actions
- Parameters with Placeholders

Control Commands are commands the operator can send directly to one of the connected devices, independent of templates currently in use.

For example, a control command key can be defined to send a DVE FORWARD command to the vision mixer or similarly, a Continue graphics command can be sent to the connected graphics system.

Most of Control Commands have parameters attached to them, as described below:

- AUDIO
- AUTOTAKE
- AUTOTRANS
- DIRECTTAKE
- DVE
- ENABLEGRAPHICS_MIRRORING
- FULLSCREENGRAPHICS
- GRAPHICSPROFILE
- LIGHT
- MARKER
- OVERLAYGRAPHICS
- SETAUX_CROSSPOINT
- SETCROSSPOINT
Keyboard-based Control Commands

Common Parameters

**Touch Mode**

![Touchmode: OnAir, None](image)

All control command keys share the TouchMode parameter.

- **OnAir** indicates that clicking or pressing the keyboard shortcut in the shortcut window immediately executes the relevant control command.
- **None** disables touch/click functionality for the button.

**Adding a New Command**

- From the menu bar select **Tools > Keyboard shortcuts editor**.
• Click Add new command to add multiple commands to a shortcut.

In the figure above, two commands have been added: SET_AUX_CROSSPOINT and LIGHT. These commands are executed sequentially from left to right (in the example, first SET_AUX_CROSSPOINT, then LIGHT).

AUDIO
Audio Control Commands have an associated Faderate parameter, which allows the operator to set a fade rate in frames where relevant.

Audio Parameters

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>FADE_OUT_KEEPS</td>
<td>Faders that are set as &quot;keep level&quot; in the template On Air are faded out.</td>
</tr>
<tr>
<td></td>
<td>Default: CTRL+F</td>
</tr>
<tr>
<td>FADE_MANUAL</td>
<td>The audio faders for the On Air server channel are set to Manual control,</td>
</tr>
<tr>
<td></td>
<td>and are not changed by Viz Mosart until taken out of manual control again.</td>
</tr>
<tr>
<td></td>
<td>Default: CTRL+M</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>FADE_UP_SECONDARY_AUDIO</td>
<td>Viz Mosart fades up relevant audio sources not connected to the video currently On Air, when cutting between sources. For example, when cutting from a camera to a live source, internal Viz Mosart logic dictates that all the microphones in the camera template are left up. Pressing <strong>SHIFT+F10</strong> fades the camera template microphones down. <strong>F10</strong> brings them back up again, for example to allow the presenter to talk to a reporter at the end of a live segment. Default: <strong>F10</strong></td>
</tr>
<tr>
<td>FADE_DOWN_SECONDARY_AUDIO</td>
<td>Viz Mosart fades down relevant audio sources not connected to the video currently On Air. Default: <strong>SHIFT+F10</strong></td>
</tr>
<tr>
<td>FREEZE_AUDIO</td>
<td>With the Control Command Freeze Audio all sound faders are frozen, and do not respond to commands from templates. This command is a toggle function. Default: <strong>CTRL+K</strong>. Same function as 'Keep Sound', i.e. the <strong>K</strong> button in the Audio Function Area.</td>
</tr>
<tr>
<td>SET_LEVEL_2_PREVIEW</td>
<td>The second level for faders in the template are set on the template which is in preview, and be performed on next transition. Default: <strong>CTRL+L</strong></td>
</tr>
<tr>
<td>SET_LEVEL_2_ONAIR</td>
<td>The second level for faders in the template which are On Air are set. Default: <strong>SHIFT+CTRL+L</strong></td>
</tr>
</tbody>
</table>

**AUTOTAKE**

Sets the Viz Mosart system to auto take mode.

PARAMETERS: The key can be defined as a toggle key, or two separate keys can be used to activate or deactivate autotake mode.

Default: Toggle with **CTRL+SHIFT+A**.

**AUTOTRANS**

Tells the switcher to perform a transition on a given ME between the currently cued and On Air source.

PARAMETERS: ME and transition rate.

**DIRECTTAKE**

Executes a directtake template.

PARAMETERS: Number of the directtake template.

You can create a directtake in the Template Editor. Note that all Directtakes has to be created as part of the special Directtake template set. Under Template properties the directtake number is...
defined. When the directtake has been created, you can assign a keyboard shortcut to perform this
directtake, under 'Control Command Key' in the Keyboard Shortcuts editor.
The directtakes can be recalled directly from NUM_PAD, with "-" (minus) functioning as "execute".

**DVE**
Sends a forward or reverse command to the DVE in the vision mixer.
PARAMETERS: Set to forward or backward.
Default: Forward with PageUp
Default: Backward with PageDown

**ENABLE_GRAPHICS_MIRRORING**
Target: FULLSCREEN, OVERLAY, ALL - Where to enable/disable graphics mirroring
Action: ENABLE, DISABLE - What to do
This is for the functionality of sending same graphic commands to multiple graphics engines.

**FULLSCREEN_GRAPHICS**
ENGINE: The engine number on which control commands execute. The engine number is selected
from the drop down menu and must be same as the number defined in AV Automation.
Action:
- CONTINUE: Send a continue command for a fullscreen graphic on a graphics engine.
- MACRO: For graphics systems that support macro recall, this recalls a macro on the defined
  engine.
PARAMETER: The Parameter value has specific functionality depending on the chosen command.
When MACRO: Name of the macro to recall.

For VIZRT graphics, two special macros are available: "INITIALIZE" (or "INITIALISE") and
"CLEANUP", which initializes and clears the playlist, respectively.

Default: Send a Continue to the current engine with **F11**.

**GRAPHICSPROFILE**
Changes the current graphics profile loaded.
PARAMETERS: Enter the name of the desired graphics profile.
LIGHT
Activates a specific light setup.
PARAMETERS: Enter the number of the desired scene

MARKER
Inserts a metadata marker into the timeline.
PARAMETERS: Description to be entered for the marker.

OVERLAY_GRAPHICS
The Overlay Graphics Interface provides control and monitoring of overlay graphics for all Viz Mosart-approved graphic engines. For a detailed description, see section Overlay Graphics Interface of the Viz Mosart Administrator Guide.

All Overlay Graphics commands share the Render parameter. This parameter can be set to send the given command to a specific engine, or to engines which currently have active graphics On Air. In addition, the Parameter value has varying functionality depending on the chosen command.

- CLEAR: This command takes out all on-air overlay graphics. Default: CTRL + X.
  - Parameter specifies the destination to clear the graphics from.
  - Render specifies the engine number (from the Overlay Graphics screen) to clear the graphics from if Parameter is empty.
  - This value can also be non-numeric (in the left-hand example below: Current), to clear the graphics from all the engines.

⚠️ Any non-numeric value (including the empty value) has the same effect: Clear the graphics from all the engines.
• **Value** field is ignored.

- **CONTINUE**: If the current overlay graphics contains stop points/triggers, this command continues the timeline.
  The **Parameter** can be either one of the **Mosart graphics destinations** (channels) or a valid graphics ID.
  If the **Parameter**-field is not empty, and the value given is not found among the destinations configured in the **Viz Mosart OverlayGraphics**, then this is considered to be a graphics ID.
  In such cases, the destination is searched for in the configured destinations from within the **OverlayGraphics** settings based on the value of the **Render**-field (which is the engine ID).
  Possible values for the **Value**-field:
  - **STRICT**: means that the shortcut is executed only if the graphics contain continue points.
  - **<empty>**: Applies to all the graphics.
    Default: Send a **Continue with-shift+F11**
- **PRETAKE NEXT**: With this command, the next overlay graphics in the timeline are taken in.
  **Parameter** field can contain a graphics **Handler** name (WALL or DSK etc). This value overrides the value in **Render**.
  Default: **CTRL + O**.
- **TAKE LAST OUT**: This command takes out the last overlay graphics which have been taken in. **Render** value has no effect.
  In the **Parameter** field, it is possible to enter a graphics **Handler** name (WALL or DSK etc).
  Default: **HOME**.
- **TAKE MANUAL OUT**: This command takes out overlay graphics which have been set to wait for a manual take out.
  **Parameter** field specifies the name of the destination to take out the graphics from.
  Default: **SHIFT + HOME**.
- **TAKE NAMED OVERLAY**: This command is to take a specific named overlay graphic item to air via a keyboard shortcut.
  **Parameter** field holds **Itemld**. If blank, use current item.
  **Value**=Slug.
- **MACRO**: For graphics systems that support macro recall, this recalls a macro on the defined engine(s).
  **Parameter** field is the name of the macro to execute.

  - **For VIZRT graphics, two special macros are available:** "INITIALIZE" (or "INITIALISE") and "CLEANUP", which initializes and clears the playlist, respectively.

**SET_AUX_CROSSPOINT**
Sets a crosspoint on one of the AUX buses on the mixer.
**PARAMETERS:** Select bus and specify crosspoint.
**SET_CROSSPOINT**
Sets a crosspoint on the vision mixer.
PARAMETERS: The operator can choose the ME, bus (A, B or keyers) and crosspoint for the command.

**SET_CURRENT_ME**
Sets a given ME On Air.
PARAMETERS: Choose an ME.

**RUNDOWN_NCS_RESYNC**
Initializes a reconnect to the NCS.

**SEQUENCE**
Contains controls for a sequence as defined in a template. This applies to all secondary items; including lowerthird graphics and accessories. In a rundown in the GUI, you can right-click on a story → Edit → Save story as sequence.

- **START**: Restarts a previously stopped sequence.
- **STOP**: Stops a running sequence.
- **STARTLOOP**: Sets a running sequence to start looping.
- **STOPLOOP**: Stops running a looped sequence in loop

**STUDIOSETUP**
Changes the current studio setup (template set) loaded.
PARAMETERS: Enter the name of the desired studio setup.

**VIDEOWALLMODE**
Toggles a mode where key parts of production are shifted via an ME to a connected video wall (e.g. video server ripple, but not camera switching). It is not recommended to use this feature without consulting Viz Mosart support.
PARAMETERS: The ME to be used.

**TAKE_SERVER_TO_PROGRAM**
Takes a video server port to program on a selected ME. For example: a video clip is running on a video wall. The shortcut can then be used to take the last used/active video server to program.
PARAMETERS: Select on which ME the video server should be taken to program, and the transition rate to use.

**TRANSITION_TYPE**
Sets the transition type to use on the next transition.
PARAMETERS
TransitionType: The type can be set including Toggle (default), which cycles through the various transition types. In the Value field, the transition rate in frames can be set, or the effect number for the mixer effect transition type.

Value: Used to set a specific value for the TYPE.

<table>
<thead>
<tr>
<th>Transition Type</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TOGGLE_SELECT</td>
<td>✗</td>
<td>Toggle between MIX, WIPE, EFFECT</td>
</tr>
<tr>
<td>CUT</td>
<td>✗</td>
<td>Set the transition to be mix with value = 0</td>
</tr>
<tr>
<td>MIX</td>
<td>✓</td>
<td>Set the transition to be mix with the specified value as number of frames</td>
</tr>
<tr>
<td>WIPE</td>
<td>✓</td>
<td>Set the transition to be wipe with the specified value as number of frames</td>
</tr>
<tr>
<td>EFFECT</td>
<td>✓</td>
<td>Set the transition to be effect with the effect number specified in the value field</td>
</tr>
</tbody>
</table>

WEATHER
Controls the timeline of a connected Viz Weather system.

- PLAY: This command starts the timeline of the weather system.
- CONTINUE: When a weather timeline has stop points, this command sends continue commands to the timeline.
- GO TO FIRST: This command cues the weather scene to its first page/frame.

ACCESSORIES
Pretakes an accessory. Pretake requires the accessory template to have preload enabled and also a primary type to trigger the pretake defined. Only use accessories with in-time=0.

SET_VIDEOSERVER_SALVO
Switches to the videoserver salvo specified in the combobox parameter.

NCS
This control command is for the OpenMedia newsroom system specifically.

Action:
START_STATUS,
STOP_STATUS

Parameter:
RUNDOWN
STORY
ITEM
**SWITCH_VIDEOSERVER_MIRRORING**
Toggles a switch of any mirrored video ports.

**SWITCH_GRAPHICS_MIRRORING**
TOGGLE - Toggles mirroring mode for graphics for fullscreen graphics.
ACTIVATE - Activates mirroring mode.
DEACTIVATE - Deactivates mirroring.

**RECORD**

The Record control command has the following parameters:

- **Command:**
  - PREPARE: Cue a recording.
  - START: Starts a recording previously PREPAREd.
  - STOP: Stops a recording previously STARTed.
  - DELETE

- **ClipName** (PREPARE only): The name of the clip to be created.

  **Note:** It is possible to include the current gallery/studio, template set, and time in the name of the created clip. For details please refer to section *Video Server, MAM and Database Connection Strings* in the *Viz Mosart Administrator Guide* (*ClipNamePattern* property).

- **PortName** (PREPARE only): The name of the video port where the recording shall take place. Note that this port has to be part of the "Rec" virtual video port group. Default value is "Rec".

  **Note:** For the setup of recording ports, please refer to section *AV Automation Devices Video Servers* in the *Viz Mosart Administrator Guide*.

- **Recorder**: A user-defined name to be used for a recording, tied to ClipName and PortName. Set in the PREPARE command and subsequently used by the START and STOP commands. A value of *Default* selects the default recorder.
**QUICKEVENT**

Quickevent control command has the following commands:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>TOGGLE_SELECT</td>
<td>Viz Mosart marks the current item in the list as group-selected. The group selected items can be iterated with NEXT_GROUP_ITEM and PREVIOUS_GROUP_ITEM.</td>
</tr>
<tr>
<td>NEXT_GROUP_ITEM</td>
<td>Viz Mosart selects the next group-selected item (down).</td>
</tr>
<tr>
<td>PREVIOUS_GROUP_ITEM</td>
<td>Viz Mosart selects the previous pre-selected item (up).</td>
</tr>
<tr>
<td>CLEAR_SELECTION</td>
<td>All selected and group-selected marks are removed.</td>
</tr>
<tr>
<td>NEXT_ITEM</td>
<td>Viz Mosart selects the next item (down).</td>
</tr>
<tr>
<td>PREVIOUS_ITEM</td>
<td>Viz Mosart selects the previous item (up).</td>
</tr>
<tr>
<td>TAKE_SELECTED</td>
<td>Viz Mosart attempts to put the selected item to air.</td>
</tr>
<tr>
<td>TAKE_SELECTED_TO_WALL</td>
<td>Viz Mosart takes the selected item to the wall item specified in the parameter. See Template Router.</td>
</tr>
<tr>
<td>PREVIEW_SELECTED</td>
<td>Viz Mosart attempts to put the current selected item to preview.</td>
</tr>
<tr>
<td>PREVIEW_SELECTED_TO_WALL</td>
<td>Viz Mosart puts the selected item to the selected wall salvo preview wall item specified in the parameter. See Template Router.</td>
</tr>
<tr>
<td>PRELOAD_SELECTED</td>
<td>Viz Mosart tries to preload the current selected item to the preload port\engine if available and configured in AvAutomation.</td>
</tr>
<tr>
<td>FILTER_LEFT</td>
<td>Viz Mosart switches the selected filter to the filter displayed to the left of the currently selected filter (this also works with QAP).</td>
</tr>
<tr>
<td>FILTER_RIGHT</td>
<td>Viz Mosart switches the selected filter to the filter displayed to the right of the currently selected filter (this also works with QAP).</td>
</tr>
<tr>
<td>Name</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>LOWERTHIRD_ACTION_SELECTED</td>
<td>Viz Mosart puts the selected lowerthird in the quick access tab based on the parameter. The parameter is mandatory and available with the following actions:</td>
</tr>
<tr>
<td></td>
<td>- DEFAULT: Take in only</td>
</tr>
<tr>
<td></td>
<td>- AUTO: Take in if not On Air</td>
</tr>
<tr>
<td></td>
<td>Take next continue point if On Air and has continue points</td>
</tr>
<tr>
<td></td>
<td>Take out if On Air and no more continue points</td>
</tr>
<tr>
<td></td>
<td>- CONTINUE: Take next continue point</td>
</tr>
<tr>
<td></td>
<td>- TAKEIN: Take in only (same as DEFAULT)</td>
</tr>
<tr>
<td></td>
<td>- TAKEOUT: Take out (even if there are more continue points left)</td>
</tr>
</tbody>
</table>

**VIDEO_PORT**

- Command for sending a specific command directly to a specific video port. Not applicable for all video servers, behavior varies depending on video server type. Is not visible in the rundown (only visible in Template Router)!

**Action:** What action to perform on clip assigned to port:

- **PLAY_PAUSE:** Play or Pause assigned clip
- **STOP:** Stop assigned clip
- **CUE:** Cue assigned clip
- **RECUE:** ReCue assigned clip
- **SET_LOOP:** Tells the video player to loop the current clip
- **PLAY_TAIL:** Skip to end of clip and start playing. Use parameter e.g. -10 to skip to 10 seconds before end of clip. Used for rehearsal.
- **CUE_TAIL:** Same as PLAY_TAIL but does not start to play.

**VideoPort:** Name of the video port for sending commands to.

**Parameter:** Used for PLAY_TAIL and CUE_TAIL commands. Specified length from end or start of clip to skip to. Use negative number to count from end.

**DEVICE_PROPERTY**

n/a

**USER_MESSAGE**

When the keyboard shortcut is activated it adds a user_message log message to all connected logs with the message configured in the keyboard shortcut.

User can insert a simple log message to appear when the button is pressed. This is useful for the operator in fault-finding situations, where, a known message string can be pushed into the log, for example, at the point of a troublesome situation in a production.
OVERLAY_TO_MANUAL
Converts all lowerthirds (overlays) to manual for the current, preview or selected story.
The control command OVERLAY_TO_MANUAL has three optional parameters:

- Parameter 1: The type of story to be converted, either:
  - SELECTED (default): The selected story in the Gui.
  - PREVIEW: The next story
  - ONAIR: The on air story
- Parameter 2: Comma-separated list of handler names, e.g. WALL, DSK. Empty list means all handlers.
- Parameter 3: Method for the converted overlays to be taken out, either:
  - AUTOMATIC (default)
  - MANUAL

When activated, OVERLAY_TO_MANUAL converts all lower-thirds in the specified story (Parameter 1) with the specified handler name (Parameter 2) to MANUAL. If no handler name is specified, it converts all lower-thirds in that story to MANUAL. If Parameter 3 is set to MANUAL, the converted overlays also have to be taken out manually, otherwise they are taken out (automatically) after the specified duration.

STORY_ACTION
Invokes an action on a target story. This can replace functionality in the story context menu by a shortcut. Can only be used from GUI.

The control command STORY_ACTION has two mandatory parameters:

- Parameter 1 (Target): The type of story to be converted, either:
  - SELECTED (default): The selected story. Used for GUI.
  - PREVIEW: The next story
  - ONAIR: The on air story
- Parameter 2 (Action):

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>SELECTED</th>
<th>PREVIEW</th>
<th>ONAIR</th>
</tr>
</thead>
<tbody>
<tr>
<td>TOGGLE_COUNT_DOWN_TO</td>
<td>Toggle the target story count down to the target story</td>
<td>✔️</td>
<td>✔️</td>
<td>✗</td>
</tr>
<tr>
<td>SET AS NEXT</td>
<td>Set the target story as next</td>
<td>✔️</td>
<td>✗</td>
<td>✗</td>
</tr>
<tr>
<td>SET AS NEXT AND SKIP</td>
<td>Set the target story as next and skip any remaining items</td>
<td>✔️</td>
<td>✔️</td>
<td>✗</td>
</tr>
<tr>
<td>TOGGLE_LOCK</td>
<td>Toggle the lock story from NCS update on the target story</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>REMOVE</td>
<td>Remove the target story</td>
<td>✔️</td>
<td>✔️</td>
<td>✗</td>
</tr>
</tbody>
</table>
### Additional Control Command Actions

In addition to being assigned to shortcut keys, control commands can be:

- Set into the Viz Mosart timeline (from the NCS), using written commands. For example, using a textual command, either as a machine command in iNews or like this in ENPS.

  ```
  (**COMMAND=DVE FORWARD <00:04>**)
  ```

- Attached to templates as *continue* points
- Attached to templates to be *automatically performed* when a template goes on-air or off-air
- Used for changing the template set
- Used for changing the graphics profile
- Used for setting the system in `AUTOTAKE`-mode.

For further details of the control commands that can be attached to a template, please refer to the *Viz Mosart Administrator Guide*.

### Parameters with Placeholders

Control command parameters may contain *placeholders* which can be replaced with values found in the fields of the Viz Mosart item which is currently on-air. Refer to the *Viz Mosart Administrator Guide*, section *Parameters with placeholders*, in *Additional Template Functionality*. 

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
<th>SELECTED</th>
<th>PREVIEW</th>
<th>ONAIR</th>
</tr>
</thead>
<tbody>
<tr>
<td>LOOP_START</td>
<td>Set the start loop at the target story</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>LOOP_END</td>
<td>Set the end loop at the target story</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>LOOP_CLEAR</td>
<td>Clears any loops in the rundown</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
<tr>
<td>APPEND_ITEMS_TO_CURRENT</td>
<td>Take all items of target story and append them after the current on air item</td>
<td>✔️</td>
<td>✔️</td>
<td>✔️</td>
</tr>
</tbody>
</table>
2.9.5 Timeline Keys

The **Timeline Keys** comprise basic commands that directly affect the running of a rundown in Viz Mosart:

- **Reload**
- **Start Continue**
- **Skip Next**
- **Un-Skip Next**
- **Skip Next sub Item**
- **Un-Skip Next sub Item**
- **Set As Next Story**
- **Set As Next Story And Skip**
- **Hold Video Transition**
- **Hold Audio Transition**
- **Goto Current Story**
- **Cancel Select**

**Reload**

Default **SHIFT+F12**

This command will stop playout and reload the current rundown, cuing the first story in the rundown in preview.
Start Continue
Also known as Take Next.
Default F12
This command will do one of four things:

1. Start a rundown which is currently not running, either at the top or at a point selected by the operator using the Set as Next Story command in the Rundown window.
2. Take the next template within a story to air.
3. Take the first template in the story set as next if there are no more templates left in the current story.
4. The Take Next command is also used to take continue points that have been set in a template, such as a DVE forward on the mixer. A warning appears in the bottom of the Program window to alert the operator that the next F12 will activate the continue point rather than take the next primary event.

PARAMETERS: A default transition type for Take Next can be set.
Value: Duration in frames for the parameters MIX and WIPE.
Using the parameter EFFECT, one can assign a button doing a take next with a specific effect to be triggered.

Skip Next
Default F9
This command will skip the next item in the rundown. Repeatedly giving this command will skip several items.

Un-Skip Next
Default SHIFT+F9
This command will undo skipping performed with the Skip Next command, in reverse order.

Skip Next Sub Item
(No default button)
This command skips the next sub item, for example, a lower-third
Un-Skip Next Sub Item
(No default button)
This command undoes the latest Skip next sub item command

Set As Next Story
No default button
Sets the selected story as next

Set As Next Story And Skip
(No default button)
Sets the selected story as next and removes (skips) any remaining items in the current story.

Hold Video Transition
(No default button)
Holds the video transition. Same as pressing the HV-button in the transition area (Video Transition Area) in the GUI.

Hold Audio Transition
(No default button)
Holds the audio transition. Same as pressing the HA-button in the transition area (Audio Function Area) in the GUI.

Goto Current Story
(No default button)
Will move the focus of the rundown scrollbar to the current on air story.

2.9.6 Layout Keys
Keyboard Layout
Adds a shortcut to change the current keyboard shortcut setup to a user-defined Keyboard Layout.
PARAMETERS: The desired layout can be selected from a pulldown menu.

Workspace
Adds a shortcut to change the GUI layout to a user-defined Workspace.
PARAMETERS: The desired workspace can be selected from a pulldown menu.

2.9.7 Template Router Keys
You can re-route a template to an alternative end point, through an accessory, often to a new crosspoint.

⚠️ Note: Template Router is the new name for what was previously called Wall Manager. This is a pure name change, the functionality has not changed.

Working with Template Router Buttons
As an example, a template router button can be created that will re-route any template that is dragged onto it, to a screen in the studio. This is achieved by defining the crosspoint for the studio screen in to the button.

Then, a user can then drag a template (for example a PACKAGE) on to the template router button. The user’s template is then merged with the accessory template (here a studio screen) that has been allocated to the button, and the original package content is displayed on the screen.

To Create a Template Router Button
1. From Viz Mosart main menu, select **Tools > Keyboard shortcuts**.
2. Click the blue arrow next to **ACCESSORY**.
3. Select the option **Template Router Button > Accessory merge**.
4. Attach an Accessory template.

For further details about Accessory templates in the section **Template Router**.

The section **Template Router** also describes how button placement inside the Template Router canvas can be modified.

### 2.9.8 Exporting and Importing Shortcuts from Server

Select **Export** in the menu to export a shortcut set to the server. The server command prompt displays something like this:

```
Status got
Keyboard shortcuts was saved to: C:\ProgramData\Mosart Media\ConfigurationFiles\keyboard_shortcuts_server.xm
```

To import the server set, select the **Import** menu item in the keyboard shortcuts.

It is also possible to Import the keyboard shortcut set from the server from the Main GUI (**Tools > Keyboard shortcuts > Import shortcuts from server**).

The server shortcuts overwrite the local shortcuts. It is possible to enable a setting to always import the server shortcuts when starting the Main GUI (**Tools > General Settings > User interface > Keyboard > Import keyboard shortcuts on startup**).
2.9.9  On Air Shortcut Operations

To speed-up access to operations defined in a template, you can assign them to Viz Mosart shortcut key, by drag and drop.

When templates are saved to buttons, all their secondary items, including lower thirds and audio files are added too.

To Add a Template Element to a Keyboard Shortcut Button

1. From the Media Pool, drag an element from the Asset, Favorites or the Quick Access tab.
2. Drop on a selected Viz Mosart shortcut key.

The selection is saved in your keyboards setup.

To Clear a Template Element from a Keyboard Shortcut Button

1. Right-click on the button you wish to clear.
2. Depending on the defined content either:
   a. From the context menu, choose Clear.
   b. Where secondary items are included, choose Clear sub items.
   c. Where NCS-bound keys are included, reset them to their original state by choosing Reset.

See also: Media Pool and General Settings.

2.9.10  Video Port Control Commands

The video port control commands can be used for manual override control of specific video ports from the Viz Mosart GUI. This section explains how to set up the shortcuts.

⚠️ Note: Not all of video server drivers supports all the command variants described here.

This section includes the following topics:

- Video Port Keyboard Shortcuts
- Video Port Groups
- Control On Air or Preview Video Port
- Video Port Error Messages
- Configuring AV Automation Template Properties
Video Port Keyboard Shortcuts

To be able to use the video port control commands, you need to add a set of shortcuts for each video port. You have to create a new set for each video port A, B, C etc. Here port A is used as an example.

For all examples VideoPort = A

- **PLAY_PAUSE**: Viz Mosart begins to play the cued content. If the content is already playing, it pauses the content.
  - Empty Parameter: PAUSE if playing and PLAY if paused.
  - Parameter: PLAY. Always tries to PLAY channel.
  - Parameter: PAUSE. Always tries to PAUSE channel.
- **STOP**: Viz Mosart stops the cued content.
  - Parameter: CUE. Cues the channel after the stop.
- **RECUE**: Viz Mosart recues the port.
  - Parameter: PLAY. Viz Mosart plays the clip after the recue.
- **SET_LOOP**: Viz Mosart sets the already cued clip to looping.
  - Parameter: OFF, RESET. Viz Mosart turns off looping.
  - Parameter: 12-444 (configurable). Viz Mosart sets looping from frame 12 to frame 444.
- **CUE_TAIL**: Viz Mosart recues the cued clip at a specific time (in seconds).
  - Parameter: -15 (negative value) - configurable. Viz Mosart cues at the start of the last 15 seconds of the clip (the clip will have 15 seconds left to play plus Post roll).
  - Parameter: 15 (positive value) - configurable. Viz Mosart cues 15 seconds into the clip.
- **PLAY_TAIL**: Viz Mosart recues and plays the cued clip at a specific time (in seconds).
  - Parameter: -15 (negative value) - configurable. Viz Mosart will cue at the start of the last 15 seconds of the clip.
  - Parameter: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the clip.
Video Port Groups

It is also possible to use the video port group names (A/B, C/D...). If a group is found it by default gets the next port. If you want the current port, you have to add “CURRENT” to the Parameter field. If you want to have additional parameters for the Action, you can add it after the CURRENT term separated by comma.

Examples

In this example, the cued port in the group is recued to be ready to play the last ten seconds of the clip.

In this example, the playing port is paused.

Control On Air or Preview Video Port

It is also possible to make commands to control the video port that is currently On Air or in preview. Just type ONAIR in the VideoPort field to direct the command to the On Air port.

To control the port in preview, use PREVIEW in the VideoPort field. In this example, the video port in preview recues to be ready to play the last ten seconds of the clip.
Video Port Error Messages

If AV Automation is unable to execute the command, an error message displays (e.g. Failed to get VIDEO_PORT using ‘c/d’).

Configuring AV Automation Template Properties

The VIDEO_PORT control commands can also be used in templates. The syntax order of the parameter is important.

Here are some valid examples using port A:

```
PLAY_PAUSE,A,PLAY  PLAY_PAUSE,A,PAUSE  PLAY_PAUSE,A
STOP,A  STOP,A,CUE
RECUE,A,PLAY  RECUE,A
SET_LOOP,A  SET_LOOP,A,OFF  SET_LOOP,A,12-444
CUE_TAIL,A,-15  CUE_TAIL,A,15
PLAY_TAIL,A,-15  PLAY_TAIL,A,15
```
VIDEO_PORT: Syntax

Value=Command, Parameter=[@Delay,]VideoPort,Properties

VIDEO_PORT: Commands

- **PLAY_PAUSE**: Viz Mosart will begin to play the cued content. If the content is already playing, it will pause the content
  - No Properties: PAUSE if playing and PLAY if paused.
  - Properties=PLAY: Always try to PLAY channel.
  - Properties=PAUSE: Always try to PAUSE channel
- **STOP**: Viz Mosart will stop the cued content.
  - Properties: CUE. Cue the channel after the stop
- **CUE**: Viz Mosart will initially CUE the port.
  - Properties: ClipName
- **RECUE**: Viz Mosart will RECUE the port
  - Properties: PLAY. Viz Mosart will play the clip after the recue
- **SET_LOOP**: Viz Mosart will set the already cued clip to looping
  - Properties: OFF, RESET. Viz Mosart will turn the looping off
  - Properties: 12-444 (configurable). Viz Mosart will set the looping from frame 12 to frame 44
- **CUE_TAIL**: Viz Mosart will recue the cued clip at a specific time (in seconds)
  - Properties: -15 (negative value) - configurable. Viz Mosart will cue at the start of the last 15 seconds of the clip (the clip will have 15 seconds left to play plus Post roll)
  - Properties: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the clip
- **PLAY_TAIL**: Viz Mosart will recue and play the cued clip at a specific time (in seconds)
  - Properties: -15 (negative value) - configurable. Viz Mosart will cue at the start of the last 15 seconds of the clip
  - Properties: 15 (positive value) - configurable. Viz Mosart will cue 15 seconds into the clip.

All commands may be prefixed with an optional delay given in frames. If a delay is specified then the properties section shall start with an ‘@’ character.

VIDEO_PORT VideoPort Syntax

The VideoPort may be given either explicit or using one of the following identifiers:

- **ONAIR**: The current onair videoport used by a primary story item.
- **PREVIEW**: The current videoport in preview from a primary story item
- **VideoPortGroup,CURRENT**: The current videoport for the given video port group.
**VIDEO_PORT Examples:**

<table>
<thead>
<tr>
<th>Value</th>
<th>Parameter / Properties</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PLAY_PAUSE</td>
<td>D</td>
<td>Alternatively plays / pauses the clip cued in Mosart port D</td>
</tr>
<tr>
<td>PLAY_PAUSE</td>
<td>D,PLAY</td>
<td>Always do a play for the clip cued in port D</td>
</tr>
<tr>
<td>PLAY_PAUSE</td>
<td>D,PAUSE</td>
<td>Always do a pause for the clip cued in port D</td>
</tr>
<tr>
<td>STOP</td>
<td>D</td>
<td>Stops any running clip in port D</td>
</tr>
<tr>
<td>STOP</td>
<td>D,CUE</td>
<td>Stops any running clip in port D followed by a recue</td>
</tr>
<tr>
<td>CUE</td>
<td>D,TestClip</td>
<td>Cues the clip TestClip in port D.</td>
</tr>
<tr>
<td>CUE</td>
<td>@25,D,TestClip</td>
<td>Cues the clip TestClip in port D after a delay of 25 frames.</td>
</tr>
<tr>
<td>RECUE</td>
<td>D</td>
<td>Recurs the clip in port D</td>
</tr>
<tr>
<td>RECUE</td>
<td>D,PLAY</td>
<td>Recues the clip in port D and plays it.</td>
</tr>
</tbody>
</table>

**RECORD**

The options in the *Value* dropdown are:
- PREPARE
- START
- STOP
- STOP_AND_DETACH
- DELETE.

The *Parameter* should be a comma-separate list of up to four items:
If all four items are present, the Parameter will be

\(<\text{ClipName}>,<\text{Recorder}>,<\text{PortName}>,<\text{Duration}>\)

(Examples will be given below.) If not all items are present, any commas to the left of present items will still have to be present. E.g., if only \textit{Recorder} is present, the syntax is

\(<\text{Recorder}>\)

In some cases, the \textit{ClipName} item may have sub-items. In that case, the sub-items are separated by semicolons. (An example will be given below.)

Here the options in the \textit{Value} dropdown are explained in more detail:

- \textbf{PREPARE:} Viz Mosart will prepare a clip for recording.
  - \textit{Parameter:} \(<\text{ClipName}>,<\text{Recorder}>,<\text{PortName}>,<\text{Duration}>\)
  - \textit{ClipName:} The name of the clip to be created
  - \textit{PortName:} The name of the video port where the recording shall take place. Note that this port has to be part of the ‘Rec’ virtual video port group.

\begin{itemize}
  \item \textbf{Note:} For the setup of recording ports, please refer to To Add Recording Ports above.
\end{itemize}

- \textbf{Recorder:} A user-defined name to be used for the recording, tied to \textit{ClipName} and \textit{PortName}. Used by START and STOP.
  - \textit{Duration:} Estimated duration of the recording in frames.
- \textbf{START:} Viz Mosart will start a recording previously PREPAREd
  - \textit{Parameter:} ,<\text{Recorder}>

\begin{itemize}
  \item \textbf{Note:} Note the leading comma as explained above.
\end{itemize}

- \textbf{Recorder:} Name of recording session as created by PREPARE
- \textbf{STOP:} Viz Mosart will stop a recording previously STARTed.
  - \textit{Parameter:} ,<\text{Recorder}>

\begin{itemize}
  \item \textbf{Note:} Note the leading comma as explained above.
\end{itemize}

- \textbf{Recorder:} Name of recording session as created by PREPARE
## RECORD Examples

<table>
<thead>
<tr>
<th>Value</th>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PREPARE</td>
<td>TestClip,Default,R</td>
<td>Will prepare a clip with name TestClip on the Default recorder. The Default recorder will be using video port R. For Quantel this clip will be initiated using the default duration.</td>
</tr>
<tr>
<td>PREPARE</td>
<td>TestClip,Default,R,1500</td>
<td>Will prepare a clip with name TestClip on the Default recorder. The Default recorder will be using video port R. For Quantel this clip will have an initial duration of 1500 frames = 1 minute (25 frames/sec)</td>
</tr>
<tr>
<td>PREPARE</td>
<td>TestClip;Category=Totem ,Default,R,1500</td>
<td>Same as above but the clip will be assigned to the “Totem” category in a Quantel video server system. (Note the semicolon between 'TestClip' and 'Category'.)</td>
</tr>
<tr>
<td>START</td>
<td>,Default</td>
<td>Starts the recording on the Default recorder. Note the leading ‘,’ in the Parameter</td>
</tr>
<tr>
<td>STOP</td>
<td>,Default</td>
<td>Stops the recording on the Default recorder. Note the leading ‘,’ in the Parameter</td>
</tr>
</tbody>
</table>

### 2.10 Status Bar

The status and redundancy bar displays the connection information for Viz Mosart servers and NCS. It contains shortcuts to the redundancy features.

#### 2.10.1 Left-Hand Area

The indicators display the connection statuses. From left to right:

- The **Main Viz Mosart server** (indicated by IP addresses, machine name, or alias).
Viz Mosart User Guide - 4.0

- The **Backup Viz Mosart server** (indicated by IP addresses, machine name, or alias).
- The **Main NCS server** (indicated by Main).
- The **Crossover server** (indicated by Crossover).
- The **Media sequencer server** (indicated by Mse): + IP addresses or machine name + Graphics profile

### Colour Indicators for the Left–Hand Area

- **Green**: The server is currently in active mode.
- **Yellow**: The server is currently in idle mode (standby). This server can be activated by clicking on it. When doing so, the other (active) server is set to idle mode.
- **Red**: The server is currently not connected.
- **Grey**: For the Mosart servers, the connection to the server is currently either not set up, or it experiences a connection error. The MosartRemoteControlService may not be running on the server.

⚠️ **Note**: The grey status for NRCS will appear in the GUI if the Viz Mosart server has been shut down/restarted. You will need to press the NRCS icon in order to re-establish the connection to the newsroom system.

Clicking the Viz Mosart server currently in standby brings up a pop-up that makes it possible to switch Viz Mosart servers.

![Switch Viz Mosart Server](image)

#### 2.10.2 Mse server

If a mseHost is configured in manus the Mse connection icon will be displayed on the status bar. The selected graphic profile will be shown in paranthesis. By default MOSART is used. If the user clicks the connection it is possible to switch to other available profiles. The Mse server is used by the Playlist Panel, which is a new feature in Viz Mosart 4.0.

#### 2.10.3 Crossover Server

The Crossover Server tool allows a stand-alone Viz Mosart or Viz Opus server to take over from another system, either according to a planned schedule or on-command from an operator. The Crossover server executes the rundown templates in *auto-take* mode. By letting the Crossover take over and play out, for example back to back clip sections, the producers are able to free up some valuable studio time during the live production to produce content such as live on-tape interviews or to do some testing in the control room/studio, even when the rundown is live On Air.
2.10.4 Right-Hand Area

For graphics systems supporting graphics control switching, the graphics controller can be switched by clicking the Graphics Controller area.

If multiple video server salvoes are set up in AV Automation, the operator can switch between them by clicking the video server section on the menu bar. This dialog appears and the user can select one of the video server salvoes.

The directtake last activated is indicated in the Directtake area.

In the far right corner of the GUI, the currently running Viz Mosart version number is shown. Clicking it also brings up a list of licenses for third-party components.
2.11 General Settings

The **Tools > General Settings** menu contains important configuration parameters for the Viz Mosart GUI. These settings are localized.
Use Crossover Control

*When enabled the GUI will display the status of the Mosart 3 which is configured on ti*
Hover over a setting to see its description at the bottom of the window.

As there are many configurations under General Settings, we present them on a per-panel basis:

- Server
- User Interface
- Audio Countdown
- Miscellaneous

2.11.1 Server

The Server settings allow the user to configure which Viz Mosart servers the GUI is connected to. This option is normally not used after initial configuration.

Use the Add and Remove buttons to set up servers.

2.11.2 User Interface

You can configure the appearance of Viz Mosart to suit your workflows, and choose which menu items, text descriptions and the logical flow of displayed information will be displayed.

This section describes the configuration alternatives for each panel:

- General
- Browse Mode
- Storyline
- Search Pool
- Assets
- Preview and Program Windows
- Keyboard
General

- **Script filter**: Filters script text. The format is 100,50 where the first number is the maximum length at the start, and the second number the maximum length at the end. Used to limit the size of the script text from the NRCS story in the UI.
- **Disable story script autoscroll**: Disables the auto-scroll functionality in the story script. This functionality keeps the current item at the top of the Script window.
- **Disable rundown autoscroll**: Disables the auto-scroll functionality in the rundown. This functionality keeps the view of the rundown in sync with the on air story, and displays the current story line according to the value set in 'Scroll into view count'.
- **Hide big tooltips in rundown**: When selected, there no longer appears a big tool-tip when you hover over an item in the rundown.
- **Untoggable standby device list**: A list of which devices should be locked from manually toggle standby status. Comma separated list (For example, Video server, audiomixer).
- **Reset autotake on reload**: Defines the behavior of the auto-take mode on Reload (Default SHIFT+F12). When selected, Viz Mosart reverts to normal mode on reload.
- **Scroll into view count**: Defines how many story lines are auto scrolled into the UI rundown window when running a show. 1 will continuously keep one story above the current on air story, visible. I.e. the previous story to the current. 2 will keep two story lines visible, above the current one.
• **Show the connections menu**: Enables the appearance of the *Connections* menu. In this menu, the Viz Mosart UI can be connected to various control room server pairs, making it possible to use the same UI to display/control several control rooms/studios.

![Connections Menu](image)

• **Confirm reload rundown commands**: When this is checked, a popup window asks for confirmation whenever a *Reload Rundown* command is issued by the user.

• **Show resync NCS message**: When selected, a popup window asks for confirmation whenever a rundown is locked and then unlocked again.

• **Show vertical timing grid bars**: When selected, horizontal lines show to indicate time.

• **Use Crossover Control**: When selected, the UI displays the status of the Viz Mosart which is configured on the server.

**Browse Mode**

The check boxes under the **Browse mode** header control various actions whenever a Viz Mosart UI is set in browse mode. By default, most are *unchecked*, rendering the **Browse mode** UI completely “safe”.

• **Enable switch graphic profile**: When enabled, it will be possible to change graphics profile while in browse mode.

• **Enable switch rundown**: Change rundown in browse mode.

• **Enable set devices in standby**: Change standby devices in browse mode.

• **Enable switch studio setup**: Change studio setup in browse mode.

• **Disable autoscroll**: Disables the autoscroll functionality in the rundown and in the script view in browse mode.

• **Enable edit buttons**: Use the edit buttons in browse mode.

• **Enable editing of storyline**: Edit storyline in browse mode.
- **Enable unfocused alert**: When *not enabled*, the unfocused alert is *not* shown in browse mode when the application does not have focus.
- **Enable browse option in menu**: Enables the appearance of the View > Browse mode menu item, and makes it possible to turn browse mode *off*.

**Storyline**

Storyline options control behavior and display characteristics of each story in the rundown.

- **Count down to live story elements**: Enables countdown to stories containing either a Live, DVE or Telephone template.
- **Auto scroll long story elements**: When selected, long story items (with scrollbars) are automatically scrolled horizontally while the story item is played. Makes it easier to see when lower thirds appear.
- **Enable timeline loop**: Enables the loop timeline context menu.
- **Disable overlay graphic type colors**: Disables the use of Layer 2 and Layer 3 identification (otherwise, user sees *Layer 2 overlay graphics is identified by* and *Layer 3 overlay graphics is identified by*).
- **Layer 2 overlay graphics is identified by**: Overlay graphics connected with any Handler name input here is displayed in the secondary overlay graphics layer. For example, *OSG*.
- **Layer 3 overlay graphics is identified by**: Overlay graphics connected with any Handler name input here is displayed in the tertiary overlay graphics layer. For example, *WALL*.
• **Use group stories**: Enables grouping of stories. Groups stories within story groups with the same prefix in the UI. All items within each group are also shown in the Asset window. Can also be used in Quick Access filters.

• **Number of visible aired manual elements**: Number of manual elements already aired that should be visible in a story. Use -1 to show all. Default value is 10.

> **Note**: Showing more than 10 elements in each story may cause some performance issues.

• **Hide empty stories**: When checked, stories without items are not shown in the rundown. They are reduced to one straight line.

• **Ignore overlay graphics with keywords**: Overlay graphics connected with any of the specified handler names are hidden in the UI. Can be used to remove fixed overlay graphics.

• **Video clips should be presented with**: Select how you want video clips to be displayed to the user in the user interface from the drop-down list.

• **Show set as next break**: When this is checked, **Set As Next Break** is available as an option in the rundown context menu. Selecting this option causes Viz Mosart to regard that story line as a **Break line** for countdown and timing purposes.

• **Show set as next story**: When checked, **Set As Next Story** is available as an option in the rundown context menu. (Right-click.) The user can jump to stories further up or further down in the rundown, independently of the NCS running order.

  Default: *On*

• **Show set as next story and skip**: When checked, the storyline context menu option **Set as next story (skip)** is available. Example: The story on air consists of three items, and the current item on air is number one of these three. Choosing 'Set as next story (skip)' for another story in the rundown will then skip item 2 and 3 of the current on air story and set the first item of the chosen story in preview. (Whereas using 'Set as next story' will keep the remaining items in the on air story as the following items to be played out, before the chosen story is set as next story. Default: *Off*

**Search Pool**

Search pool options affect the **Search** tab and **Quick access** tab in the **Media Pool**, usually displayed in the lower right corner.
• **Default float variant:** The Float variant Viz Mosart adds to any video file found in the search or quick access tab when dragged to the rundown, a shortcut key or the Favorites Tab. See below for information on the drag and drop feature.

• **Default package variant:** The Package variant Viz Mosart adds to any video file found in the search or quick access tab when dragged to the rundown, a shortcut key or the Favorites Tab. See below for information on the drag and drop feature.

• **Default voiceover variant:** The Voiceover variant Viz Mosart adds to any video file found in the search or quick access tab when dragged to the rundown, a shortcut key or the Favorites Tab. See below for information on the drag and drop feature.

• **Hide story name in Quick Access Tab:** When checked, The Quick Access Tab shows the filtered items as a list without any story headers.

• **Media Search Column:** Values entered here define the format of search results displayed when searching the video servers. Values can either be entered without name tags, in the format: "slug, durationtc" or with name tags, in the format: "Name=slug, Dur=durationtc" This tells Viz Mosart to display results with Name:xxx (found in the slug column on the server database) and Dur:xxx (found in the durationtc column on the server database). The resulting search window could look like this:
Valid property fields: SLUG, DESCRIPTION, STATUSDESCRIPTION, RIGHTS, DURATION, STATUS, STATUSDESCRIPTION

- **Recue items when reaired**: When checked, previously played video items dragged from the Assets and Favorites Tabs into the rundown are recued.

- **Template type when drop + CTRL**: Typing FLOAT, PACKAGE or VOICEOVER here defines which of the three types is connected to material dragged from the Search window when holding down the CTRL key.

- **Template type when dropping**: Typing FLOAT, PACKAGE or VOICEOVER defines which of the three types is connected to material dragged from the Search window without holding down a key.

- **Template type when drop + SHIFT**: Typing FLOAT, PACKAGE or VOICEOVER defines which of the three types is connected to material dragged from the Search window when holding down the SHIFT key.

- **Use Public Pools**: When checked, manually updated Favorites Pool Tabs are shared between GUIs connected to the same server. A shared Favorites Tab is indicated by a small symbol in the top right hand corner of the tab.

**Assets**

Asset options are options regarding the asset tab in the media pool usually located in the lower right corner.
### Description for ____ templates:

Entering a legend syntax description in this field defines the format displayed for assets in the **Assets Tab**, in the same way as with **Media Search** column. The syntax for defining the legend is shown in the **Asset Legend Syntax** section below. Valid parameters are listed in the **Assets Properties list** further down. The legends used in Asset window are customizable for all Viz Mosart template types shown in the table above. Legends for other template types are shown using the corresponding slug.

- **Hide big tooltips in assets window:** Normally when you hover over an item in the **Asset window**, a big tool-tip appears with all details of the item. If this is not wanted, the tool-tip can be disabled by checking this box.

- **Enable send item to preview when clicked:** If selected, clicking on a primary item in the **Asset window** immediately sends it to preview (it is inserted as the next item in the story currently On Air).

**Note:** If an item was unintentionally sent to preview in this way, this can be undone by pressing **Skip Next** (default F9)

### Asset Legend Syntax

Legends for template types in the **Asset window** are defined as a set of properties divided by the pipe (|) character where each property has the following syntax:

```
[separator][[Title]]Property[[DefaultValue], where:
```

- **Separator:** The separator is used to divide properties. Valid options are `|`.
- **Title:** The title of the property. Valid options are ` Title`.
- **Property:** The property name. Valid options are `Property`.
- **DefaultValue:** The default value for the property. Valid options are `DefaultValue`.

Example:

```
<table>
<thead>
<tr>
<th>Title</th>
<th>Property</th>
<th>DefaultValue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title1</td>
<td>Property1</td>
<td>DefaultValue1</td>
</tr>
<tr>
<td>Title2</td>
<td>Property2</td>
<td>DefaultValue2</td>
</tr>
</tbody>
</table>
```
• [separator]: Optional separator to separate the property from its predecessor. Using a carat (^) as the first character ensures that the first property this the following property. Otherwise, all legends start with the slug.
• [[Title]]: Optional title. Needs to be defined inside [] brackets.
• Property: Named property, see table below.
• {{DefaultValue}}: Optional default value. Needs to be defined inside {} brackets.

⚠️ Note: In the syntax above [] is also used to denote optional content

Examples:

1. `MEDIACONTENT{{MISSING CONTENT}}}, [Duration=]DURATION`
   Displays Slug + Clip/Graphics description + clip duration. Description shows "[MISSING CONTENT]" if the template lacks content. Typically if no content is added in the NCS.

2. `^TEMPLATEVARIANT| MEDIACONTENT{{MISSING CONTENT}}}
   Displays template name + Clip/Graphics description (i.e. starts with template name).

Assets Properties

Various template properties are available for use in asset legends:

• CLIPDESCRIPTION: Normally clip slug (slug).
• CLIPREFID: Clip reference id. Normally clip server identity number (metadata_lookuppath).
• CONTINUECOUNT: Continue count for fullscreen graphics (continuecount).
• DESCRIPTION: Item's description (clip_hirespath).
• DURATION: Clip duration in mm:ss.
• GRAPHICSID: Graphics id. Normally graphics id used by graphics system (graphics_id).
• ITEMIN: In-time in hh:mm:ss for secondary objects (like accessories and CGs).
• LEGEND: Equals SLUG if present. Otherwise set to DESCRIPTION.
• MEDIACONTENT: Equals CLIPDESCRIPTION for clips and GRAPHICSDESCRIPTION for full-screen graphics.
• SLUG: Textual description of the element. Normally as entered in NCS (slug).
• TEMPLATEVARIANT: Template variant name (templatetype).
• TRANSITION: Transition given as [CUT|MIX|EFFECT](duration|effectno) (transitions(rate)).

Default Value

The slug is implicitly used as the first value. This is the same as entering ^SLUG as the description (if the carat (^) is not present as the first character then the slug is used as the first value).
To use other properties as the first value, the description should start with the carat (^) character.
Preview and Program Windows

Program

- **Show onair overlay graphics**: When selected, overlay graphics are displayed in the Program window when they go on air.
- **Program video source url**: Specifies which source to use for the program video feed. Can be an html page or NDI source url. Keep *empty* if not to be used.
- **Hide video preview types in program**: List of template types that should not display the preview video. Only applicable when producing with NDI video streams. Default: *all available types*.
- **Clip visual countdown**: If this has a value above 0, the countdown of PACKAGE and VOICEOVER change color to alert the user if the countdown reaches this value. See also Timing Information and Countdown of Video Wall Elements.

End Phrase Bar

Also called *out words*, these configurations enable the user to define which Viz Mosart types should have Last Words functionality. When selected, the last words in the NCS script (or the last words defined through a command in the script, depending on NCS and Viz Mosart type) are displayed in a black box in the UI Program Window.

- **Show end phrase on VOICEOVER templates**: When selected, the last words in the script of VOICEOVER templates are displayed in a black box in the UI Program window.
• **Show end phrase on FULLSCREEN GRAPHICS**: When selected, the last words in the script of full-screen graphics templates are displayed in a black box in the UI Program window.
• **Show end phrase on LIVE templates**: When selected, the last words in the script of LIVE templates are displayed in a black box in the UI Program window.
• **Show end phrase on FLOAT templates**: When selected, the last words in the script of FLOAT templates are displayed in a black box in the UI Program window.
• **Show out word on CAMERA templates**: When selected, the last words in the script of CAMERA templates are displayed in a black box in the UI Program window.
• **Show out word on TELEPHONE templates**: When selected, the last words in the script of TELEPHONE templates are displayed in a black box in the UI Program window.
• **Show out word on DVE templates**: When selected, the last words in the script of DVE templates are displayed in a black box in the UI Program window.
• **Show out word on PACKAGE templates**: When selected, the last words in the script of PACKAGE templates are displayed in a black box in the UI Program window.

Transition Control

Allows the user to hide some of the transition controls located between the Program and Preview windows. Can be used to save some space in the UI.

- **Hide effect transition controls**: Hides the transition controls
- **Hide video/audio transition controls**: Hides the video/audio transition controls

Preview

- **Always hide mark in/out control**: Hides the mark in/mark out selector that is displayed when a clip is in preview. (If unchecked, these selectors will be shown when a clip is in preview, otherwise not.)
- **Show next item update**: When selected, a warning is displayed in the Preview window if the story in preview is updated from the NCS.

Port B Updated 00:32
- **Always hide alternative source option**: Hides the combo-boxes that are displayed on top of the template previews in Preview (and Program). Selected this to only see the source.
- **Preview video source url**: Specifies which source to use for the preview video feed. Can be an html page or NDI source url. Keep unselected if not to be used.
- **Hide video preview types in preview**: List of template types that should not display the preview video. Only applicable when producing with NDI video streams. Default: all available types

### Keyboard

- **Fill manual lowerthirds only**: When selected, only NCS bound lower thirds fill keyboard shortcuts with manual lower third. When unchecked, all lower thirds fill any keyboard lower third.
- **Import keyboard shortcuts on startup**: When this setting is selected, the UI attempts import of keyboard settings from the server every time the UI restarts.
  - To export a keyboard settings file to the server, select **LAYOUT - EXPORT** in the keyboard shortcuts window.
- **Save keyboard changes on exit**: When selected, all the changes to the keyboard layout like dropped keys etc. are saved on exit.
- **Set last selected keyboard layout as default**: When this setting is selected, the last used keyboard layout opens the next time the UI restarts.
- **Show Keyboard Layout Name**: Enables the appearance of the currently selected keyboard layout at the top of the keyboard shortcut section of the UI.
• **Use extended keyboard keys:** When selected, some special keys like **Enter/Return** are treated differently. The extended variant is shown with an asterisk* in the keyboard editor.
• **Use Public Buttons:** When this is checked, manually updated shortcut buttons are shared between UIs connected to the same server. A *shared* button is indicated by a small symbol in the top right-hand corner of the button.

**Template Router**

*Note:* Template Router is the new name for the Wall Manager.

- **Use compact Template Router view:** When enabled the Template Router will only show the on-air part of the Template Router. Saves a lot of screen real estate.
- **Template Router button size (1-3):** Option to select the size of the Template Router button. Can save some screen space. Depends on screen size and resolution.

**Sourceview**

- **Hide action buttons:** When unchecked, the three action buttons Sel, Prg, Prw are shown in the upper right corner of the Sourceview. These can be used to send the clicked items to preview or program or to enable select. If checked, only Select mode will be used and the buttons are hidden.
- **SourceView background url:** http: based background for sourceview. Can be used to provide live video using the http protocol.
2.11.3 Audio Countdown

- **Audio file directory**: Tells Viz Mosart where to find the audio countdown files. They must be in PCM WAV format (16 bit, 48 kHz), and follow this naming standard:
  - 60_ sec
  - 30_ sec
  - 10_ sec
  - 5_4_3_2_1

  These are only examples; the Viz Mosart GUI countdown feature accepts and plays any file on the format above. Thus, a file named 47_ sec is played when 47 seconds remain of a given event if that is desired.

  **Note:** For setting-up your Timing Display, see the section **Timing Display**.

For the countdown to next break feature, the naming standard is:
- 180_sec_Next_Break
- 120_sec_Next_Break
- 60_sec_Next_Break
- 30_sec_Next_Break
- 10_sec_Next_Break
- 5_4_3_2_1_Next_Break

- **Countdown FLOAT templates:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until an adlibpix\float element with server\video content.

- **Countdown BREAK templates:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until a designated Break line.

- **Countdown PACKAGE templates:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3 minutes, 2 minutes, 1 minute, 30, 10 and 5 seconds remain of the Package template.

- **Countdown story duration:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the next story.

- **Count down to autostart rundown:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3 minute, 2 minutes, 1 minute, 30, 10 and 5 seconds remain until the rundown will autostart.

- **Countdown LIVE story duration:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain until the editorial duration end of a live story.

- **Countdown to next BREAK template:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 3, 2 and 1 minute, as well as 30, 10 and 5 seconds remain until the next break.

- **Countdown VOICE OVER templates:** Toggles an audio countdown file to be played from the Viz Mosart GUI PC when 1 minute, 30, 10 and 5 seconds remain of voiceover templates.

- **Offset countdown to next break:** Defines an offset in seconds for the countdown to next Break feature.

- **Enable audio countdown:** Plays audio when counting down.

### 2.11.4 Miscellaneous

- **Audio countdown**
- **Miscellaneous**
  - Enable auto start
  - Vizrt Preview Server

**Enable auto start:** When this setting is selected, loaded rundowns with planned start will autostart. It can also be manually set in the GUI. It will also work during Break templates.

**Vizrt Preview Server:** The address of the Vizrt-supplied server. See Vizrt Settings.
2.12 Arrange Rundowns

In the Arrange Rundowns window the user can select which rundowns will be shown in the Mosart timeline and which rundowns to put On Air.

To open this window, go to Main menu > Rundowns > Arrange. You can also find this window through Main Menu > Tools > Arrange rundowns.

The Arrange Rundowns window lets the user create or modify a rundown list which contains multiple rundowns. Changes can be made before going On Air or while On Air. The left pane lists the Mosart Active Rundowns, while the right pane lists the Available Rundowns. Drag items between the lists, or select an item and use the Add/Remove buttons. Clear empties the Active Rundowns list. Reorder items in the Active Rundowns list using the Move up or Move down buttons.

When you press Confirm, the items in the Mosart Active Rundowns list are loaded and visible in the Mosart Rundown window in the defined order.

2.13 Managing Your Workspace

By accessing the View > Manage Workspaces menu, the Manage workspaces window opens where the layout of an instance of the Viz Mosart GUI can be customized.
2.13.1 Customizing the Layout

The Viz Mosart GUI is highly flexible and can be changed to suit the particular needs of the individual station/channel/show/operator. To modify the visual appearance and layout of the GUI, the Workspace Manager can be used.

Note: To add or modify keyboard shortcuts, the Keyboard Shortcut Editor is used.

In the Workspace Manager, the various windows in the GUI can be removed or added by checking and unchecking the eye icon next to the Control menu. The sections can also be adjusted using the buttons - , + and arrows as shown in the timeline window in the image underneath. - and + changes the column span and row span, whereas the arrows moves the highlighted section to the section the arrow points towards.

This might be useful for an instance of the GUI which is only used for monitoring purposes. Items like the keyboard window and Assets/Search/Favorites Tabs can be removed to give more space to the rundown.
2.13.2 Resizing Elements

The elements can also be resized by dragging the grid borders. Any given layout can be saved as a workspace, and can later be recalled through the View menu or through a designated shortcut command.

2.13.3 Export/Import

To conveniently copy a given layout across several GUI installations, the Export/Import selections in the Workspaces menu can be used.

2.14 Robotic Cameras

This control shows the status for any robotic cameras configured in AV Automation. When pressed, the robotic function for the selected camera goes to standby and toggles back out of standby when pressed again. The icons are green when active and orange when in standby.
2.15 Quick Access Panel

Viz Mosart provides several ways of controlling a newscast show. Stories gathered from an NCS system are displayed as a rundown, as planned by the Director. But a Producer/Mosart operator can divert from this plan by skipping stories or items in the rundown or bring in new elements. This is done with keyboard shortcuts or browsing through the rundown. The **Quick Access Panel** (QAP) provides a compact view of the rundown content, with button sizes optimized for touch screens.

![Quick Access Panel](image)

The **Quick Access** Panel

- Makes it easier for a Producer making a dynamic rundown. It can also be a convenient way for Co-producers or Co-pilots to add more content to a rundown, while the Producer runs the show.
- Shows all the executable control elements of the entire rundown, as buttons grouped by their originating stories.
- Includes modifiable **Story Filters**, in the example above *Cam*, *Vid* and *All*. The Producer or Co-pilot can filter to find specific elements, for example only cameras, which they can then modify in a running rundown.
The **Quick Access** panel can be displayed and operated separately from a second Viz Mosart client or as an standalone panel on the primary Viz Mosart client. The button size can be changed to suit typical screen sizes setups.

This section contains the following topics:

- Changing the Appearance of the QAP
- Story Item
  - Story Control
  - Primary Elements
  - Secondary Elements
  - Story Status
  - Story Timing Information
  - Quick Access Panel Context Menu
- Command Modes
  - Vpl - View Preload Mode (hidden by default)
  - Sel - Select Mode
  - Prw - Preview Mode
  - Prg - Program Mode
- Story Filters
  - Filter Bar Context Menu
  - Example Filters
- Pool Favorites
  - Working with Pool Favorites

### 2.15.1 Changing the Appearance of the QAP

**To View the QAP Standalone**

To keep all details on the buttons visible, you can have the QAP in its own window.

1. Start a new Viz Mosart client
2. Create a new workspace
3. Float the QAP with **View > Floating windows > Quick Access Panel**
4. Select **View > Save workspace**
5. (Optional) Create shortcuts to switch between workspaces.

**To Change the Size of QAP Buttons**

The size of the boxes can be modified individually in the right-click context menu of the top template group button, under **Box width**.
2.15.2 Story Item

Story Control

The Quick Access Panel shows each story as a rectangular box. Within the story box, each element and sub-element appear as a button. The story type is indicated in the story box header by color, corresponding to the type of story element. The type of the story is determined by the elements it contains. Beneath the story box the user can add a description by clicking Add Note.

- The story item is always displayed within a story.
- The background of the button indicates the template type.
- The heading indicates template variant.
• A white text and red background as the template variant text indicates an unavailable template.
• The transparent text shows the slug.

You can take items (e.g. lower third, accessories, sound elements) On Air by clicking the button. The button gets a red border and appears in the program window. Take it Off Air by clicking the button again. Notice that if the item has a fixed time, it goes Off Air autonomously.

⚠️ **Note:** Clicking an item that already has gone Off Air, puts it back On Air again.

### Primary Elements

1. CAM: Camera
2. PACKAGE: Video
3. VO: Voice over
4. LIVE: Live element
5. GRAPHICS: Full screen graphic element
6. DVE: Butterfly/DVE
7. FLOAT

### Secondary Elements

Secondary elements are shown with a gray background.

1. LOWERTHIRD
2. SOUND
3. ACCESSORY

### Story Status

If a story is On Air, its frame becomes red with a white font. The item that is On Air also gets a red frame. When the story or story item has been On Air, it gets a denser color.
If a lower-third has continue points, a bubble appears on the right, indicating remaining continue points.

**Story Timing Information**

Timing information is shown on top of stories.

- **Duration** (normal): How long the story is planned to last.
- **Planned** (on air): The same as duration.
- **Elapsed**: How long the story has been On Air.
- **Duration** (off air): How long the story lasted.
- **Countdown** (black box): Time until story is planned to go On Air.
Quick Access Panel Context Menu

The context menu offers several options:

- **Set as next story**: This story is set as next.
- **Insert items**: Inserts all visible items (except floats) in the current order after the running item in the current story. If the command mode is Air Mode, the first item is taken directly.
- **Insert all items**: Inserts all items (except floats) in the story after the running item in the current story. If the command mode is Air Mode, the first item is taken directly.
- **Count down to**: Starts counting down to the first visible item in the story.

### 2.15.3 Command Modes

The result of pressing the Quick Access Panel buttons in the list varies depending on which Command Mode button is active.

- You select which command buttons are displayed by right-clicking any of the displayed buttons.

**Vpl – View Preload Mode (hidden by default)**

- If selected item is a *video clip* or *graphic*, it is sent to the configured preload/preview server/engine.
Sel – Select Mode

- The selected item becomes the focused item. This item can then be sent to preview, program or wall by selecting within the dotted line on the relevant control.

Prw – Preview Mode

- The selected item is added to Preview.

Prg – Program Mode

- The selected item goes directly On Air. If the user holds while clicking any of the boxed buttons, the boxed item is sent-to-preview (as with the story items in the rundown).

2.15.4 Story Filters

An important part of the Quick Access Panel are the filters. By selecting various filters, you switch between different views. For example, you may have one for Cameras, one for Videos, one for Live and DVEs.

Filter Bar Context Menu

Right-clicking in the filter bar opens a context menu, for filter operations.

- Rename: Changes the name of the filter.
- Add: Adds another filter.
- Remove: Removes this filter.
- Move Left: Changes the order of the filter left.
- Move Right: Changes the order of the filter right.
- Items (header): Applies filters below to the items within each story.
• **Show Template types:** Selects which kind of template types that are visible when this filter is applied.

• **Show items with status:** Selects which statuses the visible items can have: *Valid, Invalid* (missing content etc), *Aired* (has been On Air), *OnAir* (currently On Air), *Other*.

• **Show items with template status:** Selects if items with *Valid* or *Unavailable* templates are allowed; or both.

• **Slug filter > Add:** Adds a slug filter.

• **Slug filter > Delete:** Removes a slug filter by selecting from a list.

• **Template variant filter > Add:** Adds a template variant, within the selected template group.

• **Template variant filter > Delete:** Deletes a template variant, within the selected template group.

• **Story (header):** Applies the filters below to each story.

• **Story > Show story types:** Selects which kind of story types that are visible when this filter is applied. Lists all primary and secondary templates.

• **Story > Show story with status:** Selects if items with the different statuses are visible when this filter is applied: *Valid, Aired* (has been On Air), *OnAir* (currently On Air), *Preview* (story is next), *Other*.

• **Story > Add slug filter:** Adds a filter of the story slug/title.

• **Story > Delete slug filter:** Removes a filter of the story slug/title.

• **Show operator items:** Displays elements added within the GUI when checked. If not, all elements added by the GUI operator are not visible, only the NCS content is shown.

• **Hide story headers:** When checked, only items in a list without story headers are shown, e.g. to save space.

• **Show only ad-lib items:** Shows only items that do not have a planned in-time in the rundown show. Applies to ad-libpix templates and manual lower thirds.
- **Box width:** (1x, 2x, 3x, 4x): Specify the size of the item boxes. 4x is largest box, useful for viewing full clip names or long lower third slugs.

- **Distinct:** Removes any duplicate item templates from the list. This selection also automatically enables Hide story headers.

To Add a New Filter

1. In the filter button row, right-click and select Add.
2. Enter a name for the filter.
   - The first three letters of this name will appear on the filter button. The name must be unique.

The Quick Access Tab shows the same filtered elements grouped in stories.

Example Filters

**Show Missing Clips and Graphics:** A filter to display the checkered clips or graphics in the rundown can be useful during a show to quickly verify if clips and graphics are available. It can also be very useful to add countdowns to these clips. The countdown displays how long until the clip has to be ready.
The countdown shown in the upper right corner can be set by right clicking the story.

**Show Missing Templates:** The filters can also be used to display missing templates. By applying the filter **Show items with template status > Unavailable**, the producer (or anyone using a GUI) can quickly spot any elements missing a proper template.

**Show a Slug Filter:** If the NCS Stories has a naming convention, it can be easy to create container stories. For instance all highlights from a soccer match can be added to a specific story. Then by applying the slug filter "SOCCE_HIGHLIGHTS*", all of these clips become available to the producer very quickly without having to scroll up and down the rundown. This approach also works very well with FLOATS (Adlibs) - clips.

**Show Valid Floats:** If the producer wants to have valid floats in the current On Air story readily available, this filter can be used.

- Show items with status > Valid
- Show template types > FLOAT
- Show items with template status > Valid
- Show story with status > On-air Story Items

### 2.15.5 Pool Favorites

The Favorites pool is by default hidden. Enable it by clicking on the bar on the right edge of the Quick Access Panel. This expands the pool Favorites section.
Working with Pool Favorites

To Add an Item to the Favorites Pool

1. Mark **Sel** as command mode.
2. Select an item in the left section.
3. Click the + icon at the top of the Favorites pool panel.

To Remove a Favorite from the Pool

1. Mark **Sel** as command mode.
2. Select an item in the pool.
3. Click on the big trashcan button bar at the bottom of the favorites pool.

The items in the Media Pool are the same as in the Quick Access Panel pool.

2.16 Template Router

The Viz Mosart Template Router provides a convenient method of controlling what appears on the studio wall or on other AUX devices.

This is achieved by merging an Accessory template with the taken template, causing the signal to divert to, in this example, the wall.

Template Router is optimized for a touch screen.

This section contains the following topics:

- Prerequisites
- Creating a template router accessory in AV Automation
• Template Router User Interface
• Configuring the Appearance of Template Router
• The Accessory Merge Shortcut
• Creating a Template Router Shortcut
• Countdown of Template Router Elements
• Direct Take Route Shortcut
• Salvo
• Video Clip Playout Use Cases

⚠️ **Note:** In earlier versions of Viz Mosart, the Template Router was referred to as Wall Manager.

### 2.16.1 Prerequisites

The procedure of preparing keyboard shortcut-driven template (re-)routing, assumes that the relevant Accessory templates have already been created.

⚠️ **Note:** For guidelines on creating Accessory templates (in AV Automation), specifically when using the Template Router, refer to the *Viz Mosart Administrator Guide*, section Accessory Templates under Building Viz Mosart Templates.

The wall accessory template is created as a normal template in AVAutomation. You can create a new accessory template with a variant name of for instance “wall2”

### 2.16.2 Creating a template router accessory in AV Automation

When creating a wall item you have to create a new shortcut. But before you can do that you need to create a wall accessory in Av Automation. The accessory will merge with the taken template causing the signal to go to the wall. The accessory can contain settings for cross points, video server port, graphics engine and aux. (In the following example the accessory is called ‘wall1’).

#### Switcher cross point

To change switcher crosspoints enable «Switcher crosspoint» in the template editor. The Switcher XPoints will appear. Here you can set the ME-step you want for the wall taken template.

⚠️ **Note:** When the template is set to the wall item it will use this ME step instead of the one specified in the template.

The ME-step will show as a mix effect in the template editor xpoint tooltip.
Video server port

If a video clip is taken; another video server should be used. This can be changed in the accessory.

Make sure the video clips are available through this port.

AUX

The AUX is controlled by the template but should be added to the accessory template. The setting will be replaced by the wall taken template.
Graphics

To avoid conflict with other graphic elements you may want the wall to run on its own engine. This can be changed in the accessory.
A wall taken graphic element will then use this engine.

2.16.3 Template Router User Interface

The Template Router enables sending of content (clips or graphics) to specific destinations in the studio, typically video monitors (walls).

Compact View

Template Router can be viewed in either Compact or Salvo view. See Configuring the Appearance of Template Router.
Salvo View

- In the top area (red) the on-air wall templates are shown. In the bottom preview area (yellow) the selected salvo is shown.
- The **TAKE SALVO** button takes the wall items in the preview area on air. It is also possible to take templates directly on air without using the salvos.
- During a show you can change templates on preset video wall salvos by selecting a salvo and then pressing **Take Salvo**.

2.16.4 Configuring the Appearance of Template Router

Compact View or Salvo View

The Template Router can be viewed in the GUI in either **Compact view** or **Salvo view**. In addition, you can choose a button size that presents sufficient details within the **Template Router** panel.

**To Change the View Setting**

1. Go to **Tools > General settings > User interface > Template Router**.
2. Select the **Use compact Template Router view** option.

In **Compact mode**, the Template Router only shows the on air salvo section. This view works well when placed above the **Quick Access Panel** and/or **Media Pool**, so you can drag elements from the Media Pool or select an item in the **Quick Access** panel and tap a wall item to execute the template.
To Change Button Size

1. Go to Tools > General settings > User interface > Template Router.
2. Select the Template Router button size, select a value between 1 (smallest) and 3 (largest) button size.

2.16.5 The Accessory Merge Shortcut

A accessory merge (aka Wall Button) item in Viz Mosart GUI is defined as a shortcut of type Template Router Button. This item can be modified very quickly and taken on air using a Direct Take Wall Shortcut or a Salvo.

2.16.6 Creating a Template Router Shortcut

This example uses Template Router to divert taken content to a video wall. It assumes that one Accessory template has been created for each wall you want to control.

You create a Template Router wall shortcut, using the Keyboard Shortcuts editor on the Viz Mosart menu bar.

1. Select Tools > Keyboard shortcuts editor.
2. Click **Add new shortcut**.

3. Select **Template Router Button > Accessory merge**.
4. Select the accessory template for the wall you want to control.

5. Type in a **name** for the wall. It is recommended that you call the wall shortcut the same as the Accessory, but this is not mandatory.

6. If you are using several wall elements you have to drag and drop them to the wall canvas in the Keyboard shortcuts editor.
   a. If not visible, reveal the Template Router panel with **View > Floating windows > Template Router**.
   b. Click the tools Cogwheel and select **Edit mode**.

   ![Image of Edit mode](image)

   While in this mode it is possible to drag the wall items around and make it easier to recognize the different elements during production.

   c. When ready, click **Edit mode** again, to exit.

7. When you have added all the wall items you want to use, click **Save** and close the editor.

### 2.16.7 Countdown of Template Router Elements

When a video clip is played on a wall using the methods described in **Creating a Template Router Shortcut** above, the Template Router will display a countdown of the clip in the element in the on
When the video clip is stopped, the countdown square is not shown.
For example, the image below shows a clip with a duration of 12 seconds, and 4 seconds remaining.

The clip can be controlled by sending control commands from the GUI with some parameters. When the clip is taken on a wall item, it will be cued and played. The countdown will start immediately. By using Video Port Control Commands, the clip can be paused, stopped, re-cued and other additional operations.

The Video Wall countdown states are:

1. Playing
2. Cued
3. Paused
4. Playing but time remaining is low (the value is specified in Settings > User Interface - Preview/Program Window > Clip visual countdown)
5. Playing and Looping
6. Cued and ready to begin looping
7. Paused while looping

Post Roll Frames
The media administrator has Post roll frames, which will not be used when counting down. For example, if a post roll of 75 frames is used, then there will still be 3 seconds left of the clip. Set the Post roll frames to 0 if you want to see the actual countdown.
2.16.8 Direct Take Route Shortcut

A Direct take route shortcut allows you to take a template directly to air on e.g. a wall, quick and easy.

To Direct Take Route using a Keyboard Shortcut

1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)

2. Select the element to take it on air

To Direct Take Route using Quick Access Panel Shortcut

1. Make sure the Quick Access Panel Command Mode is Sel - Select Mode.
2. Select a Story Item

To Direct Take Route by dragging from Media Pool

Any item from the Media Pool can be dragged and dropped directly on a Template Router. This also applies for video clips located with the Search Tab. These clips will then use the template as defined in Tools > General settings > User interface > Search pool.

<table>
<thead>
<tr>
<th>Template type when drop + CTRL</th>
<th>Template type when dropping</th>
<th>Template type when drop + SHIFT</th>
</tr>
</thead>
<tbody>
<tr>
<td>VOICEOVER</td>
<td>FLOAT</td>
<td>PACKAGE</td>
</tr>
</tbody>
</table>

2.16.9 Salvo

A salvo is a set of templates that will be sent to some elements. When taking a salvo all the items in the salvo will be taken on air. The Template Router UI encourages the use of salvos when working with wall elements.

To Add a Salvo

- To add a new salvo click the New button, type in a name of the salvo and press OK.
- You also have the option to Remove or Rename the selected/previewing salvo.

To Fill a Salvo

To fill a salvo with routed templates, you use a procedure similar to that for Direct Take Route Shortcut. The only difference is that you click the items in the Preview canvas instead of the items in the On air canvas, as follows:
To Fill a Salvo Shortcut Using a Keyboard shortcut

1. Choose a selectable keyboard shortcut. (It will be highlighted in the keyboard buttons panel)
2. Select the element to fill in the preview canvas

To Fill Wall Shortcut using Quick Access Panel

1. Make sure the Quick Access Panel control is in Sel - Select Mode
2. Select a Story Item
3. Select the element to be filled in the preview canvas

To Clear Existing Salvo Items

- To remove a item from the preview canvas you can select another item from the keyboard buttons or Quick Access panel and click the item you wish to replace.
- To clear a item, open the context menu and select Clear.

To Send Items to Wall using Quick Access Tab

⚠️ Note: The QUICKEVENT control commands use WALL terms since the Template Router used to be named Wall Manager. For backwards compatibility the command name has not been changed.
1. Select the item you want to send to wall using the QUICKEVENT commands.

2. The Quick Access Tab (QAT) can be used with the QUICKEVENT Control Command TAKE_SELECTED_TO_WALL. If you want to use the selected preview wall salvo then use the PREVIEW_SELECTED_TO_WALL control command.

3. Click the keyboard button with the defined shortcut with the QUICKEVENT variant TAKE_SELECTED_TO_WALL and the name of the accessory used by the wall item as the parameter.

You can also drag and drop items from the Media Pool to any wall.

**To Send Items to Template Router using Source View**

1. Select the source you want by clicking on the Source view template to select it (does not work for other source view types).
2. Select the element to fill in the item.

2.16.10 Video Clip Playout Use Cases

Independent Video Port Control

- To play cover pictures from independent video ports, so that the director can choose to air these clips across live events, studio discussions or as-live clips, use the Template Router, as well as Quick Access Panel.

- It is important that a separate port if used for this. This can be set up in the accessory template.
Combining Quick Access Panel and Template Router for Video Clip Playout

In combination, these elements become a “clip router” – enabling the operator to select any clip from the Quick Access panel and send it to cue and play in the port of their choice.

If available, the Quick Access panel and Template Router can be set up on a touch screen – making it even more user friendly.

With this configured it is now possible to manually assign clips to play in these four ports simultaneously - outside the timeline of Viz Mosart. As long as the selected mode in Quick Access panel is Sel - Select Mode. These routings are entirely independent of the A/B roll. Ensuring that the primary clips will not be interrupted by the playout of cover pictures.

In the example below, the LVO clip “A30” has been sent to play in Server Port C.

See Also

• Sourceview with Template Router.

2.17 Recording

The Recording panel is used to prepare a new recording.
2.17.1 To Create a Recording

1. Go to Main menu > Tools > Record.
   The name of the current salvo appears in the dialog menu bar (in the example above, Omneon).
2. Press Add (+).
   A unique filename is automatically created, comprising a combination of clip name, gallery, template set and a timestamp. For details, please refer to Video Server, MAM and Database Connection Strings, property ClipNamePattern.

**Note:** The Recording window is only available if AV Automation has been configured to allow recording. See the procedure To Add Recording Ports in section AV Automation Devices Video Servers (Working with Mosart Port Configuration) in the Viz Mosart Administrator Guide.

2.18 Sourceview

2.18.1 Introduction

Sourceview presents a customizable view of sources, laid out on a configurable canvas.

- Supports live streams using NDI sources within the same subnet.
- You can set an HTML page or a NDI stream with a live video feed from a multiviewer as background of the entire Sourceview and create transparent source boxes on the top layer.
- Sourceview can be used to select sources and assign them to either Program or Preview Window or to Template Router destinations.
- Sourceview harmonizes with the Template panel, which can be configured for specific templates requiring a source input.

2.18.2 Working with Sourceview

To Open Sourceview

- Open Sourceview as a floating window by selecting View > Floating windows > Sourceview.

**Tip:** You can also have Sourceview as a part of a defined work space.
To add a new source

1. Open Sourceview
2. Click the gear icon to start editing. Editing is not available while the timeline is running.
3. Click the + icon.
4. Select a source type from the drop-down menu.
5. (Optional) If **Camera**, **Graphic** or **Live** is selected, you are prompted for a variant. Select the template variant that shall be used on the destination where this template is assigned when selected.

6. (Optional) If **Stream** is selected, you can select a xpoint (crosspoint). This xpoint is used if used to assign a source in the template panel.

**NDI Stream**

- Any available NDI streams are selectable the drop-down. A Sourceview item has the same workflow without an NDI stream.
• When selected the NDI stream is shown inside the Sourceview source box.

• If Program or Preview is selected, clicking **Apply to Program** will assign the NDI stream to the program window.
  The same applies to Preview. The program and preview source should be a NDI stream of the program and preview mixer output.

  **Note:** It is also possible to use a static html page to show the output. This can be configured in **General settings**

• Press the **Eye** icon to end editing and save the new source.

**Reload Sources**

If there are any problems with any of the sources it is possible to reload all sources by selecting the top menu option **Tools> Sourceview > Refresh.**
Resizing and Moving

- To resize the Sourceview item, ensure the Resize icon is enabled and drag the edges of the Sourceview item to the desired size.
- To move it, click and drag it to the desired position.
  If the resize icon is disabled the items are selectable, but they cannot be moved or change size.

Assigning a Source to Program or Preview

- While not in edit mode, click a source in the sourceview to select it.
  A selected source has a solid color as title background instead of the otherwise white background. Program and Preview have a dotted line to indicate that the selected source can be assigned.

- Click either Preview or Program to put the template of the selected source in preview or directly On Air.
Below the template is taken into preview.

2.19 MSE Playlist Panel

Media Sequencer Engine (MSE), is a Vizrt graphics server. The **MSE Playlist** panel displays thumbnails of stored graphics, each thumbnail being as a toggle switch.

- By clicking the thumbnail, a Viz Mosart operator can set items from an MSE playlist on and off air to a Viz Engine.

This panel is useful when you are working with many options for your graphics.

For assigning a source to a wall, see **Template Router**.
The panel is designed for touch but also works with mouse.
All available playlists can be browsed.

- Browsing Playlist Graphics
- Taking a Graphic to Air
- Selecting Graphics Profile
- Troubleshooting

**Note:** To be able to see thumbnails in the MSE Playlist, Viz Mosart must first be configured to find the MSE. See the *Viz Mosart Administrator Guide*.

### 2.19.1 Browsing Playlist Graphics

You can browse the playlist folders that hold available graphics.

- Click the folder’s icon to open it.

A folder can contain additional folders, as well as playlist elements which can be played out. If not all folder can fit in the top row a scrollbar will appear and allow you to locate any folder.

- Use the scrollbar and arrows to navigate multiple folders.
- The squares in the lower right indicate where you are in a long list.
- Use **Hide folders** to make more room for items.
1. Use the Left or Right arrows or page number for playlists with a lot of content.

2.19.2 Taking a Graphic to Air

- Click on the box with either mouse or touch.

- A red filler indicates the item has been taken to air. The same indication applies when another system takes the graphic out.

2.19.3 Selecting Graphics Profile

The MOSART profile is used by default. You can switch to other graphics profiles.

1. Click the MSE status icon on the task bar to open the Select profile dialogue.
2. Select a new graphics profile by clicking one of the named rows.

2.19.4 Troubleshooting

Warnings are displayed when things don't go as expected. For example, here a profile (MOSART) does not exist.
See Selecting Graphics Profile or contact your support organization for assistance.
3 Operation

This section describes the following useful operations that can be performed using Viz Mosart.

- Quick Overview
- Managing NCS Rundowns
- Initialize Rundown
- Running the Rundown
- Skipping a Story Element
- Current Story
- Set as Next Story
- Running Story Elements out of Story Sequence
- Countdown to a Selected Story
- Using Direct Take Templates
- Pretake Next Overlay
- Looping Part of the Rundown
- Lock Rundown or Story
- Rehearsal and On Air Mode
- Creating Sequences
- Adding Stories to the Rundown
- Changing Template Sets
- Changing Graphic Profiles
- Controlling Device State
- Running Viz Mosart in Browse Mode
- Recalling a Workspace/Keyboard Layout by Control Command from a Template
- Sourceview with Template Router Source Assignment

3.1 Quick Overview

- Viz Mosart controls the devices in the control room that previously were operated manually. One person for the vision mixer, one person at the audio mixer, one person playing video tapes (from tape machines) etc.
- Now, Viz Mosart communicates with all of them: sending commands to the vision mixer to switch from a camera to a video clip for instance.
- Sending a command at the same time to the audio mixer: "Pull the studio microphone faders down (belonging to the camera template) AND pull the video server faders up"! (Belonging to the video clip template)
- This takes away the sound from the studio (news presenters) (Camera), and enables the sound from the video servers only (hearing the audio from the video clip)
- These commands that are doing all the things that you want to be done (e.g. commands that you type in/drag into your story) are in the newsroom system; the NRCS (e.g. iNEWS, ENPS or OpenMedia).
- So a journalist writing a story, can quickly (inside the NRCS) create a ready-to-air news story containing the Viz Mosart templates for e.g. Camera and Package (video clip).
For the Viz Mosart operator, when hitting **Take Next** shortcut on the keyboard, it performs the commands you have put into the story in the NRCS.

- The Viz Mosart GUI continuously receives updates from the NRCS, not the other way around.

### 3.2 Managing NCS Rundowns

- **Adding iNews Rundowns**
- **MOS-activated Rundowns**
- **Ready to Air Rundowns**
- **Selecting a Rundown from the NCS**

#### 3.2.1 Adding iNews Rundowns

iNews rundowns can be added manually.

- To add iNews rundowns, select **Tools > Edit rundowns**.

![Edit rundowns](image)

Rundowns added here are also available as **NCS Available Rundowns > Arrange Rundowns** menu.

**Note:** The menu item **Edit rundowns** is only displayed when an iNews NRCS is connected to Viz Mosart.

#### 3.2.2 MOS-activated Rundowns

- The rundown menu **Rundowns > NCS active** displays rundowns sent to Viz Mosart from the NCS.
A selected rundown is highlighted in orange.

- To show and run a specific rundown, select the entry from the Rundowns > NCS active menu.
  (Selecting a rundown from this menu is equivalent to perform Reload Rundown, with the keyboard shortcut assigned for that Timeline key.)

3.2.3 Ready to Air Rundowns

- A special, predefined rundown is the ready to air rundown. Selecting this menu option displays all rundowns with Ready to Air status, sorted by editorial start time. Any new rundowns connected to Viz Mosart, with the Ready to Air status, are added or appended to this listing.
3.2.4 Selecting a Rundown from the NCS

- You select your required rundown from the **Rundowns** option in the menu bar.

3.3 Initialize Rundown

The rundown is initialized by using the **RELOAD RUNDOWN** command. This can be mapped to any keyboard button (default: **SHIFT+F12**). This resets the status for all stories and story elements and cues the first element in the first story in program, and the second element in preview. Any changes made to the rundown in the GUI are replaced by the latest NCS data.

3.4 Running The Rundown

The **TAKE_NEXT** command can be mapped to any key (default: **F12**) and either starts the rundown or moves to the next story element. If the current element is the last element in a story, the **TAKE_NEXT** command takes the first element in the next story. When the rundown is running, the current play position within the On Air template is indicated by a red play marker.
3.5 Skipping A Story Element

The next story element can be skipped with the SKIP NEXT command (default: F9), making them disappear from the GUI. The element following the skipped element is then cued in preview. Skipped element actions can be reversed with the UN-SKIP NEXT command (Default: SHIFT+F9), making them reappear in reverse order. Once you have progressed beyond the skipped item in the running order, it is no longer possible to bring it back with UN_SKIP NEXT.

3.6 Current Story

The current story is highlighted with a red background in the info area. The leftmost timer is the time the story went On Air. The middle counter indicates how long the story has been On Air. The rightmost timer shows the editorial duration given for the story.

3.7 Set As Next Story

The operator can jump to any story in the rundown by right clicking the mouse over the info area of that story and selecting Set as next story. The story set as next is highlighted with yellow background in the info area. If the rundown/timeline has not been started, then the selected item is set as the first story.

**Note:** The first item on the story which is set as next, is only cued in preview and ready to take as next, when all remaining items in the current story have been taken (or skipped). I.e. If your on air story contains four items, and while running item 2 on air, you perform a 'Set as next' on a story somewhere else in the rundown, item 3 and item 4 in your current story will be cued and played (if they are not skipped.) When Viz Mosart takes item 4 on air, it cues item number 1 in the story which is set as next.
3.8 Running Story Elements Out Of Story Sequence

Secondary story elements and some primary story elements can be right clicked in the **Assets** or **Favorites** Tab and taken On Air or cued in preview.

3.9 Countdown To A Selected Story

By right clicking over the info area of a story and selecting **Countdown** from the menu, a countdown clock with minutes and seconds to the selected story’s estimated On Air time appears in the middle of the info area.

3.10 Using Direct Take Templates

Direct take templates are recalled from the numeric keypad. Enter the number of the direct take template, and use the **minus** (-) key on the number pad to take. The number entered is displayed in yellow in the lower right hand corner of the GUI.

3.11 Pretake Next Overlay

This is a control command. In Keyboard Shortcuts editor, create a new Control Command → **OVERLAYGRAPHICS**
To pretake an overlay item in the next story element, use an assigned shortcut (default: **CTRL+O**). This can load a complex graphics item on a studio screen during a package. This avoids any load-related delay in rendering graphics on air which might occur if the **Cue** and **Play** commands are sent simultaneously. The first overlay, with time code equal to 0, is taken.

All **Overlay Graphics** control commands share the **Render** parameter. This parameter can be set to send the given command to a specific engine, or to engines which currently have active graphics on air.

In the **Parameter** field, it is possible to enter a graphics Handler name (i.e. WALL or DSK etc). The entered value in **Parameter** overrides the **Render** value. Default: **CTRL + O**.

See **Keyboard Shortcuts** for more information on shortcut setup.

### 3.12 Looping Part Of The Rundown

- **Auto-take**
- **Moving a Loop**
- **Stopping the Loop**

You can loop a part of the rundown, by setting a **loop start** and a **loop end** point in the rundown. The loop start and end are marked with 2 vertical white dots (see image below).
To set a loop **start** you can either:

a. Set the loop in by right-clicking on the item you want to start loop and selecting **Loop > Start**.

b. Use a `STORY_ACTION LOOP_START` control command to set the loop **Start** item as the first item in the selected story.

To set the loop **end** point you can either:

a. Set the loop out by right-clicking on the item you want to start loop and selecting **Loop > End**.

b. Use a `STORY_ACTION LOOP_END` control command to set the loop **End** item as the last item in the selected story.

### 3.12.1 Auto-take

When entering the first item in a loop, **Viz Mosart** goes into **auto-take next** mode.
To exit auto-take mode use the control command AUTOTAKE. If the loop is cleared using the loop clear command the autotake will also end.

3.12.2 Moving a Loop

- To remove an end loop point, left click the loop point and select Loop > End to remove it. Autotake continues while you are moving the point.
- Left-click the new position and choose Loop > End (or use a shortcut as described above). The same procedure can be done for Loop > Start. If the Loop > End point has been reached without a valid Loop Start point above it in the rundown, the next item is set to the first story in the rundown.

3.12.3 Stopping the Loop

- To clear the loop, left-click and select Loop > Clear. This stops the auto-take. Removing both Loop Start and Loop End continues the auto-take.
3.13 Lock Rundown Or Story

During a show it is possible to choose Lock Rundown from the Rundown menu. This stops Viz Mosart receiving updates from the connected NCS and runs the rundown from a locally cached copy. To open the connection again, choose Unlock Rundown. Unlocking the rundown immediately synchronizes the current Viz Mosart rundown to the corresponding NCS rundown.

It is also possible to lock individual stories in the rundown. Right click on the selected story and choose Lock Story from NCS Update.

Repeat the procedure to unlock a locked story.
3.14 Rehearsal And On Air Mode

To disable Viz Mosart from sending the running element status to the NCS, enable Rehearsal mode by choosing the Rehearsal option from the Rundown menu. A rehearsal indicator is shown next to the Viz Mosart logo. Switch back to On Air mode by clicking the Rehearsal option again.

3.15 Creating Sequences

A story may be saved as a sequence. The saved sequence will, in addition to the story’s items and sub-items, contain the relative timing information the story had when it was saved. The sequence may later be recalled from a template, cf. Viz Mosart Administrator Guide, AV Automation, Template Editor, Working with Sequences.

To save a story as a sequence, right click the info area of the story, and select Edit > Save story as sequence:

A dialogue appears. In the dialogue, type a name for the sequence, and click Save. The sequence will be saved to the chosen studio setup (template set).

⚠️ Note: A sequence can only be used in the template set in which it was created.
Working with templates is described in the section *Building Viz Mosart Templates* of the *Viz Mosart Administrator Guide*.

### 3.16 Adding Stories To The Rundown

By right clicking in the info area and selecting *Edit* → *Insert story*, a new story is added underneath the clicked story.

Content can then be dragged into the new story from the *Assets and Favorites* tab, or inserted using the *QuickEditor*.

When selecting *Edit* → *Append items to current story*, you have to click on the story with the items you want to append. All items (templates) in the clicked story will then be appended to the current on air story.

Additionally, you can also *remove a story*, *add new items into a story*, *change* the selected story as well as *removing templates* from a story.

**Note:** If story is locked with *Lock Story from NCS Update*, a reload of the rundown deletes the new story. Only *Lock Rundown* (from menu ‘Rundowns’) prevents deletion of the new story when reloading.

### 3.17 Changing Template Sets

The currently loaded template set in AV Automation can be changed directly from the Viz Mosart GUI. To do so, use the *Studio Setups* menu and select the desired template set from the pull-down menu.
3.18 Changing Graphic Profiles

The currently loaded graphic profile in Trio Interface/Overlay Graphics Interface can be changed directly from the Viz Mosart GUI. To do so, use the Graphics Profiles menu and select the desired graphic profile from the pull-down menu.

3.19 Controlling Device State

3.19.1 Placing a Device in Standby in Mosart Gui

You can set equipment to standby mode from Viz Mosart in Mosart Gui, AvAutomation or in the Mosart Overlay Graphics Interface. All devices are available in Mosart Gui.

- Use the Standby drop-down menu to select the desired device.

All Viz Mosart commands sent to the selected equipment are disabled until the device is re-enabled from this menu.

The colors in the menu have the following significance:

- **Green** = Connected
- **Red** = Disconnected
- **Orange** = Standby

Whenever any device is put in Standby, the drop-down menu header is highlighted in orange to remind the operator that some equipment is in Standby mode.
If a device is *Disconnected*, the menu header appears in red, an operating state with precedence over the orange Standby status.

For further details, refer to the section *Standby*.

### 3.19.2 Placing a Device in Standby in AvAutomation

In AvAutomation all devices configured in AvAutomation can be set into standby - meaning Mosart will not send any messages to it.

The meaning of the colors are the same as described above. If a sub item like a robotic camera is connected but some of the sub items are in standby it will be shown as green but with a square orange icon.

### 3.19.3 Placing a Device in Standby in Overlay Graphics Interface

In the Overlay Graphics interface it is possible to set any graphics engine configured here in standby mode from the menu inside the application. If a connection is not connected it will be shown as red.
3.20 Running Viz Mosart In Browse Mode

When a Viz Mosart menu is in browse mode, the user is only able to browse the rundown and click on stories to view their contents in the **Script** and **Assets** windows.

- Any Viz Mosart GUI can be put into browse mode. To activate or deactivate Browse mode in a GUI, select **View > Browse mode**.

All actions and shortcuts affecting the rundown or connected equipment are disabled. A Viz Mosart administrator can even remove the ability for a user to toggle the **Browse mode** menu, which enables a locking of a user's available menu choices.

3.21 Recalling A Workspace/Keyboard Layout By Control Command From A Template

A workspace and keyboard layout can be recalled with a control command. This control command can be added to a template. This could be, for example, a BREAK that is invoked at the beginning of a show.
1. In AVAutomation, select **Template Editor**.
2. From the **Template properties** dialog, select the **Control Commands** tab.
3. Under the **Command** column drop-down menu, select **GUI**.
4. Under the **Value** column drop-down menu, select **WORKSPACE**.
5. In the **Parameter** column, enter the name of the Workspace (the naming must exist in the Viz Mosart UI).

### 3.22 Sourceview With Template Router Source Assignment

The Template Router can be used for controlling ME steps on the vision mixer. The MEs can be routed to external sources like a wall or studio monitors.

**Note:** This is a specific example, for general use of the these features, see sections **Sourceview** and **Template Router**.

1. For each source that might get routed to the ME create a LIVE template source. In this example LIVE 1, LIVE 2, LIVE 3 is used.
2. For each output a template router accessory has to be created for each ME. e.g. ME1, ME2, ME3.

![Template Editor Screenshot](image)

3. Create a template router shortcut for each ME template. e.g. ME1, ME2 and ME3.
4. You can now select sources from the Sourceview and assign to the ME template routers.
4 Templates

Some template features are introduced below:

- Introduction
- Template Sets
- Working with Templates
- Definitions

4.1 Introduction

A Viz Mosart template is the key element of controlling external devices handled by Viz Mosart. It enables the sending of studio control commands to multiple devices, simultaneously.

Typically, the actions defined on the template are initiated either:

- **Automatically**
  Either invoked from another template or at a given time as part of the rundown
- **Preconfigured**
  Configured in the newsroom control system (NRCS or NCS) as part of a rundown, and then manually executed by the Viz Mosart operator
- **Manually**
  The operator initiates the template-driven operation, usually with a keyboard shortcut or touch panel.

4.2 Template Sets

4.2.1 Standalone

Traditionally, Viz Mosart template sets are treated individually, with no connection to each other.

For example, a template set is created for each show or program. This is usually combined with automatically selecting the template set through the associated NCS rundown. In addition, startup commands for preparing the studio (lights, sound etc) for running the show are included in the template set.

When creating a template set for a new program, it is based upon a copy of an existing template set, with small adjustments according to the functionality needed by the program.

When this new template set is created (by copying an existing set), a copy of all templates is made, and no references are made between the original and copied templates. Each template set is classified as 'standalone'.

**Disadvantages with this approach:**

- Many duplicates are created. Normally only a few of the templates in the set need to be adjusted for meeting the needs of a new program.
- With an ever-growing bank of templates being created for each new show, the amount of stored templates in Viz Mosart can exceed system norms. This results in long response
times when saving templates and increases the memory footprint of both the Mosart Server and Viz Mosart client workstations.

- Maintenance of templates becomes cumbersome and error prone. When a change is made in a template that is common for all template sets, the same change has to be applied individually to every template set. This is a time consuming task across numerous template sets.

4.2.2 Hierarchical

An alternative approach to standalone is hierarchical template sets. This method also enables a new template set to be created, based on the logic of an existing template set. However, to begin with, no templates are copied from the existing template set. Only when a change is made to an existing template, or when a new template created, is a template created and stored in the new template set.

The hierarchical approach can be adopted with all existing (standalone) template sets, to optimize machine capacity and introduce a more efficient workflow.

Referring to the background discussion in Working with Template Sets above, when you copy a template set, it is more efficient to use a hierarchical approach. These operations are usually performed by a system administrator, as outlined in Creating Hierarchic Template Sets below.

4.3 Working With Templates

The Template Editor, from where individual templates and template sets (standalone and hierarchic) can be created and edited, is accessed from the AV Automation application.

- To browse templates, navigate to Main menu > Devices > Template editor.
Templates displayed in Template Editor provide detailed information of their origin, function and configuration.

With a combination of mouse-over and contextual menus, an administrator can create and modify the templates that comprise a Viz mosart-driven show.

### 4.3.1 Creating Hierarchic Template Sets

An administrator applies the hierarchic approach by selecting check-box **Base on original** when copying a template set in AVAutomation.

![Copy Template Set](image)

**Note:** If the **Base on original** check-box is *not* selected a physical copy of the entire template set including all nested templates, is created.

Templates are created and customized during the 'show design' phase of a Viz Mosart system.
setup. This is an advanced task, described in the Template Editor section of AV Automation, in the Viz Mosart Administrator Guide.

4.4 Definitions

Some common terminology used in template design and execution:

- **Template type.** Denotes the template type or category. Viz Mosart has a predefined set of template types. Each are displayed distinctly in Viz Mosart. Examples of template types are CAMERA, PACKAGE, VOICEOVER, LIVE, GRAPHIC and DVE.

- **Template variant.** Textual identification of a template for given template type. The combination of template type + template variant identifies a unique template within a template set.

- **Template set.** All Viz Mosart templates are located in a template set. A template is uniquely defined by its type and variant name within its corresponding template set. There may exist multiple versions of the same template but in different template sets.

- **Current template set.** The current or active template set in Viz Mosart. Changing the current template set is normally done from one of the following places:
  
  - The Viz Mosart client, using the Studio setups menu
  - The NCS (for example, ENPS) using the Viz Mosart control command [STUDIO SETUP]
  - The Viz Mosart server application AvAutomation, using the the Studio setups menu.

- **Shared template set.** This is a template set that is shared among all Viz Mosart installations connected to the same Viz Mosart template database.

- **Base template set.** The start point for a show design. For example, if a template set TS2 is based upon template set TS1 then TS1 is defined as the base template set of TS2. The following may be used as a short notation: TS2 > TS1.

- **Stand alone template set.** This is a template set that is not based upon another template set. All template sets in a current installation of Viz Mosart are classified as ‘stand alone’. The following may be used as a short notation for a stand alone template set: TS1 > ()

- **Inherited template set.** This is a template set that is based upon another. I.e. if TS2 > TS1 then TS2 is classified as an inherited template set.

- **Template description.** Denotes template properties that are common for all Viz Mosart installations in a shared template set. This is used to uniquely identify and describe the template.

- **Template implementation.** Contains the behavior or device control aspects of the template. The template implementation is related to the Viz Mosart installation. For a shared template set, each Viz Mosart installation will implement the template set differently, according to local studio setup.

- **Empty template.** Denotes a template without implementation. An empty template does nothing when executed. Note that empty templates are not displayed in the Viz Mosart client.

- **Missing template.** A template that does not exist in the current template set. A missing template is displayed in Viz Mosart, alerting the operator with red text.

- **Gallery.** Typically a single Viz Mosart server, its utilities and the Viz Mosart UI, relates to a dedicated gallery. So a gallery is synonymous with a Viz Mosart installation.

- **Show design.** The background task of creating a set of templates, in a logical and programmatically valid order, for controlling a scheduled, rundown-driven, studio transmission.
5 Audio Panel

The Audio Panel is a standalone utility. It visualizes a Behringer BCF2000 or JL Cooper MXL audio mixer connected to the Viz Mosart Server, as a replication of current faders, on air faders, and faders in preview.

Technically, the Audio Panel utility controls data transmission between the physical hardware panel and the AV Automation component on the Viz Mosart Server.

This section contains the following topics:

- Setting-up the Audio Panel
  - Server Settings
  - Panel Settings
- Fader Configuration
  - Fader Edit Menu
  - Selecting a Source
  - Assign Function Keys
  - Update After Viz Mosart Server Switching

5.1 Setting-Up The Audio Panel

There are some once-only setup steps to get the Audio Panel working.

1. Run the software to start the Audio Panel.
   Navigate to the Viz Mosart folder C:\Program Files (x86)\Mosart Medialab\Mosart Audio Panel\AudioPanel.exe.

2. In Viz Mosart Server select **Tools > General settings > Server**, to browse Viz Mosart UI's connection settings, that you will also use for Audio Panel.
   This is where you tell Audio Panel where to find the server for Viz Mosart.

3. You will use the same settings as the Viz Mosart UI.
   Must be the same as for a GUI connected to that server.
The Audio Panel requires Manus Administrator and AV Automation to run, as well as a green connection to that Viz Mosart server in the bottom left corner.

Configuration file is located in `C:\ProgramData\Mosart Medialab\ConfigurationFiles` or `C:\channeltemplates`\). The configuration file is created on startup of Audio Panel if it does not exist.

Here are a small selection of options to properly help you set up your audio fader panel.

![Audio Panel Configuration Settings](image)

- **Server Settings**: Server Name, Server Host and Server Host Backup should be changed/configured for use. You can also change the port that the Application uses to communicate with Viz Mosart servers, the default port is 8898.

- **Panel Settings**: The Panel settings consists of the following sub-menus; Panel name, Panel type, Panel Port, Panel Index and Set Labels.

The configuration file is located in `C:\ProgramData\Mosart Medialab\ConfigurationFiles` or `C:\channeltemplates`. The configuration file is created on startup of Audio Panel if it does not exist.

### 5.1.1 Server Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Name</td>
<td>This is the name used by the Audio Panel GUI.</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------</td>
<td>--------------------------------------------------------------------</td>
</tr>
<tr>
<td>Server host</td>
<td>This can either be the server name OR the IP address + port number.</td>
</tr>
<tr>
<td>Server host Backup</td>
<td>Same as &quot;Server host&quot;, for the backup server.</td>
</tr>
</tbody>
</table>

### 5.1.2 Panel Settings

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>PanelName</td>
<td>A self-administered name for the panel.</td>
</tr>
<tr>
<td>Panel Type</td>
<td>The type of connection used for the audio panel (e.g; MIDI, RS422, RS232).</td>
</tr>
<tr>
<td>Panel Port</td>
<td>The specific port used in the above connection (e.g. COM3).</td>
</tr>
<tr>
<td>Panel Index</td>
<td>You can utilize several panels which could have an individual number.</td>
</tr>
<tr>
<td>Set Labels</td>
<td>Check if you wish to send label information back to the panel, only for panels with LCD label buttons.</td>
</tr>
</tbody>
</table>

**User interface**: Use these settings to Bank faders on the JL Cooper Panel.

- **Midi Bank Commands**: Specifies MIDI controls on the JL Cooper Panel. Default values correspond to F1, F2, F3 and F4 keys.
- **Show Banks**: Shows the bank associated with each fader in Audio Panel GUI on the top side for each fader if enabled. The bank for each fader can be changed by right clicking on the fader label and selecting the bank from the displayed pop-up list.

In the **Show** menu there are options to show MIDI commands and to highlight in orange the selected bank on the faders.

By right-clicking on any fader, and selecting **Edit**, you can configure properties of the fader's operation.
5.2   Fader Configuration

The fader configuration is reached by right-clicking the fader bar (the box with the numbers indicating the level of the fader).

5.2.1   Fader Edit Menu

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIDI Learn</td>
<td>Assigns any physical fader on the Audio Remote panel to the selected fader in the Audio panel. After selecting this function, move the fader on the physical mixer so Audio panel learns and memorizes this function.</td>
</tr>
<tr>
<td>MIDI Clear</td>
<td>Deletes the assigned physical fader from the Audio panel.</td>
</tr>
<tr>
<td>Fader Mode</td>
<td>Selects whether the logical fader should work in Preview, Program or as a Generic fader which is constantly in use.</td>
</tr>
<tr>
<td>Program</td>
<td>Retrieves the active faders from the template in the program. The virtual fader becomes visible, and can be adjusted when On Air.</td>
</tr>
<tr>
<td>Preview</td>
<td>Retrieves the active faders from the template in preview. It permits you to change the levels while it is in preview before it is taken On Air.</td>
</tr>
<tr>
<td>Generic</td>
<td>Simple remote operation of a physical fader on an audio mixer. Constantly connected from the same source. Locks the fader to the same source (for example, Mic 4) always remains static in the Audio panel and does not change based on current story in Viz Mosart. See Also Selecting a Source.</td>
</tr>
<tr>
<td>Fader Type</td>
<td>Check if you wish to send label information back to the panel. Only for panels with LCD label buttons.</td>
</tr>
<tr>
<td>Move</td>
<td>Moves the selected fader UP or DOWN in the Audio panel</td>
</tr>
</tbody>
</table>

5.2.2   Selecting a Source

If you are using the Generic fader mode, a source from the source list can be selected by right-clicking in the area where labels are listed. Check the default number of faders. Input selection can be configured by right-clicking the fader header and selecting fader names. You can select a fader label by right clicking on the label (just below the fader header) and selecting the appropriate function in coordination with your audio mixer.

⚠️ Note: Selecting "ANY" could remove the label. If no label is present, then the ANY function is the selected label. To change the label again, right-click in the required fader, Edit > FaderType then select a new label.
5.2.3 Assign Function Keys

- Any function buttons below the GUI faders can be assigned to any of the function keys on a physical audio panel.
  - The function of the button is set under the **Function** menu.
  - The name can be changed using **Rename**.

<table>
<thead>
<tr>
<th>Menu Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MIDI Learn</td>
<td>Assigns any physical button on the Audio Remote Panel to the selected button in the Audio Panel GUI. After selecting this function, click the button on the physical mixer so Audio Panel learns and memorizes this function.</td>
</tr>
<tr>
<td>MIDI Clear</td>
<td>Deletes the assigned physical button from the Audio Panel.</td>
</tr>
<tr>
<td>Menu Item</td>
<td>Description</td>
</tr>
<tr>
<td>-------------</td>
<td>----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Function</td>
<td>Select a function for the button. Will be triggered on the fader in AvAutomation.</td>
</tr>
<tr>
<td></td>
<td><strong>PFL</strong>: Activates the pfl mode on the fader.</td>
</tr>
<tr>
<td></td>
<td><strong>MUTE</strong>: Activates the mute mode on the fader.</td>
</tr>
<tr>
<td></td>
<td><strong>STANDBY</strong>: Activates the standby mode on the fader.</td>
</tr>
<tr>
<td></td>
<td><strong>MANUAL</strong>: Activates the manual mode on the fader.</td>
</tr>
<tr>
<td></td>
<td><strong>AUDIO GPI - ON OFF</strong>: Toggles the Audio GPI for a specific GPI number on the mixer.</td>
</tr>
<tr>
<td></td>
<td><strong>AUDIO GPI - ON</strong>: Turns the Audio GPI for a specific GPI number ON.</td>
</tr>
<tr>
<td></td>
<td><strong>AUDIO GPI - OFF</strong>: Turns the Audio GPI for a specific GPI number OFF.</td>
</tr>
<tr>
<td>Rename</td>
<td>Renames the button label</td>
</tr>
</tbody>
</table>

5.2.4 Update After Viz Mosart Server Switching

The server that the Audio Panel GUI is connected to follows the Viz Mosart GUI, switching between a main and backup server in the Viz Mosart GUI automatically configures the selected server in the Audio Panel GUI accordingly.
6 Audio Player

The Audio Player is part of the Viz Mosart installation and may be used to play out audio files located on the file system. This is useful to play out audio files that are used on a regular basis, such as for openers and audio-beds.

The Audio Player supports the formats: mp3, wav, wma, aac, m4a, mp4, aiff, avi.

Note: A broadcast sound card is required for audio output. If you are running the Audio Player on a Windows Server, also install Windows Audio features on this machine, otherwise the various audio formats will not work.

Note: The Audio Player replaces the discontinued Soundfile Player.

Tip: For instructions on how to install the Audio Player, please see the Audio Player section in the Viz Mosart Administrator Guide.

This section contains the following topics:

- Overview of Audio Player GUI
- Overview of Audio Player Settings

6.1 Overview Of Audio Player GUI

- **Settings button**: Opens a settings window that is used to configure the Audio Player. For more information, see Overview of Audio Player Settings.
- **Audio Directory**: Displays the folder path to the folder where the audio files are. This path is chosen in the AV Automation preferences. All files in this folder are ready to be played.
• **Output list**: Shows a list of all available devices. The first number is the number you use in AV Automation/NCS to choose which output the audio file should be played on.

<table>
<thead>
<tr>
<th>Output</th>
<th>Status</th>
<th>Device</th>
</tr>
</thead>
<tbody>
<tr>
<td>1: Output 1</td>
<td>Stopped</td>
<td>Primary Sound Driver</td>
</tr>
<tr>
<td>2: Output 2</td>
<td>Stopped</td>
<td>Line Out (4- Scarlett 2i4 USB)</td>
</tr>
</tbody>
</table>

• **Log panel**: Shows all log messages that the audio player logs.

<table>
<thead>
<tr>
<th>Log</th>
<th>Message</th>
</tr>
</thead>
<tbody>
<tr>
<td>9</td>
<td>LiveSoundService AVAutomation pinged the service</td>
</tr>
<tr>
<td>11</td>
<td>LiveSoundService AVAutomation stopped pinging</td>
</tr>
</tbody>
</table>

• **AVAutomation status**: Shows green if AV Automation is connected and red if not.

- 🟢 AVAutomation
- 🔴 AVAutomation

• **IP Address**: Displays the IP address of the computer Audio Player is running on.

- 10.211.114.132

• **Version**: Displays the version number of the Audio Player.

### 6.2 Overview Of Audio Player Settings

- **Testing Panel**: Shows the panel for testing the Audio Player when enabled. Testing panel can be used to test the functionality of the Audio Player.
- **Buffer Size**: Determines the size of the playback buffer (Higher = smoother playback, Lower = lower response time).

- **File already playing**: Controls what Audio Player does if a new file is played when there is already a file playing.

- **Output editor**: The list on the left shows all the outputs, and the list on the right shows all available Playback devices on the computer. The line between them shows which playback device the output uses to play the audio file. You can click on the outputs to map them to another playback device, renaming the output or delete the output. Click the **New** button to add another output.

- **Tooltip box**: Shows tooltip for the setting you are hovering over with your mouse.

  Testing Panel
  
  *Turn On to show the panel for testing the Audio Player. Testing panel can be used to test the functionality of the audio player.*
7 Timing Display

The Timing Display provides timing information for the studio control room and studio floor. The timing display is synchronized with the current rundown in Viz Mosart.

You can run as many customized Timing Display applications as required. For example, the Timing Display can be running on the studio floor and be connected to the in house intercom system to provide an audible count to the presenter’s earpiece. An additional Timing Display can be running in the control room with a monitor speaker for counting down packages, so the producer is updated on the current production.

7.1 Customizing The Timing Display

The Timing Display can be modified to suit your specific studio requirements and workflows.

7.1.1 Grid lines

Enabling grid lines, makes it easier to add/remove Timing Display panels.

- To Enable grid lines

  Right-click anywhere in the window and select Show Gridlines And Panel Names. Information about the individual sections are presented in the Timing Display.
7.1.2 Selecting Timing Display panels

Each panel is selectable from a dropdown list.
7.1.3 Audio Countdown

The Timing Display also has a customizable audio countdown utility.

- Can be connected to an in house intercom system or a direct monitor speaker in the control room or studio floor.
- Can be enabled to count on certain events.
- Viz Mosart provides an English voice set for use with the Timing Display. You may decide to localize the voice set by recording your own.